#mageia-doc Meeting

Meeting started by papoteur at 19:03:00 UTC (full logs).

Meeting summary

  1. Who's new (papoteur, 19:03:29)
  2. publications for 6.1 (papoteur, 19:15:06)
    1. http://svnweb.mageia.org/soft/mageia-doc/trunk/installer/help-desktop/ for example (papoteur, 19:23:51)
    2. ACTION: Papoteur put help-desktop files on git (papoteur, 19:27:17)

  3. wiki (papoteur, 19:29:54)
    1. https://wiki.mageia.org/en/Wiki_TODO_page (papoteur, 19:47:05)
    2. ACTION: we can review the wiki, and declare "Page to revise" if not in good shape. (papoteur, 20:23:44)
    3. ACTION: the archive them after delay or review (papoteur, 20:24:18)
    4. ACTION: for Documentation category (papoteur, 20:27:52)


Meeting ended at 20:31:30 UTC (full logs).

Action items

  1. Papoteur put help-desktop files on git
  2. we can review the wiki, and declare "Page to revise" if not in good shape.
  3. the archive them after delay or review
  4. for Documentation category


People present (lines said)

  1. papoteur (88)
  2. stroibe974 (47)
  3. lebarhon (39)
  4. yurchor (13)
  5. Jybz (4)
  6. Inigo_Montoya (3)
  7. [mbot (1)


Generated by MeetBot 0.1.4.