19:03:00 <papoteur> #startmeeting
19:03:00 <Inigo_Montoya> Meeting started Mon Sep  3 19:03:00 2018 UTC.  The chair is papoteur. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:00 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:14 <papoteur> #chair lebarhon yurchor
19:03:14 <Inigo_Montoya> Current chairs: lebarhon papoteur yurchor
19:03:29 <papoteur> #topic Who's new
19:03:35 <lebarhon> Fine, the bot is back
19:03:40 <papoteur> :)
19:04:01 <stroibe974> I'm new! :)
19:04:04 <papoteur> we have today stroibe974
19:04:23 <papoteur> stroibe974: you can introduce yourself
19:04:27 <lebarhon> Welcome in docteam
19:05:25 <stroibe974> OK. My name's Sébastien, I am French and I live in Reunion Island. I joined the mailing list a few days ago...
19:05:59 <stroibe974> I've been using Mageia since version 1, and I used Mandriva and Mandrake before Mageia was created
19:06:33 <papoteur> Thus a long experience with Linux.
19:06:52 <stroibe974> I'm getting a little familiar with Mageia now and I would like to help the community, especially with translations into French
19:07:14 <yurchor> Isn't it would be fair if we introduce ourselves as well?
19:07:16 <papoteur> You said me you are using Latex, Frescobaldi...
19:07:21 <lebarhon> Is there a linux group on the isle ?
19:07:24 <stroibe974> and I hope I will be able to learn how to create RPM in a not-too-distant future ;)
19:07:49 <papoteur> :)
19:08:03 <papoteur> yurchor: yes you're right
19:08:04 <stroibe974> Yep, I'm a daily user of LaTeX, frescobaldi (lilypond) and MuseScore
19:08:50 <stroibe974> There was a LUG... a long time ago... but it doesn't exist anymore :(
19:09:19 <papoteur> I'm the docteam leader, using Mageia after Mandrake. I'm also writing some tools in Python. But not packager
19:10:17 <yurchor> I'm from Kyiv, Ukraine, scientist (materials science, fracture mechanics). I'm using Mandriva/Mageia for ~14 years. My major contributions are in the translation field.
19:10:37 <papoteur> In docteam, I manage the publications of the Official documentation.
19:11:07 <lebarhon> I'am French from Normandy, former user of Mandrake/Mandriva, doc writer and translator but ignorant about coding
19:12:49 <papoteur> lebarhon wrote some detailed page in the wiki and in the official documentation.
19:13:46 <papoteur> stroibe974: I think that our needs are are more on writing and revising that on translating.
19:14:35 <papoteur> I propose to switch to next topic
19:15:06 <papoteur> #topic publications for 6.1
19:15:42 <stroibe974> papoteur: ok... but I am not very technical and I know nothing about programming... But I can write about software I use (photo management, music scores, LaTeX and so...)
19:16:06 * stroibe974 is ready for the next topic
19:16:22 <papoteur> stroibe974: yes, that would be fine, we lack such matter
19:17:11 <lebarhon> stroibe974: you could also subscribe to the French forum called MLO and give some help
19:17:32 <papoteur> This summer, I have pushed a new release of documentation, and Martin packaged it.
19:17:53 <papoteur> It is now in repositories.
19:17:55 <stroibe974> lebarhon: I have subscribed already ;) I will :)
19:17:59 <yurchor> papoteur: Thanks! That was great.
19:18:59 <papoteur> I hoped to have entries for khelpcenter, but this is not yet ready.
19:19:00 <yurchor> One of our user have already thanked to me for this update.
19:19:18 <papoteur> yurchor: oh, fine
19:19:38 <papoteur> yurchor: for which language?
19:20:26 <yurchor> Ukrainian, for sure. It's a pitty that I have no contacts othewise.
19:21:33 <papoteur> thus, we need to include the help desktop files in translation loop, and probably standard desktop file too.
19:22:23 <yurchor> papoteur: I can do this if they were put somewhere in git.
19:22:25 <papoteur> We have also to push the publications on website, if I remember...
19:23:08 <papoteur> yurchor: for now, they are only on svn
19:23:51 <papoteur> http://svnweb.mageia.org/soft/mageia-doc/trunk/installer/help-desktop/ for example
19:24:13 <yurchor> papoteur: That's what I meant. Is it possible to grab them for some git place to SVN before the release?
19:24:39 <yurchor> *from some git place
19:25:02 <papoteur> Yes, probably
19:25:26 <papoteur> Where should I put them on git?
19:25:27 <stroibe974> Are these help files going to be translated on transifex before we upload them to the wiki?
19:25:44 <yurchor> stroibe974: Sure.
19:25:59 <papoteur> but not to the wiki. To the website
19:26:14 <stroibe974> ok
19:26:34 <yurchor> papoteur: Anywhere you like, for example into "tools"...
19:26:54 <papoteur> yurchor, I will
19:27:17 <papoteur> #action Papoteur put help-desktop files on git
19:27:24 <yurchor> papoteur: Thanks.
19:27:40 <papoteur> yurchor: thanks to you.
19:28:00 <papoteur> yurchor is our guru in interntionalization ;)
19:28:58 <papoteur> Ok for this topic?
19:29:29 <lebarhon> nect one
19:29:34 <lebarhon> *next
19:29:38 <stroibe974> ok for me
19:29:46 <yurchor> +1
19:29:54 <papoteur> #topic wiki
19:30:34 <papoteur> For what I know, German wiki is not yet in good shape.
19:31:05 <papoteur> We should ask again to sysadmins.
19:31:57 <papoteur> There are good progress in translation to French
19:32:33 <papoteur> In particular with the work of cmoifp.
19:33:21 <stroibe974> (what/who is cmoifp?)
19:33:28 <papoteur> However, I think that some pages (English) are olding.
19:34:03 <papoteur> stroibe974: I know only this surname
19:34:20 <lebarhon> not only the English pages
19:35:07 <lebarhon> cmoifp is often on MLO
19:35:33 <papoteur> psyca said:Yea. The bug is still open :( https://bugs.mageia.org/show_bug.cgi?id=20771
19:35:33 <lebarhon> he doesn't belong to docteam
19:35:34 <[mbot> [ 20771 – German and France Wiki looks bad / broken Wiki-Design-Template ]
19:36:06 <stroibe974> ok
19:36:06 <papoteur> psyca can't have voice
19:36:29 <lebarhon> We could put back the German wiki into the English part like the French one
19:36:59 <stroibe974> Some pages are getting old, that's for sure, but other pages also need to be stripped off outdated information
19:37:26 <stroibe974> Look at the French wiki for example : https://wiki.mageia.org/en/Guide_du_d%C3%A9butant-fr
19:38:16 <stroibe974> From this page, dedicated to the new linux/mageia user, you can find a link called "Discover Linux and Mageia" : https://wiki.mageia.org/en/Documentation-fr#D.C3.A9couverte_de_Linux_et_de_Mageia_.28pour_les_nouveaux_venus.29
19:38:30 <stroibe974> And This page contains screenshots from... Mageia 2 !
19:40:00 <papoteur> lebarhon: It would be a big job, I think
19:40:16 <papoteur> stroibe974: yes you're right
19:40:26 <stroibe974> Sorry, I forgot one step : there another link "For the new linux/mageia user" pointing to https://wiki.mageia.org/en/Presentation_of_Mageia_for_beginners
19:40:41 <stroibe974> where you can find the screenshots from Mageia 2
19:41:37 <papoteur> I have no solution, except to give motivation to users to work on updating the wiki.
19:41:50 <papoteur> Jybz: hi
19:42:08 <papoteur> Jybz: you are in doc meeting
19:42:13 <lebarhon> papoteur: either we do the big job or the German pages are useless
19:42:42 <Jybz> papoteur: hi, yes, I just auto-connect to all channels. Thx to remind me. Hi all ! o/
19:42:56 <yurchor> Jybz: Hi!
19:43:02 <papoteur> Jybz: you can take part ;)
19:43:07 <stroibe974> papoteur: I think we should encourage to better organize (one page for new users, not 2 or 3 outdated ones), and then translate the version which is up to date
19:43:33 <stroibe974> hello Jybz
19:44:12 <Jybz> Thank you papoteur, I would like, but I have an important examination tomorrow, I just came to say hello :p
19:44:16 <papoteur> yes, some pages are also very similar to our official documentation
19:44:38 <papoteur> Jybz: OK, fine.
19:45:00 <papoteur> they probably should be archived.
19:45:53 <Jybz> Are you talking about doc organisation ? With the documentation, the wiki, and so on, spread everywhere and not maintained ? Do you have a clear process to maintain wiki pages ? (I didn't take a look on the documentation process)
19:46:07 <papoteur> We have a WIKI TODO page, but should be also updated
19:47:05 <papoteur> https://wiki.mageia.org/en/Wiki_TODO_page
19:47:18 <lebarhon> Things aren't that simple, we can't prevent people who want to write pages to write them even if these people
19:47:37 <lebarhon> don't come to the meetings
19:48:07 <stroibe974> What about creating a list of tasks (creating screenshots for this and that, creating a page for new users, etc) and advertise it in the forums so "everyone" can help, not just the "coders"?
19:48:16 <papoteur> it is in the nature of wiki to be free
19:48:37 <stroibe974> Yes, you're absolutely right lebarhon
19:49:12 <papoteur> This is the mean of the page I cited
19:49:26 <Jybz> Ops, sorry for disturbing lebarhon. See you bye all
19:49:51 <stroibe974> Maybe the documentation could be organized a little like the RPM packages: anyone can edit the wiki, then the doc-team will make it "official" or not
19:49:58 <papoteur> Futhermore wiki include page for documentation, but alos for the work of diffrent teams
19:50:30 <stroibe974> Maybe we could create a sort of distinction, like the "Pages of Exception" on wikipedia
19:51:08 <lebarhon> May be we could create a category "Official" ? But we already saiid Wiki isn't official
19:51:16 <stroibe974> These would be the "official" wiki pages, and they would conform to certain standards
19:51:17 <papoteur> stroibe974: distinction is already done with "Documentation" category
19:52:08 <lebarhon> Wiki is mostly written by freelance contributions
19:52:09 <papoteur> or with draft status
19:54:03 <lebarhon> May be we should focus on "Official doc" only and let the wiki as a wall of free expression
19:54:44 <stroibe974> I prefer the "Featured content" vision, it gives a more positive look... the draft status is not very positive :)
19:55:16 <lebarhon> I hate the draft template
19:55:33 <stroibe974> lebarhon: that's also a good option, to focus on the official documentation
19:55:36 <papoteur> stroibe974: I don't understand Featured content ...
19:56:10 <stroibe974> papoteur: they are the "Excellent" articles, marqued with a star, on Wikipedia
19:56:53 <lebarhon> who is the judge ?
19:56:57 <stroibe974> High quality articles, if you want
19:57:05 <stroibe974> lebarhon: the doc team?
19:58:00 <lebarhon> A few years ago there was a visits counter in the wiki pages, it is no longer in place, it was a good judge
19:58:30 <stroibe974> the criteria could be quite simple: up-to-date content, good structure, visually attractive with nice screenshots :)
19:58:54 <papoteur> I don't like the idea that wiki is not inour scope.
19:59:53 <papoteur> stroibe974: the problem is not see what is good, but to get something good.
20:00:12 <stroibe974> This could even encourage people to write good content to have the "Featured" tag :)
20:01:05 <lebarhon> that means you will read and reread all the pages every 3 or 6 months, it is a lot of work for a few people
20:01:47 <stroibe974> papoteur: I think the content is good... but too much content on the same topic... and with certain pages that are very old.... is not helping
20:03:39 <lebarhon> Old pages are put in archives
20:03:58 <papoteur> I think the work we can do is to update https://wiki.mageia.org/en/Wiki_TODO_page with indication of the status
20:04:13 <stroibe974> papoteur: good idea!
20:04:19 <papoteur> lebarhon: yes
20:04:32 <stroibe974> lebarhon: aren't they supposed to be updated? :)
20:04:46 <papoteur> thus who want to help know where to go.
20:05:00 <lebarhon> It is often more work to update that to write a new page
20:05:22 <stroibe974> yes, that is quite true lebarhon !
20:05:47 <lebarhon> moreover, you will find people to write new pages, but a lot less to update
20:06:26 <stroibe974> can we create a sort of tag to identify quickly the pages which need to go to the archives?
20:07:40 <papoteur> stroibe974: this is easy, add category "To archive"
20:08:17 <stroibe974> ok!
20:08:18 <papoteur> then we can review them globally.
20:09:52 <lebarhon> There is already the category "Page to revise", it doesn't prevent these pages to be deprecated
20:09:55 <papoteur> other thing ?
20:10:45 <papoteur> I had the topic "doc for mga7", but as Antony is not here, I propose to postpone it.
20:10:58 <lebarhon> We could use the "talk" tab
20:11:52 <papoteur> lebarhon: also, but it not easy then to recapitulate them
20:13:48 <lebarhon> We could add suggestions here, but again, it is a lot of work, we have aver 1000 pages
20:13:55 <papoteur> with category, we can get a page of said category and all links to pages which have it.
20:14:14 <stroibe974> is this "filtering" going to be wiki-wide? I mean: for the pages in every language?
20:14:51 <lebarhon> In reality we have two languages, English and German
20:14:53 <papoteur> stroibe974: we use only two spaces, en and de
20:15:17 <papoteur> French pages are in English space
20:15:23 <lebarhon> papoteur: the category Page to revise never helped
20:15:34 <stroibe974> I don't speak German at all...
20:16:39 <papoteur> lebarhon: I propose just an interi state before review them and drop/archive them
20:16:41 <lebarhon> How many people are redy to clean the wiki ? 3, may be 4 at most
20:17:54 <lebarhon> well; Page to revise and if not a month mater -> archive
20:18:22 <papoteur> lebarhon: OK
20:19:42 <lebarhon> we can use the ML to discuss about old pages
20:20:54 <papoteur> yes
20:21:46 <papoteur> I propose to stop the meeting
20:22:05 <lebarhon> yes but we didn't decide anything
20:23:44 <papoteur> #action we can review the wiki, and declare "Page to revise" if not in good shape.
20:24:18 <papoteur> #action the archive them after delay or review
20:25:23 <papoteur> is it OK?
20:25:44 <lebarhon> is it about all pages or only the category Documentation ?
20:25:50 <stroibe974> ok for me... maybe we can start with a specific section of the wiki ?
20:26:28 <papoteur> lebarhon: for the moment, only Documentation.
20:27:00 <stroibe974> ok, that's less intimidating :)
20:27:04 <lebarhon> Ok
20:27:45 <lebarhon> we can dicuss more about that on ML
20:27:52 <papoteur> #action for Documentation category
20:28:09 <papoteur> of course.
20:28:53 <papoteur> thanks for taking part to the meeting.
20:28:55 <lebarhon> Meeting next month ?
20:29:30 <papoteur> yes, 1st October.
20:29:44 <lebarhon> Ok
20:29:49 <stroibe974> ok
20:30:36 <papoteur> Other thing?
20:31:03 <lebarhon> not for me
20:31:20 <stroibe974> nope
20:31:25 <papoteur> OK, see you soon.
20:31:30 <papoteur> #endmeeting