#mageia-doc Meeting

Meeting started by papoteur_ at 19:08:56 UTC (full logs).

Meeting summary

  1. draksnapshot (papoteur_, 19:12:58)
    1. ACTION: withdrawing draksnapshot page in MCC manual (papoteur_, 19:23:53)

  2. publications of documentation for Mageia 6 (papoteur_, 19:26:24)
    1. ACTION: no change in chooseDesktop (papoteur_, 19:53:14)
    2. akien wrote a nice paragraph about the errata and release notes in his "Getting ready for the release" mail to our mailing list (marja, 20:32:23)


Meeting ended at 20:41:34 UTC (full logs).

Action items

  1. withdrawing draksnapshot page in MCC manual
  2. no change in chooseDesktop


People present (lines said)

  1. papoteur_ (86)
  2. marja (46)
  3. lebarhon (23)
  4. Kernewes (21)
  5. filip_ (18)
  6. yurchor (15)
  7. Inigo_Montoya (4)
  8. Sophie (2)


Generated by MeetBot 0.1.4.