19:08:56 <papoteur_> #startmeeting
19:08:56 <Inigo_Montoya> Meeting started Mon Jun  5 19:08:56 2017 UTC.  The chair is papoteur_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:56 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:09:25 <papoteur_> #chair marja lebarhon filip_ Kernewes
19:09:25 <Inigo_Montoya> Current chairs: Kernewes filip_ lebarhon marja papoteur_
19:09:33 <Kernewes> can we access minutes of meetings at the moment?
19:09:43 <papoteur_> #chair yurchor
19:09:43 <Inigo_Montoya> Current chairs: Kernewes filip_ lebarhon marja papoteur_ yurchor
19:10:10 <Kernewes> we have enough chairs for a furniture store :)
19:10:18 <papoteur_> :)
19:10:55 <papoteur_> Thanks to be present, I'm happy to see all of you
19:11:48 <papoteur_> As topic, we have now publications for Mageia 6, and doc for draksnapshot.
19:12:02 <papoteur_> Have you other topics?
19:12:58 <papoteur_> #topic draksnapshot
19:13:29 <papoteur_> For what I see, this toll is buggy and not working.
19:13:37 <lebarhon> bug 21016 and bug 19195
19:13:58 <papoteur_> bug 17390 too
19:15:05 <papoteur_> I suggest to withdraw our documentation on it. This can be restored if the tool is again working
19:15:23 <yurchor> +1
19:16:15 <papoteur_> I suggested to Akien to withdraw also the tool itself. The source is not even in our repo.
19:16:37 <lebarhon> a not documented tool is a bug :)
19:17:08 <papoteur_> lebarhon: ;)
19:17:13 <marja> well, or we could document how to get it to work
19:18:09 <lebarhon> marja: it doesn't seem that easy
19:18:13 <marja> does anyone still have the old Mdv documentation... I'm curious what they wrote about the tool
19:18:14 <papoteur_> marja: there no sense to document a graphical tool saying edit the config file blabla...
19:18:42 <marja> papoteur_: lebarhon: ok
19:19:39 <papoteur_> lebarhon: what is your opinion?
19:20:52 <papoteur_> the way is to withdraw the line in MCC.xml manual.
19:21:34 <marja> ah, mdv used to have a screen to add cron entries for backups
19:22:09 <lebarhon> Mdv 2006 skipped Draksnapshot
19:22:35 <lebarhon> I am to withdraw help and tool
19:22:51 <marja> but that was part of a different tool
19:23:29 <marja> lebarhon: draksnapshot was in the MCC manual of Mdv 2010
19:23:53 <papoteur_> #action withdrawing draksnapshot page in MCC manual
19:24:06 <marja> lebarhon: it doesn't tell that creating a cron job is needed, so I guess the tool is broken now
19:24:08 <lebarhon> marja: I don't find it in 2006
19:24:59 <papoteur_> I think it was written by tv in 2008/2009
19:25:30 <papoteur_> next topic
19:25:38 <filip_> AFAIK it's only a GUI for rsnapshot tool. works nice here.
19:26:06 <marja> filip_: does it work without creating a cron job?
19:26:24 <papoteur_> #topic publications of documentation for Mageia 6
19:26:29 <marja> filip_: so for a one-time snapshot?
19:26:36 <filip_> IIRC rsnapshot install does that
19:27:20 <lebarhon> in 2006 it was Drakbackup
19:28:05 <marja> lebarhon: that's a different tool, it still existed in Mdv2010, too
19:28:13 <papoteur_> First question. Is our documentation ready for publication.
19:28:28 <papoteur_> ?
19:28:29 <marja> lebarhon: that's the tool that allows to configure cronjobs for backups
19:28:53 <Kernewes> I see that chooseDesktop.xml only refers to KDE, Gnome and LXDE, is that right?
19:29:06 <marja> papoteur_: sorry, I haven't really looked at our documentation recently :-(
19:29:17 <yurchor> papoteur_: Translations are ready, synced and put on the staging server.
19:29:20 <lebarhon> marja: sorry, no Draksnapshot, I will have a better look later
19:29:44 <marja> Kernewes: that doesn't sound good
19:30:09 <papoteur_> yurchor: are all publications on docteam.mageia.nl?
19:30:11 <Kernewes> especially now we have Xfce to choose from when downloading
19:30:36 <yurchor> papoteur_: AFAIK, yes.
19:31:03 <yurchor> papoteur_: At least all of them, that are on 100% now.
19:31:09 <Kernewes> as well as other desktops such as MATE
19:31:39 <marja> I forgot what we decided to do with KDE/Plasma5
19:31:49 <filip_> sorry guys. I pinged sysadmins for doc ftp space in February for PDF and EPUB. Pascal responded that he'll look that day into it. but it seems we both forgot. so I pinged some sysadmins off ML again just now.
19:32:27 <papoteur_> yurchor: thx
19:32:37 <papoteur_> Kernewes: You're right
19:33:37 <papoteur_> filip_: thx. Yes, I remember that FTP wasn't accessible.
19:33:46 <marja> filip_: thx
19:34:30 <papoteur_> chooseDesktop has to be edited: replace KDE with Plasma (the SC in ENglish is OK)
19:34:56 <papoteur_> and talk about other environments
19:35:51 <lebarhon> Plasma is the KDE Deskop, It is OK
19:36:46 <papoteur_> Ah
19:37:24 <papoteur_> thus, we keep it?
19:37:31 <lebarhon> I understand it like thhat
19:38:35 <Kernewes> maybe we could call it KDE Plasma
19:38:42 <papoteur_> Kernewes: what do you mean?
19:39:08 <lebarhon> Plasma is the desktop developped by KDE
19:39:16 <marja> KDE's Plasma
19:39:26 <Kernewes> marja: or that, yes
19:39:37 <Kernewes> to make it clear
19:40:22 <papoteur_> And about the LXDE reference?
19:40:33 <Kernewes> do we still have LXDE?
19:40:40 <papoteur_> Kernewes: yes
19:40:41 <Kernewes> and is is called something else now?
19:40:49 <Kernewes> is it
19:41:24 <marja> well, iinm  LXDE became LXQT, but then some developers revived LXDE
19:41:29 <marja> I think we have both
19:41:55 <marja> yeah, we have both
19:42:00 <papoteur_> Kernewes: RazorQt became LXQt, but they are both here
19:42:16 <papoteur_> ;)
19:42:46 <lebarhon> we don't have RazorQt nor LxQt
19:43:10 <Kernewes> I've forgotten what options come up on the screen when you choose a desktop
19:43:27 <papoteur_> Either we list all DE, or we stay general "there is other DE choices"
19:43:30 <filip_> I think we should respect upstream naming and case
19:44:14 <marja> filip_: yes, but it's so hard to remember :-(
19:44:39 <papoteur_> lebarhon: LXQt is not on DVD, but can be installed
19:44:41 <lebarhon> On the first screen there are Plasma, Gnome and Custom.
19:44:41 <Kernewes> We could just say that if you select "Custom" you have others to choose from
19:44:52 <marja> :s task-lxqt
19:44:53 <Sophie> marja: Metapackage for LXQt // core-release (Mga, cauldron, x86_64), core-release (Mga, cauldron, i586)
19:45:04 <marja> :s task-razorqt
19:45:09 <Sophie> marja: There is no rpm named `task-razorqt' in (Mga, cauldron, x86_64), but the word matches in core-release (Mga, 4, i586), core-release (Mga, 4, x86_64)
19:45:13 <lebarhon> papoteur_: Ok but you can't name it in the help
19:46:19 <papoteur_> I think it is better not to list them, for esier maintaining the doc.
19:46:33 <papoteur_> s/easier
19:46:34 <Kernewes> +1
19:46:34 <lebarhon> Kernewes: it is what is written
19:47:17 <Kernewes> lebarhon: yes, but it mentions LXDE specially, we could take that out as we have other lightweight DEs as well
19:48:20 <lebarhon> LXDE is given as an exemple, it was like that in Mageia 5 help
19:49:10 <Kernewes> lebarhon: then perhaps we could say "for example ..."
19:49:26 <lebarhon> What is lightweight ? is Cinnamon lightweight ?
19:49:47 <Kernewes> Xfce is quite light
19:49:53 <marja> Kernewes: I agree that LXDE isn't the best example atm, but changing it will be hard on the translators, and some translations will break forever (like Esperanto, which, afaik, hasn't been updated in ages)
19:49:55 <Kernewes> I wouldn't call Cinnamon lightweight
19:50:07 <Kernewes> marja: ah, I see
19:50:50 <lebarhon> LXDE is the lighter
19:51:04 <lebarhon> *lightest
19:51:26 <Kernewes> OK, we'll leave it as it is
19:52:11 <papoteur_> OK. But this could be changed for Mageia 7 ;)
19:52:20 <marja> yes
19:52:40 <papoteur_> Is there other pages to discuss?
19:53:14 <papoteur_> #action no change in chooseDesktop
19:53:40 <papoteur_> for installer.
19:55:26 <papoteur_> OK, for now we can discuss about what is to publish
19:56:10 <papoteur_> the most urgent is the package to include in the installer.
19:57:37 <papoteur_> this is described here: https://wiki.mageia.org/en/How_to_package_drakx-installer-help
19:58:15 <papoteur_> I will to it tomorrow I hope.
19:59:10 <marja> papoteur_: thx!
19:59:11 <papoteur_> After that, I will ask AKien to push the package
20:00:52 <papoteur_> next there is packages for each manual and each language
20:01:38 <papoteur_> all goes in svn in this case.
20:02:36 <papoteur_> oops, we lost lebarhon
20:02:56 <marja> :-(
20:03:22 <papoteur_> do you think that the way is open for that?
20:03:52 <yurchor> papoteur_: I do.
20:03:58 <marja> papoteur_: yes, that should be done, and I'm sure the packages will be pushed... we've been late with them before
20:04:11 <papoteur_> It could be better to have new screenshots.
20:04:57 <yurchor> papoteur_: Yes. But... we do not have them for translations.
20:05:08 <marja> papoteur_: let's find new contributors and do better for Mga7 :-)
20:05:32 <yurchor> marja: +1
20:06:04 <papoteur_> OK, thus i'm happy that you can do that yurchor :)
20:06:18 <marja> papoteur_: ?
20:06:29 <marja> papoteur_: ah, joking?
20:06:36 <lebarhon> Sorry but the storm stopped my electricity supply
20:06:44 <marja> lebarhon: ouch!
20:06:58 <marja> lebarhon: welcome back :-)
20:06:59 <yurchor> lebarhon: Wow!
20:07:01 <papoteur_> l;)
20:07:10 <Kernewes> lebarhon: :(
20:07:25 <papoteur_> oops, my keyboard is funny
20:07:27 <lebarhon> seaside isn't always for fun :)
20:08:54 <papoteur_> lebarhon: we agree that the publications packages have to go away, and I will do, I hope this week.
20:09:19 <marja> papoteur_: merci bcp
20:09:22 <lebarhon> papoteur_: you are the packager ?
20:10:23 <marja> lebarhon: first the git and svn sources need to be updated and new tarballs need to be created, that's what papoteur wants to do
20:10:32 <papoteur_> lebarhon: no, but I can commit on svn
20:10:56 <lebarhon> thanks
20:11:28 <papoteur_> I need then the contribution of a packager.
20:12:04 <papoteur_> the last side is the web.
20:12:59 <papoteur_> filip_ said that we have not yet access to FTP. This has to be solved first.
20:14:23 <filip_> papoteur_: PDF and EPUB files can come separate. so anytime later as html is a priority anyway.
20:14:40 <papoteur_> the page  of our documentation has also to be updated with adding the netinstall manual.
20:15:15 <filip_> when html is ready just ping me/us on atelier ML
20:15:47 <papoteur_> OK. This is fine. I will.
20:16:11 <papoteur_> filip_: and for the netinstall?
20:17:38 <filip_> that too
20:17:44 <filip_> when ready
20:18:29 <marja> papoteur_: I'm wondering whether that manual should get an "Advanced" label on the page with manuals, to make clear that it isn't recommended for newbies
20:18:41 <papoteur_> filip_: I have just to check that all languages we have are published.
20:18:53 <filip_> ok
20:20:20 <papoteur_> marja: I didn't had this question before.
20:21:58 <yurchor> What does it mean "html is ready"?
20:22:32 <filip_> I can add a note on the web page but we need to agree. even better if we formulate the sentance
20:23:13 <marja> yurchor: the webhelp publications
20:23:20 <filip_> yurchor: html and other stuff is ziped and put on the server
20:23:52 <filip_> so we can use automated scripts to publish on git
20:23:58 <yurchor> papoteur_: I think I have created all publications for NetInstall (html+html zipped +  pdf + epub).
20:24:44 <papoteur_> yurchor: thanks a lot. \o/
20:25:07 <yurchor> It is enough to take them from docteam.mageia.ml and put to the right place.
20:25:35 <yurchor> The only problem is logo for PDF.
20:25:57 <papoteur_> Ah?
20:26:31 <marja> filip_: papoteur_: a description like "Only for advanced users: online manual for network installs... "
20:26:36 <yurchor> Regeneration of the manuals from PDF is switched to automatic, so it is enough to update XML file to have the new docs on their right place.
20:26:54 <yurchor> *from XML for sure
20:27:05 <filip_> marja: that sounds nice
20:28:04 <papoteur_> yurchor: OK, I will check the xml to have the logo.
20:28:14 <yurchor> papoteur_: Logo in "cover" file is not onthe general space (does not have "..").
20:28:56 <papoteur_> When all is OK, I will ping filip_
20:29:26 <papoteur_> Other thinks/topics?
20:29:45 <marja> papoteur_: Language proofreading of release notes and errata
20:30:41 <marja> papoteur_: and BugSquad needs to check which errata'ed bugs got fixed or need to be added, but any help with that is welcome (if someone is looking for a task)
20:30:43 <papoteur_> marja: this is not only language proofreading, isn't it ?
20:31:08 <marja> papoteur_: well, indeed, if there are mistakes they should be corrected :-)
20:31:13 <papoteur_> Ah, bugsquad job ;)
20:32:23 <marja> #info akien wrote a nice paragraph about the errata and release notes in his "Getting ready for the release" mail to our mailing list
20:32:38 <papoteur_> Any candidate?
20:33:26 <filip_> marja: indeed but this topic is missing
20:33:53 <filip_> it's not small at all
20:34:58 <filip_> maybe someone of us should add it just to be more complete
20:36:43 <marja> filip_: I'm becomeing too tired to think.. it's getting late
20:37:28 <papoteur_> OK, me too. What is the dely to do something?
20:37:29 <marja> Akien: didn't stormi have a tool to help review errata bugs?
20:38:01 <marja> papoteur_: no delay, should be done yesterday ;-)
20:38:14 <papoteur_> :/
20:38:32 <marja> papoteur_: sorry
20:38:55 <filip_> marja: foe telling the truth ;)
20:39:06 <papoteur_> marja: can you a message on ml ?
20:39:07 <filip_> s/for/for
20:40:04 <papoteur_> We have to close the meeting, I think.
20:40:12 <marja> papoteur_: about the errata? tomorrow, after talking to stormi
20:40:25 <papoteur_> marja: OK.
20:41:04 <papoteur_> ANything else?
20:41:17 <papoteur_> 5
20:41:20 <papoteur_> 4
20:41:23 <papoteur_> 3
20:41:25 <papoteur_> 2
20:41:28 <papoteur_> 1
20:41:34 <papoteur_> #endmeeting