#mageia-doc Meeting

Meeting started by papoteur_ at 19:05:53 UTC (full logs).

Meeting summary

  1. status of publications. (papoteur_, 19:08:10)
  2. Netinstall (papoteur_, 19:24:26)
    1. http://docteam.mageia.nl/en/NetInstall/content/index.html (papoteur_, 19:26:02)
    2. ACTION: Kernewes to proofread Netinstall manual and correct the English if necessary (Kernewes, 19:31:11)

  3. Mageia 6 update (papoteur_, 19:36:42)
    1. https://wiki.mageia.org/en/Troubleshooting_section_for_the_manual (papoteur_, 19:57:04)
    2. ACTION: Kernewes to look at troubleshooting page as well (Kernewes, 20:01:46)


Meeting ended at 20:12:47 UTC (full logs).

Action items

  1. Kernewes to proofread Netinstall manual and correct the English if necessary
  2. Kernewes to look at troubleshooting page as well


Action items, by person

  1. Kernewes
    1. Kernewes to proofread Netinstall manual and correct the English if necessary
    2. Kernewes to look at troubleshooting page as well


People present (lines said)

  1. papoteur_ (89)
  2. Kernewes (50)
  3. lebarhon_ (42)
  4. Inigo_Montoya` (3)
  5. [mbot (1)


Generated by MeetBot 0.1.4.