19:05:53 <papoteur_> #startmeeting
19:05:53 <Inigo_Montoya`> Meeting started Mon Oct  3 19:05:53 2016 UTC.  The chair is papoteur_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:53 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:06:11 <papoteur_> #chair lebarhon_ Kernewes
19:06:11 <Inigo_Montoya`> Current chairs: Kernewes lebarhon_ papoteur_
19:06:28 <Kernewes> :)
19:06:55 <papoteur_> as topics, I propose the status about publications, and netinstall.
19:07:06 <Kernewes> ok
19:07:18 <papoteur_> and the coming Mageia 6
19:07:34 <papoteur_> Other topics?
19:08:10 <papoteur_> #topic status of publications.
19:09:02 <papoteur_> I want to publish our manuals as Mageia 5 manuals in actual state.
19:09:27 <lebarhon_> for Mga 5.1 ?
19:09:40 <papoteur_> They is the new draklive one, and some new translations or actualized translations.
19:10:27 <papoteur_> lebarhon_: yes, it can be included in new Mageia 5.1 for installer part.
19:10:46 <Kernewes> what is their current state?
19:11:44 <lebarhon_> fortunately we didn't start the mga 6 update yet
19:11:51 <papoteur_> I have pushed a set in mageia-doc (svn) which will be HTML release accessible inline.
19:12:35 <Kernewes> but not accessible from the website, you mean?
19:12:42 <papoteur_> I discover that we need new .desktop files for new manuals and languages.
19:13:02 <papoteur_> Kernewes: not for this part. Moment ;)
19:13:41 <papoteur_> I created them but have not yet oushed them.
19:13:53 <papoteur_> s/pushed
19:14:27 <lebarhon_> new manual ? do you mean net-install manual ?
19:14:28 <papoteur_> After that, I hope that they can be packaged by david_david.
19:14:47 <papoteur_> lebarhon_: not yet, only draklive.
19:15:05 <lebarhon_> draklive was already there for Mga 5
19:15:56 <papoteur_> For the website part,  I prepared the file in my local, but I discovered yesterday that I can't push them, no credentials :(
19:16:53 <papoteur_> I hacked the python scripts to deal all languages for one manual, with git commits.
19:17:32 <papoteur_> Thus the work to done is not to huge.
19:17:57 <lebarhon_> aren't credentials for svn the same as git ?
19:18:37 <papoteur_> Three download steps, one for each manual, and thre preparation and commit steps, then push
19:18:59 <papoteur_> lebarhon_: I don't know, it seems that not.
19:19:38 <papoteur_> Kernewes: do you have credentials on mga:web/doc ?
19:19:52 <Kernewes> I don't think so, only Calenco
19:20:02 <papoteur_> OK
19:20:22 <papoteur_> I don't know whom to ask.
19:20:32 <Kernewes> I think it would be dangerous to give me credentials for anything else :)
19:20:44 <lebarhon_> papoteur_: to Marja
19:20:49 <papoteur_> I connected to #mageia-sysadmin, but I was alone :(
19:21:04 <papoteur_> Kernewes: :D
19:22:28 <papoteur_> The last part is the inline help for installer. But I didn't start yet with it.
19:23:14 <papoteur_> Here is my report.
19:23:47 <papoteur_> Have you questions?
19:23:57 <papoteur_> or remarks
19:24:26 <papoteur_> #topic Netinstall
19:25:08 <papoteur_> We have this new manual to validate for going further.
19:26:02 <papoteur_> http://docteam.mageia.nl/en/NetInstall/content/index.html
19:26:03 <[mbot> [ Installation with tiny image ]
19:26:45 <lebarhon_> it needs proofread by an English speaker
19:27:00 <Kernewes> do you want me to do that?
19:27:35 <papoteur_> My last though was we could add an explanation on how to use it with a local copy of repo.
19:27:41 <Kernewes> I can check the English, but it would help if someone else checked that the contents are technically correct
19:27:52 <papoteur_> but i'm not sure it a good idea.
19:28:32 <papoteur_> I think that the technical content is good.
19:28:56 <papoteur_> lebarhon_: isn't it?
19:30:04 <papoteur_> Kernewes: if you can read it and correct it in Calenco, it would be fine.
19:30:17 <Kernewes> fine, I'll do that as soon as possible
19:30:25 <lebarhon_> the technical content is good, but not the English.
19:30:26 <Kernewes> hopefully this week
19:30:40 <papoteur_> Kernewes: fine.
19:31:10 <papoteur_> After this step, we have to push it to translation on transifex.
19:31:11 <Kernewes> #action Kernewes to proofread Netinstall manual and correct the English if necessary
19:31:12 <lebarhon_> The first line has already a mistake,
19:31:34 <papoteur_> the title?
19:31:40 <lebarhon_> "to continue and complete the install." must be deleted
19:31:42 <Kernewes> former
19:31:46 <Kernewes> should be "formerly"
19:32:19 <Kernewes> lebarhon_: yes, that as well
19:32:20 <papoteur_> :)
19:33:14 <papoteur_> Kernewes: you work will be useful ;)
19:33:26 <Kernewes> :)
19:33:27 <lebarhon_> It was a good idea to Kernewes to come back, we had no English native in docteam :)
19:33:52 <Kernewes> well I haven't got a lot of time, but I'll do what I can
19:34:03 <lebarhon_> thanks
19:34:21 <Kernewes> I've missed being involved with Mageia
19:34:39 <papoteur_> ;)
19:35:08 <lebarhon_> and you missed Mageia
19:35:24 <papoteur_> Fine with this subject. Kernewes, signal when you are finished
19:35:32 <Kernewes> I've finished
19:35:42 <Kernewes> oh you mean the proofreading?
19:35:43 * papoteur_ not sure of his English
19:35:50 <papoteur_> Kernewes: yes
19:36:00 <Kernewes> I'll report to the e-mail group when I've finished the proofreading
19:36:15 <papoteur_> Kernewes: OK
19:36:42 <papoteur_> #topic Mageia 6 update
19:37:06 <lebarhon_> you mean doc update ?
19:37:15 <papoteur_> yes
19:37:56 <lebarhon_> we still haven't the ISOs with mga background
19:38:07 <papoteur_> we are stuck for now
19:38:23 <lebarhon_> Barjac didn't answer about the promise help
19:38:33 <lebarhon_> *promised
19:39:19 <Kernewes> what is the current estimated date for release of mga6?
19:39:35 <lebarhon_> january 2017, we have time
19:39:39 <papoteur_> December ?
19:40:21 <Kernewes> I thought December was mentioned
19:40:46 <papoteur_> the progression is very slow. Last iso for Mageia 5.1 was exploitable, but we have nothing since 2 weeks
19:40:48 <lebarhon_> but December is short
19:40:55 <Kernewes> agrees
19:41:18 <papoteur_> s/wasn't
19:41:50 <papoteur_> thus I think we have nothing new on this topic :/
19:42:13 <lebarhon_> a few days are enough to update the doc, thjere is not that much to do
19:42:26 <Kernewes> what about screenshots?
19:42:43 <papoteur_> lebarhon_: yes I agree. But the ranslations are longer.
19:42:59 <papoteur_> Kernewes: it's a pain ;)
19:43:22 <Kernewes> that will take a long time, won't it?
19:43:39 <papoteur_> Kernewes: I think for MCC. For installer, it's easier.
19:44:20 <papoteur_> Kernewes: This is not a big challenge. Screenshots can be updated at every time.
19:44:55 <Kernewes> you mean after release if necessary?
19:45:04 <papoteur_> Kernewes: yes
19:45:07 <Kernewes> fine
19:45:49 <papoteur_> What we should have are text for inline help in installer. This is only text.
19:46:00 <lebarhon_> Screenshots aren't the problem, SC makers are
19:46:16 <Kernewes> lebarhon_: in what way?
19:46:43 <lebarhon_> We have nobody to make the SC in some languages
19:47:04 <Kernewes> I remember making some in Indonesian once :)
19:47:27 <papoteur_> Kernewes: for Installer or MCC?
19:47:42 <Kernewes> I think I've only ever done SC for MCC
19:48:05 <papoteur_> OK
19:48:23 <Kernewes> I don't know how to do it for Installer
19:48:38 <papoteur_> This is not so easy, without understanding what is asked ;)
19:49:15 <papoteur_> Kernewes: I easier : you select the language at first step.
19:49:20 <lebarhon_> We should try to write a text totally independant from the SC
19:50:16 <papoteur_> I'm not sure this is the case today.
19:50:57 <papoteur_> In html publications, not local SC are replaced by the English ones.
19:51:20 <lebarhon_> no, not sure, but we should try if we re-write ask hoped the full doc after Mga 6 is released
19:51:50 <lebarhon_> *as hoped
19:52:22 <papoteur_> yes.
19:53:10 <lebarhon_> in html, users can look at their language and the English one at the same time :)
19:54:18 <papoteur_> thus, nothing to do for now.
19:55:16 <papoteur_> OK
19:55:54 <papoteur_> lebarhon_: do you have some progress on Troubleshooting page?
19:57:04 <papoteur_> https://wiki.mageia.org/en/Troubleshooting_section_for_the_manual
19:57:13 <lebarhon_> I rewrote it taken some coments into acount https://wiki.mageia.org/en/User:Lebarhon
19:57:20 <lebarhon_> it is my own page
19:57:42 <lebarhon_> ideas, proofread, coments, welcome
19:57:49 <lebarhon_> *comments
19:58:01 <Kernewes> I'll look at that as well
19:58:29 <lebarhon_> for kenewes, the idea is to give some help
19:59:05 <lebarhon_> to people who don't have either a good internet connection
19:59:11 <papoteur_> Kernewes: the idea is to have an inline help for users who can't have Internet access.
19:59:17 <lebarhon_> nor a forum in their language
19:59:25 <Kernewes> ok
19:59:44 <Kernewes> so this won't always be a wiki page
19:59:46 <lebarhon_> in stereo
19:59:55 <Kernewes> :)
20:00:01 <papoteur_> lebarhon_: :)
20:00:46 <papoteur_> Kernewes: no, this will become a manual, and if possible tranlated in some languages.
20:00:46 <lebarhon_> is short, out of English, French and Portuguese, there is not much
20:01:04 <Kernewes> I see
20:01:46 <Kernewes> #action Kernewes to look at troubleshooting page as well
20:02:03 <papoteur_> the technical aspects are not easy. And the detail level is not easy to find
20:02:27 <Kernewes> I may not understand all the technical aspects
20:02:34 <papoteur_> ;)
20:03:51 <papoteur_> OK
20:04:06 <papoteur_> Other topic ?
20:04:22 <Kernewes> no
20:04:29 <lebarhon_> Kernewes: tell us what you don't understand, as it is for newcomers ....
20:04:34 <Kernewes> ok
20:04:59 <Kernewes> my technical knowledge is limited
20:05:10 <lebarhon_> just like everyone
20:05:13 <Kernewes> I love the fact that with Mageia I can still find something to do to help
20:05:23 <papoteur_> :)
20:06:23 <Kernewes> I must check that I can still login to Calenco with my new e-mail address
20:06:33 <Kernewes> and I hope I can remember my password :)
20:06:48 <papoteur_> :)
20:07:09 <papoteur_> Can we thus stop the meeting?
20:07:16 <Kernewes> yes
20:08:21 <papoteur_> lebarhon_: ?
20:08:45 <lebarhon_> yes, next meeting
20:09:39 <papoteur_> one or two weeks? I think 2
20:09:44 <Kernewes> I think 2
20:10:09 <papoteur_> Same day, same hour?
20:10:15 <Kernewes> fine for me
20:10:24 <lebarhon_> Ok
20:10:31 <Kernewes> Is that when the Council meet, if so Marja will be there
20:10:41 <papoteur_> Monday 17th
20:10:57 <lebarhon_> it is earlier
20:11:05 <papoteur_> Kernewes: council meeting are on tuesday, now
20:11:10 <Kernewes> ah, ok
20:11:34 <lebarhon_> sorry 17 th, not time
20:12:00 <lebarhon_> OK Monnday 17 at 19 UTC
20:12:07 <papoteur_> 19h UTC/ 21 CEST
20:12:17 <Kernewes> 20h my time
20:12:47 <papoteur_> #endmeeting