#mageia-doc Meeting

Meeting started by papoteur_ at 19:01:57 UTC (full logs).

Meeting summary

  1. workload (papoteur_, 19:03:46)
    1. ACTION: Papoteur update the publications in actual state for website and doc package (papoteur_, 19:26:52)

  2. Writing new doc for Mageia 6 (papoteur_, 19:30:27)
    1. http://mageia.calenco.com:8284/docs/2.9.1/user/en/content/help-workspace-versions.html (marja, 19:37:30)
    2. ACTION: lebarhon can manage the Mageia 6 installer update with barjac (papoteur_, 19:51:31)

  3. long term documentation. (papoteur_, 20:05:51)
    1. https://framapad.org/ (papoteur_, 20:25:14)


Meeting ended at 20:41:13 UTC (full logs).

Action items

  1. Papoteur update the publications in actual state for website and doc package
  2. lebarhon can manage the Mageia 6 installer update with barjac


Action items, by person

  1. barjac
    1. lebarhon can manage the Mageia 6 installer update with barjac
  2. lebarhon
    1. lebarhon can manage the Mageia 6 installer update with barjac


People present (lines said)

  1. papoteur_ (103)
  2. marja (67)
  3. harms_ (31)
  4. lebarhon_ (30)
  5. lebarhon (29)
  6. simonnzg (3)
  7. Inigo_Montoya` (3)
  8. JohnR (3)
  9. barjac (2)


Generated by MeetBot 0.1.4.