19:01:57 <papoteur_> #startmeeting
19:01:57 <Inigo_Montoya`> Meeting started Mon Sep  5 19:01:57 2016 UTC.  The chair is papoteur_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:57 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:25 <papoteur_> #chair lebarhon, marja, harms_
19:02:25 <Inigo_Montoya`> Current chairs: harms_ lebarhon marja papoteur_
19:02:37 <marja> :-)
19:02:52 <papoteur_> Which topic do you prefer to start?
19:03:03 <marja> JohnR: if you become the table, then we're complete ;-)
19:03:22 <marja> papoteur_: the workload.. whether we can manage everything we're trying to do, or not
19:03:46 <papoteur_> #topic workload
19:03:53 <JohnR> marja, watching :-)
19:04:21 <papoteur_> we have doc to update for Mageia6
19:05:01 <papoteur_> New publications to do, (language to add, boot.iso, Live install)
19:05:12 <lebarhon> We still haneb't the ISO with mageia 6 background
19:05:19 <lebarhon> *haven't
19:05:34 <marja> Akien: could you make a stage2 for docteam with Mga6 background, but without "6RC" in the left panel?
19:06:37 <lebarhon> Whhy language to add ? do we find new translators ?
19:06:53 <papoteur_> the urgent think is to write for what is new, because it has to be included in the iso.
19:07:37 <lebarhon> I listed the changes for Mageia 6 https://ml.mageia.org/l/arc/doc-discuss/2016-07/msg00010.html
19:07:56 <marja> lebarhon: thx
19:07:56 <lebarhon> I can do it alone as soon as we have the ISOs
19:08:03 <papoteur_> lebarhon: no, some translation are made, but only now on mageia.nl.
19:08:42 <lebarhon> papoteur_: you mean on Git
19:08:51 <marja> lebarhon: and MCC help didn't get updated since 16 months ago, and back then at least one new translation was forgotten
19:09:38 <lebarhon> 16 months ago it was Mageia 5 not so old
19:09:43 <papoteur_> lebarhon: no, cs in not on www.mageia.org/doc/
19:10:20 <papoteur_> hi simonnzg: meeting time :)
19:10:26 <marja> simonnzg: hi :-)
19:10:41 <lebarhon> How can you translate somrthing if not on git or Tx ?
19:10:57 <simonnzg> OK
19:11:06 <lebarhon> hi simonnzg
19:11:14 <simonnzg> Hi All
19:11:27 <marja> lebarhon: that is impossible, it needs to be in git & Tx, first
19:11:39 <papoteur_> lebarhon: In the grub install, we have to say that if we want to choose a partition to install grub2, we have to go to "Advanced".
19:12:05 <lebarhon> marja: well cs is a new translation not in git !
19:12:47 <lebarhon> papoteur_: there is also a complication with BIOS and GPT, you need a boot partition
19:13:25 <marja> lebarhon: oh.. and we have it in Calenco? that's weird
19:13:31 <papoteur_> lebarhon: yes
19:13:49 <papoteur_> lebarhon: https://bugs.mageia.org/show_bug.cgi?id=19268
19:14:39 <papoteur_> For cs translation http://docteam.mageia.nl/cs/installer/content/index.html
19:15:05 <marja> I think the mageia-doc package wasn't updated with eu hr it pl pt sq
19:15:22 <marja> s/package wasn't/packages weren't/
19:15:37 <marja> even if they were already available last year
19:16:05 <papoteur_> marja: is the list complete?
19:16:36 <marja> papoteur_: no, more got added since then, like Chinese
19:16:57 <marja> papoteur_: http://svnweb.mageia.org/soft/mageia-doc/trunk/update-doc/update-doc.sh?revision=8966&view=markup is what got packaged last year
19:17:31 <marja> the languages i mentioned were forgotten (at least for installer help)
19:17:31 <papoteur_> Thus I think we can update all our publications on the website and as package.
19:17:44 <marja> and Chinese was added since then, and maybe more
19:17:52 <marja> yes
19:18:13 <marja> we were waiting for the screenshots, though.... MCC has the new background, doesn't it?
19:18:31 <lebarhon> yes
19:18:50 <papoteur_> OK. I will try to do this work, with the help of filip, grenoya and david.
19:19:34 <marja> lebarhon: cs is in git, both for installer help and for MCC help http://gitweb.mageia.org/software/i18n/tools/tree/docs/mcc-help/cs.po
19:19:35 <papoteur_> I think to do these publications in the actual state, for Mageia 5
19:20:09 <marja> papoteur_: did nothing get changed that is only valid for Mga6?
19:20:27 <papoteur_> Before to update with Mageia 6
19:20:51 <marja> papoteur_: sounds like a good idea, if nothing was already changed
19:20:55 <papoteur_> marja: I don't understand.
19:21:30 <papoteur_> marja: I think so, isn't it? lebarhon?
19:21:35 <marja> papoteur_: if in the current Calenco documentation something was already changed that is true for cauldron/mageia6, but not for 5
19:21:44 <marja> but I don't know :-/
19:22:16 <lebarhon> I didn't change anything in calenco for Mageia -
19:22:24 <lebarhon> *Mageia6
19:22:31 <marja> nor did i
19:22:44 <papoteur_> nor me
19:23:31 <papoteur_> Thus, this is OK for publications now for Mageia5.
19:23:46 <papoteur_> OK?
19:23:48 <marja> papoteur_: we need to be sure all translations are updated (synced with Tx, new xml files created and uploaded to Calenco, publications regenerated)
19:24:16 <marja> papoteur_: Yuri might be willing to help with that
19:24:29 <papoteur_> marja: this was the case in July.
19:24:39 <marja> papoteur_: true, I forgot
19:25:53 <papoteur_> I can see on git what is new and upload/republish them
19:26:52 <papoteur_> #action Papoteur update the publications in actual state for website and doc package
19:26:54 <marja> papoteur_: that would be great (but don't work too hard ;-) )
19:27:23 <papoteur_> marja: If I do only, that, it will be OK.
19:27:33 <marja> papoteur_: the script I linked to needs to be updated for the additional languages and for the new manual
19:27:56 <marja> papoteur_: but maybe daviddavid is willing to do that?
19:27:59 <papoteur_> marja: yes
19:28:47 <papoteur_> marja: I will manage. I will also refer to you, as you know better the process.
19:29:07 <marja> I'm not sure all zipped publications were created for the new languages, or languages that started translating MCC, too
19:29:23 <marja> zipped webhelps
19:29:44 <papoteur_> marja: OK, I will check.
19:29:48 <marja> papoteur_: thx
19:30:27 <papoteur_> #topic Writing new doc for Mageia 6
19:30:31 <marja> papoteur_: and of course, I'll help where I can
19:31:00 <papoteur_> marja: thanks for you proposition. I note. ;)
19:31:06 <marja> :-)
19:32:25 <papoteur_> harms_ asked for some lightning about the intended audience.
19:32:43 <harms_> I think that is settled
19:33:04 <harms_> we all agree that the installer is addressed to naive users
19:33:05 <lebarhon> which new doc are we speaking about ?
19:33:37 <harms_> *installer -> installer manual
19:33:38 <papoteur_> lebarhon: sorry, not well accurate
19:34:10 <lebarhon> update for Mageia 6 or the rewording ?
19:34:11 <papoteur_> lebarhon: updating the installer documentation.
19:34:40 <papoteur_> rewording is for long term.
19:35:14 <papoteur_> We have to update with new feature of installer before the release.
19:35:49 <marja> about managing different versions.... it is possible to manage defferent releases in Calenco now, I only never looked into it.... maybe we could make a snapshot (after a last sync with git) and call that release "5" ?
19:36:34 <lebarhon> marja:  is that useful ?
19:36:53 <papoteur_> marja: which kind os snapshots?
19:37:00 <papoteur_> s/os/of
19:37:30 <marja> http://mageia.calenco.com:8284/docs/2.9.1/user/en/content/help-workspace-versions.html
19:37:41 <marja> it doesn't work for screenshots, though
19:38:27 <papoteur_> Ah
19:38:47 <papoteur_> marja: good to know this feaure.
19:38:54 <papoteur_> s/feature
19:39:02 <marja> I guess it won't harm to test it
19:39:03 <lebarhon> hope the snapshot are locked
19:39:44 <marja> and in fact, for screenshots, we should maybe really consider renaming them, to avoid problems with localized screenshots not getting updated
19:40:02 <marja> (renaming when there's a real change)
19:40:09 <papoteur_> marja: it will be good to do it after the publication and before updating.
19:40:20 <marja> papoteur_: yes
19:41:54 <marja> papoteur_: maybe the stylesheets have translation updates, too? http://gitweb.mageia.org/software/i18n/tools/tree/docs/stylesheets
19:42:08 <papoteur_> lebarhon: you proposed to do the updating. Will you share the work with harms_ and how?
19:42:54 <marja> don't know for instance whether Chinese in the stylesheet is already in calenco
19:43:22 <papoteur_> marja: sure
19:43:37 <lebarhon> The updating isn't a lot of work when we have the ISOs
19:44:17 <marja> papoteur_: Chinese is in the stylesheet, Yuri pushed it to Calenco
19:44:27 <lebarhon> harms can help on two points: the boot partition and the Grub2 installation (the advanced part)
19:44:29 <papoteur_> \o/
19:45:27 <harms_> I will not help with grub2 now - I sheduled getting wise on grub2 for later
19:46:17 <lebarhon> harms_: no problem, then on the partiton boot may be ?
19:46:18 <marja> lebarhon: barjac might be willing to help (he has written installer help pages, before)
19:46:21 <papoteur_> harms_: thus, for the long term?
19:46:41 <marja> lebarhon: barjac for grub2
19:46:53 <harms_> long-term: certainly
19:47:02 <lebarhon> marja: thx
19:47:18 <lebarhon> is long-term the next topic ?
19:47:39 <papoteur_> lebarhon: yes
19:48:23 <papoteur_> harms_: and for short term?
19:48:24 <marja> lebarhon: barjac has access to Calenco
19:48:48 <papoteur_> Ah? OK
19:49:45 <harms_> short-term: tied up with local work that is waiting
19:50:15 <papoteur_> :)
19:50:45 <lebarhon> I can manage the Mageia 6 installer update with barjac, what about the Live installer help ?
19:51:31 <papoteur_> #action lebarhon can manage the Mageia 6 installer update with barjac
19:52:52 <papoteur_> I think it is OK. I have to publish it, with the help of filip or grenoya.
19:53:28 * barjac hates xml but can help with the content ;)
19:53:37 <marja> barjac: thx a lot :-)
19:53:44 <papoteur_> \o/
19:54:25 <lebarhon> barjac: you can write with natural language and I will tranfer in xml
19:54:28 <papoteur_> lebarhon: do you mean about update for Mageia6 in Live installer ?
19:54:49 <lebarhon> No DrakX installer only
19:55:12 <lebarhon> I am not sure to understand how DrakLive works
19:56:22 <papoteur_> I don't figure out if something is updated in Draklive with Mageia6.
19:56:36 <lebarhon> at least Grub 2
19:57:18 <papoteur_> lebarhon: but this part is common to the classical installer, isn't it?
19:57:29 <marja> ah, one more thing changed, about proprietary Gfx drivers
19:57:50 <marja> isn't that that we're not allowed to pre-package them or so?
19:58:39 <marja> but I don't know whether an end-user will notice any difference
19:59:15 <lebarhon> papoteur_: it is common, but what must be done, is it automatic ?
19:59:54 <papoteur_> lebarhon: yes, the document is shared. For example http://docteam.mageia.nl/fr/draklive/content/setupBootloader.html
20:00:51 <papoteur_> some part like images are specific according to profile.condition=classical or live.
20:01:25 <papoteur_> BUt the source xml is the same.
20:02:27 <papoteur_> marja: I don't know what is the impact of what you cite.
20:03:06 <papoteur_> lebarhon: is it OK for you on this topic?
20:04:27 <papoteur_> lebarhon: is it OK for you on this topic?
20:04:44 <lebarhon_> or is the network crashed again :(
20:05:05 <lebarhon_> papoteur_: Yes it is
20:05:07 <JohnR> lebarhon_, I'm seeing you :-)
20:05:27 <papoteur_> OK
20:05:37 <lebarhon_> JohnR: Yes it works
20:05:51 <papoteur_> #topic long term documentation.
20:06:06 <marja> papoteur_: I don't know the impact, either... I don't use proprietary Gfx drivers
20:06:08 <papoteur_> This can include the MCC
20:06:50 <papoteur_> harms_: what is your thinks
20:06:57 <papoteur_> ?
20:07:26 <harms_> no experience with proprietory GFX drivers
20:07:42 <papoteur_> :)
20:08:13 <papoteur_> harms_: my question was about the long term updating ;)
20:08:34 <lebarhon_> documentation is DrakXInstaller + Liveinstaller + Boot.iso + MCC
20:08:50 <harms_> I think helping user who need such drivers is essential
20:09:29 <harms_> and difficult to target novice users
20:10:25 <marja> harms_: /win 16
20:10:28 <marja> oops
20:11:15 <papoteur_> we lost lebarhon :/
20:11:36 <lebarhon_> I am not sure
20:11:40 <harms_> Is writing possible without access to corresponding hardware?
20:11:51 <marja> harms_: I'll buy a 2nd hand laptop with NVidia soon, I'll find out then
20:11:54 <papoteur_> Ah but we have lebarhon_ :)
20:12:08 <barjac> marja: This is out of context, but another screenshot will be needed for the new 'advanced' option at the end of the bootloader section of the installer that deals with 'probe foreign OS' and 'Don't overwrite MBR or nvram'
20:12:46 <lebarhon_> barjac: we agree
20:12:49 <marja> barjac: ok, thx for reminding us
20:13:56 <lebarhon_> I will make the screenshot, whoever need one, just ask me
20:14:37 <papoteur_> Can we come back to the topic?
20:14:42 <marja> lebarhon_: thx
20:14:45 <marja> yes
20:14:48 <marja> papoteur_: yes
20:14:50 <papoteur_> Long term
20:15:37 <papoteur_> harms_: did you see some improvements to do ?
20:15:57 <harms_> Hot spots:
20:16:56 <harms_> Recommend default/automatic options, make stand out info on explicit configuration
20:17:05 <harms_> (talking about installer manual)
20:17:23 <papoteur_> OK
20:17:25 <lebarhon_> harms wrote 4 pages, we can take them as a basis to start
20:17:41 <harms_> Try to add some intelligent comment that make the (novice) user aware of what he is doing
20:18:06 <harms_> Fill out some issues where so far it is missing (for instance firewall)
20:18:35 <harms_> That should not be much work
20:19:15 <lebarhon_> I have a question, how can we share our work on a new Installer help ?
20:19:58 <marja> lebarhon_: you mean until the Mga5 documentation is updated?
20:20:36 <lebarhon_> I mean for the new help after Mageia 6
20:20:46 <harms_> I understand something else: organise working together without blackening 4 pages
20:20:59 <harms_> Use IRC?
20:21:32 <lebarhon_> No IRC need everyone on line at the same time
20:21:37 <marja> Sorry, I do no longer manage to understand what we're talking about
20:22:01 <marja> do you guys mind if I leave the meeting?
20:22:19 <harms_> I think Lebarhon asked how sharing - eg. the work in longterm installer
20:22:35 <harms_> - can be organised.
20:22:46 <papoteur_> marja: it's OK, you was very helpful today.
20:22:54 <lebarhon_> If we work together to reword the help, we need tools
20:23:07 <marja> harms_: thx
20:23:15 <marja> lebarhon_: maybe in the wiki?
20:23:22 <lebarhon_> marja: good night
20:23:28 <marja> papoteur_: thx, i'll go
20:23:32 <marja> good night all
20:23:43 <papoteur_> marja: good night
20:23:57 <harms_> may be good old word to draft/modify pieces of text?
20:24:02 <JohnR> goodnight marja
20:24:13 <harms_> bye
20:24:24 <papoteur_> lebarhon_: the tool is Calenco, but you can perhaps use an etherpad.
20:25:12 <simonnzg> Good Night Marja
20:25:14 <papoteur_> https://framapad.org/
20:25:14 <lebarhon_> the problem with Caneco is that you have to use html to write a draft
20:25:49 <lebarhon_> May be a pad is a good idea
20:26:03 <harms_> I think discussing what to draft is more important than drafting itself - that is quickly done
20:27:25 <papoteur_> I think that the pad is a good tool, except that the input and the output is not the xml file.
20:27:55 <papoteur_> Except if you keep the xml formatting also, which can be good.
20:28:09 <lebarhon_> if modifications are light, we can do them directly in Calenco, but if we want to make deep modifications, may be a pad is better
20:28:28 <harms_> My use of pads was too occasional to really have an opinion.
20:29:00 <papoteur_> The pad helps to see what is new (but not what is suppressed).
20:29:50 <harms_> Probably doing it in Calenco is a good alternative - use some throw-away temporary workspace
20:30:14 <harms_> to begin with?
20:30:57 <papoteur_> I suggest to try on one age on a pad to be familiar with this technique and decide id it is OK.
20:31:01 <papoteur_> or not
20:31:12 <lebarhon_> The problem with Calenco is that html is pretty difficult and time consumming
20:31:40 <harms_> Maybe also try with IRC - if there are only 2 participants, they can plan time-lots when they are both there
20:32:02 <lebarhon_> We don't have real collaborative tools
20:32:28 <papoteur_> And to use the xml file in complete, to avoid work to put what is new at the good place.
20:33:14 <lebarhon_> Could we have a shared folder somewhere ?
20:33:22 <papoteur_> lebarhon_: we have git, but in think it is not adapted to this kind of work.
20:33:49 <lebarhon_> papoteur_: not everyone has the credentials
20:34:48 <papoteur_> lebarhon_: I will have a look to my personal space and send a message about that.
20:35:10 <lebarhon_> I think we will start the long term doc just after MAgeia 6 release
20:35:26 <papoteur_> OK
20:35:46 <lebarhon_> papoteur_: are you always on line ?
20:35:54 <papoteur_> yes ;)
20:36:43 <papoteur_> I'm tired yet.
20:37:09 <harms_> I know that feeling
20:37:10 <lebarhon_> Is there another topic ?
20:37:14 <papoteur_> I propose to stop and to schedule another meeting
20:37:20 <lebarhon_> OK
20:37:37 <papoteur_> next week?
20:38:14 <harms_> Ok for me - but travelling later (17.9 - 27.9)
20:38:40 <lebarhon_> Too early
20:38:40 <papoteur_> 12th September. OK. Same time.
20:39:01 <lebarhon_> nothing new if we don't have the ISOs
20:39:04 <papoteur_> lebarhon_: what is too early?
20:39:12 <lebarhon_> next week
20:39:35 <papoteur_> Ah. Not for the publications.
20:39:50 <lebarhon_> OK sorry I forgot them
20:39:59 <lebarhon_> OK 12 Sept
20:40:02 <papoteur_> ;)
20:40:19 <papoteur_> Thanks
20:40:27 <harms_> 21h Paris time I guess
20:40:27 <papoteur_> Anything else?
20:40:35 <papoteur_> harms_: yes
20:40:47 <lebarhon_> good night
20:41:05 <harms_> good night
20:41:07 <papoteur_> Ok thanks all. Good night
20:41:13 <papoteur_> #endmeeting