#mageia-doc Meeting

Meeting started by papoteur at 20:05:48 UTC (full logs).

Meeting summary

  1. publications (papoteur, 20:07:48)
    1. AGREED: update the translations first, before pushing all manuals to svn/soft/mageia-doc (marja, 20:21:28)

  2. better handle non-language changes in our manuals (marja, 20:24:22)
  3. harm's progress ;) (papoteur, 20:42:51)
  4. netinstall documentation (papoteur, 21:19:00)
    1. there is no need of a new manual on boot.iso installations. (papoteur, 21:33:13)
    2. ACTION: lebarhon will write a draft for boot.iso on the wiki (papoteur, 21:34:49)


Meeting ended at 21:39:50 UTC (full logs).

Action items

  1. lebarhon will write a draft for boot.iso on the wiki


Action items, by person

  1. lebarhon
    1. lebarhon will write a draft for boot.iso on the wiki


People present (lines said)

  1. marja (99)
  2. papoteur (78)
  3. lebarhon (49)
  4. harms_ (40)
  5. Inigo_Montoya` (4)
  6. [mbot (1)


Generated by MeetBot 0.1.4.