#mageia-doc Meeting

Meeting started by papoteur at 19:55:22 UTC (full logs).

Meeting summary

  1. todo from previous meeting (papoteur, 19:58:24)
    1. ACTION: each one check https://wiki.mageia.org/en/User:Lebarhon for uninstalling Mageia (papoteur, 20:09:21)

  2. Live install Manual (papoteur, 20:10:53)
    1. http://docteam.mageia.nl/en/draklive/content/doPartitionDisks.html (papoteur, 20:21:24)
    2. ACTION: marja11 asks passmat for updating doc packages (papoteur, 20:42:31)
    3. ACTION: papoteur will ask for reviewing the English version, then upload it on transifex. (papoteur, 20:43:47)
    4. ACTION: papoteur revises http://docteam.mageia.nl/en/draklive/content/selectKeyboardLive.html (papoteur, 20:47:56)

  3. the workflow feature in Calenco (marja11, 20:48:20)
    1. ACTION: marja try to read up on the workflow feature in Calenco, and report back (marja11, 20:49:35)
    2. ACTION: marja find doktor5000's questions and forward them to our ml (marja11, 20:51:03)


Meeting ended at 21:14:44 UTC (full logs).

Action items

  1. each one check https://wiki.mageia.org/en/User:Lebarhon for uninstalling Mageia
  2. marja11 asks passmat for updating doc packages
  3. papoteur will ask for reviewing the English version, then upload it on transifex.
  4. papoteur revises http://docteam.mageia.nl/en/draklive/content/selectKeyboardLive.html
  5. marja try to read up on the workflow feature in Calenco, and report back
  6. marja find doktor5000's questions and forward them to our ml


Action items, by person

  1. marja11
    1. marja11 asks passmat for updating doc packages
  2. papoteur
    1. papoteur will ask for reviewing the English version, then upload it on transifex.
    2. papoteur revises http://docteam.mageia.nl/en/draklive/content/selectKeyboardLive.html
  3. UNASSIGNED
    1. each one check https://wiki.mageia.org/en/User:Lebarhon for uninstalling Mageia
    2. marja try to read up on the workflow feature in Calenco, and report back
    3. marja find doktor5000's questions and forward them to our ml


People present (lines said)

  1. papoteur (84)
  2. marja11 (78)
  3. lebarhon (37)
  4. [mbot (8)
  5. Inigo_Montoya (3)
  6. psyca (2)


Generated by MeetBot 0.1.4.