19:55:22 <papoteur> #startmeeting
19:55:22 <Inigo_Montoya> Meeting started Thu Nov 12 19:55:22 2015 UTC.  The chair is papoteur. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:55:22 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:55:40 <papoteur> #chair lebarhon marja11
19:55:40 <Inigo_Montoya> Current chairs: lebarhon marja11 papoteur
19:55:54 <papoteur> Hello all.
19:56:16 <psyca> Hi @ all
19:56:38 <papoteur> I sent some topics: todo from previous meeting
19:56:49 <papoteur> Draklive manual
19:57:02 <papoteur> Do you have some other to add?
19:58:01 <lebarhon> Un-installing Mageia
19:58:01 <marja11> I only want to say that I didn't write my proposal for the keyboard choice screen help, yet
19:58:14 <marja11> but it's on my todo list
19:58:24 <papoteur> #topic todo from previous meeting
19:58:39 <papoteur> marja11: OK. This not a problem ;)
19:59:46 <papoteur> I have changed the picture names from dx3* to live* for Live manual
20:00:03 <marja11> psyca: I deleted the 2nd screenshot
20:00:18 <marja11> papoteur: thx
20:00:41 <psyca> thx marja11 ...
20:00:41 <papoteur> I updated also the wiki pages https://wiki.mageia.org/en/Calenco_publications
20:00:57 <papoteur> and https://wiki.mageia.org/en/How_to_write_and_translate_Mageia_doc
20:01:29 <papoteur> for conditional publication.
20:01:45 <marja11> thx
20:02:04 <papoteur> But I don't worked on Uninstall page :(
20:02:32 <lebarhon> wrote that https://wiki.mageia.org/en/User:Lebarhon
20:03:02 <marja11> lebarhon: that is for non-UEFI installs, correct, or did I misread?
20:03:20 <lebarhon> it is for UEFI installs
20:03:31 <marja11> lebarhon: I'll reread it later
20:04:08 <lebarhon> it is only the main lines, without SC
20:04:48 <papoteur> lebarhon: OK, should we review them now?
20:04:52 <marja11> lebarhon: I can't try it out, because I don't have an UEFI system atm
20:05:29 <lebarhon> marja11: ask Santa Clauss, it is soon
20:05:52 <papoteur> :)
20:06:30 <papoteur> lebarhon: thanks for writing it :)
20:06:45 <lebarhon> I think we have time on that and we can detailed that by ml
20:06:55 <marja11> lebarhon: I'll ask Sinterklaas, that's on the 6th of December (even if many in my country think it is one day earlier)
20:07:26 <lebarhon> in France it is Saint Nicolas
20:07:29 <marja11> lebarhon: yes, thx for having written the page
20:07:29 <papoteur> lebarhon: OK
20:07:47 <marja11> lebarhon: I didn't know France knew him, too
20:08:08 <papoteur> Saint Nicolas has its own town in Lorraine.
20:08:18 <marja11> :-)
20:08:35 <papoteur> Near Nancy
20:09:16 <marja11> does he bring presents in France, too?
20:09:21 <papoteur> #action each one check https://wiki.mageia.org/en/User:Lebarhon for uninstalling Mageia
20:09:32 <marja11> dvg_i: wb
20:10:09 <papoteur> marja11: yes, but not a lot. Some pain d'épices and oranges.
20:10:18 <marja11> papoteur: still nice :-)
20:10:37 <lebarhon> Saint Nicolas is unknow in the France West and South
20:10:50 <marja11> ah
20:10:53 <papoteur> #topic Live install Manual
20:12:03 <papoteur> I have done some adaptations to select a specific picture for live in some pages.
20:12:08 <marja11> papoteur: I'm glad you wrote it to docteam.mageia.org
20:12:19 <lebarhon> I read it, it seems fine
20:12:33 <marja11> papoteur: yeah, like the keyboard choice... looks good
20:13:07 <papoteur> marja11: this page is with yours indications.
20:14:18 <lebarhon> for draklive, could we use the installer SC without the left part
20:14:35 <papoteur> I need yet some screenshots I can have.
20:15:07 <lebarhon> papoteur: you can crop the Installer SC
20:15:21 <marja11> lebarhon: sometimes the screens are really different, like the keyboard choice screen gives all keyboards without an Advanced button
20:15:25 <papoteur> lebarhon: yes, it's possible.
20:15:49 <papoteur> Much easier than to reproduce the situation to have the SC
20:16:13 <lebarhon> when the SC is different, the text page too
20:16:18 <marja11> but also a chance to get a screenshot that is wrong for the Live
20:16:39 <papoteur> I need http://docteam.mageia.nl/en/draklive/content/ask_mntpoint_s.html
20:16:40 <[mbot> [ Choose the mount points ]
20:16:54 <papoteur> and http://docteam.mageia.nl/en/draklive/content/takeOverHdConfirm.html
20:16:55 <[mbot> [ Confirm hard disk to be formatted ]
20:17:41 <marja11> I think the only way to be sure is to see the screens side by side
20:18:29 <marja11> I've been told diskdrake in installer isn't the same as diskdrake in MCC.... I think that the Live uses the MCC diskdrake
20:18:33 <papoteur> marja11: but for this ones, I can't get them with my partition table.
20:19:31 <marja11> papoteur: maybe we can ask iso testers for help?
20:19:49 <papoteur> marja11: I don't know. The SC seems very similar for the partitionning.
20:19:59 <marja11> papoteur: I
20:20:02 <marja11> oops
20:20:07 <papoteur> ;)
20:20:29 <lebarhon> I can do SC but they won't be homogeneaous with yours
20:20:42 <lebarhon> *homogeneqous
20:20:52 <lebarhon> *homogeneous
20:20:53 <marja11> I do not really remember what the partitioning step in a Live install contains
20:21:24 <papoteur> http://docteam.mageia.nl/en/draklive/content/doPartitionDisks.html
20:21:25 <[mbot> [ Partitioning ]
20:22:09 <papoteur> to compare with http://docteam.mageia.nl/en/installer/content/doPartitionDisks.html
20:22:10 <[mbot> [ Partitioning ]
20:22:14 <marja11> papoteur: tbh, I've never been aware that it had the same options as traditional installer :-[
20:23:23 <marja11> but then I did 100x as many traditional installs than Live installs
20:23:25 <papoteur> I don't know why it should be different.
20:23:48 <marja11> papoteur: you're probably right, it's just my inexperience with Live installs
20:24:00 <papoteur> Yes, we have to ask to QA people
20:25:23 <marja11> on the ml, or at the end of their meeting?
20:25:30 <marja11> ml seems better to me
20:25:36 <papoteur> But in this case, crop the installer SC is fine. And perhaps use them also for the installer manual?
20:26:00 <papoteur> marja11: yes, ml
20:26:15 <marja11> papoteur: for the installer manual, i wouldn't want to crop them
20:27:30 <marja11> papoteur: not only because (in the beginning) we agreed to have 800x600px screenshots (and 800x??? when that's impossible)
20:28:09 <marja11> papoteur: but also because having the left panel in the screenshots makes them more like the screens the user sees
20:28:29 <papoteur> marja11: OK.
20:29:09 <lebarhon> to be perfect we should update the SC for each release
20:29:49 <papoteur> Ok, for the moment, I will crop the SC from installer to get the ones for Live manual.
20:29:50 <marja11> lebarhon: yep, and I mistakenly thought I'd do it for last release :-(
20:29:57 <marja11> papoteur: thx
20:30:25 <papoteur> After that, I think that the manual can be submitted to proofreading.
20:30:50 <marja11> nice
20:31:06 <papoteur> And think to the publication.
20:31:25 <marja11> and translation
20:31:51 <papoteur> What I don't know about is what is to do to have it on website and packaged.
20:32:18 <papoteur> marja11: yes, the translation is to do first.
20:32:51 <marja11> papoteur: packaging is for pasmatt, but he is MIA
20:33:03 <marja11> papoteur: website is for filip_ and grenoya
20:33:14 <lebarhon> MIA?
20:33:20 <marja11> Missing in action
20:33:36 <lebarhon> marja11: you did the army ?
20:33:36 <papoteur> disparu des écrans ;)
20:34:09 <marja11> he has to travel far for his job each day, and doesn't have energy for Mageia when he's finally home
20:34:11 <papoteur> lebarhon: ;)
20:35:03 <marja11> lebarhon: no, not even the salvation army :-)
20:35:36 <lebarhon> Only the OSS army
20:35:43 <marja11> :-)
20:36:21 <papoteur> lebarhon: It's to me not to understand OSS, this time.
20:36:43 <lebarhon> Open Source Software :)
20:37:15 <papoteur> But it's not army ! ;)
20:37:26 <marja11> I'll try to ping pasmatt, maybe things are changing for the better, or maybe he'll agree to let others work on his package
20:37:49 <lebarhon> papoteur: l'armée des braves
20:38:31 <papoteur> marja11: OK. It's not urgent matter, I think we have to get some translations before.
20:39:11 <marja11> papoteur: well, it is a bit urgent, because some translations that are on doc.mageia.org since Mga5 are still not packaged
20:39:12 <papoteur> At least in French, German and perhaps Ukranian.
20:39:52 <papoteur> marja11: ah, I wasn't aware of that :/
20:39:57 <marja11> papoteur: so some users don't get the MCC help in their language when clicking help in MCC, even if the translation was finished
20:41:29 <papoteur> OK
20:42:31 <papoteur> #action marja11 asks passmat for updating doc packages
20:43:47 <papoteur> #action papoteur will ask for reviewing the English version, then upload it on transifex.
20:44:35 <papoteur> I think we are OK with this topic.
20:44:57 <papoteur> Another topic?
20:45:20 <marja11> papoteur: yeah, the text here http://docteam.mageia.nl/en/draklive/content/selectKeyboardLive.html is not for keyboard choice
20:45:21 <[mbot> [ Select keyboard ]
20:46:10 <papoteur> marja11: good catch ;)
20:46:28 <marja11> papoteur: and without coffee!
20:46:48 <papoteur> \o/
20:47:07 <marja11> :-)
20:47:31 <papoteur> Ok, I have to revise it.
20:47:36 <marja11> papoteur: thx
20:47:56 <papoteur> #action papoteur revises http://docteam.mageia.nl/en/draklive/content/selectKeyboardLive.html
20:47:57 <[mbot> [ Select keyboard ]
20:48:19 <papoteur> It will not be to hard.
20:48:20 <marja11> #topic the workflow feature in Calenco
20:48:34 <marja11> Camille asked whether we use it
20:48:57 <papoteur> I think no. What is it?
20:49:00 <marja11> I didn't even look into it, but it might be worth investing some time to figure it out
20:49:05 <lebarhon> I don't understand what it is
20:49:35 <marja11> #action marja try to read up on the workflow feature in Calenco, and report back
20:50:21 <marja11> and there were at least two questions of doktor5000 that I haven't forwarded to the ml, yet :/
20:51:03 <marja11> #action marja find doktor5000's questions and forward them to our ml
20:51:55 <papoteur> marja11: OK.
20:52:28 <papoteur> do camil find that worflow can be useful for us?
20:52:54 <marja11> papoteur: I assume he wouldn't have asked if he didn't think exactly that
20:53:36 <papoteur> I found that http://mageia.calenco.com:8284/docs/2.9.0/user/fr/content/ch04.html#help-workflow
20:53:37 <[mbot> [ Chapitre 4. Utilisation avancée ]
20:53:43 <papoteur> French version
20:54:04 <marja11> papoteur: thankx, that's one todo less for me :-)
20:54:09 <papoteur> And http://mageia.calenco.com:8284/docs/2.9.0/user/en/content/ch04.html#help-workflow
20:54:10 <[mbot> [ Chapter 4. Advanced Usage ]
20:54:58 <papoteur> Ok, we will have a look and discuss about it in next meeting.
20:55:45 <marja11> fine
20:55:56 <lebarhon> we are 3 or 4 in docteam, not easy to create groups :)
20:57:23 <marja11> lebarhon: but nice to no longer need to make a list in the wiki and tick there when proofreading is done
20:57:55 <papoteur> marja11: Yes, this can be useful.
20:58:27 <papoteur> some other topics?
20:58:33 <marja11> not for me
20:58:35 <lebarhon> may be, but the Ml is also working
20:59:52 <lebarhon> we were looking for help about what happen in a dual boot when Windows is updated o upgraded
21:00:02 <lebarhon> *happens
21:00:53 <papoteur> lebarhon: I experienced a restoration from my W8.1
21:01:08 <papoteur> (not just for testing ;) )
21:01:13 <marja11> I hope Mageia isn't wiped, but don't know.......it might even depend on whether it is a OEM windows version or not
21:01:43 <lebarhon> I forgot, it is in a UEFI dual boot
21:01:54 <papoteur> The default entry of UEFI was switched to Windows one.
21:03:01 <lebarhon> a restoration is like an installation, I think
21:03:05 <papoteur> But after changing to Mageia one, it was OK. Nothing was altered in ESP for mageia.
21:03:12 <marja11> good
21:03:24 <papoteur> lebarhon: yes.
21:04:19 <papoteur> thus, this don't answer to your question, do it?
21:04:19 <lebarhon> So, in case of upgrade (8.1 -> 10) there is only to switch the boot order
21:05:01 <lebarhon> it does answer about upgrade, but not update
21:05:17 <papoteur> OK
21:06:23 <lebarhon> next week is Paris Open Source Summit
21:06:34 <marja11> lebarhon: enjoy!
21:06:43 <marja11> papoteur: are you going there, too?
21:07:19 <papoteur> No, I don't. I have to work :/
21:07:42 <marja11> papoteur: :-/ .... otoh, it's good to have work
21:07:57 <marja11> to have a job, I mean
21:08:09 <papoteur> marja11: Yes
21:08:23 <marja11> papoteur: lebarhon: will we meet again at Fosdem?
21:09:06 <marja11> ah, that's not again for lebarhon
21:09:12 <lebarhon> I don't know yet
21:09:28 <papoteur> What are the dates?
21:09:31 <lebarhon> Who is coming ?
21:09:39 <lebarhon> 31/31 january
21:09:47 <lebarhon> 30/31
21:09:51 <papoteur> ;)
21:10:34 <marja11> I hope I'll be able to be there
21:10:45 <lebarhon> same hotel ?
21:10:51 <papoteur> I have to check. I think I have a concert at the Sunday.
21:11:08 <marja11> yes, if there are rooms left
21:11:15 <marja11> so Villa Royale
21:11:55 <marja11> papoteur: that would make that weekend too full for you
21:12:56 <papoteur> marja11: yes. But I must check.
21:13:54 <marja11> papoteur: of course
21:14:05 <marja11> shall we end the meeting?
21:14:21 <papoteur> I think so.
21:14:32 <marja11> lebarhon: ok to end the meeting?
21:14:43 <lebarhon> Ok
21:14:44 <marja11> #endmeeting