#mageia-doc Meeting

Meeting started by lebarhon at 19:05:05 UTC (full logs).

Meeting summary

    1. the errata were growing so fast, that marja got afraid the most important stuff would be hard to find (marja, 19:06:15)

  1. Mageia 5 errata (lebarhon, 19:06:27)
    1. ACTION: marja contact leuhmanu and stormi, to see whether capitalizing the most serious issues in the errata should be asked on mailing lists, or in the matching bug reports (marja, 19:24:19)
    2. ACTION: after the most serious issues have been capitalized, we'll look into having a "Significant Errors" section (marja, 19:25:32)
    3. ACTION: Lebarhon create a new SC about Pazckage Group Selection (lebarhon, 19:36:08)
    4. ACTION: marja update http://doc.mageia.org/installer/5/en/content/minimal-install.html with *which* documentation will be added, when that option is selected (marja, 19:43:12)
    5. lebarhon watches the wiki well, and there is no more trolling :-) (marja, 19:59:47)
    6. the wiki-fr is quickly improving (marja, 20:02:54)
    7. we'll try to "claim" tmb after mga5 release, to that our infra will get changed and diogenese can get full admin access to the wiki and the server it's on, without getting access to all of Mageia (marja, 20:08:18)
    8. we'll try to "claim" tmb after mga5 release, so that our infra will get changed and diogenese can get full admin access to the wiki and the server it's on, without getting access to all of Mageia (marja, 20:09:43)


Meeting ended at 20:11:28 UTC (full logs).

Action items

  1. marja contact leuhmanu and stormi, to see whether capitalizing the most serious issues in the errata should be asked on mailing lists, or in the matching bug reports
  2. after the most serious issues have been capitalized, we'll look into having a "Significant Errors" section
  3. Lebarhon create a new SC about Pazckage Group Selection
  4. marja update http://doc.mageia.org/installer/5/en/content/minimal-install.html with *which* documentation will be added, when that option is selected


Action items, by person

  1. marja
    1. marja contact leuhmanu and stormi, to see whether capitalizing the most serious issues in the errata should be asked on mailing lists, or in the matching bug reports
    2. marja update http://doc.mageia.org/installer/5/en/content/minimal-install.html with *which* documentation will be added, when that option is selected
  2. UNASSIGNED
    1. after the most serious issues have been capitalized, we'll look into having a "Significant Errors" section
    2. Lebarhon create a new SC about Pazckage Group Selection


People present (lines said)

  1. marja (72)
  2. lebarhon (37)
  3. brian__ (12)
  4. [mbot (4)
  5. Inigo_Montoya (3)
  6. simonnzg (2)
  7. diogenese (1)
  8. Marja (0)


Generated by MeetBot 0.1.4.