19:05:05 <lebarhon> #startmeeting
19:05:05 <Inigo_Montoya> Meeting started Thu Jun  4 19:05:05 2015 UTC.  The chair is lebarhon. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:05 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:05:20 <lebarhon> #chair Marja
19:05:20 <Inigo_Montoya> Current chairs: Marja lebarhon
19:06:15 <marja> #info the errata were growing so fast, that marja got afraid the most important stuff would be hard to find
19:06:27 <lebarhon> #topic Mageia 5 errata
19:06:50 <marja> lebarhon: I wanted to skip the topic, because you don't like it, just add some info ;=)
19:07:17 <marja> lebarhon: do you want to discuss it, anyway?
19:07:40 <lebarhon> I said I don't like it for writing it, we can speak about it
19:08:13 <lebarhon> The problem is I didn't met any problem that is in the errata
19:08:34 <lebarhon> so I don't know what to say
19:08:49 <marja> I'd like to suggest on dev ml, bugsquad ml and qa ml, to use uppercast letters for (part) of the titles of the most serious issues
19:09:13 <marja> so that they are not easily missed
19:09:27 <marja> WDYT?
19:10:07 <lebarhon> This is a solution, or have errata in two parts: important and less important
19:10:13 <brian__> I'm new, no an expert, but think that would catch the eye.
19:10:48 <brian__> Or break out a set of links on the majors with a title of Gotcha's
19:10:55 <brian__> I hit the Cinnamon one today
19:11:39 <lebarhon> The most important imho is what the user must know BEFORE starting the installation
19:12:12 <marja> brian__: what does "Or break out a set of links on the majors with a title of Gotcha's" mean?
19:12:26 <lebarhon> +1
19:12:44 <brian__> Have a section called Gotchya's - Significant Errors
19:12:49 <marja> lebarhon: yes, I agree, those should either be emphasized, or be the only ones in the errata
19:12:55 <marja> brian__: ah, thx
19:12:59 <brian__> Then headline each with a link to the part of the Erata with the error
19:13:23 <marja> brian__: that's a good idea ....... might be a lot of work, though
19:14:06 <brian__> so maybe Capitalize to hit deadline
19:14:09 <marja> maybe we could start with getting the titles of the worst issues in uppercast letters
19:14:39 <marja> brian__: and then later add those to the Gotchya's section
19:15:28 <brian__> :-)
19:15:52 <lebarhon> marja: which issues are called the worst ? The one with the worst consequences ?
19:16:42 <lebarhon> i.e. lost of data
19:17:10 <brian__> that would be mine.  Or complete frustration with an install - like USB fun
19:17:15 <marja> lebarhon: yes, e.g. one that was fixed today, that made logging into a remote server after upgrading it impossible (some have their server hundreds of kilometers away)
19:18:22 <marja> and there are usually some Video Cards that give huge problems if you install without reading the errata
19:19:37 <lebarhon> Or the worst are the one wiith no turn around
19:19:59 <marja> brian__: I should read your bug report ;-)
19:20:15 <marja> lebarhon: what is "with no turn around"?
19:20:33 <lebarhon> Sorry Work around
19:20:57 <marja> ah, indeed
19:22:12 <marja> I think it is best if the people who hit the issue, decide whether it should be capitalized.... it is often hard to understand the impact of an issue, if you didn't hit it yourself
19:22:28 <brian__> ok
19:23:19 <marja> instead of asking on the mailing lists, it is maybe better to ask in the bug reports..... I'll contact Stormi and leuhmanu, to see what they think
19:24:19 <marja> #Action marja contact leuhmanu and stormi, to see whether capitalizing the most serious issues in the errata should be asked on mailing lists, or in the matching bug reports
19:25:32 <marja> #Action after the most serious issues have been capitalized, we'll look into having a "Significant Errors" section
19:25:49 <marja> is there more on this topic?
19:27:14 <marja> apparently not ;-)
19:27:33 <marja> #topic our Manuals ... requests for improvements
19:28:09 <lebarhon> Theey aren't perfect !
19:28:18 <marja> doktor5000 requested to improve the screenshot in this page http://doc.mageia.org/installer/5/en/content/choosePackageGroups.html
19:28:19 <[mbot> [ Package Group Selection ]
19:29:01 <lebarhon> because there is RazorQT
19:29:12 <marja> because the tooltip covers part of the Desktop Environments that can be chosen (he also thought it looked as if we prefer KDE)
19:29:36 <brian__> I think RazorQT is gone correct?
19:29:53 <marja> When I find time, I'll create a new one, with the current selection of DEs to choose from
19:30:02 <lebarhon> I thought it change its name ?
19:30:09 <lebarhon> *changed
19:30:23 <brian__> could be ...
19:30:30 <marja> and I'll try to have the tooltip at the bottom, covering no other DE
19:31:00 <lebarhon> we don't need to have a tooltip
19:31:20 <lebarhon> Do want me to change this SC ?
19:32:00 <marja> lebarhon: in the past someone (don't remember who) wasn't happy that I hadn't put them in the screenshot
19:32:37 <marja> lebarhon: if you have time, yes, please do it ...... I have less time for screenshotting than I had expected
19:32:50 <lebarhon> in this case, we must choose a tooltip that isn't about a DE
19:33:22 <marja> lebarhon: well, a tooltip for a DE at the bottom won't cover another DE, will it?
19:33:55 <lebarhon> yes but somebody will say we want to advantage this DE
19:34:13 <marja> unless it covers "individual package selection"... you'll see when you try
19:34:38 <marja> lebarhon: doesn "invidual package selection have a tooltip?
19:35:01 <marja> if so, that might be the solution
19:35:16 <lebarhon> I agree
19:36:08 <lebarhon> #action Lebarhon create a new SC about Pazckage Group Selection
19:36:18 <marja> lebarhon: thx :-)
19:37:03 <marja> there was another request, to add to http://doc.mageia.org/installer/5/en/content/minimal-install.html which documentation is included
19:37:04 <[mbot> [ Minimal Install ]
19:37:58 <marja> all I found today, in a minimal install without X that I did, was man pages, and info for the coreutils
19:39:15 <marja> but I may have missed equally basic documentation... what else is there, apart from man and info pages?
19:39:24 <lebarhon> Minimal Install is for geeks, they don't need help
19:40:20 <brian__> LOL
19:42:26 <marja> I'll check one last time whether I can find anything else than man and info pages, and then update that help page in Calenco
19:43:12 <marja> #Action marja update http://doc.mageia.org/installer/5/en/content/minimal-install.html with *which* documentation will be added, when that option is selected
19:43:13 <[mbot> [ Minimal Install ]
19:44:25 * marja wonder whether we should add in http://doc.mageia.org/installer/5/en/content/choosePackageGroups.html that, to get an install with only IceWM, it is needed to do a minimal install with X
19:44:26 <[mbot> [ Package Group Selection ]
19:45:16 <marja> because she read a bug report from someone who assumed only deselecting the DEs (instead of everything) in that page, would lead to an IceWM install
19:46:40 <lebarhon> In the old Mandriva doc, it was written : it will install basis packages and their documentation
19:47:09 <marja> do all basic packages have documentation?
19:49:14 <lebarhon> I think "if any" is implicit
19:49:38 <simonnzg> INSTALL 'basic documentation' WHERE exists(); ??
19:50:33 <marja> i think i prefer just telling it's man pages and info pages,
19:51:09 <simonnzg> marja: I vaguely remember that there were options for basic documentation (MAN pages) and more documentation..
19:52:31 <marja> simonnzg: in that minimal install, coreutils-doc and man-pages were installed + man and info to read them
19:55:03 <marja> sorry, got a phone call that my brother in law is seriously ill
19:55:31 <lebarhon> marja: sorry to hear that
19:56:00 <marja> lebarhon: it makes it a bit harder to concentrate
19:56:49 <lebarhon> marja: we can stop here
19:56:53 <marja> about the documentation, i'll figure out whether more gets installed than just mentioned, and then write the ml before changing the page
19:57:03 <marja> lebarhon: well, I had one more topic in mind
19:57:27 <marja> lebarhon: about the wiki...... how are things wrt trolls (no more trolling?)
19:57:49 * marja doesn't watch the wiki at all, sorry
19:58:35 <marja> #topic how is the wiki? (do we still watch it, are there no more trolls?)
19:58:53 <marja> does anyone still manage to watch the wiki?
19:59:16 <lebarhon> I watch the wwiki very often and there is no trolling
19:59:24 <marja> \o/
19:59:47 <marja> #info lebarhon watches the wiki well, and there is no more trolling :-)
20:00:42 <lebarhon> the wiki-fr is quickly improving
20:02:37 <marja> lebarhon: nice
20:02:54 <marja> #info the wiki-fr is quickly improving
20:04:10 <lebarhon> it is useless to speak about the multilingual module ... :(
20:04:41 <marja> lebarhon: I was hoping maybe neoclust could help
20:05:02 <marja> lebarhon: anyway, right after mga5 release, we need to claim tmb
20:05:11 <marja> well, "claim"
20:05:38 <marja> so that before any 6 alpha's are produced, our infra is changed
20:05:56 <lebarhon> let's hope
20:06:26 <marja> so that no "access to all of Mga" is needed to let diogenese have full admin access to the wiki and the server it's on
20:07:41 <lebarhon> it should not be so long
20:08:04 <lebarhon> Is there  another topic ?
20:08:18 <marja> #info we'll try to "claim" tmb after mga5 release, to that our infra will get changed and diogenese can get full admin access to the wiki and the server it's on, without getting access to all of Mageia
20:08:25 <marja> lebarhon: not here
20:08:43 <marja> #undo
20:09:09 <marja> #Undo
20:09:21 <marja> maybe the meeting isn't logged properly?
20:09:21 <diogenese> It's nice the wiki has it's own domain. Will make the transition that much easier.
20:09:43 <marja> #info we'll try to "claim" tmb after mga5 release, so that our infra will get changed and diogenese can get full admin access to the wiki and the server it's on, without getting access to all of Mageia
20:10:02 <marja> diogenese: :-)
20:10:21 <marja> shall we close the meeting?
20:10:41 <lebarhon> ok for me
20:11:03 <marja> #endmeeting
20:11:17 <lebarhon> there is a problem
20:11:20 <marja> lebarhon: can you try to end it?
20:11:28 <lebarhon> #endmeeting