#mageia-doc Meeting

Meeting started by papoteur at 19:04:40 UTC (full logs).

Meeting summary

  1. isodumper to be updated (marja, 19:10:45)
  2. update important wiki pages (no more copy the contents into the USB sticks for EFI, dd instead) (marja, 19:14:34)
    1. https://wiki.mageia.org/en/IsoDumper_Writing_ISO_images_on_USB_sticks (papoteur, 19:15:48)
    2. https://wiki.mageia.org/en/Installing_on_systems_with_UEFI_firmware (lebarhon, 19:16:26)
    3. https://www.google.nl/search?q=%22copy+the+contents+of+the+iso%22+site%3Awiki.mageia.org&btnG=Zoeken&oe=utf-8&gws_rd=cr (marja, 19:16:28)
    4. https://wiki.mageia.org/en/UEFI_how-to (lebarhon, 19:17:02)
    5. https://wiki.mageia.org/en/Installation_Media#Dump_Mageia_ISO_on_a_USB_flash_drive (papoteur, 19:17:06)
    6. ACTION: lebarhon update all instances of "copy the contents of the iso" (marja, 19:18:35)

  3. MCC help update (papoteur, 19:36:10)
  4. papoteur's email of 2015_05-08 (papoteur, 19:55:41)
    1. ACTION: marja ties to suppress the figures list (papoteur, 20:07:41)

  5. who's (pretty) new (marja, 20:18:30)


Meeting ended at 20:51:52 UTC (full logs).

Action items

  1. lebarhon update all instances of "copy the contents of the iso"
  2. marja ties to suppress the figures list


Action items, by person

  1. lebarhon
    1. lebarhon update all instances of "copy the contents of the iso"
  2. marja
    1. marja ties to suppress the figures list


People present (lines said)

  1. marja (114)
  2. papoteur (102)
  3. lebarhon (71)
  4. admel (36)
  5. Willard1975 (16)
  6. Inigo_Montoya (4)
  7. psyca (4)
  8. simonnzg_ (3)
  9. MrsB (1)


Generated by MeetBot 0.1.4.