19:04:40 <papoteur> #startmeeting
19:04:40 <Inigo_Montoya> Meeting started Thu May 21 19:04:40 2015 UTC.  The chair is papoteur. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:40 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:40 <marja> papoteur: I'm not well prepared either, but not meeting will not help
19:05:02 <papoteur> #chair marja lebarhon
19:05:02 <Inigo_Montoya> Current chairs: lebarhon marja papoteur
19:05:25 <papoteur> marja: yes, you right.
19:05:45 <papoteur> have you a list of topics?
19:05:46 <marja> let's start with the last topic (because that got fixed, at least in cauldron)
19:06:00 <papoteur> I mean to the meeting in ral life ;)
19:06:14 <papoteur> s/real
19:06:29 <marja> papoteur: ah, you'd like a summary?
19:06:30 <papoteur> marja: OK
19:06:51 <marja> papoteur: we've mostly been busy with git and trying to get committing to work for lebarhon
19:06:56 <papoteur> marja: It could be good
19:07:17 <marja> papoteur: unfortunately, despite the help we got from a sysadmin, committing still doesn't work
19:07:53 <papoteur> Ouch
19:08:11 <marja> papoteur: but I think lebarhon knows better now how our workflow is (calenco-git/tx-calenco-mageia.nl-mageia.org
19:08:40 <lebarhon> I know now what I could do :)
19:08:51 <papoteur> ;)
19:09:10 <lebarhon> May be one day ....
19:09:20 <marja> papoteur: it was good to meet, anyway
19:09:38 <marja> papoteur: shall I paste the list of tonight's topics?
19:09:55 <papoteur> marja: Yes you can
19:10:01 <marja> - MCC help update
19:10:01 <marja> - Installer help update (UEFI in SelectAndUseIsos2.xml, Installer.xml, diskdrake.xml, SetupbootLoader.xml, SetupBootLoaderAddEntry.xml )
19:10:04 <marja> - Papoteur's e-mail from 2015/05/08 to doc-discuss ML
19:10:06 <marja> - Obsoletes important wiki pages (no more copy the contents into the USB sticks for EFI, dd instead)
19:10:09 <marja> - Isodumper to be updated
19:10:42 <lebarhon> I would rather start by the end, WDYT ?
19:10:45 <marja> #topic isodumper to be updated
19:11:12 <lebarhon> To erase the EFI box
19:11:30 <papoteur> David asked to push 0.42 release which has no more the UEFI feature.
19:11:33 <marja> this was packaged and freez pushed for Mga 5
19:11:45 <marja> thx papoteur and david_david
19:11:59 <marja> papoteur: is it also on the way for Mga 4?
19:12:11 <papoteur> thus it is needed for Mageia 4?
19:12:35 <marja> papoteur: well, if the efi box exists in Mga 4, then now it should be removed there, too
19:12:47 <papoteur> marja: I have not news for that. I will ask David
19:12:52 <marja> papoteur: for when someone uses 4 and wants to install 5
19:13:06 <marja> papoteur: thx
19:13:11 <papoteur> marja: Yes, of course.
19:13:37 <marja> nest topic?
19:13:57 <papoteur> marja: Yes
19:14:04 <marja> #topic Obsoletes important wiki pages (no more copy the contents into the USB sticks for EFI, dd  instead)
19:14:20 <marja> #undo
19:14:20 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0xb697136c>
19:14:34 <marja> #topic update important wiki pages (no more copy the contents into the USB sticks for EFI, dd  instead)
19:14:46 <lebarhon> Many pages must be rewritten
19:14:47 <papoteur> marja: have you a list?
19:15:11 <marja> papoteur: no, I don't .... we need to search the wiki
19:15:46 <lebarhon> I think 4 pages
19:15:48 <papoteur> https://wiki.mageia.org/en/IsoDumper_Writing_ISO_images_on_USB_sticks
19:16:26 <lebarhon> https://wiki.mageia.org/en/Installing_on_systems_with_UEFI_firmware
19:16:28 <marja> https://www.google.nl/search?q=%22copy+the+contents+of+the+iso%22+site%3Awiki.mageia.org&btnG=Zoeken&oe=utf-8&gws_rd=cr
19:16:52 <marja> There are at least 4 wiki pages
19:17:02 <lebarhon> https://wiki.mageia.org/en/UEFI_how-to
19:17:06 <papoteur> https://wiki.mageia.org/en/Installation_Media#Dump_Mageia_ISO_on_a_USB_flash_drive
19:17:38 <lebarhon> It is a simple update
19:17:49 <lebarhon> I can do it
19:18:00 <marja> lebarhon: thx a lot
19:18:23 <lebarhon> For the SC I can use Gimp
19:18:35 <marja> #action lebarhon update all instances of "copy the contents of the iso"
19:19:30 <marja> next topic?
19:19:37 <papoteur> There is wiki pages also in other language
19:19:39 <lebarhon> wait,
19:19:58 <lebarhon> About the CD/DVD, nothing is changed ?
19:20:07 <marja> ah, yes, wiki translators should be informed
19:20:20 <papoteur> We should advertise translators of changes.
19:20:31 <papoteur> ;)
19:20:52 <marja> lebarhon: ah, for UEFI install, in the boot menu ".... from USB" must still be chosen, if it is *not* from DVD/CD
19:20:53 <lebarhon> admel: are you around ?
19:21:18 <marja> admel: welcome to docteam meeting :-)
19:21:36 <papoteur> marja: are you sure?
19:21:49 <marja> papoteur: let me find tmb's mail
19:21:54 <lebarhon> Can we use dd for USB ?
19:22:10 <admel> Hi docteam, sorry for my late. I've just finsh to eat.
19:22:14 <papoteur> lebarhon: since now, yes.
19:22:43 <lebarhon> hello admel, translation work for you
19:23:02 <papoteur> hello admel
19:23:17 <admel> s/finished/
19:23:41 <admel> lebarhon: i'm taking the time to read you're conversation. :-)
19:24:09 <lebarhon> So, from now on, every medium, CD, DVD or USB stick works with dd or isodumper
19:24:15 <simonnzg_> marja: Sorry, I was in QA..  Here now. ;-)
19:24:30 <papoteur> Is there also modifications in official documentation?
19:24:44 <papoteur> hi simonnzg_
19:24:47 <lebarhon> papoteur: I did some of them
19:25:00 <lebarhon> papoteur: next topic
19:25:13 <simonnzg_> papoteur: Good Morning!
19:25:33 <marja> I cannot find the mail (my UEFI laptop died and this laptop didn't fetch all mails from the server, yet)
19:26:47 <lebarhon> is bug 15989 fixed ?
19:27:08 <lebarhon> isolinux not found
19:27:21 <papoteur> marja: I found tmb's mail:
19:27:28 <papoteur> I guess I need to restore the "from USB" for classical iso for mga5 as
19:27:29 <papoteur> we pass "automatic method=cdrom" to installer with the current menu options, but when we boot from usb we need "method=disk"...
19:27:31 <papoteur> Then we can look on it again for mga6 if we can improve cdrom vs disk detection.
19:27:39 <marja> papoteur: thx
19:27:55 <papoteur> sory lebarhon for interruption
19:28:27 <marja> simonnzg_: np
19:28:57 <marja> simonnzg_: admel: thx for being here
19:29:44 <lebarhon> does anybody know if bug 15989 fixed, the one with isolinux not found
19:30:04 <marja> it'll be fixed with next round of isos
19:30:18 <lebarhon> We need them for the SC
19:30:46 <admel> SC ?
19:30:48 <marja> indeed
19:30:55 <marja> admel: screenshot
19:30:55 <lebarhon> Screenshots
19:31:02 <admel> thx
19:31:47 <lebarhon> Is it possible to modify Isodumper GUI with Gimp ?
19:31:58 <lebarhon> to erase the UEFI box
19:32:09 <marja> lebarhon: isodumper is alreadt available in cauldron
19:32:23 <lebarhon> OK thx
19:32:29 <admel> I've taken some screen during the installation of mga5 rc in a vm. But don't know how to extract them to the « machine hôte ».
19:33:34 <lebarhon> with an USB stick I think
19:33:35 <marja> admel: in VBox, screenshots are an option in the vbox menu, the screenshots can be found in the directory used for vbox
19:34:00 <papoteur> admel: we will try together, later.
19:34:05 <admel> marja: thanks, i'll check it tomorrow.
19:34:06 <marja> papoteur: thx
19:34:44 <papoteur> I'm lost int the topic...
19:35:14 <marja> I think this topic (about copyin the contents of the iso) is done
19:35:30 <papoteur> OK
19:35:36 <marja> lebarhon: QA team is discussing release blockers
19:35:56 <MrsB> :)
19:36:02 <marja> Willard1975: welcome
19:36:09 <Willard1975> Thank you :)
19:36:10 <papoteur> #topic MCC help update
19:36:42 <papoteur> Willard1975: hello
19:36:53 <Willard1975> Hiya everyone.
19:37:06 <papoteur> lebarhon: have you some info
19:37:19 <papoteur> ?
19:37:26 <lebarhon> I updated some of them
19:37:37 <marja> I don't think tv will push the update for "drakboot --boot" that he had tested, so that seems to stay the same
19:37:41 <papoteur> lebarhon: already in Calenco?
19:37:50 <lebarhon> Yes
19:38:08 <lebarhon> but not in git :(
19:38:14 <marja> lebarhon: oops
19:38:18 <papoteur> lebarhon: :/
19:38:32 <papoteur> lebarhon: which ones
19:39:00 <lebarhon> The pages I modified are SelectAndUseIsos2.xml, Installer.xml, diskdrake.xml, SetupbootLoader.xml, SetupBootLoaderAddEntry.xml
19:40:26 <marja> lebarhon: I did push some pages to git some time ago, but don't remember which ones
19:40:36 <marja> certainly not all of those
19:41:42 <lebarhon> I supposed grub-customizer can manage grub2-efi
19:42:00 <papoteur> lebarhon: do you consider that some enhancements have to be done, or is it OK?
19:42:31 <lebarhon> I think there is nothing urgent
19:42:57 <marja> lebarhon: papoteur: I updated git on May 4th, so did not sync after that
19:43:00 <lebarhon> I didn't check everything in every page
19:43:19 <papoteur> lebarhon: OK. Thus we have to push them for publication.
19:43:53 <papoteur> and for trnsalation?
19:44:03 <lebarhon> not yet I think
19:44:16 <lebarhon> other changes are coming
19:45:25 <papoteur> Ah
19:45:57 <Willard1975> Just so you all know :) This is a somewhat premium thing that i'm unfamiliar with. I'll try to follow along as best i can but as i'm not familiar with your workflow, i'm at a loss. I'm just a simple translator ;) But i'll be glad to follow along and try to learn the ropes.
19:46:06 <lebarhon> Grub menu for example
19:46:07 <marja> the pages that changed since i pushed the last changes to git, are: draksound, drakboot--boot, installer, DrakX-cover, diskdrake, setupBootloader, setupBootloaderAddEntry
19:46:24 <marja> Willard1975: you'll learn :-)
19:46:39 <marja> Willard1975: we were at a loss too, when we started ;-)
19:47:31 <Willard1975> Please continue, i won't interrupt :)
19:48:25 <papoteur> lebarhon: do you continue to update soe apges?
19:48:32 <papoteur> s/some
19:49:06 <lebarhon> Grub menu is going to change, we will have to update it
19:49:07 <papoteur> s/pages
19:49:25 <papoteur> lebarhon: OK
19:49:50 <lebarhon> as soon as the new round is released
19:50:26 <papoteur> lebarhon: fine
19:50:54 <marja> lebarhon: if you mail me which pages you still want to work on, then we can maybe already push the rest to git (so the translators can already work on them)..... or, no, better ask for some language proofreading?
19:51:27 <marja> lebarhon: please mail the ml which pages are ready for proof reading the changes
19:52:36 <lebarhon> I don't know yet, it is OK about UEFI but not about "copy the contents" nor the new Grub menu
19:53:02 <lebarhon> There is at least installer.xml
19:54:01 <lebarhon> I will write a list, first thing ... soon
19:54:22 <papoteur> lebarhon: OK
19:54:23 <marja> lebarhon: thx
19:54:43 <papoteur> next topic ?
19:54:55 <marja> if I find time, I'll look at the diff between old and new pages and just push what won't need to change again
19:55:00 <marja> papoteur: fine
19:55:41 <papoteur> #topic papoteur's email of 2015_05-08
19:56:14 <papoteur> DrakxCover doesn't include the section "Media selection"
19:56:44 <papoteur> Since the mail, I corrected Darkxcover now.
19:56:56 <marja> papoteur: thx a lot :-)
19:57:10 <lebarhon> there was a need for a new wiki page about preparing a media,
19:57:30 <lebarhon> but there is no more "copy the contents"
19:57:57 * simonnzg_ has to leave. Will try to catch up when he gets back to work in about an hour.
19:58:03 <Willard1975> Wiki, my favourite topic. Can it be translated, or is it still a mess?
19:58:42 <lebarhon> never been a mess ! :)
19:58:45 <papoteur> simonnzg_: thx
19:58:46 <marja> simonnzg_: see you :-)
19:59:14 <lebarhon> simonnzg_: it will be over in a hour
20:00:05 <papoteur> In PDF document: There is a list of figures with only one.
20:00:11 <marja> Willard1975: it cannot be translated how we'd like it (with the translate extension), but translating is OK, just put the page in the EN wiki and add your language code to the page name (see all the _fr, _tr, _pt_BR etc pages)
20:00:33 <marja> papoteur: sorry, I don't understand what you're saying
20:00:47 <papoteur> marja: ;)
20:01:02 <marja> papoteur: mcc or installer help, which language?
20:01:05 <lebarhon> Willard1975: https://wiki.mageia.org/en/How_to_write_a_wiki_page
20:01:21 <Willard1975> Someone said on the i18n list that the wiki wasn't ready to be translated yet, it was a mess :P
20:01:32 <papoteur> OUr PDF document include a table of content, then a list of figures.
20:01:36 <marja> Willard1975: that's a pov
20:02:05 <psyca> The German wiki is for example wiki.mageia.org/de/   ... but you can just add an _se at the end of your pagetitle
20:02:12 <psyca> and add it in the en wiki
20:03:09 <papoteur> marja: http://docteam.mageia.nl/PDF/installer/DrakX-cover-EN-PDF.pdf page 5
20:03:36 <marja> papoteur: ah, now I see it (I've seen it before, but didn't really realise what I was seeing)
20:04:12 <papoteur> marja: I don't know the solution. I think this list is not useful
20:04:25 <marja> papoteur: that'll be a stylesheet thing, we should create our own pdf stylesheet, anyway, because we cannot see the default one
20:04:42 <marja> papoteur: yes, better to suppress it
20:05:54 <papoteur> the list comes from information in images. We can suppress it, then the list disappears?
20:05:55 <marja> papoteur: without seeing the stylesheet, there is a chance we can still suppress it by adding a parameter in the screen with all the settings for each pdf-cover publication
20:06:17 <marja> papoteur: I'm sure we can suppress the creation of that list
20:06:29 <marja> papoteur: I only do not (yet) know how
20:06:39 <papoteur> marja: do you think you can try?
20:06:51 <marja> papoteur: if time allows
20:07:41 <papoteur> #action marja ties to suppress the figures list
20:07:44 <papoteur> ;)
20:07:49 <papoteur> OK?
20:07:49 <marja> papoteur: I'll try, can't help with testing efi patches and such anymore, anyway
20:07:57 <papoteur> :/
20:08:07 <marja> papoteur: OK
20:09:04 <marja> was that the last thing to be discussed?
20:09:28 <lebarhon> May some udate in the installer help also
20:09:42 <lebarhon> May be some update...
20:09:43 <papoteur> I propose as last topic that new person (and then all) ahve a short introduction.
20:10:06 <marja> for installer help, please be aware that during install, no screenshots are visible
20:10:30 <lebarhon> Yes but we have to stay up to date
20:10:51 <lebarhon> What do we do ?
20:11:21 <marja> I only mean: pages that are visible after pressing a help button in installer, can maybe better not refer to a screenshot
20:11:31 <marja> but referring to the screen is OK
20:12:04 <marja> during install the screen is visible, in online help the screen can be seen in the screenshot
20:13:15 <marja> for installer.xml and for SelectandUseISOs it doesn't matter, because those helpt texts cannot be seen during install
20:15:29 <papoteur> marja: OK
20:15:37 * marja can't find which page it was that she thought had somehow become a reference to a screenshot
20:15:56 <marja> lebarhon: papoteur: sorry, I may have dreamt that that had happened
20:17:10 <papoteur> marja: no problem. We will remember that if we found that
20:17:13 <lebarhon> I am lost myself
20:17:35 <marja> good proposal ==> <papoteur> I propose as last topic that new person (and then all) ahve a short introduction.
20:17:44 <marja> papoteur: thx ^^^
20:18:03 <papoteur> admel: Your turn?
20:18:22 <admel> papoteur: hard task. :-)
20:18:28 <papoteur> ;)
20:18:30 <marja> #topic who's (pretty) new
20:18:59 * admel is in refelxion
20:19:04 <papoteur> I have an alphabetic list
20:19:05 <marja> admel: just tell something about yourself for those who read the logs ;-)
20:19:13 <lebarhon> Les gens du Nord ...
20:20:18 <papoteur> barjac: diogenese ? (not new ;) )
20:20:38 <admel> about myself ? Like to drink beer and guide some good people on Lille. Something like that ? :-)
20:21:03 <lebarhon> How did you met Mageia ?
20:21:04 * marja can confirm that admel is a perfect guide
20:21:38 <admel> lebarhon: I discovered Mageia on distrowatch.
20:22:01 <lebarhon> So distro is useful
20:22:03 <marja> wow, good to know (wasn't aware)
20:22:19 <admel> I was looking for a useful and stable distro
20:22:50 <marja> and we were looking for a nice contributor, so you came in time :-)
20:23:01 <lebarhon> admel: in what teams did you subscribe
20:23:04 <papoteur> admel: what did you already done for now for Mageia?
20:23:22 <admel> marja: thx a lot.
20:24:07 <admel> lebarhon: Docteam, as you see. QA team with the mentoring of Akien (but it's really hard).
20:24:28 <marja> I've seen a lot of work on the wiki (translating + spotting broken links etc) by admel
20:24:44 <papoteur> marja: to you?
20:24:45 <lebarhon> l10n also ?
20:25:01 <admel> papoteur: Actually, I only make some translation and seek bad link on the english wiki.
20:25:14 <marja> papoteur: yes, he works hard
20:25:50 <admel> papoteur: lebarhon marja : For the french wiki i re-create template (based on the english one)
20:25:55 <marja> admel: thx again for telling the wrong things you find (most translators are too shy)
20:26:13 <marja> admel: :-)
20:26:19 <papoteur> marja: your turn
20:26:44 <admel> :-)
20:27:55 <papoteur> or lebarhon?
20:28:00 <marja> I'm marja, live in the Netherlands, started in Bugsquad on September 1st 2011, was lured into docteam as "bugsquad representative", then ended up doing so much for docteam that there was no more time for bugsqaud
20:28:41 <psyca> :D
20:28:44 <marja> but helped a bit in QA and forums, too, tried to find time to learn to package, returned to bugsquad
20:29:01 <marja> and have too few hours in a day to do what I'd like to accomplish
20:29:02 <admel> marja is our mascot. :-)
20:29:18 <psyca> marjgeia
20:29:20 <marja> but I learned very, very much from contributing
20:29:27 <marja> and it is a lot of fun :-)
20:29:28 <papoteur> marja: and animate again docteam
20:30:38 <papoteur> lebarhon: Your turn
20:31:21 <admel> psyca: "marjeia" lol ! :-D
20:31:27 <lebarhon> My name is André, I live near Cherbourg not far from the pinguins. I began i 18n/l10n to work a bit my English.
20:32:28 <lebarhon> As there was more to do in Docteam I arrived with Marja and felt well here.
20:33:21 <papoteur> napcok: ?
20:33:21 <admel> Docteam is a real good and sympathic first step.
20:33:49 <marja> and lebarhon has written a large part of our documentation
20:33:49 <lebarhon> I forgot I don't know anything to IT
20:34:02 <papoteur> lebarhon: ;)
20:34:12 <papoteur> lebarhon: it was before...
20:34:49 <marja> papoteur: there's Willard1975, too (yes, he's last in the alphabet, but still....)
20:34:51 <lebarhon> and still know, ssh for example
20:35:19 <papoteur> napcok not here, it seems. Thus Willard1975
20:36:05 <marja> lebarhon: the problem might be what stormi thought, that after being removed from the blacklist, you get immediately blacklisted again, as happened to him
20:36:35 <lebarhon> marja: and then ?
20:36:44 <marja> Willard1975: how did you start to use and contribute to Mageia
20:37:11 <marja> lebarhon: I don't know, the problem is solved..... maybe his ip ddress was whitelisted?
20:38:08 <admel> lebarhon: Are you still an alumni ?
20:38:11 <lebarhon> marja: If I power on/off my box I will have a new IP
20:38:17 <marja> admel: no, that got solved
20:38:24 <admel> Great
20:38:36 <marja> lebarhon: external, too?
20:39:03 <papoteur> I'm Yves, from Metz, France. I started also with l10n, and rapidly in docteam. I use Mageia from version 1. I think that documentation is very important the usage of softwares.
20:39:10 <lebarhon> marja: what do you mean ?
20:39:46 <lebarhon> papoteur is our leader
20:40:12 <papoteur> Yet I develop also Isodumper and MageiaSync. I'm not a profesional, It just hobbies for me.
20:40:43 <papoteur> lebarhon: is also our leader ;)
20:40:56 <marja> indeed, two good leaders :)
20:41:17 <marja> and papoteur is as good as a professional with his coding skills
20:41:21 <lebarhon> marja: it is not a fixed address, it changes at every power on/off
20:41:48 <papoteur> psyca_off_msgme: is out.
20:42:00 <lebarhon> papoteur is isodumper's father
20:42:03 <admel> papoteur: you've got some good hobbies. :-D
20:42:08 <marja> lebarhon: well, the 198.168.*.* or 10.0.*.* one, or hte external one?
20:42:25 <Willard1975> I'm just a hobbyist as well, yet i force commitment to everything that is Mageia. If anything is wrong, i'm the one to e-mail (swedish) :)
20:42:34 <papoteur> thus I think we can stop the meeting, what do you think
20:42:38 <papoteur> ?
20:42:49 <lebarhon> marja: 82.250.210.231
20:42:51 <admel> Yep
20:42:56 <papoteur> AH Willard1975 is back
20:43:16 <admel> just if Willard1975 has something to add about himself. :-)
20:43:27 <lebarhon> marja: I understood "externel", yes the ext address change
20:44:00 <marja> Willard1975: thx :-)
20:44:23 <papoteur> Willard1975: since when do you use Mageia ?
20:44:28 <Willard1975> I was having a talk with my fellow coordinator for swedish language :P
20:44:43 <papoteur> Willard1975: ;)
20:44:46 <marja> Willard1975: :-)
20:44:55 <Willard1975> Sine Mandrake 5.2 ;)
20:45:03 <Willard1975> Since*
20:45:53 <papoteur> \o/
20:46:12 <Willard1975> I'm sorry, i missed this entire meeting. I still need someone to guide me through the Git process ;)
20:46:35 <admel> ask lebarhon :-D
20:46:44 <lebarhon> No problem
20:46:52 <admel> Oh great ! :-)
20:47:09 <papoteur> Willard1975: no problem, we will have another meeting in two weeks, isn't it?
20:47:17 <admel> right
20:47:38 <admel> Oh ! Just a word.
20:47:40 <Willard1975> Akien, and the other guy was bury when i asked. But it's okay. We can do this another time..
20:48:05 <papoteur> For isodumper, O.42 is in mageia4_testing.
20:48:15 <admel> I just sunscribe to an exam for my work, so it's possible that i'm away.
20:48:46 <papoteur> admel: for long time?
20:48:58 <admel> The exam is in january
20:49:15 <marja> Willard1975: wow, you'r champion, I only started using it with 8.1
20:49:26 <admel> But i've a lot of preaparation due to the "self learning".
20:49:36 <marja> yes, new meeting i two weeks
20:49:44 <Willard1975> Mandrake 5.2 is my hero :)
20:49:59 <admel> papoteur: btw, Mageia is one of my priority. :-)
20:50:15 <papoteur> admel: \o/
20:50:20 <admel> So, i'll say "good night" all !
20:50:20 <Willard1975> It detected my soundblaster right away ;)
20:50:51 <admel> Have a good night and nice to see you. Bye !
20:50:54 <admel> .o/
20:50:59 <papoteur> Yeadmo/
20:51:03 <Willard1975> Sweet Dream :)
20:51:06 <Willard1975> s*
20:51:32 <papoteur> Ok, we can stop.
20:51:46 <papoteur> #sotpmeeting
20:51:52 <marja> #endmeeting