#mageia-doc Meeting

Meeting started by lebarhon at 20:17:54 UTC (full logs).

Meeting summary

  1. vote results (lebarhon, 20:19:00)
    1. lebarhon and papoteur were re-elected unanimously (marja, 20:20:11)
    2. papoteur is docteam leader and lebarhon deputy, unanimously elected (lebarhon, 20:22:38)

  2. EFI installing (lebarhon, 20:24:42)
    1. ACTION: lebarhon write a wiki page about a first install of Mageia 5 EFI (lebarhon, 21:00:52)

  3. docteam iso (lebarhon, 21:17:59)
    1. ennael made a docteam iso for us, without mageia version in the left panel (marja, 21:18:58)
    2. ACTION: marja: talk to atelier about updating the manuals on doc.mageia.org (marja, 21:40:21)


Meeting ended at 21:45:25 UTC (full logs).

Action items

  1. lebarhon write a wiki page about a first install of Mageia 5 EFI
  2. marja: talk to atelier about updating the manuals on doc.mageia.org


Action items, by person

  1. lebarhon
    1. lebarhon write a wiki page about a first install of Mageia 5 EFI
  2. marja
    1. marja: talk to atelier about updating the manuals on doc.mageia.org


People present (lines said)

  1. marja (128)
  2. lebarhon (72)
  3. Kernewes (31)
  4. papoteur (28)
  5. simonnzg (21)
  6. MrsB (9)
  7. Inigo_Montoya` (5)
  8. admel (1)
  9. [mbot (1)


Generated by MeetBot 0.1.4.