20:17:54 <lebarhon> #startmeeting
20:17:54 <Inigo_Montoya`> Meeting started Thu Mar 12 20:17:54 2015 UTC.  The chair is lebarhon. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:17:54 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:18:01 <marja> lebarhon: thx :-)
20:18:19 <marja> lebarhon: topic elections first?
20:18:22 <lebarhon> #chair lebarhon marja
20:18:22 <Inigo_Montoya`> Current chairs: lebarhon marja
20:18:38 <lebarhon> what else ? the topic ?
20:18:55 <marja> lebarhon: yes #topic <topic name>
20:19:00 <lebarhon> #topic vote results
20:19:33 <marja> everyone likes our current leaders..... I think I counted 7 non-leaders who voted for both candidates :-)
20:20:11 <marja> #info lebarhon and papoteur were re-elected unanimously
20:20:14 <lebarhon> are we 9 in docteam ? so much :)
20:20:23 <marja> Kernewes: is that spelled correctly?
20:20:31 <simonnzg> lebarhon: 8.25 - I'm not here much. ;-)
20:20:43 <Kernewes> marja: is what spelled correctly?
20:20:57 <marja> Kernewes: unanimously
20:21:07 <Kernewes> marja: looks OK to me
20:21:12 <marja> Kernewes: thx :-)
20:21:35 <Kernewes> simonnzg: I'm not here much either
20:21:35 <marja> papoteur: lebarhon: congratulations on your deserved re-elections :-)
20:21:40 <Kernewes> +1
20:21:54 <simonnzg> +1
20:22:02 <lebarhon> so papoteur is docteam leader and lebarhon deputy, unanimously elected
20:22:09 <simonnzg> Oh, sorry: +0.25
20:22:10 <lebarhon> thanks everyone
20:22:19 <Kernewes> lebarhon: put info in front of that
20:22:38 <lebarhon> #info  papoteur is docteam leader and lebarhon deputy, unanimously elected
20:22:44 <lebarhon> thanks marja
20:22:47 <marja> lebarhon: would co-leaders do, too (you don't esteem yourself high enough)
20:23:48 <lebarhon> to be a good leader is too much responsabilty ... and time
20:24:09 <lebarhon> next topic ?
20:24:16 <marja> lebarhon: np, I'll try to help where/when I can
20:24:20 <marja> lebarhon: yes, please
20:24:42 <lebarhon> #topic EFI installing
20:25:02 <lebarhon> at my place results are not that good
20:25:04 <marja> thanks again for all your tests on that, lebarhon
20:25:48 <lebarhon> dual boot is the problem, first install is OK
20:26:19 <lebarhon> marja, I saw you find that too
20:27:46 <marja> lebarhon: with custom install, I can get it correct when both installs are on the same partition, using the same efi partition (even if only one of them updates the bootloader then when there's a kernel update, the other can't)
20:28:38 <lebarhon> You should have only one ESP partition
20:28:55 <marja> lebarhon: but with a removable disk, I didn't manage to get it how I wanted...... and it was indeed a hassle to install, because sda partitions were preselected, and I wanted to use sdb ones
20:29:53 <marja> lebarhon: apparently..... I had hoped to use that USB-disk install by plugging it into different laptops or desktops
20:30:13 <marja> lebarhon: and booting it from its own efi partition
20:31:05 <simonnzg> marja: Can you not boot by the "f12" boot select method?
20:31:13 <lebarhon> It is not simple because from a PC to another, drivers aren't the same
20:31:23 <marja> lebarhon: maybe the sda partitions were only preselected because I had first tried "use existing partitions"
20:32:16 <marja> lebarhon: no, but if you install all drivers, that would still work (but maybe easier to use a Live iso to start from, and try to expand it)
20:33:02 <marja> and Live isos do normally EFI-boot fine (only the rc's not, IIUC)
20:33:46 <lebarhon> marja: did you try Live isos in dual boot
20:33:50 <marja> simonnzg: here it's f1..... but no, I could not select the other Mageia efiboot mgr
20:34:48 <simonnzg> marja: Hmm. Makes no sense.
20:35:16 <marja> lebarhon: not the RCs....last time was beta, IIRC, and that worked OK here, except that I never fix my bootloader for windows, I don't use windows
20:35:44 <marja> lebarhon: if I want to boot into it, I use "efibootmgr -n<entry number for windows>
20:36:31 <marja> simonnzg: I may have done something wrong, but am blind to what was wrong
20:36:49 <lebarhon> what are we supposed to do for Mageia 5 release, about doc ?
20:36:56 <simonnzg> marja: You can never do wrong :-P
20:37:05 <Kernewes> +1
20:37:12 <simonnzg> Kernewes: :)
20:37:29 <marja> lebarhon: I think suggest to only try things that are proven to work
20:38:29 <marja> lebarhon: so: if you're not a nerd, then only try installing Mageia next to windows and nothing else, or on an empty disk
20:38:40 <lebarhon> that means only "Use custom disk partitioning"
20:39:11 <lebarhon> Mageia next to windows doesn't work easily
20:39:20 <marja> lebarhon: hmm...
20:39:25 <lebarhon> Mageia doesn't find the ESP
20:39:48 <Kernewes> there's a lively discussion at the QA meeting about this as well
20:40:00 <marja> Kernewes: thx
20:40:12 <marja> lebarhon: maybe we should have a look there
20:40:21 <Kernewes> theirs is more related to bugs of course
20:41:50 <lebarhon> I can only document what works "out the box" at home :(
20:42:41 <Kernewes> I get the impression a lot of things don't yet work out of the box
20:43:16 <simonnzg> So. We document what *should* happen and then hope it will?
20:43:46 <lebarhon> simonnzg: not easy to make the screenshots
20:43:57 <marja> lebarhon: I only tried installing to pre-made partitions.... you tested installing to an empty disk, and that worked fine, correct?
20:44:16 <simonnzg> lebarhon: Use placeholders?
20:44:30 <lebarhon> the first install on an empty disk is fine, yes
20:44:49 <marja> simonnzg: yeah, placeholders would be OK for now
20:44:57 <lebarhon> the dual boot ddoesn't work whatever the other OS is
20:44:58 <marja> lebarhon: OK, so that is good to document
20:45:18 <marja> lebarhon: not even with other linux distros?
20:45:30 * marja should have tried that
20:45:47 <lebarhon> not even
20:45:53 <marja> :-(
20:46:28 <lebarhon> except if you are used to install and know what you do
20:46:52 <lebarhon> and accept an install not very clean, there are useless partitions
20:47:24 <marja> so what about (for now) telling that if you're not an advanced user, that installing to an empty disk is OK, but don't try anything else without help from your geek friend?
20:47:30 <lebarhon> But I consider I am a newcomer and just click
20:47:55 <marja> lebarhon: yes, that is the best attitude when writing documentation: act like a newbie
20:48:27 <lebarhon> The problem is that I think most people will try Mageia in dual boot with Windows
20:49:01 <lebarhon> no windows means you are a geek :)
20:49:20 <marja> lebarhon: lol..... true :-)
20:49:33 <lebarhon> So I focused on dual boot
20:49:39 <Kernewes> I haven't got Windows any more but I'm not a geek, just fed up with Windows :)
20:50:03 <marja> lebarhon: although.... I know some elderly people who have or had Mageia-only systems ;-)
20:50:21 <marja> Kernewes: \o/
20:50:45 <lebarhon> I have no more Windows since years, I just use the free "technical" isos of Win 10
20:50:45 <marja> lebarhon: and apparently (see Kernewes) young non-geek ones, too :-)
20:51:17 <Kernewes> ooh, suddenly I'm young :D
20:51:24 <lebarhon> they are pretty rare
20:51:41 <marja> lebarhon: hadn't thought of that (to use those for testing dual boot and such) ...... I do sometimes make fake Windows partitions
20:52:21 <lebarhon> Win 10 is still in free downloading, and it is very invasive
20:52:36 <simonnzg> I have Windows 8.1 on my laptop. Makes booting anything else interesting.
20:52:38 <marja> Kernewes: you are, you're younger than the grandchildren of the eldest woman in the world
20:52:54 <lebarhon> you can't make an install without saying your birth date and sex and phone number, etc..
20:53:08 <marja> simonnzg: I hate win 8
20:53:12 <marja> lebarhon: ouch!
20:53:14 <Kernewes> marja: stop, my brain hurts :0
20:53:23 <simonnzg> marja: My laptop hates Windows8
20:53:37 <marja> lebarhon: but you can give virtual birth dates etc :-)
20:53:58 <lebarhon> I do and disconnect the internet
20:54:06 <marja> lebarhon: perfect :-)
20:54:28 <lebarhon> to say I hate Windows too
20:54:41 <marja> lebarhon: :-)
20:55:10 <simonnzg> Windows is good for what it's used for. End users. I hate administering it.
20:55:22 <Kernewes> simonnzg: my laptop hates all current Linux distros except Mageia :)
20:55:38 <simonnzg> Kernewes: Mine has Mint 17.1 on it right now (I'm using it)
20:55:52 <marja> simonnzg: is it EFI?
20:56:27 <Kernewes> I spent ages researching the problem online, it only seems to affect a few laptops
20:56:32 <simonnzg> marja: No. I ended up removing the Windows SSD and installing Mint on a second one. It's a Lenovo. Horrible, horrible computers.
20:56:41 <Kernewes> not sure if it's graphics, video or backlight or KMS
20:57:08 <marja> simonnzg: I love Lenovos when they're thinkpads
20:57:09 <simonnzg> Kernewes: Poor 3D acceleration support?
20:57:44 <marja> we are getting off-topic
20:57:44 <simonnzg> marja: This one has a dodgy wifi card and I can't replace it as Lenovo have BIOS locked the machine to stop non-Lenovo cards being used.
20:57:59 <Kernewes> simonnzg: nobody suggested that
20:58:07 <Kernewes> marja: sorry, yes, we're off-topic
20:58:16 <marja> simonnzg: I can use any USB wlan adapter I want
20:58:29 <lebarhon> To resume the doc writing
20:58:35 <simonnzg> marja: :P   I trip over them!
20:58:39 <marja> simonnzg: but for inside, I learnt that next time I should take an intel wlan adapter
20:58:47 <marja> lebarhon: yes, sorry
20:58:55 <lebarhon> I can start something for first install on empty disks
20:59:04 <marja> lebarhon: that would be great
20:59:24 <Kernewes> lebarhon: thank you
20:59:47 <lebarhon> on a wiki page, we can write it down later in Calenco
20:59:49 <marja> lebarhon: after that, some bugs did maybe get fixed
21:00:00 <marja> lebarhon: yes, that's the best way to do it
21:00:02 <lebarhon> let's hopĂȘ
21:00:52 <lebarhon> #action lebarhon write a wiki page about a first install of Mageia 5 EFI
21:01:01 <marja> lebarhon: if they did not get fixed, we might manage to write a comprehendable step-by-step set of instructions for using Custom disk partitioning
21:01:18 <marja> lebarhon: thx :-)
21:02:05 <lebarhon> Ok if this option works fine
21:02:43 <marja> lebarhon: it might work better if it is chosen directly, without first selecting "use existing partitions" or so
21:03:27 <marja> that is to be tried (with next set of isos)
21:03:38 <lebarhon> How do you see the future Mageia documentation, an extra chapter to the EFI ?
21:04:51 <marja> lebarhon: an extra chapter at the beginning of the installer manual, and also some extra notes in the partitioning step and for the bootloader step?
21:06:03 <lebarhon> OK, the MCC help has also to be updated
21:06:11 <marja> the other steps aren't different..... it is only that in the partitioning step the efi partition needs to be mounted, and that the bootloader will default to grub2-efi
21:06:43 <marja> lebarhon: for bootloader and partitioning, or more?
21:07:01 <marja> lebarhon: MCC help, I mean
21:08:00 <lebarhon> I don't know, at least these ones
21:08:09 <marja> lebarhon: we'll find out :-)
21:09:00 <marja> lebarhon: that is all for after Mageia 5 release, though..... and good to start on it early after it's released
21:09:49 <lebarhon> Ok, may be we should write something in the errata?
21:09:59 <lebarhon> about the EFI problem
21:10:36 <lebarhon> for exemple, that only one formating option is available
21:10:39 <marja> MrsB: sorry for disturbing..... what is your opinion on the errata and EFI?
21:10:57 <MrsB> depends if it's for RC or final marja
21:10:58 <marja> lebarhon: MrsB knows more about what is planned to get fixed
21:11:29 <marja> MrsB: I tend to forget to check whether an issue can be removed :-/
21:11:45 <marja> lebarhon: but maybe you wouldn't forget :-)
21:11:52 <MrsB> :\
21:11:55 <lebarhon> may be
21:11:59 * MrsB notoriously forgetful
21:12:44 <marja> lebarhon: what about adding it, but labelling it "5-RC"?
21:13:38 <lebarhon> errata are for final release, I don't understand :(
21:15:30 <marja> lebarhon: forget it...... I think it should be added, there is nothing about EFI in it
21:15:40 <admel> Have a good night all. Thank you for the invitation, it's a pleasure to read you but i have to go. See you soon. o/
21:15:50 <Kernewes> admel: goodbye
21:15:50 * simonnzg has just reealised his dorsync password is out of date
21:15:51 <marja> admel: good night :-)
21:16:10 <lebarhon> admel: good bye, thx for coming
21:16:36 <lebarhon> We will see the errata later, we still have some time
21:16:50 <lebarhon> something else about this topic ?
21:17:00 <marja> lebarhon: not here
21:17:28 <marja> simonnzg: the password is in a pm
21:17:30 <Kernewes> no
21:17:41 <Kernewes> nothing else
21:17:59 <lebarhon> #topic docteam iso
21:18:25 <lebarhon> marja: could you explain, I didn't understand
21:18:34 <papoteur> hello docteam, I'm very sorry to be late :/
21:18:38 <simonnzg> marja: I didn't get one this time. I'll ask MrsB later.
21:18:42 <Kernewes> papoteur: hello
21:18:58 <simonnzg> papoteur: Good Evening ;-)
21:18:58 <marja> #info ennael made a docteam iso for us, without mageia version in the left panel
21:18:59 <lebarhon> hello papoteur
21:19:24 <lebarhon> too late :(
21:19:27 <marja> it is on the QA server
21:19:33 <marja> papoteur: welcome
21:19:46 <Kernewes> does that mean I have to re-do my Indonesian screenshots?
21:20:01 <marja> Kernewes: no, because that is from MCC
21:20:08 <lebarhon> it is a classical install ? x86_64 ?
21:20:13 <marja> lebarhon: yes it is
21:20:18 <Kernewes> marja: good :)
21:20:18 <marja> rsync://isoqa@bcd.mageia.org/isos/docteam-5 .
21:20:19 <lebarhon> thx
21:20:42 <papoteur> marja: how can we get it ?
21:20:42 <marja> lebarhon: you need your password of course
21:20:49 <marja> papoteur: see above
21:20:53 <marja> papoteur: for the path
21:21:01 <papoteur> marja: oh yes.
21:21:16 <lebarhon> the link doesn't work
21:21:18 <marja> papoteur: the directory in it and the iso is named as the classical 5 RC iso
21:21:41 <papoteur> MrsB: I need thus the password.
21:22:32 <marja> lebarhon: put "rsync -avHP" in front of it ..... and first make a directory with a classical recent iso in it
21:22:52 <lebarhon> it is for MageiaSync
21:22:52 <marja> lebarhon: so that it'll only rsync, instead of completely downloading it
21:23:45 <MrsB> Hi
21:23:46 <marja> papoteur: password given in pm
21:24:01 <papoteur> marja: thanks
21:24:01 <Kernewes> MrsB: hello again :)
21:24:14 <MrsB> with isos we currently have classical isos with rc in the names and live isos with RC in the names
21:24:32 <marja> MrsB: this one has RC
21:24:36 <MrsB> the new build of classical (underwya now) will move to RC so they are all the same
21:24:42 <marja> MrsB: ennael already renamed it
21:24:57 <MrsB> oh you have docteam ones, that's cool
21:24:59 <marja> MrsB: it has a different path than the QA isos
21:25:08 <marja> MrsB: 1 docteam one :-)
21:25:25 <MrsB> do you need me now then or can I go emailing?
21:25:48 <papoteur> MrsB: Ok for me.
21:25:56 <marja> MrsB: go ..... thanks for everythign :-)
21:26:01 <MrsB> ok, thanks :)
21:26:38 <papoteur> thus we can do new screenshots with Mageia 5 look for installer.
21:27:04 <marja> papoteur: yep, if you want :-)
21:27:12 <papoteur> what is the good timing?
21:27:20 <lebarhon> now
21:27:28 * marja still needs to find the best way to compress screenshots
21:27:31 <papoteur> :)
21:27:37 <marja> indeed :-)
21:27:39 <Kernewes> marja: sit on them :)
21:27:57 <papoteur> :-D
21:28:24 <marja> Kernewes: lol
21:28:26 <papoteur> not the better method
21:28:31 <Kernewes> :)
21:28:59 <marja> the ones I grab on my 32bits laptop are half the size (in bits) of the 64bits ones
21:29:09 <Kernewes> I'll have to go now, I'm very tired
21:29:13 <Kernewes> goodnight everyone
21:29:17 <marja> Kernewes: good night
21:29:20 <marja> Kernewes: take care!
21:29:26 <papoteur> Kernewes: good night
21:29:32 <simonnzg> Kernewes: Sleep well
21:29:36 <marja> Kernewes: and thx for having been in the meeting
21:29:43 <Kernewes> yw
21:29:44 <lebarhon> good night, hope my English didn't make you crazy
21:29:52 <Kernewes> no :)
21:30:26 <lebarhon> What else ? Next meeting ?
21:30:33 <marja> lebarhon: in two weeks?
21:31:12 <papoteur> yes OK
21:31:15 <lebarhon> Thursday 26 20h00 UTC
21:31:27 <marja> it is already on the calendar https://www.mageia.org/en/calendar/
21:31:28 <[mbot> [ Mageia calendar ]
21:31:57 <lebarhon> marja: thx
21:32:06 <papoteur> when is the summer time?
21:32:17 <marja> lebarhon: well, I just let it repeat itself every other week ;-)
21:32:28 <marja> papoteur: the weekend after that
21:32:38 <papoteur> Ah, OK
21:32:39 <lebarhon> papoteur: You don't knoow yet, but you are the docteam leader
21:32:57 <marja> papoteur: but the meeting time does auto-change to 19h UTC, then :-)
21:32:59 <papoteur> lebarhon: :-)
21:33:40 <papoteur> lebarhon: yes I know, I have read the first exchanges.
21:33:52 <papoteur> Thanks all for the voting.
21:33:59 <marja> #chair papoteur
21:33:59 <Inigo_Montoya`> Current chairs: lebarhon marja papoteur
21:34:19 <lebarhon> anything else ?
21:34:28 <marja> papoteur: yw, congrats on being chosen again
21:34:29 <papoteur> no
21:34:40 <marja> lebarhon: we need to talk to filip or
21:34:43 <papoteur> marja: tnahnks
21:34:50 <marja> someone else from webteam
21:34:52 <marja> atelier
21:35:13 <papoteur> marja: what for?
21:35:27 <marja> the documentation on our website does not have the "Search" button fix
21:35:43 <marja> nor does it have the license link in the footer
21:36:13 <papoteur> OK
21:36:18 <marja> I'm not sure about the translations, whether a lot more is translated now, or not
21:36:54 <marja> I find that hard, to have an overview of the state of the translations
21:37:14 <papoteur> I don't remember if we have versions specific to Mageia releases
21:37:35 <marja> #Action talk to atelier about updating the manuals on doc.mageia.org
21:38:02 <papoteur> marja: are you on atelier-ml ?
21:38:08 <marja> papoteur: the mageia.nl documentation can be used for both Mageia 4 and 5
21:38:18 <marja> papoteur: no, I'm not
21:38:49 <papoteur> me not too
21:39:30 <marja> papoteur: they need to create a script to replace links to missing screenshots to the same ones in English, though
21:40:02 <marja> #undo
21:40:02 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0xa39e42c>
21:40:21 <marja> #Action marja: talk to atelier about updating the manuals on doc.mageia.org
21:40:27 <papoteur> when the script should be executed?
21:41:16 <marja> papoteur: doesn't really matter, it is about replacing the "cco" paths in the html files
21:41:41 <marja> papoteur: but it is needed to know what the path to the En screenshots is
21:42:04 <papoteur> AH OK.
21:42:26 <marja> papoteur: on docteam.mageia.nl, this script works http://docteam.mageia.nl/use_en_screenshots
21:42:52 <marja> papoteur: I try to run it every time a publication is updated
21:44:24 <marja> is there anything else?
21:44:52 <papoteur> I think it is time to close?
21:45:20 <marja> yes
21:45:25 <lebarhon> #endmeeting