#mageia-doc Meeting

Meeting started by papoteur at 20:02:43 UTC (full logs).

Meeting summary

  1. screenshots (papoteur, 20:07:00)
    1. https://wiki.mageia.org/en/Missing_MCC_and_installer_screenshots (lebarhon_, 20:09:52)
    2. papoteur will look for proxy SC step 9 (papoteur, 20:10:37)
    3. http://docteam.mageia.nl/en/MCC/content/images/drakwizard-proxy-step9.png (lebarhon_, 20:11:12)
    4. http://docteam.mageia.nl/use_en_screenshots for changing links of missing screenshots (papoteur, 20:23:40)
    5. ACTION: marja check whether there is a howto for creating ftp calenco publications (marja, 20:26:10)
    6. http://docteam.mageia.nl/PDF/installer/DrakX-cover-EN-PDF.pdf (Kernewes, 20:34:07)
    7. https://doc.mageia.org/installer/4/en/content/installer.html it's OK (papoteur, 20:38:52)

  2. merging https://wiki.mageia.org/en/EFI:_can_no_longer_boot_into_Mageia into https://wiki.mageia.org/en/UEFI_how-to? (marja, 20:46:55)
    1. https://wiki.mageia.org/en/UEFI_how-to (marja, 20:48:46)
    2. https://wiki.mageia.org/en/EFI:_can_no_longer_boot_into_Mageia is for geeks (lebarhon_, 20:51:25)
    3. ACTION: removing the note with link https://wiki.mageia.org/en/EFI:_can_no_longer_boot_into_Mageia (papoteur, 21:17:45)
    4. ACTION: move notes in non specific Mageia 4 section in https://wiki.mageia.org/en/UEFI_how-to (papoteur, 21:20:03)


Meeting ended at 21:22:27 UTC (full logs).

Action items

  1. marja check whether there is a howto for creating ftp calenco publications
  2. removing the note with link https://wiki.mageia.org/en/EFI:_can_no_longer_boot_into_Mageia
  3. move notes in non specific Mageia 4 section in https://wiki.mageia.org/en/UEFI_how-to


Action items, by person

  1. marja
    1. marja check whether there is a howto for creating ftp calenco publications
  2. UNASSIGNED
    1. removing the note with link https://wiki.mageia.org/en/EFI:_can_no_longer_boot_into_Mageia
    2. move notes in non specific Mageia 4 section in https://wiki.mageia.org/en/UEFI_how-to


People present (lines said)

  1. marja (115)
  2. papoteur (73)
  3. lebarhon_ (40)
  4. Kernewes (39)
  5. doktor5000_ (7)
  6. Inigo_Montoya` (5)
  7. [mbot (3)


Generated by MeetBot 0.1.4.