20:02:43 <papoteur> #startmeeting
20:02:43 <Inigo_Montoya`> Meeting started Thu Feb 26 20:02:43 2015 UTC.  The chair is papoteur. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:43 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:02:51 <papoteur> Hello all
20:02:56 <marja> papoteur: hi :-)
20:03:02 <papoteur> #chair marja
20:03:02 <Inigo_Montoya`> Current chairs: marja papoteur
20:03:10 <papoteur> #chair lebarhon_
20:03:10 <Inigo_Montoya`> Current chairs: lebarhon_ marja papoteur
20:03:16 <marja> :-)
20:03:24 <marja> Kernewes: welcome!
20:03:32 <Kernewes> marja: hello marja
20:03:33 <papoteur> First which topics?
20:03:39 <marja> Kernewes: you have two meetings
20:03:44 <Kernewes> marja: yes
20:03:52 <papoteur> Hello Kernewes
20:03:52 <marja> papoteur: the one of doktor5000
20:04:10 <Kernewes> papoteur: hello
20:04:14 <papoteur> State of screenshots
20:04:24 <marja> and maybe we should put the script to find screenshots in the wiki itself
20:04:29 <papoteur> what marja did last weeks
20:04:39 <marja> yes, state of screenshots
20:04:42 <lebarhon_> marja: it is
20:04:46 * marja wonders what she did
20:04:59 <papoteur> ;)
20:05:03 <Kernewes> I noticed in the English installer help one screenshot is in French
20:05:05 <marja> lebarhon_: did you replace the link to the ml?
20:05:18 <marja> Kernewes: oops, that happened before
20:05:31 <marja> Kernewes: which one?
20:05:34 <Kernewes> I was only using that document to test freetype :)
20:05:41 <lebarhon_> I put a link, sometime it is direct and sometime it opens the ML
20:05:48 <Kernewes> one of the early ones with the menu to boot or install
20:05:55 <papoteur> What to adapt with Mageia 5 evolution
20:07:00 <papoteur> #topic screenshots
20:07:26 <lebarhon_> they are OK for French
20:07:35 <lebarhon_> language
20:07:48 <marja> lebarhon_: ah, yes, you linked to the attachment, instead of to the mail......that's better than it was
20:07:50 <papoteur> lebarhon_: all the SC marja cited?
20:08:16 <lebarhon_> Yes I think
20:08:50 <papoteur> You indicated it lacks squid9.png
20:09:20 <lebarhon_> Yes, it doesn't exist in my Mageia
20:09:52 <lebarhon_> #link https://wiki.mageia.org/en/Missing_MCC_and_installer_screenshots
20:09:53 <papoteur> proxy SC step 9
20:10:37 <papoteur> #info papoteur will look for proxy SC step 9
20:11:12 <lebarhon_> this one
20:11:12 <lebarhon_> http://docteam.mageia.nl/en/MCC/content/images/drakwizard-proxy-step9.png
20:11:45 <papoteur> Is the links in xml files OK for images in international space?
20:12:01 <Kernewes> are there still languages without many screenshots?
20:12:05 <marja> papoteur: for some languages
20:12:12 <lebarhon_> Yes, in the English html
20:12:35 <marja> Kernewes: yes, I think Indonesian has nearly none, for instance
20:12:54 <Kernewes> I'll see what I can do
20:13:02 <marja> papoteur: the link are OK in the po files, now
20:13:23 <papoteur> marja: OK
20:13:24 <marja> papoteur: but only a few translations have new xml files
20:13:33 <papoteur> Kernewes: thanks
20:13:38 <marja> papoteur: sorry, I had hoped to do that
20:13:47 <marja> Kernewes: indeed, thx.....
20:14:00 <marja> Kernewes: :-)
20:14:02 <Kernewes> they have to be done in cauldron?
20:14:13 <marja> Kernewes: preferably, yes
20:14:19 <Kernewes> ok
20:14:35 <Kernewes> going to try and help test M5RC so will do some then
20:14:45 <marja> Kernewes: perfect :-)
20:14:50 <papoteur> Kernewes: fine
20:15:18 <papoteur> Kernewes: You think for installer, I presume.
20:15:37 <marja> Kernewes: please post on our mailing list which language you'll work on (or, if you want to grab one screenshot for many languages: which screenshot)
20:15:43 <Kernewes> yes, or I can try to do some of each
20:16:09 <Kernewes> was there a list of which languages still need screenshots, I've forgotten
20:16:17 <marja> Kernewes: most installer screenshots are there
20:16:23 <Kernewes> MCC then
20:16:33 <marja> Kernewes: yes, please
20:16:56 <Kernewes> I'll bookmark the wiki page, that looks really helpful
20:17:22 <marja> Kernewes: thx :-)
20:17:49 <Kernewes> what's the country code for Indonesian, I think I asked once but I've forgotten that too :)
20:17:54 <marja> Kernewes: you can also look in the images directory for each language, like here for Indonesian: http://docteam.mageia.nl/id/MCC/content/images/
20:17:55 <[mbot> [ Index of /id/MCC/content/images ]
20:18:01 <Kernewes> ah, thanks
20:18:02 <marja> Kernewes: "id"
20:18:08 <Kernewes> thanks
20:18:16 <lebarhon_> Codes are in the wiki page
20:18:42 <marja> also which code is which language?
20:19:04 <papoteur> marja: Is there some English SC copied in specific language space?
20:19:10 <Kernewes> lebarhon_: thank you
20:19:31 <marja> "hr" is Croatian, "sq" is Albanian, "eu" is Basque
20:19:44 <Kernewes> found the link now :)
20:20:25 <marja> papoteur: not that I know of, but on docteam.mageia.nl I run a script as often as I can, that changes the dead paths to missing screenshots, into paths to English screenshots
20:20:58 <marja> papoteur: I try to run it every time a publication was updated
20:21:09 <papoteur> marja: Ok, thus there is no duplicated images, but only links.
20:21:20 <marja> it only works for the html publications, though
20:21:31 <papoteur> AH?
20:21:40 <marja> papoteur: yes, there should be no duplication
20:22:00 <marja> papoteur: I wouln't know how to do that for missing images in EPUB and PDF files
20:22:03 <papoteur> marja: the links are changed directly in HTML files?
20:22:10 <marja> papoteur: but, tbh, I didn't even try
20:22:44 <marja> papoteur: yes, with this script http://docteam.mageia.nl/use_en_screenshots
20:22:44 <papoteur> marja: Ok, it not a problem.
20:23:11 <marja> ah, and it doesn't work for the zipped html files, either
20:23:40 <papoteur> #info http://docteam.mageia.nl/use_en_screenshots for changing links of missing screenshots
20:24:14 <papoteur> OK
20:24:19 <marja> papoteur: lebarhon_: I'll re-ask remmy to give you access to docteam.mageia.org
20:24:23 <marja> oops
20:24:28 <marja> docteam.mageia.nl
20:24:37 <papoteur> marja: ;)
20:24:46 <lebarhon_> what we can do there ?
20:24:49 <papoteur> Ok, thanks
20:25:02 <marja> lebarhon_: run the script when I'm not around
20:25:28 <marja> lebarhon_: create Calenco publications and write them to that server (using ftp)
20:25:32 <lebarhon_> Did you do a how to?
20:25:46 <marja> lebarhon_: maybe long ago?
20:25:56 <papoteur> ;)
20:26:09 <lebarhon_> We can already do Calenco publications
20:26:10 <marja> #action marja check whether there is a howto for creating ftp calenco publications
20:26:54 <lebarhon_> Yes https://wiki.mageia.org/en/Calenco_publications
20:27:10 <lebarhon_> But I dont understand everything
20:27:11 <papoteur> marja: Can you say what is the status of publications and what is still to do?
20:28:14 <marja> papoteur: I need to run the script in git to create new publications for all that weren't updated since the po files were updated
20:28:25 <marja> papoteur: that is almost all publications
20:28:45 <marja> papoteur: then copy the xml files to calenco and regenerate all publications
20:29:20 <marja> ah, first we need to find out which French screenshot Kernewes saw in the English space
20:29:27 <marja> we need to replace it
20:29:41 <Kernewes> I'll have a look for it
20:29:42 <papoteur> new po files are already in git?
20:29:59 <marja> Kernewes: thx :-)
20:30:33 <lebarhon_> If it is an English SC in French space, it is normal
20:30:55 <marja> papoteur: yes, for most the new paths to the international space will be fuzzied, but that is no problem, because it is correct in English, now
20:30:56 <papoteur> lebarhon_: I understood the inverse
20:31:22 <lebarhon_> Yes but as it is from memory ...
20:31:36 <papoteur> ;)
20:31:42 <Kernewes> I can't find it now :)
20:31:47 <Kernewes> it was in the PDF version
20:32:01 <marja> Kernewes: maybe it already got fixed :-)
20:32:35 <Kernewes> maybe
20:33:08 <papoteur> the publications will have to be packaged then?
20:34:04 <marja> next, if pasmatt and webteam don't have time to find a way to use the EN screenshots where localised ones are missing, we might need to help them (my script should be changed to have relative paths..... and the paths on doc.mageia.org, and from the installed mageia-doc package, might be different from what we have on docteam.mageia.nl)
20:34:07 <Kernewes> http://docteam.mageia.nl/PDF/installer/DrakX-cover-EN-PDF.pdf
20:34:10 <Kernewes> page 7
20:35:09 <marja> Amorcer Mageia
20:35:15 <marja> yes, that's French
20:36:15 <papoteur> It's natural, isn't it? ;)
20:36:49 <lebarhon_> I think I fixed that, IIRC
20:37:20 <lebarhon_> I was thinking to this page when I supposed it was the inverse
20:38:04 <marja> lebarhon_: i'll regenerate the English pdf
20:38:37 <lebarhon_> fine
20:38:41 <Kernewes> marja: thanks
20:38:47 <marja> last time was almost 2 weeks ago
20:38:51 <Kernewes> lebarhon_: thanks for fixing it
20:38:52 <papoteur> https://doc.mageia.org/installer/4/en/content/installer.html it's OK
20:38:53 <[mbot> [ DrakX, the Mageia Installer ]
20:40:19 <marja> here, it's still the same in the pdf
20:40:52 <papoteur> marja: I understand that our publications can not be used as is for site or packaging?
20:41:07 <marja> it is dx-welcome4fr
20:42:35 <lebarhon_> dx-welcome4fr doesn't exist in English
20:43:04 <marja> lebarhon_: it does, it is used in installer.xml
20:43:29 <papoteur> :/
20:43:36 <lebarhon_> dx-welcome is internationnal and dx-welcome4fr is when FR is chosen after dx-welcome
20:43:51 <marja> it is good!
20:43:57 <marja> the text is:  <para>Here is for example, the French welcome screen when using a Live
20:44:00 <marja> DVD/CD. Note that the Live DVD/CD menu does not propose:
20:44:02 <marja> <guilabel>Rescue System</guilabel>, <guilabel>Memory test</guilabel> and
20:44:05 <marja> <guilabel>Hardware Detection Tool</guilabel>.</para>
20:44:38 <marja> We should have read the text above the screenshot :-)
20:45:41 <papoteur> :-) Thus no problem.
20:45:48 <papoteur> Next topic ;)
20:45:49 <marja> indeed
20:46:24 <marja> papoteur: doktor5000_'s question?
20:46:33 <papoteur> marja: Yes
20:46:55 <marja> #topic merging https://wiki.mageia.org/en/EFI:_can_no_longer_boot_into_Mageia into https://wiki.mageia.org/en/UEFI_how-to?
20:47:04 <papoteur> [20:09] <doktor5000_> marja: what purpose does https://wiki.mageia.org/en/EFI:_can_no_longer_boot_into_Mageia serve?
20:47:06 <papoteur> [20:10] <doktor5000_> FWIW, I've just asked Martin to add his experience into our wiki: https://forums.mageia.org/en/viewtopic.php?p=54879#p54879
20:47:07 <[mbot> [ Mageia forum View topic - UEFI boot M5B3/Win8.1 on HP DM1 4301 laptop ]
20:47:07 <papoteur> [20:10] <[mbot> [ Mageia forum View topic - UEFI boot M5B3/Win8.1 on HP DM1 4301 laptop ]
20:47:53 <marja> I explained that the issue hits every EFI-user
20:47:54 <Kernewes> I think Lewis wrote the UEFI how-to, perhaps we should ask him before doing that
20:48:12 <lebarhon_> There is a level problem
20:48:28 <marja> but think that it is better to solve it with the read note that is now at the top of the UEFI howto
20:48:30 <lebarhon_> UEFI how to is for everyone, not the other
20:48:46 <marja> https://wiki.mageia.org/en/UEFI_how-to
20:48:58 <doktor5000_> lebarhon_: but sooner or later everyone will be hit by that issue ...
20:49:14 <doktor5000_> hence my question to marja: if all EFI installs will be hit by it, it should be cleaned up a bit and integrated into the UEFI howto ?
20:49:16 <lebarhon_> It is not what I mean
20:49:17 <marja> WDYT of the red note?
20:50:05 <lebarhon_> The note is useful  for people who can use it
20:50:49 <marja> doktor5000_: wdyt of the red note at the top of the uefi howto?
20:51:25 <lebarhon_> https://wiki.mageia.org/en/EFI:_can_no_longer_boot_into_Mageia is for geeks
20:51:36 <marja> lebarhon_: is it clear that it talks about *after* efi install?
20:51:51 <marja> lebarhon_: well, that's not good, it can hit you, too
20:52:22 <marja> lebarhon_: it needs to be improved so that it is usable for everyone with a Mageia efi system
20:52:36 <lebarhon_> I understand that is Mageia doesn't start, you have to change the bootloader
20:52:43 <papoteur> I'm will not be schocked if the pages are joined.
20:52:49 <marja> or, better, the bug needs to be fixed
20:52:51 <Kernewes> I think if the how-to is going to be changed you ought to tell the QA team so that they can comment
20:53:12 <marja> Kernewes: yeah, you're right
20:53:14 <lebarhon_> marja: indeed
20:54:00 <marja> I'm against putting this in the how-to, though.... the page is already complicated enough
20:54:45 <marja> so my preference stays keeping a separate page, but making it easier to find..... and making it easier for non-geeks to understand
20:54:45 <lebarhon_> Installation iis something even my grand mother must do
20:54:52 <papoteur> the link is already present in the first of last three notes
20:55:32 <marja> papoteur: yes, it was only there at first, I didn't remove it, in case someone might complain about the red note at the top
20:55:56 <marja> papoteur: those notes are only about Mga4, or they are wrongly placed
20:56:08 <papoteur> doktor5000_: is the problem frequently occurs?
20:56:27 <doktor5000_> papoteur: marja told me, I don't know
20:56:42 <doktor5000_> lebarhon_: so you can easily explain UEFI booting to your grandma?
20:56:48 <marja> papoteur: once every so many months
20:57:33 <lebarhon_> unfortunately she is dead before RMS was born
20:57:53 <papoteur> Thus I think keeping them separately and placed the note in the good section.
20:57:58 <marja> papoteur: tmb hits it too, now and then, but it is hard to find a way to reproduce for sure, so hard to find a solution
20:58:14 <Kernewes> Lewis keeps telling the QA team that EFI isn't such a problem as everyone says, but not all of them believe him
20:59:13 <marja> Kernewes: it isn't ready for grandmothers, yet, but OK if you're not afraid to use cli
20:59:14 <papoteur> Kernewes: ;) My laptop is with UEFI and Mageia.
20:59:45 * marja suddenly realises many women her age are grandmothers
20:59:57 * Kernewes also
20:59:59 <doktor5000_> ok, I don't want to start a fight over this page, I've got no problem with them being separate, just suggested that it might be better to have everything in once place
21:00:04 <papoteur> marja: :-)
21:00:19 <doktor5000_> the easy howto at the top, and quirks for specific systems and troubleshooting further down
21:00:43 <marja> doktor5000_: well, your suggestion did certainly help to make the "can't boot" page more visible :-)
21:00:44 * lebarhon_ think they are temporary pages
21:00:51 <marja> doktor5000_: so thx!
21:01:32 <marja> lebarhon_: yes, the one will disappear, the other will change beyond recognition
21:02:14 <lebarhon_> The simple page will end in the doc and the other will disapear
21:02:31 <marja> doktor5000_: I'd agree if this page did not have a cauldron and a Mga 4 section
21:03:58 <papoteur> marja: I think it not to be wished. Mageia4 doesn't change and need explanations.
21:04:14 <marja> papoteur: yes
21:04:45 <papoteur> Thus stau quo?
21:04:50 <doktor5000_> as UEFI was more of a quirk for mga4, IMHO that section should be dumped into a separate page
21:06:12 <marja> that's an option..... if we're sure no Mga4 users will end up using the wrong page, following a link somewhere
21:06:46 <lebarhon_> Mga 4 users with UEFI are geeks
21:07:17 <marja> or they couldn't help having an UEFI system
21:07:36 <papoteur> doktor5000_: I'm not entousiast
21:08:16 <marja> a year ago it was hard to *not* buy an UEFI system
21:08:36 <marja> at least here
21:09:32 <lebarhon_> marja: the one who couldn't help having an UEFI syst, did choose Mageia
21:09:46 <lebarhon_> *didn't choose
21:09:59 <papoteur> I prefer to keep the Mageia4 section in the main page
21:10:29 * marja agrees (mostly because of links to that page we might not know about)
21:10:59 <papoteur> OK
21:11:57 <papoteur> #action adapting the UEFI_Howto to have a note not in the Mageia 4 section.
21:12:21 <Kernewes> QA meeting has finished and I'm tired, so I'll say goodnight everyone and go to bed early
21:12:28 <marja> Kernewes: sleep well
21:12:28 <papoteur> Who ?
21:12:35 <marja> Kernewes: thx for being here
21:12:38 <Kernewes> marja: yw
21:12:50 <marja> papoteur: I don't understand
21:12:51 <papoteur> Kernewes: Thanks Kernewes, good nitght
21:13:01 <Kernewes> do we know the date of the next meeting or should I just keep an eye on the ML?
21:13:07 <papoteur> #undo
21:13:07 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0xa4d3aec>
21:13:16 * marja proposes two weeks from now
21:13:30 <marja> again on Thursday, same time?
21:13:39 <papoteur> I agree with marja
21:13:44 <Kernewes> that's good for me if I feel well enough to come
21:13:56 <marja> lebarhon_ ?
21:14:03 <marja> Kernewes: don't force yourself
21:14:09 <marja> Kernewes: take care!
21:14:13 <Kernewes> marja: no I can't do that :(
21:14:28 <Kernewes> marja: I will
21:14:32 <Kernewes> goodbye
21:14:39 <marja> Kernewes: goodnight
21:15:19 <lebarhon_> which Thursday ?
21:15:25 <marja> lebarhon_: is Thursday, March 12, same time, OK for yu?
21:15:38 <lebarhon_> OK
21:15:39 <papoteur> marja: We said that the note with the link is not in the good section
21:16:20 <marja> papoteur: can it be removed, and the red note at the top kept?
21:16:56 <papoteur> Yes, it can
21:17:22 * marja doesn't know about the other notes, whether they're valid for cauldron, too
21:17:45 <papoteur> #action removing the note with link https://wiki.mageia.org/en/EFI:_can_no_longer_boot_into_Mageia
21:18:46 <papoteur> I think they are also valid for Mageia 5
21:18:46 <marja> papoteur: done :-)
21:18:52 <papoteur> :)
21:18:58 <marja> papoteur: then they should be moved
21:19:21 <papoteur> Yes
21:19:52 <marja> done :-)
21:20:03 <papoteur> #action move notes in non specific Mageia 4 section in https://wiki.mageia.org/en/UEFI_how-to
21:20:26 <papoteur> marja: tou are most as me ;)
21:20:56 <papoteur> Next topic or stop meeting?
21:21:04 <marja> are you OK with how I moved them (out of 4 section, having tis own section)?
21:21:13 <marja> s/tis/its/
21:21:40 <marja> yeah, fine to stop.... it is late
21:21:56 <lebarhon_> If we have a new meeting in 2 weeks, we could stop
21:22:01 <papoteur> Yes, it's fine
21:22:15 <papoteur> OK.
21:22:27 <papoteur> #endmeeting