#mageia-doc Meeting

Meeting started by papoteur at 18:48:14 UTC (full logs).

Meeting summary

  1. licence (papoteur, 18:50:39)
    1. we have a footer about the licence and copyright in our webhelps now (marja, 18:52:56)
    2. http://docteam.mageia.nl/en/installer/content/exitInstall.html look at the bottom of the page (marja, 18:53:10)
    3. http://docteam.mageia.nl/en/installer/content/index.html the link to the CC BY-SA site is in this page (marja, 18:56:38)
    4. http://docteam.mageia.nl/en/MCC/content/index.html (papoteur, 18:57:18)
    5. http://docteam.mageia.nl/en/installer/content/ (papoteur, 18:58:19)
    6. AGREED: leave the footer about copyright and license in the webhelps as it is, for now (marja, 19:04:15)

  2. navigation bar in our documentation (marja, 19:06:03)
    1. http://docteam.mageia.nl/en/installer/content/Select-and-use-ISOs.html (papoteur, 19:08:52)
    2. ACTION: filing a bug report, and cc'ing filip, grenoya and camil about adding the navbar in documentation pages. (papoteur, 19:15:18)

  3. new publications (papoteur, 19:16:36)
    1. https://wiki.mageia.org/en/Missing_MCC_screenshots (papoteur, 19:22:42)
    2. because we generated more publications at the same time than the server could handle, many Calenco publications are no longer automatically generated, but need manual intervention (marja, 19:30:45)


Meeting ended at 19:47:09 UTC (full logs).

Action items

  1. filing a bug report, and cc'ing filip, grenoya and camil about adding the navbar in documentation pages.


People present (lines said)

  1. marja (75)
  2. papoteur (69)
  3. psyca (11)
  4. lebarhon (10)
  5. [mbot (7)
  6. Inigo_Montoya (4)
  7. diogenese (3)
  8. Akien (2)


Generated by MeetBot 0.1.4.