18:48:14 <papoteur> #startmeeting
18:48:14 <Inigo_Montoya> Meeting started Mon Jun  9 18:48:14 2014 UTC.  The chair is papoteur. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:48:14 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:48:28 <papoteur> #chair lebarhon
18:48:28 <Inigo_Montoya> Current chairs: lebarhon papoteur
18:48:36 <papoteur> #chair marja
18:48:36 <Inigo_Montoya> Current chairs: lebarhon marja papoteur
18:49:26 <papoteur> We have topic about scheduling, licence and
18:49:40 <papoteur> new publications
18:50:01 <papoteur> Do you have other topics ?
18:50:34 <psyca> me not
18:50:39 <papoteur> #topic licence
18:50:48 <marja> papoteur: well, if more people were around maybe the i18n/docteam merge
18:50:59 <papoteur> marja: do want to expose it?
18:51:32 <papoteur> marja: Ok for continue to discuss about merging.
18:51:59 <papoteur> s/do want/ do you want
18:52:18 <marja> papoteur: you mean the license in the webhelp
18:52:26 <papoteur> Yes
18:52:56 <marja> #info we have a footer about the licence and copyright in our webhelps now
18:53:10 <marja> #link http://docteam.mageia.nl/en/installer/content/exitInstall.html look at the bottom of the page
18:53:11 <[mbot> [ Congratulations ]
18:53:45 <marja> I don't manage (yet) to make it better than it is now
18:54:29 <marja> so I don't manage to add the CC BY-SA logo, nor to add a link to the CC BY-SA license page
18:54:30 <papoteur> marja: for me, the information is present, this is the more important.
18:55:03 <marja> papoteur: and there is complete information on the index page of the publication
18:55:08 <papoteur> DO we have the link at the first page?
18:56:38 <marja> #link http://docteam.mageia.nl/en/installer/content/index.html the link to the CC BY-SA site is in this page
18:56:39 <[mbot> [ Installation with DrakX ]
18:56:49 <marja> papoteur: so yes :-)
18:57:16 <papoteur> I see the link here, bur it's MCC doc.
18:57:18 <papoteur> http://docteam.mageia.nl/en/MCC/content/index.html
18:57:19 <[mbot> [ Mageia Control Center ]
18:58:13 <marja> papoteur: yes, it is there, too
18:58:18 <papoteur> Yes
18:58:19 <papoteur> http://docteam.mageia.nl/en/installer/content/
18:58:21 <[mbot> [ Installation with DrakX ]
18:59:25 <marja> lebarhon: psyca: wdyt, is it OK to leave that footer as it is?
18:59:32 <papoteur> Have others some advice about the need to have a link on each page to the licence content?
18:59:46 <lebarhon> Yes, i think it is enough like that
19:00:25 <psyca> I think its ok like it is
19:00:28 <marja> diogenese: wdyt?
19:00:47 <marja> diogenese: you're so silent during meetings that I nearly forgot to ask you :-þ
19:01:14 <papoteur> ;)
19:01:17 <diogenese> I am at that ;)
19:01:32 <psyca> Maybe | Licence : CC BY-SA 3.0 ?
19:01:44 <papoteur> psyca: yes
19:02:09 <marja> psyca: the problem is that we can't translate that string
19:02:26 <psyca> Yea, but just type licence before the CC BY-SA
19:02:36 <marja> psyca: so if we add the word "License", it becomes worse in other languages
19:02:44 <psyca> oh ok
19:03:33 <papoteur> So, no objections?
19:03:36 <diogenese> It looks good as it is. Kiss :)
19:03:43 <marja> the good news is that when you google "CC BY-SA 3.0", you get great information and good links in your own language
19:03:46 <marja> diogenese: thx
19:03:55 <psyca> let it like it is then
19:04:01 <psyca> its good.
19:04:15 <marja> #agreed leave the footer about copyright and license in the webhelps as it is, for now
19:04:36 <papoteur> OK
19:05:05 <papoteur> I have also a wish about the navigation bar in our documentation.
19:05:22 <marja> papoteur: new topic?
19:05:45 <papoteur> Yes
19:06:03 <marja> #topic navigation bar in our documentation
19:06:37 <papoteur> In the top of our pages, there is no link to the main site.
19:06:59 <papoteur> There is the Mageia logo, but it is inactive
19:07:35 <papoteur> Can we insert the navbar on top, like the main site?
19:07:44 <marja> papoteur: I see a navbar now http://www.mageia.org/en/doc/
19:07:45 <[mbot> [ Mageia Documentation ]
19:07:59 <papoteur> Am I clear?
19:07:59 <marja> papoteur: or do you mean the docteam.mageia.nl pages?
19:08:16 <lebarhon> papoteur: no, you are not
19:08:42 <papoteur> The page you cite is Ok, marja
19:08:51 <papoteur> but this one not:
19:08:52 <papoteur> http://docteam.mageia.nl/en/installer/content/Select-and-use-ISOs.html
19:08:53 <[mbot> [ Select and use ISOs ]
19:09:11 <marja> papoteur: yes, but that one isn't for official use, is it?
19:09:46 <marja> papoteur: only for translators to see what was last updated
19:09:52 <papoteur> The official is the same : http://doc.mageia.org/mcc/4/en/content/index.html
19:09:53 <[mbot> [ Mageia Control Center ]
19:10:20 <marja> papoteur: ah, yes, you're right
19:10:44 <papoteur> :)
19:10:48 <marja> papoteur: it is a pity filip and grenoya aren't around
19:11:03 <marja> papoteur: if anyone can solve this, it would be them
19:11:10 <papoteur> Do you agree it would be better?
19:11:16 <marja> papoteur: yes, I do
19:12:24 <papoteur> Ok, we have not the solution yet. I wonder if this is to solve in Calenco or on the site?
19:12:30 <marja> I don't find an existing bug report about it
19:12:58 <marja> papoteur: I can't solve it in Calenco
19:13:13 <marja> papoteur: and grenoya didn't manage (before) to solve it on the site
19:13:23 <papoteur> marja: Ok, it's to do.
19:13:52 <marja> papoteur: but I think it is worth filing a bug report, and cc'ing filip, grenoya and camil
19:14:11 <marja> papoteur: maybe someone will find a solution :-)
19:14:26 <papoteur> I hope
19:14:40 <marja> papoteur: do you have time to file a bug?
19:15:18 <papoteur> #action filing a bug report, and cc'ing filip, grenoya and camil about adding the navbar in documentation pages.
19:15:36 <papoteur> Yes
19:15:38 <marja> papoteur: thx
19:15:54 <papoteur> next topic?
19:15:59 <marja> fine with me
19:16:28 <lebarhon> next topic
19:16:36 <papoteur> #topic new publications
19:17:12 <papoteur> I try to push some new languages for publications
19:17:21 <marja> nice
19:17:29 <lebarhon> hard work
19:17:59 <papoteur> I mailed some translators and I got already Turkish screenshots
19:18:14 <marja> \o/
19:18:26 <papoteur> Dune prepare them in Romanian
19:18:40 <marja> perfect
19:18:49 <marja> thx dune!
19:19:14 <papoteur> For Turkish, I found some which are lacking. They was not in the list on our wiki page.
19:19:44 <marja> papoteur: ouch... that must have been my mistake
19:20:12 <marja> papoteur: maybe the same ones are missing for more languages?
19:20:20 <papoteur> I wonder if the lacking sceens in the list are also lacking in the other languages
19:20:54 <papoteur> marja:  no problem, but we must check
19:21:32 <papoteur> I have completed the list for Turkish (I look for)
19:22:15 <marja> papoteur: they are probably missing for other languages, too.... it looks like they are all screenshots from pretty "new" help pages
19:22:42 <papoteur> https://wiki.mageia.org/en/Missing_MCC_screenshots
19:24:18 <papoteur> Can someone check the list of missing screenshosts?
19:25:11 <lebarhon> can you wait 2 more weeks ?
19:25:14 <marja> papoteur: I can't promise, but if I do find time, I'll redo the lists
19:26:23 <papoteur> lebarhon: You can have holidays ;) Be quite
19:26:28 <marja> lebarhon: I don't think 2 more weeks would be a problem
19:27:16 <lebarhon> if someone can explain how to do these lists, i can do an update by the ehd of june
19:27:23 <papoteur> If I have time I will also have a look, and send a message about it on ML.
19:27:58 <papoteur> Are already published languages to update?
19:28:49 <marja> lebarhon: papoteur: I used a line of code from doktor5000 to get the screenshot names, it would be nice expand it to a script that does the diffing (with the English screenshots), too
19:29:32 <marja> papoteur: if there were no changes since ± a week ago, then all publications should be up-to-date
19:30:09 <papoteur> the is some screenshots which are copied from English to foreign languages
19:30:44 <papoteur> I wonder if the script will be aware of that?
19:30:45 <marja> #info because we generated more publications at the same time than the server could handle, many Calenco publications are no longer automatically generated, but need manual intervention
19:31:01 <marja> papoteur: no, no way for any script to know that
19:31:55 <papoteur> With the date of creation?
19:31:58 <marja> papoteur: but I think it would be OK to use the English screenshots everywhere that localised ones are missing (even for Dutch!)
19:32:38 <marja> papoteur: no, every time a publication is generated, the screenshots are replaced (so they get a new date)
19:33:12 <papoteur> I think in Calenco or Webdav
19:33:39 <marja> I think there is more chance of users supplying a localised screenshot, when they see the English one than when they see no screenshot at all
19:33:57 <marja> papoteur: I wouldn't know how, tbh
19:34:02 <marja> Akien: welcome!
19:34:24 <marja> papoteur: lebarhon: council meeting will start soon, I suppose
19:34:40 <marja> maybe we should finish this meeting?
19:34:42 <lebarhon> Yes, enneal is there
19:34:43 <papoteur> marja: Ok with that, but thhis is not my question. I hoope to have a guide for the translators who take the screenshots
19:34:48 <marja> filip_: welcome
19:35:19 <psyca> Is there somewhere a preview for the  (unpublished) mcc doc? (wich also shows the untranslated strings?)
19:35:36 <marja> psyca: yes, on docteam.mageia.nl
19:35:43 <lebarhon> psyca: in Tx may be
19:35:48 <marja> psyca: which language do you need?
19:35:49 <Akien> marja: I there, I forgot about the meeting being earlier, sorry
19:35:53 <Akien> s/I/Hi/ :)
19:35:55 <marja> Akien: np
19:36:21 <psyca> ok. Thanks marja...
19:36:24 <marja> psyca: I think we didn't add some languages yet, but that can be done whenever a translator asks for it
19:36:33 <papoteur> OK for stopping when the other starts
19:37:55 <marja> #todo marja add a link in the wiki to the dev ml thread about compressing screenshots
19:39:07 <papoteur> marja: About the publications not working, which server can not handle publications?
19:39:52 <marja> psyca: when the translation gets pushed from Tx to git, it also gets pushed to Calenco, but when the translation doesn't get updated on docteam.mageia.nl, then ping me
19:40:06 <marja> papoteur: the Calenco server can't handle it
19:40:44 <marja> papoteur: it worked fine when we had few publications, but now they break very often
19:40:54 <papoteur> What is the trigger of the publication?
19:41:00 <psyca> marja: ok. just wanted to show a little preview, becouse i find it better then only see the translating string in tx
19:41:13 <psyca> -show +see
19:41:30 <papoteur> psyca: yes you're right
19:41:44 <marja> psyca: when it is set to "automatic", then any change to an xml file or png or even xsl file involved triggers the publications
19:42:06 <marja> oops
19:42:12 <marja> papoteur: ^^^
19:42:24 <papoteur> marja: :)
19:43:27 <papoteur> I thing that recently we added a lot of screenshots
19:43:35 <marja> but I set many publications to "manual" now, mostly the WebHelp ones
19:43:54 <papoteur> marja: Then you should restart the publications?
19:44:42 <marja> papoteur: that was another thing, when adding screenshots, the publications would be re-started after the first screenshot was uploaded, without noticing all of the other new screenshots
19:44:57 <marja> papoteur: yes, I did a lot of manual restarting publications
19:45:47 <papoteur> OK, we should stop.
19:46:01 <marja> papoteur: thx for the meeting
19:46:04 <papoteur> Thanks all to be there.
19:46:07 <lebarhon> are there topics left ?
19:46:09 <diogenese> \o
19:46:16 <marja> lebarhon: yes, meeting time
19:46:39 <lebarhon> we could see that in the ML
19:46:42 <marja> lebarhon: but that is good for the mail
19:46:43 <marja> yes
19:46:57 <papoteur> OK
19:47:09 <papoteur> #endmeeting