#mageia-doc Meeting

Meeting started by marja at 19:00:21 UTC (full logs).

Meeting summary

  1. the last updates (translations) for drakx-installer-help (marja, 19:01:03)
    1. it is still possible to ask for a freeze push for drakx-installer-help now, so anything that is translated in Transifex and not yet in git, could be added (marja, 19:01:55)

  2. missing screenshots for installer and mcc help (marja, 19:09:47)
    1. we still need a lot of screenshots, if we can't shoot them in the correct language, we need to use the En ones (marja, 19:10:34)
    2. yurchor adjusted his script, so that it compares the calenco screenshots for a translation with the needed ones (marja, 19:12:33)
    3. if you want to start MCC in, for instance, German, use "LANGUAGE=de mcc" (marja, 19:23:12)
    4. if you want to start MCC in, for instance, Indonesian, use "LANGUAGE=id mcc", of course after first installing locales-id (marja, 19:30:07)
    5. ACTION: Kernewes will try to make some Indonesian MCC screenshots (marja, 19:33:31)

  3. http://www.mageia.org/en/doc - the new layout for the Mageia Documentation page (marja, 19:37:32)
    1. grenoya will finish the new doc.mageia.org page, but *now* is the last chance to ask for a change (marja, 19:51:49)
    2. AGREED: grenoya will finish the new doc.mageia.org page as she proposed (marja, 20:03:15)

  4. anything else that needs to be discussed (marja, 20:03:39)


Meeting ended at 20:04:40 UTC (full logs).

Action items

  1. Kernewes will try to make some Indonesian MCC screenshots


Action items, by person

  1. Kernewes
    1. Kernewes will try to make some Indonesian MCC screenshots


People present (lines said)

  1. marja (92)
  2. Kernewes (37)
  3. simonnzg (31)
  4. grenoya (23)
  5. yurchor (14)
  6. papoteur (8)
  7. lebarhon (8)
  8. Inigo_Montoya` (5)
  9. Sophie (2)
  10. [mbot (1)


Generated by MeetBot 0.1.4.