19:00:21 <marja> #startmeeting
19:00:21 <Inigo_Montoya`> Meeting started Mon Jan 20 19:00:21 2014 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:21 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:22 <papoteur> Hello doc team, I'm herre
19:00:33 <marja> #chair papoteur grenoya
19:00:33 <Inigo_Montoya`> Current chairs: grenoya marja papoteur
19:00:36 <Kernewes> papoteur: hi
19:01:03 <marja> #topic the last updates (translations) for drakx-installer-help
19:01:46 <yurchor> Hi! Should I update Catalan (if needed)?
19:01:55 <marja> #info it is still possible to ask for a freeze push for drakx-installer-help now, so anything that is translated in Transifex and not yet in git, could be added
19:02:43 <marja> yurchor: yes, please do (even if I saw one of the Catalan translators commit...... last time I forgot to copy to Calenco, I think :-/
19:03:18 <marja> yurchor: would you have time to check all installer help translations in Tx?
19:04:05 <yurchor> marja: Only Albanian, Esperano and Swedish were updated since 2014-01-10.
19:04:15 <yurchor> *Esperanto
19:05:15 <lebarhon> hello,
19:05:28 <marja> yurchor: ah, and at 01-10 everything was synced?
19:05:34 <marja> lebarhon: welcome :-)
19:05:41 <lebarhon> did you start ?
19:06:05 <marja> lebarhon: yes, just about drakx-installer-help now
19:06:15 <yurchor> marja: Yes.
19:06:41 <simonnzg> Sorry im late..?
19:07:43 <marja> yurchor: thx... i'll include them in my update of the package (except maybe Albanian, if it contains few translated strings)
19:08:09 <marja> simonnzg: np, nice that you're here now
19:08:47 <marja> is there more on this topic?
19:09:08 <Kernewes> simonnzg: hi simon
19:09:10 * yurchor is syncing translations with Calenco now.
19:09:13 <simonnzg> Only just. I tried a network install of MGA3. Im now using my tablet. PC needs a rebuild. He install didnt go well.
19:09:19 <marja> yurchor: perfect!
19:09:47 <marja> #topic missing screenshots for installer and mcc help
19:10:34 <marja> #info we still need a lot of screenshots, if we can't shoot them in the correct language, we need to use the En ones
19:12:33 <marja> #info yurchor adjusted his script, so that it compares the calenco screenshots for a translation with the needed ones
19:13:13 <marja> yurchor: I couldn't find a kioclient package
19:13:32 <marja> :q kioclient
19:13:39 <lebarhon> How does the script know that the text is translated ?
19:13:39 <Sophie> marja: Nothing matches `kioclient' in (Mga, 3, i586)
19:13:43 <yurchor> marja: It installs with KDE base packages.
19:13:59 * simonnzg gives up and goes in search of a laptop....
19:14:29 <marja> lebarhon: this is for screenshots...... you're probably right, if someone uploaded the En screenshots to his language space, I doubt the script will detect that
19:14:32 <yurchor> lebarhon: It does not matter. With the current script, if it is not translated, the English string is used.
19:14:58 <yurchor> The same is for screenshots.
19:15:01 <marja> yurchor: lebarhon: ah, I thought lebarhon asked about the screenshots
19:15:18 <lebarhon> Yes but translated screenshots with untranslated text is an error imo
19:15:23 <papoteur> yurchor: At which step the substitution is made?
19:15:31 <marja> yurchor: atm, no screenshots are used if the translated one is missing
19:16:09 <marja> yurchor: unless someone (like was done for Turkish) uploaded all En ones to his language space
19:16:33 <marja> the Tr ones are OK or mostly OK now
19:17:36 <yurchor> papoteur: A susbstitution of what?
19:17:55 <marja> :findfile kioclient
19:17:59 <Sophie> marja: find in (Mga, 3, i586) : kdebase4-runtime
19:18:13 <papoteur> yurchor: a replacement with En screenshots.
19:18:42 <marja> papoteur: that needs to be done manually :-/
19:18:54 <yurchor> papoteur: There is no automatic mode now. You should complete the set by yourself.
19:19:00 <papoteur> marja: Ah, OK.
19:19:43 <marja> yurchor: thx a lot for all your work on the script, I'm sorry I didn't find time to test the newest version, yet
19:20:32 * marja thinks she can shoot most, if not all, of the needed installer screenshots this week
19:20:52 * marja won't have time for MCC screenshots, though
19:21:04 <yurchor> marja: Many thanks for your work. Sorry for the first broken versions.
19:21:37 <marja> yurchor: only the very first one was broken ;-)
19:21:46 <marja> yurchor: thx for adjusting it to our needs :-)
19:22:26 * marja does anyone have time for MCC screenshots in other languages, this week?
19:22:50 <Kernewes> which other languages?
19:22:59 <yurchor> marja: I will try to do them for my locale.
19:23:12 <marja> #info if you want to start MCC in, for instance, German, use "LANGUAGE=de mcc"
19:23:18 <marja> yurchor: thx!
19:23:37 <marja> Kernewes: the ones that are still missing ... a lot of them are
19:23:55 <Kernewes> well I can try to do some, can't promise how many though
19:23:59 <lebarhon> German help isn't translated yet
19:24:04 <marja> Kernewes: yurchor made a script to easily find which ones are missing, he wrote about it on the ml
19:24:35 <marja> lebarhon: ah, you're right..... that is, someone started on it, but I'm afraid he stopped :-(
19:24:54 <lebarhon> Only titles are translated
19:25:22 <Kernewes> so German won't be ready for final release anyway
19:25:32 <marja> and a bit more, I suppose.... I think it is further translated than Dutch, and I'm way past the title phase
19:25:41 <marja> Kernewes: unfortunately not
19:26:13 <Kernewes> after Mga4 is out I'll try to do a bit of translating for German
19:26:49 <Kernewes> in the meantime, which languages are ready and just need screenshots?
19:27:07 <marja> #Action *if* English screenshots are uploaded instead of the localised ones, then please list in the wiki which ones that are (so it'll be easier to replace them, later)
19:28:04 * Kernewes sees 32-bit RC has nearly finished downloading :)
19:28:35 <marja> Kernewes: Indonesian is, I think
19:28:41 * Kernewes faints
19:28:48 <marja> Kernewes: lol
19:28:57 <Kernewes> what's the code for Indonesian?
19:29:04 <marja> Kernewes: "id"
19:29:20 <marja> #undo
19:29:20 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0x85064ac>
19:29:38 <marja> #info if you want to start MCC in, for instance, Indonesian, use "LANGUAGE=id mcc"
19:29:46 <marja> #undo
19:29:46 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x850696c>
19:30:07 <marja> #info if you want to start MCC in, for instance, Indonesian, use "LANGUAGE=id mcc", of course after first installing locales-id
19:30:15 <Kernewes> marja: I did that, but I got it in English
19:30:24 <lebarhon> Kernewes: you have also to modify the text to make it match the screenshot
19:30:32 <marja> Kernewes: you installed locales-id?
19:30:34 <Kernewes> hang on, I need locales-id
19:30:52 <Kernewes> lebarhon: modify the text?
19:31:09 <marja> Kernewes: only for German
19:31:25 <marja> Kernewes: Indonesian text modifying is for the translator
19:31:33 <Kernewes> phew
19:31:39 <marja> Kernewes: grinz
19:31:51 <lebarhon> Yes, if the text is refering to a screenshot that is different in the two languages
19:32:17 * Kernewes will let marja and lebarhon sort that one out
19:32:57 <Kernewes> I'll see if I can do some Indonesian screenshots
19:33:11 <marja> Kernewes: perfect!
19:33:21 <Kernewes> for MCC
19:33:31 <marja> #action Kernewes will try to make some Indonesian MCC screenshots
19:33:38 <Kernewes> yaaay, simonnzg is back :)
19:33:53 <simonnzg> I'm back *twice* now...
19:33:54 <Kernewes> ooh, my first action
19:34:08 <Kernewes> simonnzg: does that mean you're going to do double the work?
19:34:11 <marja> simonnzg: which task can we give you?
19:34:17 <marja> simonnzg: :-รพ
19:34:23 <simonnzg> Kernewes: I wish.
19:34:31 <Kernewes> marja: modifying the Indonesian text to go with the screenshots :D
19:34:37 <marja> lol
19:34:47 * simonnzg made the mistake of starting Thunderbird...
19:34:48 <marja> simonnzg: ^^^
19:34:49 <Kernewes> simonnzg: I liked your suggestion for a wiki page on how to find time to help Mageia
19:35:36 <simonnzg> Kernewes: I'm trying to get someone to help me at work. That way I might have time to help Mageia. After my experience with MGA3 on a network install on Sunday, it needs a lot of hlep.. :(
19:35:45 <Kernewes> :(
19:36:09 <marja> simonnzg: ouch.... but great if you manage to free up some more time for Mageia
19:36:27 <marja> is there more on this topic?
19:36:51 <Kernewes> not from me
19:37:14 <simonnzg> Kernewes: Because I'm a glutton for punishment, I'm going to try the MGA4 RC network installer. I first need some more blank DVDs.
19:37:26 <Kernewes> simonnzg: ooh, living dangerously :)
19:37:32 <marja> #topic http://www.mageia.org/en/doc - the new layout for the Mageia Documentation page
19:37:33 <[mbot> [ Mageia Documentation ]
19:37:58 <simonnzg> marja: best I can do is lurk on the wiki and tidy things up if asked.
19:38:11 <Kernewes> marja: nice :)
19:38:39 * marja thinks grenoya did a great job, and we can tell her that it is good to have this as official page
19:38:54 <marja> who agrees?
19:39:01 <simonnzg> marja: Remind me: The "Documentation in Your Language" is automatic, based on the language reported by the browser? Yes?
19:39:13 <marja> simonnzg: yes
19:39:29 <simonnzg> marja: Then Grenoya did a great job :)
19:39:43 <grenoya> Filip helped a lot!
19:40:08 <simonnzg> grenoya: :)
19:40:28 <papoteur> Yes, it is a great job :)
19:40:48 <Kernewes> great job
19:40:56 <grenoya> so. What do we decide for the last points discuted today on the ML?
19:41:01 <simonnzg> simonnzg: No Swahili?
19:41:16 <Kernewes> marja: I installed locales-id but still can't get mcc in Indonesian
19:41:35 <Kernewes> marja: the package description suggests it's only for date format and stuff like that
19:42:29 <marja> grenoya: I think your plans are OK
19:42:39 <simonnzg> I have just installed Mint on a couple of laptops heading for a charity in Uganda. They got Mint because of the Swahili, and Cinnamon desktop. That had Language and Locale settings, and they were different, and a bit confusing.
19:43:15 <simonnzg> Locale convered everything but the language strings.
19:43:25 <marja> Kernewes: sorry to hear that.. lemmecheck after we answered grenoya's question
19:43:47 <Kernewes> marja: I imagine I'd need an Indonesian install
19:44:12 <grenoya> marja:  you mean "<language> -> HTML (downloads: EPUb, PDF)" ?
19:44:27 <grenoya> other people has proposed variations
19:44:40 <marja> grenoya: yes but we can bikeshed for ever
19:45:18 <marja> grenoya: I don't think anyone will run away over a -> instead of a : or so
19:45:20 <grenoya> and for the archive and language possibilities?
19:45:31 <marja> grenoya: what you suggested is fine
19:45:48 <simonnzg> Does MGA4 allow multiple language installations?
19:46:03 <simonnzg> Or do they have to be installed after initial install?
19:46:04 <marja> simonnzg: yes, you can select *all* languages
19:46:15 <simonnzg> marja: Good :)
19:46:42 <marja> Kernewes: that is better... just do a normal install, but choose "bahasa indonesia" as additional one
19:47:00 <papoteur> simonnzg: You can select which languages you want at install.
19:47:13 <Kernewes> marja: can you tell me after the meeting how to do that, I've forgotten
19:47:49 <marja> grenoya: of course everyone has a slightly different opinion, one might choose a different font, another a different background or slightly different wording
19:47:55 <simonnzg> papoteur: That's good. I found out the dhard way that Mint wanted one language only, and that was the default after that. I wnated install and configure in English, and then Swahili for the users, but it didn't like that.
19:48:14 <marja> grenoya: but discussing that isn't very productive, I think
19:48:40 * marja is a bad chair, letting two topics being discussed at the same time
19:48:49 <grenoya> I don't think the meeting is the place of discussion, but the place of decision
19:48:54 <Kernewes> we're a bad team for doing it
19:49:11 <marja> grenoya: for both
19:49:42 <marja> grenoya: do you feel comfortable with continuing with your work on the page?
19:50:28 <marja> grenoya: if not, I can ask for a vote
19:50:34 <grenoya> my point is: the page still need to be translated are release is in 2 weeks. We have to be ready before fosdem
19:50:59 <Kernewes> grenoya: is that still achievable?
19:51:02 <grenoya> I won't acept changes after tonight
19:51:16 <grenoya> Kernewes: I can only hope so
19:51:49 <marja> #info grenoya will finish the new doc.mageia.org page, but *now* is the last chance to ask for a change
19:51:59 <grenoya> :)
19:53:02 * marja does anyone think something needs to be changed (other than what grenoya already planned) ?
19:53:16 <papoteur> marja: nothing
19:53:30 <marja> papoteur: thx :-)
19:53:32 <Kernewes> I haven't managed to keep up to date with the ml so I can't comment, sorry
19:53:59 <marja> Kernewes: you can trust that grenoya (and Filip) does/do a good job :-)
19:54:49 <simonnzg> marja: This is still alignment of columns?
19:55:01 <marja> simonnzg: and everything else
19:55:21 <Kernewes> marja: absolutely
19:55:25 <marja> simonnzg: what the page looks like, including changes grenoya planned
19:55:41 <simonnzg> Tables. use tables (with no visible mines). It's a cop-out, but it works...
19:55:49 <simonnzg> mines...lines
19:56:12 <grenoya> simonnzg: what do you mean by alignment of columns?
19:56:37 <simonnzg> grenoya: Klingon: -> (ePub, Baklat)
19:56:59 <grenoya> simonnzg: I'm against alignment at that level
19:57:03 <simonnzg> Lining up the colons, or the publication type.  I would use tables..
19:57:38 <simonnzg> grenoya: It depends on the length of some of the language names, but it looks fine as it is. :)
19:57:51 <grenoya> it makes it more dificult to point as soon as one line is really longer
19:58:13 <grenoya> and we have brazillian
19:58:28 <marja> ah, yes "Brazilian Portuguese"
19:58:51 <marja> "Dutch" is a lot shorter :-)
19:58:52 <grenoya> marja: thanks, I could not spell Protuguese anymore /o\
19:58:53 <simonnzg> grenoya: You can use HTML tables in Mediawiki.  They offer more control than the wiki markup ones..  Anyway, never mind, it was  asuggestion based on what I read on the ML.
19:59:11 <marja> grenoya: np ;-)
19:59:19 <grenoya> simonnzg: the page is not on the wiki
19:59:53 <simonnzg> grenoya: Doh... (slaps head).  The there is no problem!
20:00:13 <simonnzg> THEN there is no problem, but my tired head and my dyslexic keyboard.
20:00:38 <marja> simonnzg: we all have dyslectic keyboards :-)
20:00:47 <grenoya> ok, to sum up a bit: "Klingon -> HTML (availlable downloads: EPUB, PDF)" and rework of the archive line + addition of an invitation to join doc and translation.
20:00:53 <grenoya> OK with that?
20:01:06 <yurchor> Ok.
20:01:07 <marja> grenoya: yes!
20:01:40 <simonnzg> grenoya: Yes, but remind your keyboard that there are only two "l" in available.
20:01:41 <papoteur> grenoya: OK
20:01:59 <grenoya> others: speak now or shut up until mga5alpha!
20:02:05 <grenoya> simonnzg: thanks /o\
20:02:14 * Kernewes will shut up until mga5alpha
20:02:18 <grenoya> :)
20:03:12 <grenoya> marja: next topic (if any)
20:03:15 <marja> #agreed grenoya will finish the new doc.mageia.org page as she proposed
20:03:39 <marja> #topic anything else that needs to be discussed
20:03:47 * marja does anyone have anything?
20:03:52 <Kernewes> no
20:03:55 <yurchor> no
20:03:57 <simonnzg> Not really.
20:04:02 <grenoya> no
20:04:10 <marja> simonnzg: mail to the ml, then ;-)
20:04:36 <marja> thanks all for having attended and contributed :-)
20:04:40 <simonnzg> marja: When I've tried MGA4 Network install, and crashed and burned yet again, yes ;-)
20:04:40 <marja> #endmeeting