#mageia-doc Meeting

Meeting started by marja at 19:01:56 UTC (full logs).

Meeting summary

  1. screenshots, screenshots, screenshots (marja, 19:02:29)
    1. for some languages we still miss (as good as) all screenshots, for other languages a lot (marja, 19:03:31)
    2. the package groups selection screen has probably changed appearance (marja, 19:21:06)
    3. for many languages we need a better screenshot for doPartitionDisks (many new users have a windows partition, it confuses some of them when that isn't in the screenshot) (marja, 19:22:04)
    4. soundConfig needs a Mga 4 screenshot, too (marja, 19:22:37)
    5. ACTION: lebarhon will try to select and name the still missing German screenshots in the large set of screenshots Alf made (marja, 19:24:00)
    6. ACTION: marja ask ennael to create new docteam iso for screenshotting (marja, 19:27:05)
    7. ACTION: Yurchor try to write a script to list the missing screenshots for each language (lebarhon, 19:29:36)
    8. ACTION: marja tell pasmatt that we'll add English screenshots where translated shots are missing, so he doesn't need to write a script any more to do that for the mageia-doc package (marja, 19:34:16)
    9. if you want to make an MCC screenshot for another language, for instance for "sv", then first install "locales-sv" and then start MCC in that language like this "LANGUAGE=sv mcc" (marja, 19:39:10)

  2. Lebarhon's NewYear's greetings ..... what did they (not) bring? (marja, 19:41:27)
  3. help in EPUB and PDF format (marja, 19:48:09)
    1. grenoya will work on adding the EPUB and PDF help files to doc.mageia.org, too (marja, 19:48:43)
    2. the missing screenshots in those publications will be automatically replaced by English ones, when those are added to Calenco for the translations (marja, 19:49:35)
    3. our EPUB files should look OK in calibre (marja, 19:56:41)
    4. ACTION: papoteur will try to make a cover for the PDFs (marja, 20:04:37)

  4. a place in the wiki for suggestions and ideas for our team (marja, 20:15:09)
    1. ACTION: add an ideas section to the docteam todo page and put Qilaq's suggestions in it (marja, 20:33:53)


Meeting ended at 20:34:30 UTC (full logs).

Action items

  1. lebarhon will try to select and name the still missing German screenshots in the large set of screenshots Alf made
  2. marja ask ennael to create new docteam iso for screenshotting
  3. Yurchor try to write a script to list the missing screenshots for each language
  4. marja tell pasmatt that we'll add English screenshots where translated shots are missing, so he doesn't need to write a script any more to do that for the mageia-doc package
  5. papoteur will try to make a cover for the PDFs
  6. add an ideas section to the docteam todo page and put Qilaq's suggestions in it


Action items, by person

  1. lebarhon
    1. lebarhon will try to select and name the still missing German screenshots in the large set of screenshots Alf made
  2. marja
    1. marja ask ennael to create new docteam iso for screenshotting
    2. marja tell pasmatt that we'll add English screenshots where translated shots are missing, so he doesn't need to write a script any more to do that for the mageia-doc package
  3. papoteur
    1. papoteur will try to make a cover for the PDFs
  4. Qilaq
    1. add an ideas section to the docteam todo page and put Qilaq's suggestions in it


People present (lines said)

  1. marja (120)
  2. papoteur (28)
  3. lebarhon (28)
  4. yurchor (15)
  5. Kernewes (9)
  6. Qilaq (5)
  7. Inigo_Montoya` (5)
  8. [mbot (3)
  9. diogenese (2)
  10. napcok (1)


Generated by MeetBot 0.1.4.