19:01:56 <marja> #startmeeting
19:01:56 <Inigo_Montoya`> Meeting started Mon Jan  6 19:01:56 2014 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:56 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:05 <marja> napcok: hi :-)
19:02:22 <marja> #chair lebarhon
19:02:22 <Inigo_Montoya`> Current chairs: lebarhon marja
19:02:29 <marja> #topic  screenshots, screenshots, screenshots
19:03:31 <marja> #info for some languages we still miss (as good as) all screenshots, for other languages a lot
19:04:15 <Kernewes> for MCC?
19:04:26 <marja> Kernewes: and installer
19:04:45 <lebarhon> Is that connected with the server crash ?
19:05:40 <marja> lebarhon: no, they have just never been made, I'm at fault, too, I think I have only half of the Dutch MCC screenshots
19:06:23 <lebarhon> You mean translators did not do the screenshots
19:06:29 <marja> screenshots are needed, though, and better English screenshots than no screenshot...... or do you disagree?
19:07:10 <marja> lebarhon: indeed, well... for German there are more screenshots available, but no one had time to give them the proper names (for MCC help)
19:07:58 <lebarhon> If the problem is to rename already existing screenshots, I can help
19:08:09 <marja> lebarhon: let me find the link
19:08:49 <yurchor> I think it is easy enough to copy English screenshots.
19:09:18 <yurchor> And then translators will replace them as appropriate...
19:09:45 <marja> lebarhon: I don't know which ones of those are still missing.... there might be duplicates http://waesvanm.home.xs4all.nl/screenshotsAlf/MCC/
19:09:46 <[mbot> [ Index of /screenshotsAlf/MCC ]
19:10:05 <marja> lebarhon: Alf made them, but real life got in the way so he couldn't name them
19:11:17 <marja> yurchor: I think that is the best solution..... would it be easy, before we start copying them, to first list which ones are not present in every language?
19:11:22 <yurchor> H-m-m... 161 files. It is not an easy task to rename all of them.
19:12:11 <marja> renaming is indeed a hard job.... you need a big screen, to see the original English screenshot and the translated one at the same time
19:12:16 <yurchor> marja: I will try to write a script for this.
19:12:22 <Kernewes> I think it would be easier if the translators could do the screenshots, because presumably they're already working in the right language
19:12:30 <marja> yurchor: that would be great
19:13:18 <marja> Kernewes: yes... but maybe we need to give them better instructions
19:13:22 <lebarhon> yurchor: a script to do what please ?
19:13:49 <marja> lebarhon: to list the missing screenshots for each language
19:14:22 <lebarhon> OK, If the de screenshots have to be renamed, I can do that
19:14:36 <yurchor> lebarhon. A script to compare a fuul list of existing images and the list of the images that are nneded to produce correct docs.
19:14:55 <Qilaq> Estonian has AFAIK all (sxcept for soundConfig in installer help manual) but some may be little bit old ...
19:15:47 <marja> lebarhon: well, I did make some for Indonesian installer, but the German files job is big enough, I think..... I'll try to rename the ID installer ones myself
19:16:30 <marja> Qilaq: old isn't a problem... soundConfig should indeed be the current Mageia 4 beta2 or RC version
19:16:32 <Qilaq> e.g. I'm not sure for the image in installer help where are packages selection
19:17:02 <marja> Qilaq: I don't think it changed, let me look
19:17:29 <Qilaq> IMO that screen has changed appearance - were it collapsible groups or something
19:20:23 <marja> Qilaq: ouch.... I had forgotten about that
19:21:06 <marja> #info the package groups selection screen has probably changed appearance
19:22:04 <marja> #info for many languages we need a better screenshot for doPartitionDisks (many new users have a windows partition, it confuses some of them when that isn't in the screenshot)
19:22:37 <marja> #info soundConfig needs a Mga 4 screenshot, too
19:24:00 <marja> #Action lebarhon will try to select and name the still missing German screenshots in the large set of screenshots Alf made
19:24:19 <marja> napcok: how is screenshotting going for you?
19:24:46 <napcok> marja: will do screens for installer tonight
19:25:47 <marja> napcok: thanks ...... it is allowed to use Mageia 4 RC for it, too, btw (and then you can get more needed ones), the only disadvantage is it having "4 RC" in the left panel
19:26:23 <Qilaq> a practical question about screenshotting: as always, there is Beta or RC written in left panel - where do we get iso without that or do we have just wait?
19:26:24 <marja> napcok: and there might be a new iso for screenshotting just for docteam
19:26:44 <marja> Qilaq: I'll ask ennael to create one again
19:27:05 <marja> #action marja ask ennael to create new docteam iso for screenshotting
19:28:23 <lebarhon> marja: did you forget to create the action for yurchor script ?
19:28:44 <marja> lebarhon: yes... feel free to do the #action.... you're a chair!
19:29:19 <marja> s/feel free to/can you please/
19:29:29 <papoteur> Hello, docteam, sorry to be late.
19:29:36 <lebarhon> #Action Yurchor try to write a script to list the missing screenshots for each language
19:29:41 <marja> papoteur: np, good to see you
19:29:49 <marja> #chair papoteur
19:29:49 <Inigo_Montoya`> Current chairs: lebarhon marja papoteur
19:29:55 <yurchor> lebarhon: Thanks.
19:30:10 <marja> lebarhon: thx :-)
19:30:40 <lebarhon> No return from the system ? is that OK ?
19:30:54 <marja> lebarhon: yes, I never get a return
19:31:08 <lebarhon> Ok, thx
19:31:49 <lebarhon> papoteur: Hello :)
19:32:26 <marja> I had hoped meetbot would already have started writing in http://meetbot.mageia.org/mageia-doc/2014/ .. but he only created the "2014" directory
19:32:28 <[mbot> [ Index of /mageia-doc/2014 ]
19:33:10 <marja> lebarhon: I suppose there is a way to see what meetbot is logging while he is still busy, but I wouldn't know how
19:34:04 <lebarhon> marja:  you are welcome :)
19:34:16 <marja> #action marja tell pasmatt that we'll add English screenshots where translated shots are missing, so he doesn't need to write a script any more to do that for the mageia-doc package
19:34:22 <diogenese> There's always pastebins: http://www.fpaste.org/66237/03683513/
19:35:21 <marja> diogenese: yes :-) but I think lebarhon's question was about confirmation that the command was correct
19:35:58 <marja> diogenese: I've made mistakes when grenoya did commands, and I thought they were OK, but meetbot didn't accept them
19:36:18 <diogenese> marja: Ah, understood.
19:36:19 <marja> diogenese: she asked and I said they were OK :-(
19:36:37 <marja> is there more on this topic?
19:37:10 <marja> ah yes
19:39:10 <marja> #info if you want to make an MCC screenshot for another language, for instance for "sv", then first install "locales-sv" and then start MCC in that language like this "LANGUAGE=sv mcc"
19:39:41 * Qilaq have to be away for an hour or so
19:40:08 <marja> Qilaq: have a nice evening
19:40:31 <marja> can we go on with next topic?
19:40:31 <papoteur> marja: good info :)
19:40:43 <papoteur> marja: I think so.
19:40:45 <marja> papoteur: :-)
19:41:27 <marja> #topic Lebarhon's NewYear's greetings ..... what did they (not) bring?
19:42:02 <marja> lebarhon: your turn... and thanks for all the effort you put in writing every one!
19:42:14 <lebarhon> Unfortunately, I had only the usual answers. I must tell I forgot Qilaq (he has a second nickname)
19:43:33 <marja> lebarhon: well, it is good you tried, now we know for sure there are no more workers in the team than the ones who are already active
19:44:29 <marja> lebarhon: is there anything else you want to add, or shall we go on with next topic?
19:44:43 <lebarhon> people like Filip or Yuri aren't Docteam Members and do a great job
19:45:05 <marja> lebarhon: they certainly do!
19:45:11 <lebarhon> Should we consider they are docteam members
19:45:13 <papoteur> lebarhon: it was great to try.
19:45:29 <papoteur> lebarhon: Yes, of course ;)
19:45:59 <lebarhon> I will add them in the list in case of another docteam mail
19:46:26 <marja> lebarhon: well, I've seen yurchor as a docteam member for already a long time, and Filip, yes, now that you ask I see him as one of us, too
19:46:46 <marja> lebarhon: thx :-)
19:46:48 <yurchor> Thanks again. :)
19:47:21 <marja> :-)
19:47:41 <marja> next topic?
19:47:52 <papoteur> marja: Yes
19:47:52 <lebarhon> Yes
19:47:54 <marja> ah, that was mostly done, already
19:48:09 <marja> #topic help in EPUB and PDF format
19:48:43 <marja> #info grenoya will work on adding the EPUB and PDF help files to doc.mageia.org, too
19:49:04 <papoteur> Fine
19:49:12 <lebarhon> EPUB has problems with the screenshots
19:49:35 <marja> #info the missing screenshots in those publications will be automatically replaced by English ones, when those are added to Calenco for the translations
19:49:38 <papoteur> lebarhon: what kinds?
19:50:06 <lebarhon> papoteur: Screenshots are cut
19:50:46 <papoteur> I see the same when viewing with okular
19:50:49 <yurchor> marja: I have just uploaded all uk fixed screenshots (without transparency).
19:50:56 <lebarhon> They are oversized and half the screenshot is missing
19:51:00 <marja> yurchor: perfect!
19:51:21 <marja> okular isn't meant to view EPUB
19:51:38 <papoteur> marja: you reported to view epub with calibre. Is the probleme the same?
19:51:41 <yurchor> papoteur: It's an Okular epub backend bug.
19:52:10 <marja> papoteur: yes, ubut that was fixed
19:52:18 <yurchor> Looks fine in calibre and on my PocketBook 602 reader.
19:52:24 <lebarhon> Epub isn't correct either with the Firefox plugin
19:52:34 <yurchor> lebarhon: Ok.
19:53:23 <marja> papoteur: there were two screenshots that had a fixed width, that was removed (or was that only done in git? don't remember, I'll check)
19:54:07 <marja> lebarhon: with calibre it looks OK here, but I certainly didn't view all pages of all EPUB files we have
19:54:37 <marja> lebarhon: papoteur: if there is something still wrong, then please tell with which screenshot(s)
19:54:48 <lebarhon> I don't have Calibre, I know Epub for 3 days
19:55:26 <marja> lebarhon: I installed it after yurchor told me about Calibre, I didn't know it, either
19:56:25 <marja> #info our EPUBs files should look OK in calibre
19:56:34 <marja> #undo
19:56:34 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x84bea2c>
19:56:41 <marja> #info our EPUB files should look OK in calibre
19:57:36 <marja> is there more on this topic?
19:58:45 <papoteur> Yes
19:58:55 <marja> papoteur: go ahead :-)
19:59:02 <papoteur> Do we prepare a presentation page for PDF files
19:59:25 <marja> papoteur: what do you mean?
19:59:33 <papoteur> I remember that the document starts with the TOC
19:59:48 <marja> papoteur: yes, it does
20:00:08 <papoteur> s/presentation/a cover page
20:00:09 <marja> papoteur: ah, you mean a cover page?
20:00:14 <marja> papoteur: lol
20:01:46 <marja> papoteur: good idea.... I'm not sure what the good way to add it is... maybe we should have a DrakX-pdf.xml instead of DrakX.xml and similar for MCC
20:01:58 <papoteur> I think that there is a need to adapt XSL sheet, but I proved that I can deal with that
20:02:56 <papoteur> marja: Ah yes. I will have a look.
20:03:03 <marja> papoteur: well, we need a solution too, for the #### (instead of the translated title of the publication) at the top of each Russian, Greek and Ukrainian page
20:03:21 <lebarhon> I just tried Epub with Calibre, it seems OK (But I don't like apps without "File" in the menu :-) )
20:03:27 <marja> papoteur: thx for looking :-)
20:04:06 <marja> lebarhon: ah, I didn't immediately understand how to open the file, either
20:04:37 <marja> #action papoteur will try to make a cover for the PDFs
20:05:02 <yurchor> marja: It seems FOP for some reason does not substitute Liberation fonts for Mono and Courier families...
20:05:45 <yurchor> It can be easily seen on Okular properties "Fonts" tab.
20:05:45 <marja> yurchor: ah, and that is what is used at the top of the pages
20:05:53 <marja> yurchor: thx
20:06:51 <marja> yurchor: I even considered making a "DrakX-pdf" and replacing the title with a space
20:07:11 <marja> yurchor: I think no title at all is not possible
20:08:11 <yurchor> marja: Can Camille help us with this trouble?
20:09:03 <marja> camil: can you? (the #### instead of the title of the publication at the top of each PDF page for Ukrainian, Russian en maybe more
20:09:41 <marja> yurchor: tbh, I think he would already have solved this, too, when he solved the issue of the ##### being al over the pages
20:11:14 <marja> yurchor: papoteur: if the pdf publications are placed inside another one, that serves as cover, and the other one gets a space as title, and the real title as sub-title...... would that maybe solve it?
20:11:35 <marja> s/publications are/publication is/
20:12:52 <marja> papoteur: there is a council meeting in 20 minutes (or maybe 35 minutes French time)
20:13:02 <yurchor> marja: I do not know exactly. Sorry.
20:13:15 <papoteur> marja: OK, I will try that.
20:13:20 <marja> yurchor: np
20:13:31 <marja> papoteur: thx, hth :-)
20:13:36 <marja> next topic?
20:14:27 <papoteur> marja: Thx for the info, I saw that.
20:14:40 <marja> or is there more on the PDFs and EPUBs?
20:14:40 <papoteur> marja: Yes, next topic
20:14:42 <marja> ok
20:15:09 <marja> #topic a place in the wiki for suggestions and ideas for our team
20:15:26 <marja> we don't have such a page or corner yet, do we?
20:15:51 <papoteur> there a page for todo
20:15:55 <marja> (bug squad had it)
20:16:21 <marja> papoteur: yes, but that is for things of which we know we'll want them
20:17:01 <marja> papoteur: well, of course, if everyone thinks Qilaq's ideas are great, they can just be added
20:17:26 <marja> but, tbh, my mind was into iso testing, screenshots and some more things
20:17:29 <papoteur> Qilaq:'s idea is great, yes.
20:18:15 <marja> lebarhon: Kernewes: yurchor: diogenese: if you agree, then Qilaq's suggestions can be added to the todo page
20:18:33 <Kernewes> what suggestions?
20:18:44 <marja> napcok: you too, of course
20:19:09 <papoteur> Qilaq said : From here a suggestion: maybe it would be nice idea to mention that the first, English screen can be changed to the screen in user's mother tongue with F2 and choosing appropriate language? (If needed, there may be even two quite identical images, one in English, another localized.)
20:20:04 <marja> and he also suggested to document all F-keys
20:20:31 <Kernewes> papoteur: you mean during installation or booting into live mode?
20:20:48 <marja> but I'm not sure they all work (there are two that don't seem to do anything for me, apart from being able to change a setting that doesn't seem to affect anything)
20:20:54 <marja> Kernewes: installation
20:21:04 <marja> Kernewes: with traditional installer
20:21:48 <Kernewes> well any suggestions like that are always welcome
20:21:49 <papoteur> I propose to add Qilaq suggestion in https://wiki.mageia.org/en/Docteam_Todo_list
20:21:56 <Kernewes> agreed
20:21:56 <lebarhon> That is to move the problem, in which language do you say to strike F2 ?
20:23:01 <Kernewes> lebarhon: if it goes on the wiki, there will be translations done, won't there?
20:23:55 <marja> lebarhon: first you show the English screen, and tell to hit F2 to change the language to French, and  then the translated screen
20:24:21 <marja> Kernewes: hopefully, if the wiki upgrade gets done that'll be easier
20:25:06 <lebarhon> But you tell to hit F2 in English, so the first page is never lacalised
20:25:13 <lebarhon> */localised
20:26:34 <marja> lebarhon: I think he talked about the help..... we now show the English boot screen, he suggested to add a translated screen after telling to hit F2 (in Estonian, French or Dutch or whatever)
20:27:22 <marja> lebarhon: it is about this page http://docteam.mageia.nl/fr/installer/content/installer.html
20:27:23 <[mbot> [ DrakX, l'installateur de Mageia ]
20:28:27 * marja now thinks it is a good idea, too
20:28:57 <lebarhon> To be seen in real situation
20:30:20 <marja> lebarhon: if in the boot screen you already choose French, then the Language choice screen will be in French, too
20:30:49 <lebarhon> It is already the case ?
20:31:43 <marja> lebarhon: yes, try it :-)  (if it doesn't work, then it's a bug, it did work before)
20:31:44 <papoteur> I think we should shorten the meeting. The important yet is to keep the Qilaq's proposition in the wiki.
20:32:03 <papoteur> Then we can decide what to do later.
20:32:25 <marja> OK, so we need a docteam_ideas page
20:32:55 <Kernewes> why not an ideas section at the bottom of the todo page?
20:33:21 <papoteur> Kernewes: yes, it's a good idea.
20:33:21 <marja> Kernewes: ah, yes..... that would be enough for now (and maybe forever ;-) )
20:33:32 <papoteur> marja:  :)
20:33:53 <marja> #action add an ideas section to the docteam todo page and put Qilaq's suggestions in it
20:34:09 <marja> shall we end the meeting?
20:34:20 <lebarhon> Ok for me
20:34:21 <Kernewes> yes
20:34:26 <papoteur> marja: Ok for me
20:34:30 <marja> #endmeeting