#mageia-doc Meeting

Meeting started by marja at 19:05:59 UTC (full logs).

Meeting summary

  1. Obgr_seneca, without whom our team would not exist, has stopped being our deputy because of serious time constraints. A huge *Thank*You*Oliver* to him for all he's done for our team and for Mageia. (marja, 19:06:33)
    1. this leaves us with only one teamleader, which is too few (other teams have 2 or 3 leaders) (marja, 19:07:07)
    2. papoteur is willing to become deputy, lebarhon is willing to help with leadership tasks without having a leader's position (marja, 19:07:59)
    3. ACTION: marja will mail the ml and propose papoteur as new deputy (since there are too few team members present' (marja, 19:11:30)
    4. lebarhon volunteers to be our team contact, who keeps in touch with team members (and checks who are still with us) from time to time, and who can be contacted when someone looks for our team contact (marja, 19:19:53)
    5. ACTION: lebarhon will start with a TODO page (or section) for our team, with links to the already existing todos for wiki documentation and mcc help (marja, 19:27:18)

  2. docteam todo list (marja, 19:30:22)
  3. are there non-MCC tools for which we really need to add pages in the help? (marja, 19:34:58)
    1. https://wiki.mageia.org/en/Calenco_Draktools#Non_default_MCC_tools (lebarhon, 19:35:38)
    2. https://wiki.mageia.org/en/Desktop_environments (marja, 19:56:33)
    3. https://wiki.mageia.org/en/LXDE_desktop (papoteur, 20:00:07)
    4. http://userbase.kde.org/An_introduction_to_KDE (marja, 20:09:12)
    5. ACTION: papoteur will ask on the ml some volunters to write a wiki page on KDE and GNOME (papoteur, 20:25:17)
    6. all people present who voted, voted for papoteur as deputy (marja, 20:32:10)


Meeting ended at 20:33:12 UTC (full logs).

Action items

  1. marja will mail the ml and propose papoteur as new deputy (since there are too few team members present'
  2. lebarhon will start with a TODO page (or section) for our team, with links to the already existing todos for wiki documentation and mcc help
  3. papoteur will ask on the ml some volunters to write a wiki page on KDE and GNOME


Action items, by person

  1. lebarhon
    1. lebarhon will start with a TODO page (or section) for our team, with links to the already existing todos for wiki documentation and mcc help
  2. marja
    1. marja will mail the ml and propose papoteur as new deputy (since there are too few team members present'
  3. papoteur
    1. marja will mail the ml and propose papoteur as new deputy (since there are too few team members present'
    2. papoteur will ask on the ml some volunters to write a wiki page on KDE and GNOME


People present (lines said)

  1. marja (109)
  2. lebarhon (39)
  3. papoteur (38)
  4. yurchor (13)
  5. simonnzg (7)
  6. Inigo_Montoya (5)
  7. Dune06 (3)
  8. swecarp (1)
  9. [mbot (1)


Generated by MeetBot 0.1.4.