19:05:59 <marja> #startmeeting
19:05:59 <Inigo_Montoya> Meeting started Mon Nov 25 19:05:59 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:59 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:06:27 <marja> #chair lebarhon papoteur
19:06:27 <Inigo_Montoya> Current chairs: lebarhon marja papoteur
19:06:33 <marja> #topic Obgr_seneca, without whom our team would not exist, has stopped being our deputy because of serious time constraints. A huge *Thank*You*Oliver* to him for all he's done for our team and for Mageia.
19:07:07 <marja> #info this leaves us with only one teamleader, which is too few (other teams have 2 or 3 leaders)
19:07:59 <marja> #info papoteur is willing to become deputy, lebarhon is willing to help with leadership tasks without having a leader's position
19:08:39 <marja> lebarhon: papoteur: that is correct, what I put in the #info about you two, isn't it?
19:08:51 <lebarhon> Ok for me
19:09:27 <marja> lebarhon: maybe only papoteur's computer is here, but he himself not yet
19:09:43 <lebarhon> I see him away
19:09:53 <marja> ah
19:10:41 <marja> #idea marja will mail the ml and propose papoteur as new deputy (since there are too few team members present'
19:11:15 <marja> #undo
19:11:15 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Idea object at 0x84b6dec>
19:11:30 <marja> #action marja will mail the ml and propose papoteur as new deputy (since there are too few team members present'
19:11:45 <marja> anything else on this topic?
19:12:11 <marja> lebarhon: would you like to be "team contact" ?
19:12:37 <lebarhon> What is it ?
19:13:34 <marja> lebarhon: the one who keeps in touch with team members, like you did some time ago when you checked who was still with us, and also the one who can be contacted when people want to contact a team contact :-)
19:14:02 <marja> lebarhon: feel free to say "no" ;-)
19:14:30 <marja> and also free to say "yes" of course :-)
19:14:37 <lebarhon> I don't feel like saying no
19:15:06 <lebarhon> Ok
19:15:19 <marja> lebarhon: thanks!
19:16:49 <lebarhon> May be we should have a todolist up to date
19:17:11 <marja> #infor lebarhon volunteers to be our team contact, who keeps in touch with team members (and checks who are still with us) from time to time, and who can be contacted when someone looks for our team contact
19:18:23 <marja> lebarhon: yes... how often should the team members we don't have contact with over meetings and such, be contacted? once per 6 months?
19:19:01 <lebarhon> marja: You wrote #infor
19:19:13 <swecarp> marja:  6 months sounds like a good time tabel
19:19:18 <marja> lebarhon: and maybe we should go over the old #actions from past meetings, to see what still needs to be done
19:19:25 <marja> lebarhon: thx
19:19:53 <marja> #info lebarhon volunteers to be our team contact, who keeps in touch with team members (and checks who are still with us) from time to time, and who can be contacted when someone looks for our team contact
19:20:59 <lebarhon> I think we should have a clear job to do before asking people to do it
19:21:24 <marja> lebarhon: ah, that is correct
19:21:43 <marja> lebarhon: so the todo list for the wiki documentation needs to be checked
19:22:20 <marja> lebarhon: and a list of incomplete or missing MCC-help documentation made
19:22:21 <lebarhon> do we have a general to do list ? wiki and help and ...
19:22:39 <marja> lebarhon: no general one, at least not that I know of
19:23:47 <lebarhon> Do you think it is useful?
19:24:02 <marja> lebarhon: but it would be good to have a general one, which can of course contain links to more specific ones
19:25:28 <marja> lebarhon: if we keep it updated: yes ........ maybe we could start with a TODO section on our team page or team portal, and link in that section to the existing todo pages (about wiki and mcc help)
19:25:55 <lebarhon> I can start by this page and then call everyone to have a look at it
19:26:19 <marja> lebarhon: thanks a lot!
19:27:08 <lebarhon> Is "doc-team to do list" a good title ?
19:27:18 <marja> #action lebarhon will start with a TODO page (or section) for our team, with links to the already existing todos for wiki documentation and mcc help
19:27:36 * simonnzg says "Sorry I'm late"
19:27:57 <marja> simonnzg: np, can you please answer lebarhon's question
19:28:09 <marja> simonnzg: you're better at English than me ;-)
19:28:21 <simonnzg> Maybe "to-do" ? It's not really a word..
19:29:18 <marja> simonnzg: what do you propose?
19:29:22 <lebarhon> Is "doc-team todo list" better ?
19:30:22 <marja> #topic docteam todo list
19:30:36 * marja should have changed topic before
19:31:22 <simonnzg> Well, 'to-do' is more correct, but 'todo' is also ok. Words often have hyphens as they evolve. As soon as they're accepted, the hyphen gets lost. :-)
19:31:23 <marja> lebarhon: if simonnzg doesn't respond, then just give it the title you think is best, the page can always be moved later if needed
19:31:29 <marja> oops
19:31:34 <marja> sorry simonnzg :-[
19:31:47 <simonnzg> ME? NOT RESPOND? That's hard! ;-)
19:32:06 <simonnzg> You can't stop me talking... yak, yak, yak.. ;-)
19:32:11 <marja> simonnzg: lol
19:32:25 <simonnzg> Seriously, though. Use todo.
19:32:38 <lebarhon> Ok
19:33:32 <marja> is there more on this topic?
19:34:09 <lebarhon> no, next one
19:34:58 <marja> #topic are there non-MCC tools for which we really need to add pages in the help?
19:35:38 <lebarhon> #link https://wiki.mageia.org/en/Calenco_Draktools#Non_default_MCC_tools
19:35:39 <marja> lebarhon: I changed my mind about mgaapplet, no one will search for it in the last chapter, when they are new to Mageia
19:35:48 <marja> lebarhon: thx for the link :-)
19:36:45 <lebarhon> marja: there is a real problem imho to make newcomers unserstand what is Mageia and what is KDE/Gonme
19:37:54 <marja> lebarhon: indeed
19:38:39 <marja> lebarhon: I thought we had a section about non-MCC Mageia tools, too .... wonder where it went
19:39:39 <marja> lebarhon: but information about KDE/Gnome etc is indeed more important
19:40:27 * marja wonders whether we should make a page with links to upstream documentation about the DEs and important packages
19:41:12 <lebarhon> Is it the MageiaWelcome duty ?
19:42:00 <marja> lebarhon: I'll start my cauldron to check which information can be retrieved over MageiaWelcome
19:43:24 <lebarhon> hi Dune
19:43:26 <marja> Dune06: welcome :-)
19:43:43 <Dune06> hi everybody
19:44:06 <papoteur> Hello docteam.
19:44:12 <marja> papoteur: hi :-)
19:44:23 <Dune06> It's just a fast visit, to see if my IRC connection works
19:44:23 <lebarhon> hello Sir Deputy
19:44:43 <lebarhon> Dune06: it works fine
19:44:57 <marja> papoteur: lebarhon already voted for you ;-)
19:45:33 <lebarhon> papoteur was elected with 100% of the votes
19:45:54 <marja> papoteur: was it OK what I said in an #info at ± 20.07h?
19:46:25 <marja> papoteur: that you're willing to become deputy?
19:47:39 <marja> papoteur: I didn't look up suppléant in my dictionary, took it to mean "deputy", but if it means an equal leader, I'd prefer bein equal :-)
19:49:30 <papoteur> yes suppléant is good for me ;)
19:49:42 <marja> lebarhon: all I see now, is a link to https://wiki.mageia.org/en/Newcomers_start_here
19:50:05 <marja> papoteur: what does it mean, an equal leader or a deputy?
19:51:08 <marja> papoteur: either way, you have my vote, too, of course :-)
19:52:01 <lebarhon> marja: There is in this link nothing about the desktop look :-(
19:52:05 <papoteur> marja: as deputy, not equal leader.
19:52:37 <papoteur> marja: you have more experience, and I can not replace you.
19:52:40 <Dune06> sorry, I have to leave you. Have a good meeting.
19:52:50 <marja> Dune06: thx
19:53:00 <marja> Dune06: have a nice evening
19:53:34 <marja> lebarhon: I'm not sure what is in Macxi's documentation
19:54:14 <marja> lebarhon: maybe there are some existing pages that can be added to Newcomers_start_here
19:55:26 <marja> papoteur: you have more experience ..... I know nothing about python, for instance ;-)
19:55:28 <lebarhon> Macxi's documentation is about installation and sources installation
19:55:32 <marja> papoteur: but deputy is OK
19:56:04 <papoteur> Python is not useful to manage Calenco and doc xml files
19:56:33 <marja> #link https://wiki.mageia.org/en/Desktop_environments
19:57:33 <marja> that page needs to be expanded, though
19:57:40 <lebarhon> marja: This link isn't about the desktop looks
19:58:23 <papoteur> Yes, we have nothing about KDE or GNOME.
19:58:52 <marja> lebarhon: put in a screenshot for every DE?
19:58:58 <papoteur> It is not enough to give a link to an external documentation.
19:59:14 <lebarhon> I agree
19:59:17 <papoteur> marja: at least
19:59:39 <lebarhon> We must at least show what is Mageia and what is upstream
20:00:04 <papoteur> we have something for LXDE
20:00:06 * marja agrees, but is blind to how to do that
20:00:07 <papoteur> https://wiki.mageia.org/en/LXDE_desktop
20:00:47 <papoteur> we should have a look to other distros.
20:01:06 <marja> that is nice (but I'm a bit afraid large pages will be hard to maintain)
20:01:39 <lebarhon> See https://wiki.mageia.org/mw-en/index.php?title=XFCE_desktop&action=history
20:02:35 <papoteur> the page is interesting
20:02:38 <lebarhon> we have LXDE and Xfce but nothing about KDE or Gnome
20:02:58 <marja> lebarhon: that doesn't look too bad, if that page is still up-to-dat, then it is fine with me to do it like that for the other DEs, too
20:03:10 <marja> s/dat/date/
20:03:25 <marja> #chair papoteur
20:03:25 <Inigo_Montoya> Current chairs: lebarhon marja papoteur
20:03:43 <marja> yurchor: welcome
20:03:51 <yurchor> Hi!
20:03:53 <papoteur> Hello yurchor
20:04:03 <lebarhon> I only use KDE and don't know if the others DE are up to date
20:04:35 <papoteur> Who wants to start pages on KDE or GNOME?
20:04:36 <marja> yurchor: papoteur will be our new deputy, you can vote for him now :-)
20:05:05 <yurchor> Then my vote is for papoteur. :)
20:05:11 <marja> lebarhon: maybe that would be something to ask our silent team members?
20:05:21 <marja> yurchor: nice :-)
20:06:00 <marja> simonnzg: did you vote already? (papoteur for deputy)
20:06:35 <papoteur> about KDE, we just have https://wiki.mageia.org/en/Speeding_up_KDE
20:06:36 <yurchor> Is it really necessary? At least for KDE, Mageia ships almost default version. Its description can be found on UserBase.
20:08:29 <yurchor> papoteur: Bad advices... Semantic desktop disabling prevents from using KMail and almost does not save resources in the current versions...
20:08:50 <lebarhon> yurchor: it is because newcomers don't know what is Mageia and what is DE
20:08:54 <papoteur> yurchor: this is not really what I imagine we can offer to newcomers.
20:09:12 <marja> #link http://userbase.kde.org/An_introduction_to_KDE
20:09:13 <[mbot> [ An introduction to KDE - KDE UserBase Wiki ]
20:10:09 <papoteur> yurchor: thus you can complete the page. This is not my propositions ;)
20:10:23 <yurchor> lebarhon: Ok. Can we avoid duplication? Or at least do not make developers angry by random disabling of features?
20:10:40 <yurchor> papoteur: Ok. Later this week.
20:11:10 <marja> lebarhon: and if we just tell users there are different options for DEs, with 1 screenshot for each one, and maybe a short description for whom it is meant (like people with a poor system for LXDE)
20:11:35 <lebarhon> We can't ask people to read a lot of pages about KDE just to know where is the MCC icon
20:11:38 <marja> lebarhon: and additionally a link to the upstream documentation
20:11:44 <yurchor> Mageia ships _very_sane defaults. No one else is such sane as Mageia packagers.
20:12:08 <papoteur> marja: sure
20:12:34 <marja> lebarhon: indeed, so we can make a screenshot of our own icons (MCC, mgaaplet, net applet... is there more?)
20:13:23 <marja> lebarhon: and tell them those tools are own to Mageia
20:13:25 <lebarhon> Our own icons, the menu and a link upstream, that should be enough
20:13:25 * simonnzg has been called away.
20:13:56 <papoteur> I think we can explain also the system-settings and what is diffrent with MCC
20:13:57 <marja> lebarhon: OK, that sounds goo to me
20:14:08 <marja> papoteur: ah, that is a good one
20:14:23 <yurchor> +1
20:14:25 <marja> papoteur: and that they do sometimes conflict (or is that only in cauldron?)
20:14:59 <papoteur> marja: ? I don't know
20:15:21 * yurchor do not know too
20:15:26 <papoteur> We can explain what is perhaps redundant.
20:15:28 <marja> papoteur: I guess it has only happened in cauldron
20:15:56 <papoteur> duplicated
20:16:48 <marja> papoteur: I'd prefer telling that some thins are redundand, I think the list will change
20:17:02 <marja> papoteur: instead of mentioning exactly what
20:17:16 <papoteur> who is candidate to start?
20:17:36 <lebarhon> Which MCC tools aren't in system-settings ?
20:17:37 <papoteur> marja: OK
20:17:56 <marja> papoteur: we have a lot of sleeping team members, maybe some of them are willing to help ..... lebarhon, wdyt?
20:18:08 <papoteur> lebarhon: I think the network tools.
20:18:28 <marja> lebarhon: something similar to diskdrake?
20:18:51 <marja> lebarhon: tbh, I nearly never use system-settings
20:18:53 <yurchor> lebarhon: scannerdrake, NFS configuration
20:19:19 <marja> lebarhon: ah, but for bluetooth, I use it because MCC doesn't have it (or I never found it)
20:19:57 <lebarhon> MCC is old and never "redecorated"
20:20:28 <yurchor> autologin and videocard drivers configuration
20:20:34 <lebarhon> These wikipages about DE must be in the Newscomers start here"
20:20:35 <papoteur> lebarhon: a new just version with gtk3 is just pushed today
20:21:11 <lebarhon> papoteur: a new MCC version ?
20:21:16 <marja> indeed, and that should help redecoration
20:21:24 <yurchor> Does anybody know if the screnshots for GTK+ 3 version should be redone?
20:21:31 <yurchor> Does it look the same?
20:21:40 <marja> yurchor: ouch! very good question
20:21:44 <papoteur> lebarhon: some tools, but not all.
20:21:50 <marja> yurchor: I understood the looks would be enhanced
20:22:15 <marja> screenshotting takes lots of time :-/
20:22:22 <papoteur> yurchor: I don't know
20:23:20 <marja> well, *if* the looks change dramatically, I propose to target Mga5 for new screenshots, and not redo the ones we already have for Mga4
20:23:43 <papoteur> I think we can yet ask on the ml some volunters for this page.
20:24:02 <marja> only if a tool gets new features, so that the help text needs to be adjusted, we need to adjust the text
20:24:35 <lebarhon> doc freeze is for december 21
20:24:47 <marja> papoteur: yes, asking the ml first sounds good
20:25:17 <papoteur> #action papoteur will ask on the ml some volunters to write a wiki page on KDE and GNOME
20:25:27 <marja> lebarhon: for text, if we want to get the translations in, we should be ready a week before
20:25:37 <marja> papoteur: thx :-)
20:26:57 <marja> lebarhon: it is later than I thought, I won't stop you if you feel the urge to redo screenshots
20:27:25 <papoteur> Tv wote :
20:27:26 <papoteur> drakxtools, drakx-net, drakx-kbd-mouse-x11,
20:27:28 <papoteur> drakx-installer-stage2, meta-task & userdrake
20:27:29 <papoteur> They've been ported from gtk2 to gtk3 and now rely on maintained packages.
20:27:37 <papoteur> s/wote/wrote
20:27:56 <lebarhon> screenshots doesn't need to be bleeding edge,
20:28:11 <marja> lebarhon: I agree :-)
20:29:27 <marja> papoteur: would it be an idea to include the MCC help pages that aren't written yet, in your mail?
20:29:47 <marja> papoteur: at the bottom of the mail, just as a reminder
20:29:59 <papoteur> marja: OK
20:30:08 <marja> papoteur: thx :-)
20:30:43 <marja> is there anything else on this topic?
20:32:05 <papoteur> No for me.
20:32:10 <marja> #info all people present who voted, voted for papoteur as deputy
20:32:29 <marja> shall we close the meeting?
20:32:57 <papoteur> I think so.
20:33:12 <marja> #endmeeting