#mageia-doc Meeting

Meeting started by marja at 19:00:06 UTC (full logs).

Meeting summary

    1. our Calenco was upgraded and we can upload screenshots again, the invisible files issue will be addressed, too (marja, 19:02:48)

  1. Getting MCC help translated into more languages (how to help translators get started) (marja, 19:04:19)
    1. IDEA: ask them to do one MCC help page at a time (marja, 19:04:43)
    2. IDEA: start with making the screenshot(s) in that language for that page (marja, 19:05:16)
    3. https://wiki.mageia.org/mw-en/index.php?title=I18n_teams&action=historysubmit&diff=19665&oldid=19410 (papoteur, 19:17:41)
    4. ACTION: marja find e-mail addresses of German translators and ask them to help (marja, 19:20:22)
    5. http://translatewiki.net/wiki/Main_Page (marja, 19:29:13)
    6. ACTION: marja write i18n about translating MCC help (marja, 19:33:15)
    7. ACTION: marja asks in her mail to i18n what kept many from translating, until now (marja, 19:35:53)

  2. Again updating our docteam documentation (marja, 19:38:52)
    1. ACTION: marja work on updating our docteam documentation (marja, 19:42:55)
    2. ACTION: all complain if marja didn't finish this well in a week time (marja, 19:43:28)

  3. MageiaWelcome (marja, 19:45:39)
    1. http://mageia.madb.org/rpm/show/release/cauldron/application/0/name/mageiawelcome-0.8-2.mga4.noarch.rpm/source/0/arch/i586/t_media/3 (papoteur, 19:48:38)
    2. ACTION: Kernewes paoteur and other will have a look to Mageiawelcome during this week. (papoteur, 20:00:36)

  4. UEFI howto (marja, 20:06:35)
    1. a UEFI howto is being discussed on the dev ml, papoteur proposed to update the already started page (marja, 20:08:19)
    2. https://wiki.mageia.org/en/UEFI_booting (marja, 20:08:30)

  5. any other topic that needs discussing (marja, 20:15:16)


Meeting ended at 20:16:58 UTC (full logs).

Action items

  1. marja find e-mail addresses of German translators and ask them to help
  2. marja write i18n about translating MCC help
  3. marja asks in her mail to i18n what kept many from translating, until now
  4. marja work on updating our docteam documentation
  5. all complain if marja didn't finish this well in a week time
  6. Kernewes paoteur and other will have a look to Mageiawelcome during this week.


Action items, by person

  1. Kernewes
    1. Kernewes paoteur and other will have a look to Mageiawelcome during this week.
  2. marja
    1. marja find e-mail addresses of German translators and ask them to help
    2. marja write i18n about translating MCC help
    3. marja asks in her mail to i18n what kept many from translating, until now
    4. marja work on updating our docteam documentation
    5. all complain if marja didn't finish this well in a week time


People present (lines said)

  1. marja (94)
  2. Kernewes (32)
  3. papoteur (28)
  4. lebarhon (19)
  5. napcok (11)
  6. Nemo_bis (7)
  7. Inigo_Montoya (5)
  8. yurchor (5)
  9. [mbot (3)
  10. swecarp (1)


Generated by MeetBot 0.1.4.