19:00:06 <marja> #startmeeting
19:00:06 <Inigo_Montoya> Meeting started Mon Oct 28 19:00:06 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:06 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:35 <marja> barjac, diogenese grenoya napcok pasmatt Qilaq swecarp
19:00:44 <marja> are you around for the meeting, too?
19:01:31 <marja> Kernewes, yurchor: three is enough for a short meeting (simonnzg said he'd read the logs, he had to go)
19:01:42 <napcok> hello, I'm around
19:01:52 <marja> napcok: welcome :-)
19:02:07 <yurchor> napcok: Hi!
19:02:25 <Kernewes> napcok: hello :)
19:02:48 <marja> #info our Calenco was upgraded and we can upload screenshots again, the invisible files issue will be addressed, too
19:02:51 <swecarp> yes but onley to watch
19:03:04 <marja> swecarp: that is fine :-) welcome
19:03:14 <marja> lebarhon: welcome
19:03:22 <lebarhon> hello everybody
19:03:23 <marja> #chair lebarhon
19:03:23 <Inigo_Montoya> Current chairs: lebarhon marja
19:03:34 <yurchor> lebarhon: Hi!
19:04:02 <Kernewes> lebarhon: hi :)
19:04:19 <marja> #topic Getting MCC help translated into more languages (how to help translators get started)
19:04:43 <marja> #idea ask them to do one MCC help page at a time
19:05:16 <marja> #idea start with making the screenshot(s) in that language for that page
19:05:39 <marja> but maybe there are more and better ideas?
19:05:53 <yurchor> Can someone send another message into i18n-discuss? My mailbox (ukr,net) is known to be blocked for spam.
19:06:02 <lebarhon> I am not sure our process is clear enough
19:06:14 <Kernewes> can you remind me what languages we need?
19:06:39 <marja> yurchor: ouch, OK, I'll try to write a good mail
19:07:22 <marja> lebarhon: that is something to look into, too... our docteam documentation is not up-to-dat at all, and affects this, too
19:08:27 <marja> Kernewes: all, apart from French, Estonian and Ukrainian (which are done)....I think the Russians are working on their translation (but not sure)
19:08:31 <lebarhon> I am sometimes getting lost myself :)
19:08:58 <marja> Kernewes: for Dutch, I only did a little bit, don't know how much I'll get done before Mageia 4 release
19:09:03 <Kernewes> I could try to do some German, if there is no native speaker to do it
19:09:14 <Kernewes> but it would be very slow
19:09:54 <yurchor> It's easy to start now. No need to translate everything. Every bit counts.
19:10:16 <Kernewes> it wouldn't be ready for Mageia 4
19:10:19 <marja> yurchor: I can try to write a mail for i18n-discuss, let you proofread it and then I send it to the ml..... or you write a mail and I forward it
19:11:14 <marja> Kernewes: there was a call in the German forums, don't know whether anyone replied (looking now)
19:11:35 <yurchor> marja: I just wanted to send the copy of my first email + some additions if someone needs more instructions...
19:12:09 <Kernewes> papoteur: hi :)
19:12:25 <papoteur> Hi docteam.
19:12:31 <lebarhon> hi papoteur
19:12:39 <papoteur> Sorry I am late...
19:13:10 <marja> Kernewes: no one replied :-( https://forums.mageia.org/de/viewtopic.php?f=10&t=1762&p=20213#p20213
19:13:11 <[mbot> [ Mageia Forum Thema anzeigen - Übersetzer für MCC gesucht ]
19:13:18 <marja> papoteur: welcome :-)
19:13:28 <marja> #chair papoteur
19:13:28 <Inigo_Montoya> Current chairs: lebarhon marja papoteur
19:14:14 <Kernewes> I'll try to do some, then, as long as the instructions are clear enough :)
19:14:18 <marja> Kernewes: but maybe they are more eager if they hear that one page at a time is fine...
19:15:11 <marja> Kernewes: it is easier when you see the screens in German (and maybe already screenshot them), if you have the German locales, you can start MCC in German with:
19:15:13 <papoteur> Someone has written his name on the wiki as translator in german.
19:15:22 <marja> Kernewes: LANGUAGE=de mcc
19:15:50 <marja> papoteur: we had many :-/
19:17:19 <papoteur> Fab Fer (the-translator) - Ffabian2001c AT gmail DOT com - English to German translation
19:17:41 <papoteur> https://wiki.mageia.org/mw-en/index.php?title=I18n_teams&action=historysubmit&diff=19665&oldid=19410
19:18:02 <Kernewes> that name isn't on the list I'm looking at
19:18:20 <Kernewes> oh I see, I'm looking at the doc team list
19:18:40 <papoteur> :)
19:19:28 <marja> I think we had *10* German translators https://wiki.mageia.org/en/Documentation_team_credits
19:19:47 <marja> or maybe even more
19:20:22 <marja> #action marja find e-mail addresses of German translators and ask them to help
19:20:54 <marja> Kernewes: are you a member of i18n-de@ml.mageia.org ?
19:21:00 <Kernewes> marja: no
19:21:14 <marja> Kernewes: do you mind becoming a member?
19:21:24 <Kernewes> it's better to ask the native speakers first
19:21:32 <Kernewes> I can always proof-read it
19:21:57 <lebarhon> What about having the .po files on line, like that https://translate.jorte.net/user/selectLang/;jsessionid=9EA401FC52F1AEFD420367FB614FE8B2?appCode=jorte
19:21:59 <[mbot> [ Jorte translation project ]
19:22:00 <marja> Kernewes: I think the co-ordination of the German translation is best done there (who translates which part)
19:23:28 <marja> lebarhon: if the German translators decide to use another project to more easily work together, I won't object
19:23:29 <Kernewes> maybe we should ask them to ask their German translators to help
19:24:40 <lebarhon> marja: it isn't easy to start with our procedure
19:24:53 <marja> Kernewes: i don't think it is easy to translate for someone who doesn't use Mageia
19:25:41 <Kernewes> marja: I don't mean Jorte, I mean our own translation team
19:26:07 <Kernewes> if they will be co-ordinating it, maybe they should see which of their people will be doing it
19:26:30 <marja> I think there was an online translation project from nikerabbit and/or Nemo_bis, too, but I didn't find time + brain power to really look into it
19:26:45 <marja> s/project/tool/
19:27:28 <marja> Kernewes: ah, OK .... I gave myself an #action to mail them and ask them
19:28:24 <Kernewes> if they haven't got anyone, I'll give it a try
19:29:10 <papoteur> Kernewes: what is your native language?
19:29:13 <marja> #link http://translatewiki.net/wiki/Main_Page
19:29:17 <Kernewes> papoteur: English
19:29:21 <Nemo_bis> yeah, that's it :)
19:29:31 <Kernewes> papoteur: I did German and Swedish at uni
19:29:50 <papoteur> Kernewes: Ok, thanks.
19:29:52 <Nemo_bis> and you can test it even without registering on Meta-Wiki: https://meta.wikimedia.org/wiki/Special:Translate/agg-Privacy_policy_2014_draft
19:31:14 <marja> Nemo_bis: sorry for never having found time to really look into it.... is it possible to upload a large po file and work on it in the translatewiki?
19:33:01 * lebarhon think this tool looks nice
19:33:15 <marja> #action marja write i18n about translating MCC help
19:34:55 * marja had a nice weekend, but is almost drifting off to sleep now
19:35:12 <lebarhon> Could you ask people the reason they don't translate so far ?
19:35:53 <marja> #action marja asks in her mail to i18n what kept many from translating, until now
19:36:12 <marja> is there anything else on this topic?
19:36:59 <papoteur> I remember someone proposes transifex.net.
19:37:05 <marja> * lebarhon think this tool looks nice
19:37:11 <marja> oops
19:37:26 <marja> lebarhon: you mean the translatewiki, correct?
19:37:27 <lebarhon> marja: don't forget you have a second meeting :)
19:37:43 <lebarhon> marja: yes
19:38:30 <marja> lebarhon: thx for reminding me (there was no mail about the topics, though, so wondering whether it'll be postponed again)
19:38:52 <marja> #topic Again updating our docteam documentation
19:39:50 <marja> it'll be easier for MCC help translators if our documentation is up to date, and there is still a lot in it about translating with xxe
19:40:39 <lebarhon> I agree but I cant do it
19:40:59 <marja> I tried to do that part on the train, but with a dongle in the train you loosese your edit when trying to save it, because your IP-address changes all the time
19:41:45 <marja> lebarhon: no problem, I'll work on it again
19:42:55 <marja> #action marja work on updating our docteam documentation
19:43:28 <marja> #action all complain if marja didn't finish this well in a week time
19:43:47 <marja> is there anything else on this topic?
19:43:55 <lebarhon> marja: if you need screenshot, i can help
19:44:14 <marja> lebarhon: ah, thx, :-)
19:44:20 * Kernewes won't remember any of this in a week's time :(
19:44:29 <marja> Kernewes: np ;-)
19:45:05 <lebarhon> marja:  just write "screenshot wanted"  in the text
19:45:09 <papoteur> marja: thx in advance.
19:45:18 <marja> lebarhon: good idea :-)
19:45:26 <marja> papoteur: yw :-)
19:45:39 <marja> #topic MageiaWelcome
19:46:32 <marja> napcok: is the newest version in cauldron now (I didn't do updates since a few days)?
19:47:04 <napcok> yes there is 0.8 in cauldron now
19:47:52 <napcok> I think is time to do final proof-reading, then I will make it ready for translations
19:48:03 <marja> napcok: nice (I now see I hadn't updated since 8 days)
19:48:21 <napcok> :)
19:48:23 <marja> napcok: great
19:48:38 <papoteur> http://mageia.madb.org/rpm/show/release/cauldron/application/0/name/mageiawelcome-0.8-2.mga4.noarch.rpm/source/0/arch/i586/t_media/3
19:48:39 <[mbot> [ Mageia App Db - mageiawelcome-0.8-2.mga4.noarch.rpm ]
19:48:56 <marja> papoteur: thx :-)
19:48:56 <Kernewes> I wasn't going to update alpha3 any more now because beta1 is due shortly
19:49:41 <marja> Kernewes: maybe you could only fetch the new mageiawelcome?
19:49:59 <Kernewes> ok
19:50:03 <papoteur> you just install it on any Mageia version.
19:50:05 <marja> Kernewes: there should be a welcome text in it now, to replace the fake words
19:50:20 <Kernewes> I see
19:50:22 <marja> Kernewes: thx
19:50:27 <Nemo_bis> marja: yes it's possible https://www.mediawiki.org/wiki/Special:MyLanguage/Help:Extension:Translate/Off-line_translation
19:51:05 <Kernewes> when do you want our comments?
19:51:13 <Nemo_bis> However, to set up new strings to translate (what one could call "uploading the pot file"), you need sysadmin intervention (nikerabbit or siebrand, in practice).
19:53:55 <marja> Nemo_bis: but to just upload a .po file ? Or can it only be done when the .pot is there (the problem with the .pot is that it still undergoes a lot of changes, we'd have to ask time and again :-( )
19:53:58 <papoteur> napcok: I think that Kernewes's question is for you.
19:54:41 <Kernewes> yes it is
19:55:48 <napcok> Kernews, anytime
19:55:54 <papoteur> napcok: do you think that 2 weeks are too long?
19:56:11 <Nemo_bis> marja: yes, first the pot; Translate manages with changes very well
19:56:23 <Kernewes> I can look at it and comment in a few days
19:56:40 <Kernewes> if you wanted it by tomorrow, that would be a bit early for me :)
19:56:50 <marja> Nemo_bis: you mean that the sysadmin interventionis only needen one time?
19:56:55 <marja> oops
19:57:04 <marja> Nemo_bis: s/needen/needed/
19:57:32 <Nemo_bis> yes
19:57:40 <marja> Nemo_bis: perfect :-)
19:57:44 <Nemo_bis> then it's just a matter of svn up or whatevre
19:58:27 <napcok> papoteur, Kernews I think 2 weeks is ok, but translators will have less time
19:58:41 <marja> Nemo_bis: we just changed to git, for translations (sorry, I clearly don't have the slightest idea how translatewiki works)
19:59:21 <papoteur> napcok: November 1st is vacation here. I hope to have time to have a look.
19:59:26 <Kernewes> napcok: I don't need two weeks
19:59:28 <napcok> New string freeze is planned 15/11
20:00:02 <napcok> so we still have lot time
20:00:36 <papoteur> #action Kernewes paoteur and other will have a look to Mageiawelcome during this week.
20:00:53 <napcok> ouups actually it was 15/10
20:01:12 <marja> Nemo_bis: does it screw things up if only for one language translatewiki is used, and work on the other po files is done in a different way?
20:01:12 <napcok> according to https://wiki.mageia.org/en/Mageia_4_Development
20:01:49 <papoteur> napcok: I think this is not a problem for a new package/sofware.
20:02:08 <napcok> ok, good
20:04:12 <marja> is there more about MageiaWelcome?
20:04:33 <papoteur> marja: I think we can go to the next topic?
20:05:11 <marja> papoteur: fine , maybe the translations again (translatewiki)?
20:05:23 <marja> papoteur: or do you have another topic?
20:06:16 <papoteur> Just to indicate that a UEFI howto is in discussion on the dev-list.
20:06:35 <marja> #topic UEFI howto
20:07:16 <marja> #info a UEFI howto is being discussed on the dev ml, papoteur offered to write the resulting howto in the wiki
20:07:33 <marja> papoteur: OK like that? ^^^
20:07:44 <papoteur> I proposed to update the already started page. https://wiki.mageia.org/en/UEFI_booting
20:07:54 <marja> #undo
20:07:54 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x84dcd2c>
20:08:04 <papoteur> marja: ;)
20:08:19 <marja> #info a UEFI howto is being discussed on the dev ml, papoteur proposed to update the already started page
20:08:30 <marja> #link https://wiki.mageia.org/en/UEFI_booting
20:09:10 <lebarhon> the problem is that Mageia 4 is coming with Grub Legacy, so installing Mageia 4 along with Windows isn't for beginners
20:09:27 <papoteur> OK. That's all for the moment on this topic.
20:09:32 <lebarhon> *Windows 8
20:09:33 <marja> papoteur: do you mind being in charge of following the discussion and seeing to it that the page is improved well?
20:09:52 <marja> ouch, yurchor quit :-(
20:10:03 <Kernewes> there will be Grub 2 as well, won't there?
20:10:08 <marja> Kernewes: yes
20:10:22 <lebarhon> Kernewes: not by default
20:10:44 <papoteur> marja: I think I will change the page when enough clear on the discussion.
20:11:03 <marja> Kernewes: I don't do grub legacy installs anymore, but lebarhon is correct, it is not by default for the traditional installer, at least not yet
20:11:10 <marja> papoteur: thx :-)
20:11:39 <papoteur> lebarhon: neoclust said "This will be integrated in the installer for mga4 "
20:11:40 <marja> lebarhon: my alpha live installs did have grub 2 by default
20:11:58 <marja> papoteur: ah, good to know :-)
20:12:09 <lebarhon> + 1
20:12:11 <papoteur> for me too, with alpha 3.
20:12:15 <Kernewes> and me
20:14:30 <marja> do we have anything else on this?
20:15:06 <papoteur> marja: No
20:15:12 <Kernewes> no
20:15:16 <marja> #topic any other topic that needs discussing
20:15:31 <marja> any other topic?
20:15:32 <papoteur> ;)
20:15:43 <Kernewes> not from me
20:15:51 <papoteur> No
20:16:19 <marja> lebarhon: any other topic?
20:16:50 <lebarhon> not for me
20:16:54 <lebarhon> no
20:16:58 <marja> #endmeeting