#mageia-doc Meeting

Meeting started by marja at 19:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.mageia.org/en/Feature:NewbieHow-To this one (MrsB, 19:04:15)

  1. invisible files in calenco web interface (marja, 19:04:51)
    1. for at least some of us, some files, like misc-params.xml, are invisible in the Calenco web interface, but camil does not have this problem (marja, 19:06:28)
    2. although the file is visible through Webdav (papoteur, 19:07:19)
    3. if you have this problem, too, then use webdav and edit the English files locally (marja, 19:08:43)

  2. mageiawelcome (marja, 19:16:28)
    1. there is again a newer version in cauldron, mageiawelcome-0.7-1.mga4 (marja, 19:17:35)
    2. https://wiki.mageia.org/en/Suggestions_for_MageiaWelcome (marja, 19:19:58)
    3. after alpha 3 there is still time to improve the mageiawelcome package (marja, 19:22:51)
    4. please check it out and put your suggestions in the wiki page mentioned above (marja, 19:23:21)
    5. ACTION: native Enlgish speakers proofread the mageia welcome texts (marja, 19:26:12)
    6. ACTION: all write a suggestion for the welcome text to use in the above mentioned wiki page (to replace "Lorem ipsum ...") (marja, 19:27:14)
    7. ACTION: please put your ideas about the welcome text at the bottom of the wiki page https://wiki.mageia.org/en/Suggestions_for_MageiaWelcome#Suggestions_for_the_Welcome_text_in_the_first_screen (marja, 19:36:20)

  3. wiki (papoteur, 19:39:30)
    1. ACTION: swecarp will write a page on Canon printer and its IP configuration. Papoteur will help. (papoteur, 19:46:43)
    2. ACTION: Kernewes will proof the English language (papoteur, 19:48:05)
    3. http://sourceforge.net/p/cups-bjnp/wiki/Home/ (marja, 19:54:20)

  4. moving to git (marja, 19:56:18)
    1. all translators who had commit rights should be able to commit to git now (marja, 19:57:13)
    2. for docteam members who had commit rights that still needs to be tested (marja, 19:57:41)
    3. if you had docteam commit rights and can't commit to a corresponding directory in git, then please tell marja (who'll contact colin, then) (marja, 19:59:39)
    4. AGREED: the page name for our git howto, will be "Git usage for l10n and doc" (page can be moved later if needed) (marja, 20:25:06)
    5. ACTION: yurchor write "Git usage for l10n and doc" (marja, 20:25:41)
    6. translators and docteam don't use mgarepo, so their git usage is different from packagers' git usage (marja, 20:26:34)

  5. anything else that needs to be said (marja, 20:28:12)


Meeting ended at 20:30:05 UTC (full logs).

Action items

  1. native Enlgish speakers proofread the mageia welcome texts
  2. all write a suggestion for the welcome text to use in the above mentioned wiki page (to replace "Lorem ipsum ...")
  3. please put your ideas about the welcome text at the bottom of the wiki page https://wiki.mageia.org/en/Suggestions_for_MageiaWelcome#Suggestions_for_the_Welcome_text_in_the_first_screen
  4. swecarp will write a page on Canon printer and its IP configuration. Papoteur will help.
  5. Kernewes will proof the English language
  6. yurchor write "Git usage for l10n and doc"


Action items, by person

  1. Kernewes
    1. Kernewes will proof the English language
  2. swecarp
    1. swecarp will write a page on Canon printer and its IP configuration. Papoteur will help.
  3. UNASSIGNED
    1. native Enlgish speakers proofread the mageia welcome texts
    2. all write a suggestion for the welcome text to use in the above mentioned wiki page (to replace "Lorem ipsum ...")
    3. please put your ideas about the welcome text at the bottom of the wiki page https://wiki.mageia.org/en/Suggestions_for_MageiaWelcome#Suggestions_for_the_Welcome_text_in_the_first_screen
    4. yurchor write "Git usage for l10n and doc"


People present (lines said)

  1. marja (102)
  2. papoteur (39)
  3. Kernewes (18)
  4. swecarp (16)
  5. lebarhon (11)
  6. MrsB (8)
  7. napcok (7)
  8. Inigo_Montoya (4)
  9. camil (2)
  10. [mbot (2)
  11. pasmatt (1)


Generated by MeetBot 0.1.4.