19:00:00 <marja> #startmeeting
19:00:00 <Inigo_Montoya> Meeting started Mon Sep 30 19:00:00 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:00 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:05 <marja> hi all
19:00:32 <marja> I didn't send a list of topics, so: do you have any suggestions about what to discuss?
19:01:07 <papoteur> git ?
19:01:08 <swecarp> i have a sugestion fore the wiki
19:01:08 <marja> I only have a calenco issue (some invisible files in the web interface)
19:01:15 <MrsB> i do i do
19:01:17 <marja> papoteur: ah, yes
19:01:23 <marja> MrsB: tell us
19:01:45 <MrsB> the newcomers gide for mageiawelcome, the feature from marcello anni
19:01:48 <MrsB> guide*
19:01:59 <papoteur> the point about new .xml docs
19:02:22 * marja thinks we have enough topics now
19:02:42 <marja> #chair papoteur MrsB
19:02:42 <Inigo_Montoya> Current chairs: MrsB marja papoteur
19:02:47 <MrsB> sorryto interrupt, was just channel flicking.
19:02:57 <MrsB> oh goodness, don't do that :D
19:03:22 <marja> MrsB: well, do you want to be unchaired? (not sure that can be done)
19:03:33 <marja> #unchair MrsB
19:03:33 <Inigo_Montoya> Current chairs: marja papoteur
19:03:38 <marja> MrsB: it can
19:03:45 <MrsB> no, it's ok, I'm in the middle of cooking though so can't stay
19:03:56 <marja> MrsB: np, bon appétit
19:04:01 * MrsB learned somehting new :)
19:04:15 <MrsB> https://wiki.mageia.org/en/Feature:NewbieHow-To this one
19:04:51 <marja> #topic invisible files in calenco web interface
19:05:15 <marja> forgot a command .... the one for a notification
19:05:30 <marja> ah
19:06:28 <marja> #info for at least some of us, some files, like misc-params.xml, are invisible in the Calenco web interface, but camil does not have this problem
19:07:19 <papoteur> #info although the file is visible through Webdav
19:07:40 <marja> camil: papoteur had the same problem, could it be that some files need more rights to be seen?
19:07:59 <marja> camil: I mean, the files that papoteur and I can't see with the webinterface
19:08:43 <marja> #info if you have this problem, too, then use webdav and edit the English files locally
19:09:12 <marja> is there more on this topic?
19:09:18 <marja> hi pasmatt
19:09:35 <pasmatt> marja: hello
19:09:40 <papoteur> marja: Some other can check, but we can close yet.
19:09:43 <camil> marja: did you try a search in the file list?
19:10:12 <lebarhon> can we have a list of such files ?
19:10:28 <marja> camil: that gives "no files found"
19:11:14 <marja> lebarhon: at least all the installer help files, apart from the two newest ones and DrakX.xml
19:12:13 <lebarhon> marja: is that a new problem ?
19:12:52 <marja> camil: but it shows up when I do "all types" instead of "xml files"
19:13:01 <marja> lebarhon: for me it is
19:14:50 <papoteur> Can we skip to the next topic?
19:14:55 <marja> camil: I'm not sure I get the same result every time I search, sorry
19:14:59 <camil> marja: please send me a screenshot of the whole window, showing the search options, and the result with no files found.
19:15:11 <marja> camil: will do
19:15:32 <marja> papoteur: which topic next?
19:15:52 <marja> well, everyone: which topic next?
19:16:17 <papoteur> mageiawelcome ?
19:16:28 <marja> #topic mageiawelcome
19:16:58 <papoteur> I didn't check the last version.
19:17:35 <marja> #info there is again a newer version in cauldron, mageiawelcome-0.7-1.mga4
19:17:45 <papoteur> Is it some text to write for us?
19:17:57 <Kernewes> I haven't seen the new version yet
19:18:07 <Kernewes> I'll have a look when I install alpha 3
19:18:23 <Kernewes> is that still being released on 2nd Oct?
19:19:06 <marja> I only looked at it briefly, I think the "first steps" part has been removed, and that now the links to the wiki should help the new (and other) users
19:19:31 <swecarp> i did take a fast look at it today
19:19:58 <marja> https://wiki.mageia.org/en/Suggestions_for_MageiaWelcome
19:20:18 <napcok> hello
19:20:32 <marja> napcok: hi :)
19:20:33 <papoteur> napcok: hello
19:20:45 <papoteur> Nice to see you here
19:20:51 <marja> napcok: sorry, didn't get around to taking a good look at the last version of mageiawelcome
19:21:22 <napcok> marja, np we will have a closer look after alpha 3 :)
19:21:30 <marja> napcok: is there anything that still needs to be written?
19:22:51 <marja> #info after alpha 3 there is still time to improve the mageiawelcome package
19:23:12 <napcok> yes, texts need proof reading and welcome text need to be written, also I will mail  Marcello Anni to help
19:23:21 <marja> #info please check it out and put your suggestions in the wiki page mentioned above
19:23:59 <marja> napcok: can you send a list with links of texts-to-be-proofread to our mailing list?
19:25:05 <napcok> I mean all texts in mageiawelcome, I'm not so fluent in english so the strings in mageiawelcome can be not so good for now
19:25:26 <marja> napcok: OK, thx
19:26:12 <marja> #action native Enlgish speakers proofread the mageia welcome texts
19:27:14 <marja> #action all write a suggestion for the welcome text to use in the above mentioned wiki page (to replace "Lorem ipsum ...")
19:27:36 <papoteur> Who want to write the welcome text?
19:28:09 <lebarhon> we should start by genral ideas
19:28:25 <lebarhon> what do we want to say ?
19:29:15 <papoteur> Perahps what is a Linux distro, and what is special with Mageia
19:29:40 <papoteur> or just Enjoy !
19:29:42 <marja> and that it is good to check out the given links
19:29:54 <lebarhon> do we put the focus on Mageia or on the communauty or on the MCC ??
19:30:25 <Kernewes> I'd say on Mageia
19:30:38 <Kernewes> the links to the wiki take you to the community pages
19:30:50 <papoteur> I think the commuanuty.
19:31:09 <marja> well, there is currently no dutch community.... there won't ever be one if we don't help users to find each other
19:31:14 <napcok> Here is the link with other distro welcome screens -> https://forums.mageia.org/en/viewtopic.php?f=15&t=6020&p=40210&hilit=mageiawelcome#p40210
19:31:15 <[mbot> [ Mageia forum View topic - MageiaWelcome - in Mageia 4 Alpha 1 ]
19:31:28 <Kernewes> is there a maximim length for the text?
19:32:47 <marja> napcok: thx for the link
19:33:02 <marja> Kernewes: good question
19:33:39 * lebarhon like the Fedora example,
19:33:58 * napcok like Linux Mint one
19:34:54 <lebarhon> May be we could gather ideas on the wiki page
19:35:26 <papoteur> napcok: thanks for the link.
19:35:41 <papoteur> lebarhon: yes
19:36:20 <marja> #action please put your ideas about the welcome text at the bottom of the wiki page https://wiki.mageia.org/en/Suggestions_for_MageiaWelcome#Suggestions_for_the_Welcome_text_in_the_first_screen
19:36:39 <Kernewes> perhaps atelier team would have ideas for the design?
19:36:43 <napcok> Kernewes, thhere is no limit for length, but I think this should be short eg. just wishing users fun with using Mageia
19:37:16 <marja> is there anything else on this topic?
19:37:38 <papoteur> marja: No, it's all for me
19:37:43 <swecarp> no
19:37:46 <Kernewes> no
19:38:19 <marja> which other topics do we still have .... git and swecarp, you had somthing about the wiki, correct?
19:38:40 <papoteur> Just that Mageiawelcome will be the best
19:39:11 <marja> papoteur: I'm sure about that :)
19:39:30 <papoteur> #topic wiki
19:39:32 <swecarp> yes i have search and tryed to find help on instaling network printer cant find anny good ones could some one help me writing one
19:39:48 <marja> swecarp: that'll be next topic :)
19:39:51 <marja> oopps
19:39:58 <swecarp> im not a god writer i have some iders
19:40:04 <marja> swecarp: it is this topic
19:40:09 <swecarp> yes
19:40:31 <papoteur> swecarp: some what?
19:40:38 <lebarhon> swecarp: what is yoour native language ?
19:41:14 <marja> swecarp: can you start the page here: https://wiki.mageia.org/en/User:Swecarp
19:41:34 <swecarp> i have tryed and manged to install a canon printer that nead the bjnp adition to cups cant find anny info on howe to set the ip on that
19:41:50 <swecarp> im swedish lebarhon
19:42:51 <papoteur> was it no information in http://doc.mageia.org/mcc/3/en/content/system-config-printer.html
19:42:52 <[mbot> [ Install and configure a printer ]
19:43:52 <papoteur> swecarp: did you find the solution?
19:44:08 <swecarp> papoteur:  i will try that one i did doit from cups
19:44:22 <swecarp> yes after some tryes  papoteur
19:45:10 <papoteur> swecarp: OK, I will help you. Start the text.
19:46:43 <papoteur> #action swecarp will write a page on Canon printer and its IP configuration. Papoteur will help.
19:46:52 <swecarp> ty papoteur  i probebley write a first thing in swedish and the trans late it so it wwill take some time
19:47:15 <papoteur> swecarp: np
19:47:15 <Kernewes> I'll proofread the English when it's finished and alter things if necessary
19:47:26 <marja> swecarp: can you please check whether the printer supports LPD?
19:47:41 <swecarp> ty papoteur  and Kernewes
19:48:02 <swecarp> lpd ???
19:48:05 <papoteur> #action Kernewes will proof the English language
19:48:05 <marja> swecarp: I have two printers on a printserver that supports both ipp and LPD, but LPD works a lot better
19:48:24 <marja> swecarp: that is a different protocol
19:49:06 <marja> swecarp: but I'm not sure there are printers that support it, just curious
19:49:51 <marja> swecarp: in my case, it is a tiny printserver that supports that protocol
19:50:48 <swecarp> marja:  heres howe i did set up http://wstaw.org/m/2013/09/30/plasma-desktopXG3543.png
19:51:58 <marja> swecarp: a picture tells more than a thousand words ;-)
19:52:18 <swecarp> and it works for all users in network i can change the settings and it afects all users
19:52:43 <marja> OK :)
19:53:36 <papoteur> marja: have you news about the trnslation module for the wiki?
19:53:48 <swecarp> i did set it that i share the printer
19:53:50 <papoteur> translation*
19:54:20 <marja> http://sourceforge.net/p/cups-bjnp/wiki/Home/
19:54:31 * marja didn't know the bjnp protocol, yet
19:55:27 <marja> papoteur: unfortunately not
19:55:45 <papoteur> :( next topic ;)
19:55:53 <marja> papoteur: I think we need more sysadmins to get that done, IIUC, there is nothing more obgr_seneca can do
19:56:18 <marja> #topic moving to git
19:57:13 <marja> #info all translators who had commit rights should be able to commit to git now
19:57:41 <marja> #info for docteam members who had commit rights that still needs to be tested
19:58:19 <marja> I'm reluctant to try, tbh
19:59:39 <marja> #info if you had docteam commit rights and can't commit to a corresponding directory in git, then please tell marja (who'll contact colin, then)
20:01:19 <papoteur> what is to commit for doc?
20:02:46 <marja> papoteur: well, the English installer help files when they are changed (so that fuzzy po files can be generated, updated, and used to generate the translated .xml files)
20:03:31 <marja> papoteur: and for all languages, the installer html help files that go into drakx-installer-help
20:04:16 <marja> papoteur: and when yurchor added mcc to git, the mcc english xml files and the corresponding po files etc.
20:04:39 <marja> s/mcc/mcc help xml files/
20:05:20 <papoteur> marja: OK.
20:05:52 <marja> looking at soft commits, I don't think any translator committed anything since the git move.... but pasmatt did commit new mcc help html files
20:07:32 <marja> yurchor was willing to write a git guide for i18n and docteam, but wasn't sure how to name the page
20:08:24 <marja> at least one person responded that the git guide is needed for all, packagers included, but I think for packaging it'll be slightly different
20:08:41 <papoteur> marja: Yes, I saw on ml
20:08:42 <marja> packagers use mgarepo to commit, docteam and i18n doesn't
20:09:03 <marja> i think mgarepo will be adjusted to be used with git
20:09:55 <marja> so, lets ask for the i18n and docteam git guide
20:10:03 <marja> how should it be called?
20:10:19 <papoteur> Claire R said that the SSH part of the Yurchor's explanation shoulb common to more team.
20:10:43 <papoteur> should be*
20:10:50 <marja> papoteur: general parts can be put somewhere else and linked to
20:11:13 <papoteur> marja: Yes
20:11:58 <papoteur> For SSH : SSH configuration for mga-git access
20:12:02 <papoteur> ?
20:12:59 <papoteur> And: git usage for l10n and doc
20:13:10 <marja> papoteur: ouch, I had even forgotten that it is different for git than for svn ..... but I now remember colin wrote something about that, just a few lines, in his git page
20:14:02 <marja> papoteur: git usage for l10n and doc ---- that sounds really good
20:15:25 <papoteur> I must leave. Have a good night.
20:15:53 <Kernewes> papoteur: good night.
20:15:55 * marja was wrong, coling said something about "~/.gitconfig", but I can't find anything about having to change anything for ssh
20:16:01 <lebarhon> good night papoteur
20:16:05 <marja> papoteur: thx for everything
20:17:14 <marja> doesn everybody agree with "Git usage for l10n and doc" as page for yurchor to put his how-to?
20:17:22 <marja> s/doesn/does/
20:17:44 * lebarhon think it is a good title
20:17:52 <lebarhon> *thinks
20:18:21 <marja> Kernewes: you're a native English speaker, are you OK with the page name?
20:18:58 <Kernewes> I'm an English speaker but I don't understand the technical side :)
20:19:40 <Kernewes> it seems OK in principle
20:19:53 <marja> Kernewes: thx
20:20:19 <Kernewes> can it be changed later if someone has a better suggestion?
20:21:04 <marja> Kernewes: yes, a page can always be moved .... if there are links to it, we'll make sure that the old page won't lose it's redirect to the new page
20:21:23 <Kernewes> well, leave it like that for now unless someone wants a different wording
20:21:32 <marja> Kernewes: OK :)
20:21:39 <Kernewes> what's |10n?
20:21:58 <marja> Kernewes: localisation
20:22:14 <Kernewes> ah, thanks
20:23:10 <marja> Kernewes: it was technically not correct to name our translators team i18n ... i18n is about packages and code to make translations possible
20:23:28 <marja> Kernewes: l10n is about the translations
20:24:02 <Kernewes> ah, I see
20:25:06 <marja> #agreed the page name for our git howto, will be "Git usage for l10n and doc" (page can be moved later if needed)
20:25:41 <marja> #Action yurchor write "Git usage for l10n and doc"
20:26:34 <marja> #info translators and docteam don't use mgarepo, so their git usage is different from packagers' git usage
20:26:50 <marja> is there more on this topic?
20:28:12 <marja> #topic anything else that needs to be said
20:28:38 <marja> does anyone have anything, or shall we close the meeting?
20:29:38 <Kernewes> no more from me
20:30:05 <marja> #endmeeting