#mageia-doc Meeting

Meeting started by marja at 17:00:01 UTC (full logs).

Meeting summary

  1. watching the wiki (marja, 17:00:38)
    1. for En pages, if one needs to be deleted, please put it in the https://wiki.mageia.org/en/Category:Page_to_be_deleted by adding that category to the page (marja, 17:09:53)
    2. for other languages a similar category should be made (marja, 17:10:28)
    3. To watch pages, go to "Special pages" "New pages" (or "Recent changes") and add the link to the atom feed on the left to your feed reader (marja, 17:15:10)

  2. (Calenco) switching to translating with SVN + po (marja, 17:18:34)
    1. installer help conversion is finished and MCC conversion is on the way (marja, 17:20:15)
    2. as said on the mailing list, we can't edit the En Calenco installer help files now (because tmb planned on editing them in SVN) (marja, 17:30:46)
    3. before updating your .po, run "./update.sh xy" where "xy" is replaced by your language code (marja, 18:08:37)

  3. (added) who's new (marja, 18:12:03)
  4. (Calenco) existing, but not yet written MCC help pages (marja, 18:45:36)
    1. ACTION: papoteur will make a list of not working mcc tools and of working ones without documentation (marja, 19:01:14)


Meeting ended at 19:08:36 UTC (full logs).

Action items

  1. papoteur will make a list of not working mcc tools and of working ones without documentation


Action items, by person

  1. papoteur
    1. papoteur will make a list of not working mcc tools and of working ones without documentation


People present (lines said)

  1. marja (146)
  2. yurchor (32)
  3. lebarhon (30)
  4. papoteur (29)
  5. symbioxy (10)
  6. diogenese (6)
  7. Inigo_Montoya` (6)
  8. simonnzg (3)
  9. simonnzg1 (3)
  10. rindolf (2)
  11. MrsB (1)


Generated by MeetBot 0.1.4.