17:00:01 <marja> #startmeeting
17:00:01 <Inigo_Montoya`> Meeting started Mon Jul  1 17:00:01 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:01 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:15 <marja> filip_: you're welcome in our meeting too, of course
17:00:38 <marja> #topic watching the wiki
17:01:17 <marja> as said in the mail, I don't watch it as much as I'd like to
17:01:56 <lebarhon> there is not much to watch either
17:03:28 <yurchor> Ok. So what to do? A person who watch should be an administrator...
17:04:10 <marja> lebarhon: tbh, I can't keep up with the changes...... of course many can be ignored (I won't check pages written by you, mikala, boklm or Davidwhodgins, of course)
17:04:29 <marja> yurchor: I have some more rights than others
17:04:54 <marja> yurchor: but even you can, if you see a page has a wrong page name, move it to a better place
17:05:43 <marja> yurchor: and if you see someone imported something from somewhere else and the license there doesn't allow it, you can put it up for pages to be deleted
17:05:45 <yurchor> A-ha... I was thinking about spam, not such rearrangements.
17:06:14 <marja> yurchor: I don't remember real spam
17:07:19 <lebarhon> marja: do you find pages that aren't written by wellknown people ?
17:08:07 <marja> lebarhon: well, old pages I don't find.... but I do follow the new pages feed and the feed about the changed pages
17:08:47 <marja> lebarhon: those feeds are seperate for every language, btw
17:09:44 <simonnzg> Good Morning all. Sorry I'm late
17:09:53 <marja> #info for En pages, if one needs to be deleted, please put it in the https://wiki.mageia.org/en/Category:Page_to_be_deleted by adding that category to the page
17:10:28 <marja> #info for other languages a similar category should be made
17:10:34 <marja> simonnzg: welcome :-)
17:12:41 <marja> #info To watch pages, go to "Special pages" "New pages" (or "Changed pages") and add the atom feed to your feed reader
17:13:07 <marja> #undo
17:13:07 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x838782c>
17:13:26 <marja> #info To watch pages, go to "Special pages" "New pages" (or "Changed pages") and add the link to the atom feed on the left to your feed reader
17:13:57 <marja> is there anything else about this topic?
17:14:23 <marja> ouch, it is still wrong
17:14:28 <marja> #undo
17:14:28 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x83870ec>
17:15:10 <marja> #info To watch pages, go to "Special pages" "New pages" (or "Recent changes") and add the link to the atom feed on the left to your feed reader
17:15:44 <simonnzg> OK, done that. I'd forgotten you could watch changes using RSS.
17:16:24 <marja> simonnzg: thx .... you can do it again for the French and German pages :þ
17:16:54 <simonnzg> marja: I might just do that.  The German one will be quiet, anyway!  :-P
17:16:55 * marja doesn't watch pictures that are uploaded
17:17:05 <marja> simonnzg: it is
17:17:40 <marja> OK. next topic?
17:18:34 <marja> #topic (Calenco) switching to translating with SVN + po
17:19:02 <marja> yurchor: I think you converted everything ..... thanks a lot for that!
17:19:28 <marja> for installer help, at least
17:19:32 <yurchor> np. MCC conversion is on the way. ;)
17:19:39 <marja> yurchor: perfect
17:20:15 <marja> #info installer help conversion is finished and MCC conversion is on the way
17:20:57 <marja> lebarhon: how are you doing... did you manage to check the converted installer help files?
17:22:03 <lebarhon> it's Ok to use po files and lokalize, that's all
17:22:16 <marja> lebarhon: ah, good
17:23:56 <marja> it is a pity Qilaq is too busy now... if he'd say he can work fine with the new workflow, I'd ask for the Calenco translation notifications to be stopped (the empty messages now are useless, of course)
17:25:20 <lebarhon> yurchor: do we have to update the local po files before each use ?
17:25:25 <marja> yurchor: did you, by any chance, see whether anything was adjusted in a .po file for another language than uk, ru, el, fr, nl ?
17:26:28 <yurchor> lebarhon: Use of what? I will update them as needed (Doc Team should decide when).
17:26:38 <marja> there were some suggested changes on the i18n-de ml
17:26:44 <yurchor> marja: Sure. I will do.
17:26:45 <marja> for the de po, that is
17:27:21 <marja> yurchor: do what?
17:27:33 <yurchor> Ah... I'm not very fluent in Deutsch. Can someone review and commit de.po?
17:27:59 <lebarhon> yurchor: before doing new translations updates
17:28:05 <marja> yurchor: I'll ask on that ml to add the changes to the po file... I can commit it then
17:28:08 <yurchor> marja: Watch PO and convert to XML if needed.
17:28:48 <marja> yurchor: yes, if there are de.po changes, I'll run the script to get new xml files
17:29:10 <marja> yurchor: and upload them to Calenco
17:29:27 <yurchor> lebarhon: Not necessarily. Just in case when English was updated.
17:30:04 <yurchor> marja: Sorry. Totally missed that. :(
17:30:46 <marja> #info as said on the mailing list, we can't edit the En Calenco installer help files now (because tmb planned on editing them in SVN)
17:30:52 <marja> yurchor: missed what?
17:31:05 <yurchor> marja: Changes in de.po.
17:31:46 <marja> yurchor: there are no changes yet, I think... only on the i18n-de ml someone suggested some changes
17:31:56 <marja> yurchor: or did someone commit them?
17:32:29 * yurchor is updating svn checkout
17:32:36 <marja> :)
17:33:10 <yurchor> A-ha... So there was no updates in SVN. :)
17:33:29 <marja> yurchor: :-D
17:33:33 <lebarhon> who have the report wiki page in charge for installer and MCC help ?
17:37:23 <marja> lebarhon: I thought it was on a report page from Firat, but I can't find it
17:38:55 <lebarhon> marja: thanks, we need it before using the po files
17:40:16 <marja> lebarhon: maybe I was wrong, and it isn't a page but a script that should tell us when something changed and a translation needs to be updated..... yurchor will know
17:41:02 <marja> ah, and it's not Firat, but Filip
17:41:35 <yurchor> I can do the report with exact statistics (word count, etc.). Is it really needed for Installer Help?
17:43:06 <marja> maybe this script is enough http://svnweb.mageia.org/soft/i18n-tools/check_for_translation_work.sh
17:43:50 <marja> lebarhon: is hearing about changes that need to be translated enough?
17:45:20 <lebarhon> Yes, the installer won't change that often but I can't use your page .
17:45:57 <lebarhon> oops, press enter too soon
17:46:36 <lebarhon> marja: how do you use ths page
17:46:52 <marja> lebarhon: you use the script, not the page
17:47:11 <marja> lebarhon: and I never used the script, so I don't know, yet ;-)
17:47:29 <lebarhon> which script :(
17:47:42 <marja> lebarhon: the one I linked to
17:48:19 <marja> lebarhon: this is a better link http://svnweb.mageia.org/soft/i18n-tools/check_for_translation_work.sh?view=co&revision=8508&content-type=text%2Fplain
17:48:31 <lebarhon> it's the script yurchor already gave us
17:48:43 <marja> lebarhon: ah
17:49:25 <marja> I had forgotten we had talked about the script in docteam
17:49:35 <lebarhon> it dowload the po files but don't say if something changed
17:50:01 <marja> lebarhon: then I misunderstood what it does :-(
17:50:02 <lebarhon> I missed some "s" .(
17:50:35 <yurchor> lebarhon: I meant other system. But msgmerge in updatepo.sh shows the number of untranslated messages.
17:51:28 <yurchor> It's a question of versioning. Your translation may be actual for version A, but outdated for B.
17:51:49 <lebarhon> Ok, so the script from filip is only for MCC help ?
17:51:52 <yurchor> It's up to you to decide what to do with your translation.
17:52:35 <yurchor> I think it's good to do force-update only when it will be decide by Doc Team.
17:53:00 <marja> yurchor: when an En string changes, then that string in the po files gets a "fuzzy" tag, correct?
17:53:18 <yurchor> Filip's script is for whole bunch of Mageia translations.
17:53:59 <yurchor> marja: Sure. But only after PO is synced with an updated POT.
17:54:38 <marja> yurchor: how to do that is somewhere in our instructions, I suppose?
17:55:07 <marja> or in i18n insturctions
17:56:33 <yurchor> Our instructions are clear: sync before translate (run updatepo.sh). But if there is no translator, there is nobody to follow them.
17:57:09 <yurchor> And sure, updatepo.sh can be easily rewritten to update all POs at once.
17:57:24 <marja> #info before updating your .po, run "updatepo.sh"
17:57:55 <marja> yurchor: should the language be added to "updatepo.sh" when you run it?
17:59:01 <yurchor> Sure, updatepo.sh for your locale. Whole update by the other locale translator may ruin somebody's othe rplans.
18:00:23 <marja> yurchor: and that is done by just adding your lang code, so for me it would be "updatepo.sh nl" ?
18:00:52 <yurchor> That's why tv is so angry when somebody's running make update_n_ merge without his approval. ;)
18:01:08 <marja> :)
18:01:22 <marja> tv is a good guy, he loves translators :-D
18:05:19 <marja> yurchor: I don't manage to run updatepo.sh... but there is a update.sh.. is that the one?
18:06:11 * yurchor is forgetting the names of his own scripts. Shame on him...
18:06:55 <lebarhon> he wrote so much of them ...
18:07:07 <marja> yurchor: np.... is update.sh the one you meantt?
18:07:14 <yurchor> Yes.
18:07:51 <marja> #undo
18:07:51 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x83701ac>
18:08:37 <marja> #info before updating your .po, run "./update.sh xy" where "xy" is replaced by your language code
18:09:20 <marja> symbioxy: welcome :)
18:09:38 <symbioxy> Hi, thank you!
18:09:50 <marja> symbioxy: we're just having a meeting
18:10:18 * marja to all symbioxy tested the wiki upgrade + the translate extension
18:10:51 <marja> symbioxy: this is your first time in one of our meetings, correct?
18:11:27 <symbioxy> yes sorry for not being on time, first time I join an irc in ages
18:11:38 <marja> symbioxy: np
18:12:03 <marja> #topic (added) who's new
18:12:51 <marja> in QA meeting,when there is someone new, everyone tells who he is
18:13:21 <marja> symbioxy: do you mind introducing yourself?
18:13:48 <marja> I think that is a good habit of QA, and worth copying
18:14:33 <symbioxy> not at all, nice initiative! I have started using linux in 2001 with mandrake until mandriva 2011 and now mageia since last year.
18:14:59 <marja> :)
18:15:18 <marja> you're French, correct?
18:15:24 <symbioxy> I cannot code, but like to particpate gradually in forums, documentation, and one day I hope to be able to maintain some simple packets
18:15:30 <symbioxy> Yes I am
18:16:01 <marja> symbioxy: thanks for joining us
18:16:20 <symbioxy> my pleasure
18:16:34 <marja> lebarhon: do you mind telling a bit about you?
18:17:11 <lebarhon> i am not new :)
18:17:32 <marja> lebarhon: no, but for symbioxy to know who you are
18:17:47 <lebarhon> i began Linux in 2005 because Microsoft refused to elp me
18:18:01 <symbioxy> :)
18:18:01 <lebarhon> *help
18:18:37 <lebarhon> I never really used other distro than Mandriva and then Mageia
18:19:01 <marja> :)
18:19:36 <lebarhon> I can't code and doesn't know anything about it
18:20:17 <lebarhon> I am French from Normandy
18:20:31 <marja> lebarhon: and you're good at writing documentation and translating into French :-)
18:21:13 <marja> what happened to papoteur (i didn't see him leave)
18:21:25 <lebarhon> documemtation that is in my skills and there is not so much :)
18:22:04 <marja> lebarhon: it is extremely important!
18:22:18 <lebarhon> but Marja and yurchor are good teachers
18:22:26 <marja>18:22:37 <marja> yurchor: do you mind telling a bit about you?
18:22:53 <yurchor> I'm from Ukraine.
18:24:14 <yurchor> I'm a scientist (materials science and fracture) and a lecturer (high mathematics) in Construction and Building university in Kiev.
18:24:50 <yurchor> My first Linux was Mandriva (2005).
18:25:42 <marja> :)
18:25:46 <yurchor> I am a Ukrainian translator (KDE, Mageia, Fedora, Inkscape, Audacity, SciLab).
18:26:19 <yurchor> I'm also a member of KDE Documentation Team and KDE e.V.
18:26:46 <marja> and yurchor helped (and still helps) docteam to convert to a better translation workflow than we had
18:26:56 <yurchor> Though I am not a best writer. :)
18:27:05 * MrsB just lurking but hi and welcome symbioxy
18:27:38 <symbioxy> Hi MrsB, thanks and pleased to meet you all
18:27:41 <marja> MrsB is QA leader, and did a lot for docteam when this team had just started
18:27:50 <papoteur> Hi docteam !
18:27:53 <marja> papoteur: welcome back
18:28:03 <yurchor> papoteur: Hi!
18:28:06 <diogenese> :)
18:28:24 <marja> papoteur: do you mind telling a bit about yourself (so that symbioxy knows who you are)
18:28:42 <papoteur> Yes.
18:29:27 <papoteur> I am French, from Lorraine and wrote some documentation on MCC.
18:30:06 <papoteur> I proposed also a page to organize the wiki.
18:31:07 <papoteur> I  am not in IT techology , just advanced suer with Linux.
18:31:16 <papoteur> s/suer/user
18:31:46 <marja> and papoteur found what was wrong in drakx-installer-stage2, what kept several installer help pages from being shown
18:32:08 <marja> so that could then be solved by tv
18:32:21 <papoteur> oops, this is old ;)
18:32:29 <marja> papoteur:18:32:34 <symbioxy> And I have seen you a lot on MLO forum! nice to meet you
18:32:57 <marja> diogenese: your turn :þ
18:33:08 <papoteur> Nice to have a new contributor for documentation ;)
18:33:10 <diogenese> marja: Me?
18:33:45 <marja> diogenese: you're always here and you've helped with documentation, so: yes, you
18:35:16 <marja> diogenese: sorry if I make you shy
18:36:07 <marja> symbioxy: diogenese has helped with proofreading, knows a lot about linux, lives in the US, made a nice mageia font and is now learning to package
18:36:42 <marja> diogenese: I hope you don't mind my saying that
18:37:10 <diogenese> Ok. I'm and old guy from California. Became a journeyman typographer while in college majoring in Math. Was co-owner of a computer service center for 8 years where an employee introduced me to linux. That was around the time the Internet became public. Followed the distros from slakware, red had, mandrake... then here :)
18:37:23 <marja> diogenese: perfect!!
18:37:52 <marja> diogenese: thx :)
18:38:13 <lebarhon> and the last one : Marja
18:38:26 <diogenese> Yes!
18:38:42 <lebarhon> last but not least
18:39:01 <marja> I'm from the Netherlands, first tried Caldera, but that didn't support my rare keyboard, then tried Mandrake 8.1 which supported it nicely ...
18:39:25 <marja> I've tested some other distro's while using Mandrake/Mandriva
18:39:51 <marja> but Mdk/Mdv were always the ones I preferred
18:40:09 <marja> when Mageia was born, I fell in love with the distro right away
18:40:47 <marja> and some time later, within 10 days after visiting the forums for the first time, I started contributing to bugsquad
18:41:30 <marja> then I became bugsquad representative in docteam.... and somehow docteam got about all of me (and I do near to nothing for bugsquad now)
18:42:38 <marja> and, even if BugSquad is a nice team, too, I'm very glad with DocTeam... it has very nice members :)
18:42:49 <diogenese> :)
18:43:38 <marja> symbioxy: the French seem to be taking over now that you're with us too, btw ;-)
18:44:11 <marja> is everyone getting tired, or can we go on with next topic?
18:44:38 <lebarhon> that is ?
18:44:44 <symbioxy> :) we may be a good pilot team for the wiki translation!   thank to all for taking the time
18:45:03 <marja> symbioxy: :-D
18:45:11 <marja> #topic since when do you use Linux (and which Linux distro('s))
18:45:14 <marja> oops
18:45:20 <marja> #undo
18:45:20 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Topic object at 0x831b2cc>
18:45:36 <marja> #topic (Calenco) existing, but not yet written MCC help pages
18:45:49 <marja> lebarhon: that was the topic ^^^
18:46:14 <lebarhon> the other one was already done
18:46:49 <marja> the question is what we need to get those pages written
18:46:59 <papoteur> I tried to write the webdav access page, but found a bug : no access to Calenco Webdav.
18:47:42 <marja> papoteur: yes, writing a page when the software doesn't work, doesn't work :-/
18:47:42 <papoteur> I did not try another Webdav point, nor with another tool.
18:49:06 <papoteur> The list of pages : https://wiki.mageia.org/en/Calenco_Draktools#List_of_needed_help_texts
18:49:27 <marja> For the pages that aren't written because the MCC tool doesn't work, I'll try to discuss that at LSM
18:50:15 <papoteur> I see diskdrake --removable
18:50:56 <papoteur> drakguard: I do not know if this is still working.
18:51:00 <marja> papoteur: maybe that is about more than just CD/DVD burner?
18:51:31 <marja> papoteur: there are several bug reports against drakguard, I don't remember they got solved
18:52:03 <papoteur> drakinvictus (crashes when started from cli)
18:52:17 <rindolf> Hi all.
18:52:27 <marja> rindolf: hi, welcome
18:52:28 <papoteur> HI rindolf
18:52:54 <marja> symbioxy: rindolf is not a docteam member, but he is a very helpful packager
18:52:57 <papoteur> draknetprofile : I think this could be easy to write.
18:53:23 <diogenese> Welcome rindolf
18:53:31 <rindolf> diogenese: thanks.
18:54:18 <marja> papoteur: yes, I think so too ..... it works differently than I thought, I can't write it, because I haven't found out yet how exactly
18:54:46 <papoteur> drakups : Probably needs to have an UPS.
18:55:36 <marja> papoteur: i don't have one
18:56:08 <papoteur> drakxservices, msecgui  and transfugdrake
18:56:47 <marja> transfugdrake is about when you come from windows, isn't it .... that shouldn't be too hard, either
18:56:56 <papoteur> We must ask again on discuss list, I think, to have a list some screenshots.
18:57:27 <papoteur> s/a list/at least
18:57:49 <marja> papoteur: do you have time to list which tools are broken, and which ones aren't, but still need documentation + screenshots
18:58:41 <papoteur> marja: And what will we do with the list?
18:58:55 <marja> papoteur: for the broken ones, it would then maybe be better to mail dev ml (I think ennael and/or tmb had suggested at one point to remove broken tools from mcc)
18:59:22 <marja> papoteur: for the working ones, mail discuss as you suggested
18:59:43 <papoteur> marja: OK, I will do the list.
19:00:29 <marja> papoteur: perfect, thx :)
19:00:40 <lebarhon> we already made a call for exotic devices owners, without any answers...
19:01:14 <marja> #action papoteur will make a list of not working mcc tools and of working ones without documentation
19:01:14 <papoteur> Who is candidate to write transfugdrake and draknetprofile ?
19:01:21 <marja> lebarhon: that is true
19:01:59 <papoteur> lebarhon: Yes, but we have perhaps new users.
19:02:49 <papoteur> No candidates?
19:03:10 <marja> papoteur: the coming 2 weeks I won't have time
19:03:27 <lebarhon> I  don't have any MS soft at home
19:03:34 <marja> papoteur: after that I can do them
19:04:02 <papoteur> marja: I hope also for other candidates.
19:04:12 <marja> papoteur: me too :)
19:04:45 <papoteur> Ok, I will ask also on the ml
19:04:56 <marja> papoteur: thx!
19:05:12 <marja> simonnzg1: wb :)
19:06:04 * marja proposes to postpone the last topic (about help pages for non-default MCC tools)
19:06:11 <simonnzg1> marja: Stargate SG1 just started. On my netbook.. ;-)
19:06:20 <marja> simonnzg1: enjoy
19:06:48 <papoteur> simonnzg1: so vintage ;)
19:06:55 <simonnzg1> marja: :-)  Still monitoring the meeting.
19:07:34 <simonnzg1> papoteur: Very.  Oh, the clothes!
19:07:37 <marja> shall we end the meeting, or doesn anyone have anything?
19:07:57 <marja> s/doesn/does/
19:08:07 <papoteur> If you started the meetind at 17 UTC, you can close.
19:08:36 <marja> #endmeeting