#mageia-doc Meeting

Meeting started by marja at 17:02:56 UTC (full logs).

Meeting summary

  1. translating with Lokalize + SVN + po (marja, 17:04:17)
    1. yurchor worked very hard to make a good set of instructions https://wiki.mageia.org/en/User:Yurchor (marja, 17:04:48)

  2. translating mediawiki (marja, 17:19:39)
    1. Akien asked on our mailing list to discuss this (marja, 17:20:06)
    2. Stéphane Couturier (Symbioxy) has tested our MediaWiki package + the translate extension very well (marja, 17:21:40)
    3. https://ml.mageia.org/l/arc/doc-discuss/2013-05/msg00140.html (the results of his test) (marja, 17:23:29)
    4. marja thinks we should leave it to obgr_seneca and sysadmin team to take care of the rest (marja, 17:24:16)
    5. ACTION: obgr_seneca look into upgrading our MediaWiki and (if needed) letting others do the job (marja, 17:24:58)

  3. anything else that needs discussing? (marja, 17:28:41)
    1. AGREED: in the wiki, try to remove Mageia version numbers in instructions, except where the version really makes a difference (marja, 17:35:43)


Meeting ended at 17:39:06 UTC (full logs).

Action items

  1. obgr_seneca look into upgrading our MediaWiki and (if needed) letting others do the job


People present (lines said)

  1. marja (55)
  2. Kernewes (12)
  3. yurchor (10)
  4. lebarhon (8)
  5. Inigo_Montoya (3)
  6. simonnzg1 (3)
  7. [mbot (2)
  8. grenoya (1)


Generated by MeetBot 0.1.4.