17:02:56 <marja> #startmeeting
17:02:56 <Inigo_Montoya> Meeting started Mon Jun 10 17:02:56 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:56 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:03:03 <marja> #chair yurchor
17:03:03 <Inigo_Montoya> Current chairs: marja yurchor
17:03:17 <marja> hi everyone :)
17:03:25 <lebarhon> hi
17:03:31 <Kernewes> hi :)
17:04:07 <yurchor> hi
17:04:17 <grenoya> hi
17:04:17 <marja> #topic translating with Lokalize + SVN + po
17:04:48 <marja> #info yurchor worked very hard to make a good set of instructions https://wiki.mageia.org/en/User:Yurchor
17:05:01 <marja> and he wants feedback :)
17:05:48 <marja> yurchor: your instructions did help me to get lokalize set up (which I didn't manage to do without your instructions)
17:06:24 <yurchor> marja: Thanks. :)
17:06:56 <marja> yurchor: it would be nice if you could link to, or add, the instructions from your mail https://ml.mageia.org/l/arc/doc-discuss/2013-05/msg00049.html
17:06:57 <[mbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
17:07:22 <yurchor> Ok. I will do.
17:07:30 <marja> yurchor: thx :-D
17:09:05 <marja> yurchor: after following the instructions on your page, all translations are red/green
17:09:35 <marja> yurchor: is it possible to set the none-installer help ones to green/green in one move?
17:09:52 <yurchor> marja:  Thet's because of the templates. Need some work from Filip.
17:10:10 <marja> yurchor: ah, OK, so best to ignore
17:10:45 <yurchor> Templates should be stored separately... :'(
17:10:59 <marja> lebarhon: did you have time to test?
17:11:27 <lebarhon> No I didn't :(
17:11:46 <marja> yurchor: I like the suggestions lokalize gives :-)
17:11:55 <lebarhon> Lokalize must be installed ?
17:12:06 <marja> lebarhon: np. that'll be your homework for this week ;-)
17:12:31 <lebarhon> There a lot of work on the blog
17:12:32 <yurchor> lebarhon: You can use any translation tool you like.
17:12:50 <yurchor> Ok. There is no need to hurry now.
17:12:59 <marja> lebarhon: np, do what you think is most urgent
17:13:03 <yurchor> It's summer. Time to rest. :)
17:13:12 <marja> lebarhon: and you're right, there are many blog posts
17:13:14 <marja> yurchor: lol
17:13:22 <lebarhon> I think I will have time by Monday
17:13:48 <marja> yurchor: in winter it is time to hibernate, and then rest in Summer again? ;-)
17:13:56 <marja> lebarhon: great
17:14:45 <marja> did anyone else have time to test the instructions?
17:16:47 <marja> yurchor: do you mind if we do further discussion about the instructions next week, or on the ml when needed?
17:18:30 <yurchor> marja: Sure. I have to examine two groups of students next week. Not sure if I have time to implement all the things, but discussion is always useful.
17:19:00 <marja> yurchor: np.. and thanks!
17:19:39 <marja> #topic translating mediawiki
17:20:06 <marja> #info Akien asked on our mailing list to discuss this
17:21:40 <marja> #info Stéphane Couturier (Symbioxy) has tested our MediaWiki package + the translate extension very well
17:23:29 <marja> #link https://ml.mageia.org/l/arc/doc-discuss/2013-05/msg00140.html (the results of his test)
17:23:30 <[mbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
17:24:16 <marja> #info marja thinks we should leave it to obgr_seneca and sysadmin team to take care of the rest
17:24:58 <marja> #action obgr_seneca look into upgrading our MediaWiki and (if needed) letting others do the job
17:25:16 <marja> oops, I didn't give you a chance to speak
17:25:31 <marja> but I can still undo the action for OLiver :-)
17:25:43 <marja> does anyone have any comment?
17:26:33 * simonnzg1 is late. Again. ;-)
17:26:40 <marja> simonnzg1: np :)
17:27:07 <marja> simonnzg1: I won't assign the wiki upgrade to you ;-)
17:27:53 <simonnzg1> marja: Please, no.  I have enough trouble keeping mine up-to-date, and that's an Ubuntu one. Ahem.
17:28:02 <marja> :-)
17:28:21 <marja> it seems there is nothing more on this topic
17:28:40 <Kernewes> not from me
17:28:41 <marja> #topic anything else that needs discussing?
17:28:57 <marja> or that you'd like to say?
17:29:17 <Kernewes> I've made a start on merging those two wiki pages about installing from a live CD
17:29:29 <marja> Kernewes: wonderful! thanks :)
17:29:51 <Kernewes> I suppose all the wiki pages will need up-to-date screenshots now?
17:30:17 <lebarhon> You are kidding ?
17:30:18 <marja> Kernewes: if possible, yes
17:30:34 <marja> Kernewes: but it won't be possible ;-)
17:30:40 <Kernewes> good
17:30:44 <marja> Kernewes: there'll be much more urgent things
17:30:53 <Kernewes> I'm not actually running Mga3 at the moment
17:31:00 <marja> Kernewes: np
17:31:04 <Kernewes> had some problems, have gone back to Mga2
17:31:25 <marja> Kernewes: ouch... is there a related bug report?
17:31:33 <Kernewes> marja: several :(
17:31:38 <marja> oops
17:32:53 * marja thinks that in the wiki, we should try to remove Mageia version numbers in instructions, except where they really make a difference
17:33:39 * lebarhon agrees
17:34:19 * Kernewes agrees too
17:34:48 <yurchor> +1
17:35:43 <marja> #agreed in the wiki, try to remove Mageia version numbers in instructions, except where the version really makes a difference
17:36:35 <marja> is there anything else?
17:36:49 <simonnzg1> +1
17:36:51 <marja> welcome me
17:37:04 <marja> simonnzg1: I knew you'd agree ;-)
17:37:13 <Kernewes> marja: you can't come twice and have two votes :)
17:37:28 <marja> Kernewes: lol
17:37:56 <marja> it seems we have a very short meeting tonight ... shall we close it?
17:38:16 <marja> welcome simonnzg2 ;-)
17:38:24 <Kernewes> marja: fine by me
17:38:46 <lebarhon> see you on monday
17:38:57 <marja> lebarhon: fine :)
17:39:00 <Kernewes> lebarhon: goodbye
17:39:06 <marja> #endmeeting