#mageia-doc Meeting

Meeting started by marja at 17:01:53 UTC (full logs).

Meeting summary

  1. shifting to SVN + po for docteam translations (marja, 17:03:29)
    1. on the doc-discuss and i18n-discuss mailing lists everyone except one person seemed in favour of the change (marja, 17:05:13)
    2. ACTION: yurchor will write a how to for docteam translators who shift to translating with SVN + po (marja, 17:13:48)
    3. AGREED: Docteam translations will be done with SVN + po, however, when needed an exception can be made (marja, 17:38:10)

  2. howto on getting Epson scanners work that dont work on Mageia (marja, 17:42:50)
    1. ACTION: harms will draft alternatives for epson doc in his users space (harms_, 18:16:07)
    2. ACTION: harms will draft alternatives for epson doc in his users space (harms_, 18:16:11)


Meeting ended at 18:18:33 UTC (full logs).

Action items

  1. yurchor will write a how to for docteam translators who shift to translating with SVN + po
  2. harms will draft alternatives for epson doc in his users space
  3. harms will draft alternatives for epson doc in his users space


Action items, by person

  1. yurchor
    1. yurchor will write a how to for docteam translators who shift to translating with SVN + po
  2. UNASSIGNED
    1. harms will draft alternatives for epson doc in his users space
    2. harms will draft alternatives for epson doc in his users space


People present (lines said)

  1. marja (77)
  2. yurchor (40)
  3. harms_ (33)
  4. lebarhon (29)
  5. papoteur (22)
  6. simonnzg1 (15)
  7. Inigo_Montoya` (6)
  8. [mbot (3)
  9. gelb5 (1)


Generated by MeetBot 0.1.4.