#mageia-doc Meeting

Meeting started by marja at 17:02:08 UTC (full logs).

Meeting summary

  1. https://wiki.mageia.org/en/Mageia3_Postmortem#Documentation (marja, 17:02:17)
    1. Filip Komar has written a script that helps i18n to clone the translations (no need to search them in SVN) and shows the current ststistics (marja, 17:23:09)
    2. when looking at the history of a page, you can click on the atom feed button in the left panel, to receive all future diffs for that page (marja, 17:42:10)
    3. subscribing to the atom feed of https://wiki.mageia.org/en/Special:RecentChanges helps to watch the wiki (marja, 17:48:59)
    4. ACTION: marja mail our ml about about *all* shifting to svn + po for docteam translation (marja, 17:52:37)


Meeting ended at 17:59:20 UTC (full logs).

Action items

  1. marja mail our ml about about *all* shifting to svn + po for docteam translation


Action items, by person

  1. marja
    1. marja mail our ml about about *all* shifting to svn + po for docteam translation


People present (lines said)

  1. marja (55)
  2. Kernewes (40)
  3. yurchor (24)
  4. Inigo_Montoya` (2)


Generated by MeetBot 0.1.4.