17:02:08 <marja> #startmeeting
17:02:08 <Inigo_Montoya`> Meeting started Mon May 27 17:02:08 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:08 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:17 <marja> #topic https://wiki.mageia.org/en/Mageia3_Postmortem#Documentation
17:02:46 <marja> André (lebarhon) has already written something, with which I agree
17:03:20 <marja> we do have a wonderful team
17:04:05 <marja> and we did encounter problems with translating our documentation
17:04:27 <marja> would anyone like to add something?
17:04:40 * Kernewes is trying to access the page to read it
17:04:58 * Kernewes Konversation thinks my browser is Chromium
17:05:38 * Kernewes agrees with both those things
17:05:41 <marja> Kernewes: maybe copy the link and then paste it in your real browser?
17:05:53 <Kernewes> it's ok, I've changed the preferred application setting
17:06:08 <marja> Kernewes: ah, good :)
17:06:24 <yurchor> It can be configured in Konversation.
17:06:31 <Kernewes> yes, I agree with lebarhon
17:06:39 <Kernewes> yurchor: ah, thanks
17:06:57 <yurchor> Settings->Configure Konversation->Behavior->General
17:07:21 <Kernewes> thank you
17:07:21 <yurchor> Use custom browser
17:08:53 <marja> yurchor: is there anything you'd like to add to the post-mortem?
17:09:20 <yurchor> No. So far so good.
17:09:27 <marja> yurchor: OK, thx
17:10:28 <yurchor> H-m-m... "Ninety per cent of the mails in the i18n ML are about software problems" I do not think so...
17:10:38 * marja would only like to add, that most of the time we didn't really have someone to watch what was happening in the wiki
17:11:04 * Kernewes was going to try to do that but didn't manage to find time
17:11:11 <marja> yurchor: that isn't my impression, either
17:11:52 <Kernewes> I've left QA team now, so the time I do have can be solely for docs
17:11:56 <yurchor> "Applications to write and translate doc are often the same." This sentence is also questionable...
17:11:56 <marja> yurchor: but I can understand that it feels like that for people who expected tx to be replaced long ago
17:12:04 <Kernewes> although it may not be much
17:12:52 <marja> Kernewes: you've done many great things, like this newbie section and liveCD page
17:13:05 <Kernewes> I do have my uses sometimes :)
17:13:51 <yurchor> To be honest, the only problem with migration to tx.net now is committing translations back.
17:14:03 <marja> yurchor: yep, but it was true for lebarhon, who wrote MCC help texts in Calenco with xxe and then used the same tools for tranlating
17:14:21 <yurchor> Pootle instance by Oliver is a miracle...
17:14:40 <marja> yurchor: can you update us on pootle?
17:15:28 <yurchor> You now the same thing I know: Oliver is silent...
17:15:56 <marja> yurchor: ah, you said something about a miracle... it seems I misunderstood that ;-)
17:16:13 <yurchor> And it means the only thing: we cannot migrate to Pootle in the nearest future.
17:16:21 <marja> yurchor: ouch
17:17:38 <marja> yurchor: Filip Komar wrote some script... what is that about, exactly?
17:18:06 <marja> yurchor: to more easily see what needs to be translated?
17:19:08 <yurchor> marja: It does all the job: clone the translations (no need to search them in SVN) and shows the current ststistics.
17:19:27 <yurchor> *statistics
17:19:34 <marja> yurchor: are the installer help pages included in them, too?
17:20:19 <yurchor> No, not yet. But it can be done by adding just one line into configuration file.
17:21:19 <yurchor> We are discussing lang files integration with Filip now and will include everything in the future.
17:21:20 <marja> yurchor: ah, good... can we already ask Filip to do that, or should it wait till we've migrated to SVN + po for all docteam translations?
17:22:03 <yurchor> Sure we do. Just wait for a couple of days.
17:22:12 <marja> yurchor: thx :)
17:23:09 <marja> #info Filip Komar has written a script that helps i18n to clone the translations (no need to search them in SVN) and shows the current ststistics
17:23:20 <Kernewes> is there a tool for translating wiki pages?
17:23:59 <marja> Kernewes: yes, but we can't use it, yet, there is a translate extension, but our wiki version is too old
17:24:10 <Kernewes> the reason I ask is
17:24:24 <Kernewes> I see some people have added stuff to wiki pages I wrote
17:24:27 <yurchor> No. Translate wiki extension was not integrated, so we roll back to the default.
17:24:29 <Kernewes> so the translations will need updating
17:24:55 <marja> Kernewes: yes, they will
17:24:58 <Kernewes> workaholic originally translated them into German
17:25:12 <marja> Kernewes: in future we'll have it, though http://www.mediawiki.org/wiki/Extension:Translate
17:25:43 <marja> Kernewes: yes, and he isn't around anymore (even if he seemed to come back a few months ago)
17:26:14 <Kernewes> how soon will this extension be available?
17:26:26 <Kernewes> I was thinking of doing some work on the German pages
17:26:53 <marja> Kernewes: as soon as our wiki was updated... and that might take very long, because currently only obgr_seneca can do that,a nd he is overloaded
17:27:19 <Kernewes> but it's OK to do it manually until then
17:27:30 <marja> Kernewes: great, thx :)
17:27:51 <marja> Kernewes: you know how to let the wiki show you a diff of a page?
17:28:00 <Kernewes> a what?
17:28:30 <marja> Kernewes: the differences between two versions of that page
17:28:46 <Kernewes> no,I didn't know about that
17:30:41 <yurchor> The translator can subscribe to the Atom feed of the page and recive updates in English pages directly onto his/her desktop.
17:30:43 <marja> Kernewes: if you go to the history of a page,
17:31:20 <marja> Kernewes: you can for instance compare the newest version with the last one before september 2012
17:31:23 <marja> Kernewes: https://wiki.mageia.org/mw-en/index.php?title=Main_Page&action=historysubmit&diff=16909&oldid=10166
17:31:51 <Kernewes> oh I see
17:32:02 <marja> yurchor: I hadn't even thought about that
17:32:57 <marja> Kernewes: so if you know when the DE version was translated, that way it is more easy to see what was changed
17:33:17 <marja> Kernewes: since then
17:34:06 <marja> once a page is up-to-date, the atom feed yurchor mentioned will do the rest :)
17:34:43 <Kernewes> yurchor: how do you subscribe to the atom feed?
17:35:31 <Kernewes> just found it on Toolbox
17:35:51 <yurchor> Kernewes: In the History page thereis a Atom item on the left sidebar. You can click on it.
17:36:23 <yurchor> It should open the default feed reader (Akregator) for subscription.
17:36:48 <Kernewes> yes, I see it now, do I subscribe using Live Bookmarks or something else?
17:37:11 <Kernewes> I probably haven't got a feed reader installed
17:37:24 <yurchor> Every application that is suitable can be used.
17:37:24 <Kernewes> so it uses your default one?
17:38:13 <Kernewes> I'll install one later
17:38:18 <marja> Kernewes: I suppose you do have akregator installed
17:38:25 <marja> Kernewes: if you use KDE
17:38:26 * Kernewes goes to look
17:38:55 <yurchor> Feed extension in Firefox, Internet readeers (like Google Reader was), Liferea, Opera internal Feed reader...
17:39:52 <Kernewes> haven't got one yet, got a magazine with reviews of some of them
17:40:02 <Kernewes> I'll read that and decide which one to install
17:40:38 <marja> Kernewes: fine :)
17:41:08 <Kernewes> yurchor: thanks for your help
17:41:16 <yurchor> np :)
17:41:18 <Kernewes> marja: and yours
17:42:10 <marja> #info when looking at the history of a page, you can click on the atom feed button in the left panel, to receive all future diffs for that page
17:42:56 <marja> that'll help with watching the wiki, too :)
17:43:12 <Kernewes> marja: that's true :)
17:45:17 * marja wonders whether there is an easy way to devide all pages between all people who volunteer to watch the wiki, and let each of them easily add them in one move to the watched pages
17:45:46 * Kernewes thinks that would be an awful lot of pages per person
17:46:31 <marja> Kernewes: you're right.. but most pages would not change (I hope)
17:46:56 <Kernewes> well, perhaps we hope they will because people will add things to them
17:47:26 <Kernewes> you're probably right though
17:47:27 <yurchor> It is possible to subscribe to https://wiki.mageia.org/en/Special:RecentChanges to kill the spam
17:48:05 <marja> yurchor: thx!
17:48:12 <Kernewes> yurchor: thx!
17:48:22 <marja> just subscribed to it
17:48:38 <Kernewes> will do when I have my feed reader up and running
17:48:59 <marja> #info subscribing to the atom feed of https://wiki.mageia.org/en/Special:RecentChanges helps to watch the wiki
17:51:07 <marja> OK, that is a good help ... and this week I'll mail our ml about *all* shifting to svn + po for docteam
17:52:37 <marja> #action marja mail our ml about about *all* shifting to svn + po for docteam translation
17:58:47 <marja> shall we end the meeting (I just edited our post mortem)
17:58:50 <marja> ?
17:59:06 <Kernewes> ok with me
17:59:12 <yurchor> Ok.
17:59:16 <marja> thx :)
17:59:20 <marja> #endmeeting