#mageia-doc Meeting

Meeting started by marja at 17:01:12 UTC (full logs).

Meeting summary

  1. Calenco documentation - what is still missing? (marja, 17:02:35)
    1. we had more finished and translated to go into installer help than expected :) (marja, 17:03:07)
    2. on the last day, French MCC help was ready, so we have English, Estonian and French MCC help available for people who install Mageia 3 (marja, 17:04:17)
    3. we still have some time to grab all needed screenshots and to have the last translations done (and pages written) before the Mageia 3 documentation is moved to doc.mageia.org (marja, 17:05:20)
    4. ACTION: marja take all setupSCSI screenshots (marja, 17:12:10)
    5. ACTION: papoteur will make French Mga3 theme installer screenshots (marja, 17:17:59)
    6. ACTION: Qilaq will upload the Estonian installer screenshots (marja, 17:24:08)
    7. ACTION: simonnzg grab English screenshots (marja, 17:26:04)
    8. after Mageia 3 release we'll discuss all switching to yurchor's translation workflow (marja, 17:40:09)
    9. https://bugs.mageia.org/show_bug.cgi?id=9918 mentions even second bug: MCC Manual is in the meny twice and second one is rather wrong place (Tools - System Tools) (Qilaq, 17:42:21)
    10. ACTION: to be checked after release: can the <othercredit> become visible at the bottom of the page instead of at the top (marja, 17:44:32)

  2. wiki - is everything fine with the wiki, or did something happen that needs action now (marja, 17:48:10)
    1. https://wiki.mageia.org/en/Wiki_TODO_page#Top_wishes (papoteur, 17:52:39)
    2. https://dl.dropboxusercontent.com/u/55247264/sernafree.png (marja, 18:17:58)
    3. Serna Free is a Free WYSIWYG DocBook editor (marja, 18:18:34)
    4. http://sourceforge.net/projects/sernafree.mirror/files/?source=navbar (yurchor, 18:23:50)
    5. http://www.serna-xmleditor.com/ Maybe it has gone commercial? No mention of the Open Source version now.. (simonnzg, 18:25:28)
    6. http://www.mageia.org/en/community/ (Kernewes, 18:31:39)

  3. docteam CREDITS (marja, 18:42:54)
    1. we need to update http://svnweb.mageia.org/packages/cauldron/mageia-release/current/SOURCES/CREDITS?view=markup (marja, 18:43:16)
    2. we have this page for our team credits https://wiki.mageia.org/en/Documentation_team_credits (marja, 18:44:06)
    3. docteam contributors who contributed in some way since Mga2 release (or who we forgot before that) should be added here https://wiki.mageia.org/en/Documentation_team_credits#To_be_added_for_Mageia_3_credits: (marja, 18:45:16)
    4. if you contributed, you're free to add or remove your name where you want in those lists (marja, 18:46:56)
    5. ACTION: marja mail ml after council meeting about deadline for CREDITS (marja, 18:52:13)

  4. anything else that needs to be mentioned (marja, 18:54:17)


Meeting ended at 18:54:57 UTC (full logs).

Action items

  1. marja take all setupSCSI screenshots
  2. papoteur will make French Mga3 theme installer screenshots
  3. Qilaq will upload the Estonian installer screenshots
  4. simonnzg grab English screenshots
  5. to be checked after release: can the <othercredit> become visible at the bottom of the page instead of at the top
  6. marja mail ml after council meeting about deadline for CREDITS


Action items, by person

  1. marja
    1. marja take all setupSCSI screenshots
    2. marja mail ml after council meeting about deadline for CREDITS
  2. papoteur
    1. papoteur will make French Mga3 theme installer screenshots
  3. Qilaq
    1. Qilaq will upload the Estonian installer screenshots
  4. simonnzg
    1. simonnzg grab English screenshots


People present (lines said)

  1. marja (139)
  2. papoteur (81)
  3. Kernewes (59)
  4. yurchor (19)
  5. simonnzg (16)
  6. swecarp (6)
  7. [mbot (6)
  8. Qilaq (4)
  9. Sophie (4)
  10. Inigo_Montoya` (3)


Generated by MeetBot 0.1.4.