#mageia-doc Meeting

Meeting started by marja at 18:00:20 UTC (full logs).

Meeting summary

  1. last week's #actions (marja, 18:03:11)
    1. marja only got around to writing some of the "vanished" translators, but so far non of them replied (marja, 18:04:05)
    2. Erik Henriquez (who hadn't vanished) will work on updating the Spanish installer help files starting ± april first (marja, 18:05:10)
    3. last week there were two unassigned #actions.. about our todo list and about the portal.... feel free to improve either (marja, 18:07:32)

  2. Loomio, a different way to discuss and decide on things that will enable everybody to participate, regardless of timezone etc (marja, 18:09:36)
    1. http://www.youtube.com/watch?v=soanS1588BA (marja, 18:09:53)
    2. http://www.youtube.com/watch?feature=endscreen&NR=1&v=bIEyNNcXbZA (marja, 18:10:06)
    3. https://www.loomio.org/ (marja, 18:14:40)
    4. https://trello.com/ (yurchor, 18:17:20)
    5. ACTION: discuss trello and loomio on the ml (marja, 18:25:23)

  3. Calenco access (marja, 18:25:36)
    1. we've had two translators whom we did not want to give access to Calenco (marja, 18:26:27)
    2. it has happened that someone got access rights, but never used them (marja, 18:26:56)
    3. everything translated before rc will be included in Mageia 3 (marja, 18:43:46)
    4. AGREED: from now on we'll wait with giving Calenco access rights until a new translator has successfully translated some .xml files (marja, 18:54:52)
    5. AGREED: people who have Calenco access rights, but never used them, or who disappeared and don't respond to mails, keep their rights for a 6 months grace period, but will lose them then (marja, 18:59:24)

  4. pasmatt's report on MCC-help packaging (marja, 19:05:57)
    1. http://svnweb.mageia.org/soft/mageia-doc/ (pasmatt, 19:07:52)
    2. in case I forgot to tell it: In Mdv the help had a lot of bugs (help not opened etc.), we inherited them (marja, 19:18:13)
    3. the help will open in a too small window, but that is something to worry about later (marja, 19:19:36)


Meeting ended at 19:31:29 UTC (full logs).

Action items

  1. discuss trello and loomio on the ml


People present (lines said)

  1. marja (120)
  2. Kernewes (44)
  3. pasmatt (34)
  4. yurchor (27)
  5. papoteur (17)
  6. swecarp (15)
  7. [mbot (5)
  8. Inigo_Montoya` (4)


Generated by MeetBot 0.1.4.