18:00:20 <marja> #startmeeting
18:00:20 <Inigo_Montoya`> Meeting started Mon Mar 25 18:00:20 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:20 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:31 <pasmatt> hello! :)
18:00:36 <marja> Kernewes: yurchor I'm glad at least you 2 are here :)
18:00:36 <Kernewes> pasmatt: hello
18:00:49 <marja> pasmatt: and you, welcome :)
18:00:54 <yurchor> pasmatt: Hi!
18:01:27 <marja> pasmatt: I can add a topic if you want to say something about how MCC help packaging is going
18:01:58 <marja> pasmatt: or shall I just do the topics I had?
18:02:52 <pasmatt> marja: maybe after your current last topic :)
18:03:01 <marja> pasmatt: good idea :)
18:03:11 <marja> #topic last week's #actions
18:03:31 * Kernewes hopes there's nothing she should have done
18:04:05 <marja> #info marja only got around to writing some of the "vanished" translators, but so far non of them replied
18:04:19 <yurchor> :(
18:05:10 <marja> #info Erik Henriquez (who hadn't vanished) will work on updating the Spanish installer help files starting ± april first
18:05:27 <marja> pasmatt: welcome
18:05:42 <yurchor> papoteur: Hi!
18:06:03 <pasmatt> papoteur: hello
18:06:04 <papoteur> Hi docteam, I'm late :/
18:06:09 <Kernewes> papoteur: hello
18:06:20 <marja> #todo marja write the rest of our vanished translators and do the rest of her TODOs of last week
18:06:47 <Kernewes> and if she's lucky she'll find time to sleep
18:07:32 <marja> #info last week there were two unassigned #actions.. about our todo list and about the portal.... feel free to improve either
18:07:53 <papoteur> Nono, she sleep, and after, if she has time, she work for todo list !
18:08:11 <yurchor> +1
18:08:13 <marja> :)
18:08:21 <Kernewes> :)
18:09:00 <marja> shall we go on to next topic?
18:09:10 <Kernewes> yes
18:09:36 <marja> #topic Loomio, a different way to discuss and decide on things that will enable everybody to participate, regardless of timezone etc
18:09:53 <marja> #link http://www.youtube.com/watch?v=soanS1588BA
18:09:54 <[mbot> [ Introducing Loomio - YouTube ]
18:10:06 <marja> #link http://www.youtube.com/watch?feature=endscreen&NR=1&v=bIEyNNcXbZA
18:10:07 <[mbot> [ Loomio Tutorial - YouTube ]
18:10:31 * marja will wait till you have looked :)
18:12:11 <papoteur> marja: what is the kind of document produced?
18:12:55 <marja> papoteur: it is on a webpage... html I suppose
18:13:21 <papoteur> Can this be saved?
18:13:51 <Kernewes> looks a bit like a forum
18:14:25 <marja> papoteur: I don't know how long it is saved.... but like any webpages, what we want to save can be downloaded and saved where we want
18:14:38 <yurchor> It is beta now. Will it survive?
18:14:40 <marja> #link https://www.loomio.org/
18:14:41 <[mbot> [ Loomio ]
18:15:26 <marja> yurchor: I don't know.... so /if/ we decide to use it, it is probably a good idea to save our own stuff
18:16:10 <marja> shall we try it out?
18:16:22 <Kernewes> how about a sort of pad like QA use when they're testing?
18:16:45 <marja> Kernewes: it is harder to keep the overview on a pad
18:16:47 <yurchor> Why not trello, like in KDE or Ubuntu?
18:16:58 <marja> yurchor: ah, I don't know trello
18:17:20 <yurchor> https://trello.com/
18:17:21 <[mbot> [ Trello ]
18:18:49 <Kernewes> it doesn't really look like a discussion thing
18:19:39 <Kernewes> more for organising a specific project
18:19:41 <marja> Kernewes: not for long discussions, I think that should still be done on the ml
18:19:49 <papoteur> marja: do you think about a subject which can be a test to use it?
18:19:59 <yurchor> It is like planning board. Discussion might give nothing. Results need planning, imho.
18:20:13 <marja> papoteur: yes, calenco access rights
18:20:36 <marja> yurchor: trello looks good (and more complicated :þ )
18:21:09 <papoteur> marja: this is the next topic !?
18:21:56 <marja> papoteur: yes, it is, but I think it is the kind of topic that is suitable for loomio
18:22:16 <Kernewes> marja: what's wrong with the ml for that?
18:23:25 <marja> Kernewes: I think many people get way too many mails.... some topics don't need to be discussed that intensively
18:23:54 <marja> Kernewes: I think loomio would save time for such topics
18:24:08 <papoteur> <off> I will leave in ten minutes </off>
18:24:38 * marja would like to go on to the next topic, because papoteur will leave
18:25:03 <marja> we'll discuss loomio or trello on the ml, is that OK?
18:25:10 <Kernewes> ok
18:25:13 <yurchor> Ok
18:25:23 <marja> #action discuss trello and loomio on the ml
18:25:36 <marja> #topic Calenco access
18:26:27 <marja> #info we've had two translators whom we did not want to give access to Calenco
18:26:56 <marja> #info it has happened that someone got access rights, but never used them
18:27:37 * marja thinks that what we did until now, mostly giving rights to anyone who asked for them, isn't good
18:27:48 <marja> what ideas do you have?
18:28:07 <Kernewes> is it a problem if people get the rights and then don't use them?
18:28:17 <papoteur> Did they create damages?
18:28:39 <marja> well, it indidates that it is too hard for them to start working
18:28:50 <Kernewes> would it offend people if we said we didn't want them to have access rights?
18:28:50 <marja> so maybe we should have some steps in between
18:29:05 <marja> Kernewes: yes, they do feel offended
18:29:16 <Kernewes> we can't afford to offend people
18:29:54 <marja> Kernewes: it happened two times so far, with people whom we didn't manage to instruct well enough about our wiki
18:30:01 <Kernewes> so the alternative is that you mail them files to work on and then they mail them back to you?
18:30:13 <marja> Kernewes: yes
18:30:21 <yurchor> May be use grace period (half of year) for those who do not use the account?
18:30:30 <papoteur> We could create an intermediary status where we give some files and submit them ?
18:30:34 <marja> yurchor: good idea
18:30:58 <Kernewes> marja: does the alternative way make more work for you?
18:30:59 <papoteur> I'm not that my proposition is good.
18:31:08 <marja> papoteur: yes, I think we should first give them some files to work on
18:31:33 <marja> Kernewes: well, it is more work, but not thát much
18:32:04 <papoteur> This should be limited in time. After one exchange, I think rights must be allowed.
18:32:10 <marja> Kernewes: I see it happening in i18n all the time, that someone translates something and someone else commits
18:32:11 <Kernewes> marja: maybe other team members who know Calenco well could help with that
18:33:02 <marja> papoteur: if everything goes well... neither JohnR nor me wanted to give umeaboy access rights
18:33:13 <papoteur> marja: the situation with i18n is not the same. Every body has access to sources.
18:33:44 <marja> papoteur: one of the reasons was, that he asked non-swedish people in this channel how to translate some things into Swedish
18:34:08 <Kernewes> maybe if the system was that only certain experienced team members have rights and nobody else
18:34:15 <Kernewes> then we wouldn't have to offend people
18:34:28 <marja> papoteur: true, so here the .xml files need to be downloaded and sent to the translator
18:34:58 <papoteur> But we haven't other job to propose isn't it ?
18:35:17 <marja> well, if someone shows he understands how to translate a few .xml files
18:36:24 <marja> and if he doesn't do things we think are weird (like asking us how to translate into his language)
18:37:03 <papoteur> I'm not partisan to be too restrictive.
18:37:13 <yurchor> +1
18:37:25 <Kernewes> brb, talking to swecarp on qa channel
18:37:52 <papoteur> Sorry, I must leave :/
18:37:55 <marja> those two things I mentioned above, would that already be too restrictive for you?
18:37:59 <papoteur> Bye !
18:38:04 <marja> papoteur: cu
18:38:40 <marja> papoteur: we can discuss another time
18:39:00 <papoteur> No, there is clear reasons to refuse for one case. I do not know the other. Yet Bye.
18:39:14 <marja> papoteur: bye bye
18:39:23 <swecarp> hi
18:39:25 <yurchor> papoteur: bye
18:39:28 * Kernewes interrupts to introduce swecarp
18:39:36 <marja> swecarp: hi
18:39:42 <marja> Kernewes: go ahead
18:39:46 <Kernewes> swecarp is willing to look at the docs that need translating into Swedish
18:39:49 <yurchor> swecarp: Hi!
18:40:02 <marja> swecarp: great! welcome
18:40:03 <swecarp> hi marja
18:40:07 <Kernewes> papoteur: bye
18:40:14 <swecarp> yurchor:  hi
18:41:05 <swecarp> i have one question what is the time frame fore the reddy translation
18:41:10 <marja> swecarp: there was someone, I think "daik" or so, who wanted to help with Swedish too, but I never heard of him anymore.... or are you daik?
18:41:28 <swecarp> marja:  no im not
18:42:21 <marja> swecarp: some installer help files were translated into Swedish by umeaboy, but it is very incomplete
18:42:26 <swecarp> marja: have u talked to umeaboy he has donn som translations
18:42:52 <marja> swecarp: yes, I have told him that there were new files and other changes
18:43:04 <yurchor> There was a message that everything translated before RC will be included.
18:43:18 <marja> yurchor: ah, thx :)
18:43:23 <swecarp> marja:  i can tell u that i have som trubbel att the moment on the personal side
18:43:46 <marja> #info everything translated before rc will be included in Mageia 3
18:44:04 <marja> swecarp: sorry to hear that
18:44:06 <Kernewes> swecarp: that won't be everything, so don't feel pressurised
18:44:24 <marja> swecarp: anything you can do is fine
18:44:31 <yurchor> +1
18:44:35 <swecarp> so i migt not be abel to do all off it bu i will give it a try  its my first translation i will do i havent donne anny bgefore
18:44:56 <Kernewes> swecarp: thank you for agreeing to try
18:44:58 <marja> swecarp: did you ever see .xml files before?
18:45:23 <swecarp> i havent seen them before marja
18:45:50 <swecarp> i can tell that i did try to translate luminance in qt translater
18:46:04 <Kernewes> I think it's basically avoid the bits between < and >
18:46:09 <Kernewes> they're the formatting bits
18:46:13 <Kernewes> marja: is that right?
18:46:57 <marja> Kernewes: yes and they help when the style sheets makes something out of them
18:47:38 <Kernewes> ah yes, that too
18:47:40 <yurchor> swecarp: That's easy. Translate only those parts that can be read noa corresponding webpage: http://docteam.mageia.nl/installer/content/installer.html
18:47:42 <[mbot> [ DrakX, the Mageia Installer ]
18:48:20 <marja> swecarp: we can try two ways: I send you a short .xml file to start with, but I also show you how the English file  looks like on docteam.mageia.nl
18:48:42 <marja> swecarp: if possible, translate the .xml file without touching the code tags
18:49:05 <marja> swecarp: but if that is too hard, just translate the words you see of that file on that website
18:49:31 <marja> swecarp: anyway, thanks a lot for bein willing to help
18:50:01 <Kernewes> swecarp: thanks a lot :)
18:50:58 <marja> swecarp: do you mind adding your data to the list of our team members https://wiki.mageia.org/en/Documentation_team#Members
18:51:13 <marja> swecarp: that makes it easier for me to know where to mail to :)
18:53:20 <marja> yurchor: Kernewes are you against waiting until a translator has translated some .xml files, before giving him/her Calenco access rights?
18:53:40 <Kernewes> no, I think that's a good idea
18:53:46 <yurchor> +1
18:54:52 <marja> #agreed from now on we'll wait with giving Calenco access rights until a new translator has successfully translated some .xml files
18:55:48 <marja> Kernewes: yurchor and a 6 month grace period for people who have access rights, but never edited a file?
18:55:56 <Kernewes> yes
18:56:00 <yurchor> yes
18:56:43 <marja> and how long for translators who disappeared and don't reply to mails... also 6 months?
18:56:56 <Kernewes> yes
18:57:00 <swecarp> marja:  mail sent
18:57:07 <marja> swecarp: thx :)
18:57:15 <yurchor> Yes. I do so for Launchpad team members.
18:58:35 <yurchor> swecarp: What text editor do you prefer?
18:58:57 <marja> #agreed people who have Calenco access rights, but never used them, or who disappeared and don't respond to mails, keep there rights for a 6 months  grace period, but will lose them then
18:59:11 <marja> #undo
18:59:11 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Agreed object at 0x848780c>
18:59:24 <marja> #agreed people who have Calenco access rights, but never used them, or who disappeared and don't respond to mails, keep their rights for a 6 months  grace period, but will lose them then
18:59:47 <swecarp> im using libre office fore typing texts some calligra but hasent used it so mutch
19:01:17 <yurchor> swecarp: Ok. You can give a try to Kwrite (default Mageia) or Gedit (GNOME version) with spellchecking.
19:01:43 <swecarp> ok
19:01:57 <yurchor> It is very easy to use them with folding of already translated text.
19:02:06 <swecarp> yurchor:  im a KDE junkie
19:02:19 <marja> :)
19:02:24 <Kernewes> swecarp: I like KWrite
19:02:31 <Kernewes> swecarp: or Kate
19:03:43 <marja> swecarp: I'll write you after the meeting :)
19:03:57 * marja is there anything else on this topic?
19:04:14 <Kernewes> no
19:04:18 <Kernewes> swecarp: thanks again :)
19:04:38 <swecarp> ok i will leav nowe watching tv
19:04:43 <Kernewes> swecarp: bye
19:04:49 <yurchor> swecarp: bye
19:04:57 <marja> swecarp: have a nice evening
19:05:09 <marja> pasmatt: are you around atm?
19:05:17 <pasmatt> marja: yes
19:05:57 <marja> #topic pasmatt's report on MCC-help packaging
19:06:07 <marja> #chair pasmatt
19:06:07 <Inigo_Montoya`> Current chairs: marja pasmatt
19:06:54 <marja> pasmatt: feel free to tell what you want :)
19:07:16 <pasmatt> yeap, I'm a slow writer :P
19:07:23 <marja> np :)
19:07:41 <pasmatt> ok I'm a bit late on this topic but I've just created the basic structure into our svn repository
19:07:50 <marja> nice!
19:07:52 <pasmatt> http://svnweb.mageia.org/soft/mageia-doc/
19:08:29 <marja> the foundation is there :)
19:08:33 <Kernewes> great :)
19:08:38 <pasmatt> I saw just a few minutes ago that there is already a mageia-doc-media. Does anyone knows its purpose?
19:08:56 <pasmatt> the package was already built using the wrong zip
19:09:02 <pasmatt> files
19:09:03 <marja> pasmatt: I don't have the slightest idea
19:09:12 <Kernewes> simonnzg1: hello
19:09:30 <marja> pasmatt: I hope I removed everything that shouldn't be used :-/
19:09:31 <pasmatt> marja: http://svnweb.mageia.org/soft/mageia-doc-media/  maybe someone should ask someone else :)
19:10:08 <marja> pasmatt: I think I know what it is
19:10:18 <pasmatt> anyway, no pb, in that place we should put your uncompressed work into following a scheme like the one used for drakx-installer-help
19:10:23 <marja> pasmatt: it looks like what is needed for doc.mageia.org
19:10:56 <marja> pasmatt: grenoya will know best.
19:11:33 <pasmatt> mh, ok, so I can continue working on mageia-doc without affecting other people works, am I right?
19:12:11 <yurchor> Google knows anything about the page with correspondent content. Must be a lefover,
19:13:00 <pasmatt> however, I'm going to download each documentation archive from http://docteam.mageia.nl/zipped/MCC/{en,et,etc}
19:13:19 <marja> pasmatt: I'm sure you can go on using mageia-doc
19:13:35 <pasmatt> marja: awesome
19:13:55 <marja> pasmatt: I'm prolly wrong about mageia-doc-media, though, but that doesn't make a difference
19:14:23 <pasmatt> In any case I'll try to document all of my steps into the wiki page marja created time ago
19:14:52 <marja> pasmatt: great ... I'll add French soon, but I guess it is OK to first test with En and Et
19:15:13 <pasmatt> I need some time to setup properly the svn repo
19:15:21 <marja> pasmatt: great that you think of documenting it! (i had forgotten)
19:15:34 <pasmatt> then I'll adjust the previous package to accept those new archives
19:15:58 <marja> pasmatt: take your time, better go steady and good than fast and make a mess
19:16:44 <pasmatt> yeap, now I've a few days to dedicate to this task.
19:16:52 <marja> perfect :)
19:17:04 <pasmatt> The old mageia-doc package (the one using the bad archives) was already working properly
19:17:20 <marja> pasmatt: nice :)
19:18:12 <pasmatt> I'll write some email to the doc ml to notify you all of the progress, wdyt?
19:18:13 <marja> #info in case I forgot to tell it: In Mdv the help had a lot of bugs (help not opened etc.), we inherited them
19:18:25 <marja> pasmatt: thx!
19:18:29 <Kernewes> pasmatt: good idea
19:18:40 <yurchor> Thanks.
19:19:31 <pasmatt> I think the wiki page was https://wiki.mageia.org/en/How_to_package_MCC_help
19:19:36 <marja> #info the help will open in a too small window, but that is something to worry about later
19:20:44 <marja> pasmatt: yes, that must be the correct page
19:20:58 <pasmatt> I've a question :)
19:21:15 <pasmatt> I was looking at the MCC-WebHelp-zipped.zip
19:21:31 <marja> pasmatt: oops, maybe I made it too complicated, there is https://wiki.mageia.org/en/How_to_package_mageia-doc too
19:21:39 <marja> pasmatt: yes?
19:22:46 <pasmatt> mh, interesting... I'll look at that page tonight, thanks marja
19:23:07 <pasmatt> back to the question, the zip archive extracts all of the content directly into the cwd
19:23:15 <pasmatt> current working directory
19:24:29 <pasmatt> is it possible to tell calenco to build those archives to have a main directory like {en,et,fr,etc}/{content,common,index.html} ?
19:25:53 <pasmatt> it's not a critical, I can deal with the current format but it should be nice to have keep a structure similar to the tarball
19:25:58 <marja> pasmatt: I don't think so :-( ... but maybe camil knows a way
19:26:04 <pasmatt> *critical issue :-P
19:26:18 <marja> pasmatt: I agree it would make things easier
19:26:58 <pasmatt> marja: don't worry, it should be something nice to have in the future :)
19:28:13 <pasmatt> I've no other news, I'll inform you through the ml starting by this night
19:28:21 <Kernewes> pasmatt: thanks
19:28:33 <yurchor> pasmatt: Thanks.
19:28:41 <pasmatt> you're welcome :D
19:28:57 <marja> pasmatt: renaming the zipped file to en/MCC.zip, if possible (I doubt it)  doesn't solve it, does it?
19:29:35 <marja> pasmatt: I suppose a / in a filename will break things
19:30:05 <marja> pasmatt: thx for the review
19:30:32 <pasmatt> marja: I'm not sure I properly understood however as for now we can keep the current format, after the final release -maybe- we should look at it
19:30:47 <marja> pasmatt: fine, thx :)
19:31:08 <marja> does anyone have another topic for tonight?
19:31:13 <Kernewes> no
19:31:17 <yurchor> no
19:31:29 <marja> #endmeeting