#mageia-doc Meeting

Meeting started by marja at 18:02:04 UTC (full logs).

Meeting summary

    1. ACTION: whoever sees a way to further improve our portal: feel free to do it and ask for feedback on our ml (marja, 18:07:09)
    2. ACTION: marja send a copy of tonight's Calenco translation report to the ml (marja, 18:13:35)

  1. wiki - draft for the todo list (marja, 18:14:36)
    1. papoteur made a nice draft, you can find it here https://wiki.mageia.org/en/User:Papoteur (marja, 18:15:15)
    2. ACTION: everybody who is interested: give feedback about the todo list on our ml (marja, 18:15:54)

  2. Calenco - current state of documents and translations (marja, 18:17:19)
    1. https://wiki.mageia.org/en/Calenco_translations_report is still not fully up-to-date (marja, 18:18:09)
    2. ACTION: marja ask obgr_seneca whether we should oblige Calenco translators to become a member of the i18n team for their language, if they aren't already in it (marja, 18:34:02)
    3. ACTION: marja (if she finds time) write all our "vanished" translators and ask them to tell where they were with the translation, so that it'll be easier for a new translator to step in and so that their work won't get wasted (marja, 18:39:10)


Meeting ended at 18:41:47 UTC (full logs).

Action items

  1. whoever sees a way to further improve our portal: feel free to do it and ask for feedback on our ml
  2. marja send a copy of tonight's Calenco translation report to the ml
  3. everybody who is interested: give feedback about the todo list on our ml
  4. marja ask obgr_seneca whether we should oblige Calenco translators to become a member of the i18n team for their language, if they aren't already in it
  5. marja (if she finds time) write all our "vanished" translators and ask them to tell where they were with the translation, so that it'll be easier for a new translator to step in and so that their work won't get wasted


Action items, by person

  1. marja
    1. marja send a copy of tonight's Calenco translation report to the ml
    2. marja ask obgr_seneca whether we should oblige Calenco translators to become a member of the i18n team for their language, if they aren't already in it
    3. marja (if she finds time) write all our "vanished" translators and ask them to tell where they were with the translation, so that it'll be easier for a new translator to step in and so that their work won't get wasted
  2. UNASSIGNED
    1. whoever sees a way to further improve our portal: feel free to do it and ask for feedback on our ml
    2. everybody who is interested: give feedback about the todo list on our ml


People present (lines said)

  1. marja (47)
  2. Kernewes (9)
  3. yurchor (8)
  4. Inigo_Montoya (2)
  5. grenoya (1)


Generated by MeetBot 0.1.4.