18:02:04 <marja> #startmeeting
18:02:04 <Inigo_Montoya> Meeting started Mon Mar 18 18:02:04 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:04 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:30 <marja> Let's have an easy meeting tonight, and not do too brainy things :)
18:02:36 <Kernewes> hooray
18:02:42 <marja> grinz
18:03:07 <marja> the meeting topics on the ml were the wiki (todo list) and Calenco
18:03:20 <marja> but I'll first start with the todo's of last meeting
18:03:39 <marja> #last meeting's todos
18:04:30 <marja> lebarhon was going to add light colours to our team portal, which he did well (in my opinion) https://wiki.mageia.org/en/Documentation_Team_Portal
18:04:44 <Kernewes> yes, it's looking nice
18:06:06 <marja> there is probably still some work needed on the portal, putting all needed links in it etc., but we don't need to pain our brains about that
18:07:09 <marja> #action whoever sees a way to further improve our portal: feel free to do it and ask for feedback on our ml
18:07:53 <marja> another thing was, that I would ask Camille about the translation report JohnR receives
18:08:53 <marja> Camille arranged for me to receive them too, now, it is an overview of one line per file that is not up-to-date
18:10:02 <marja> and I find it useful, because it says to which En version the translated file was updated
18:10:56 <marja> Kernewes: grenoya if the above lines are too hard on your brains, I'll postpone the rest of the meeting :)
18:11:22 <Kernewes> you carry on, we'll just sit here with glazed eyes :)
18:11:35 <marja> Kernewes: lol
18:11:44 <Kernewes> seriously, I'm just reading them but have no comments
18:11:51 <marja> Kernewes: np :)
18:12:10 <marja> grenoya: I'm not killing you off with all my talking?
18:12:21 <grenoya> marja: no :)
18:12:27 <marja> grenoya: good :)
18:13:35 <marja> #action marja send a copy of tonight's Calenco translation report to the ml
18:14:36 <marja> #topic wiki - draft for the todo list
18:15:15 <marja> #info papoteur made a nice draft, you can find it here https://wiki.mageia.org/en/User:Papoteur
18:15:54 <marja> #action everybody who is interested: give feedback about the todo list on our ml
18:15:58 <marja> yurchor: welcome
18:16:06 <Kernewes> yurchor: hello
18:16:12 <yurchor> Hi!
18:16:22 <marja> yurchor: are you here for the meeting?
18:16:28 <yurchor> Sure.
18:16:33 <marja> great :)
18:16:48 <marja> let's go on to next topic then
18:17:19 <marja> #topic Calenco - current state of documents and translations
18:18:09 <marja> #info https://wiki.mageia.org/en/Calenco_translations_report is still not fully up-to-date
18:19:11 * marja thinks it is not needed to update versions of files in that table for files that have the original-revision tags etc. in them
18:20:14 <yurchor> +1
18:20:15 <marja> *me because the Calenco translate reports tells every day which of those files is not up-to-date, and to which En version it was last updated
18:22:39 * marja proposed to put an exclamation mark (!) instead of the version for the correctly tagged files
18:23:13 <marja> does anyone have a better idea?
18:23:27 * Kernewes doesn't understand this stuff so can't comment
18:23:42 <marja> Kernewes: np, but thx for saying that
18:24:02 * Kernewes will have to try and find time to learn about it
18:24:40 <marja> yurchor: do you have any ideas about that?
18:25:54 <yurchor> I think that it is not documentation team task. Translators should update their information themselves. Just my POV.
18:26:35 <marja> yurchor: I like your POV (if I follow it, it'll save me lots of time :) )
18:27:29 <marja> yurchor: do you have any suggestions about teams where translators come and go, like the German team?
18:27:56 <marja> yurchor: the German Calenco translators, I mean
18:29:19 <yurchor> It would be good if the translators inform other followers about their work through German mailing list.
18:30:30 <marja> yurchor: that is a good point.. I don't think we ever asked Calenco translators to become member of the i18n ml for their language, if they weren't a member already
18:31:16 <yurchor> There is no general solution for this. For example, Fedora and KDe ship outdated docs translations though we know that the translations are outdated.
18:31:51 <marja> :-/
18:32:28 <yurchor> Sometimes it is better than no translation at all.
18:32:35 <marja> yurchor: I agree
18:34:02 <marja> #action marja ask obgr_seneca  whether we should oblige Calenco translators to become a member of the i18n team for their language, if they aren't already in it
18:35:25 <marja> if it becomes possible to use the i18n mls for the translation notifications for each language, then such an obligation will be needed when there is more than one translator for a language
18:35:52 * marja does anyone have anything else on this topic?
18:36:00 <Kernewes> no
18:36:22 <yurchor> People should communicate better if they do not want their work to be wasted.
18:36:34 <marja> yurchor: absolutely!
18:39:10 <marja> #action marja (if she finds time) write all our "vanished" translators and ask them to tell where they were with the translation, so that it'll be easier for a new translator to step in and so that their work won't get wasted
18:40:03 * marja does anyone have anything else (on this or another topic)?
18:40:10 <Kernewes> no thank you
18:41:05 * marja hopes some will come back, when they read about their work getting wasted
18:41:47 <marja> #endmeeting