#mageia-doc Meeting

Meeting started by marja at 18:00:54 UTC (full logs).

Meeting summary

  1. the actions of last week (marja, 18:01:36)
    1. the docteam portal has been started (marja, 18:02:49)
    2. https://wiki.mageia.org/en/Documentation_Team_Portal (marja, 18:02:51)
    3. ACTION: lebarhon_ add light colours to our team portal, and ask on the ml for feedback (marja, 18:13:47)
    4. marja did not yet ask camil about the notifications she thinks JohnR gets about all changes in Calenco (marja, 18:16:05)
    5. ACTION: marja ask camil about the notifications about *all* calenco changes (marja, 18:16:35)
    6. marja did write the ml about the extra meeting on Saturday, but then forgot to be there herself (marja, 18:17:15)
    7. ajunior did not propose a new time (marja, 18:17:42)
    8. adding the original-revision tag might be too complicated for people not used to calenco, for translations that are very outdated (marja, 18:19:32)

  2. finding translators (marja, 18:20:59)
    1. obgr_seneca gave a lot of room to our team in last i18n meeting, to help give translators a better understanding of what needs to be done (marja, 18:22:07)
    2. our translations report page has been updated a little, but is not ready yet (marja, 18:23:04)
    3. https://wiki.mageia.org/en/Calenco_translations_report (marja, 18:23:11)
    4. camil is working on something in Calenco that will auto-generate such reports (marja, 18:26:48)

  3. anything else? (marja, 19:29:01)


Meeting ended at 19:32:08 UTC (full logs).

Action items

  1. lebarhon_ add light colours to our team portal, and ask on the ml for feedback
  2. marja ask camil about the notifications about *all* calenco changes


Action items, by person

  1. lebarhon
    1. lebarhon_ add light colours to our team portal, and ask on the ml for feedback
  2. lebarhon_
    1. lebarhon_ add light colours to our team portal, and ask on the ml for feedback
  3. marja
    1. marja ask camil about the notifications about *all* calenco changes


People present (lines said)

  1. marja (122)
  2. lebarhon_ (38)
  3. Kernewes (12)
  4. yurchor (10)
  5. pasmatt (8)
  6. diogenese (3)
  7. Inigo_Montoya (2)
  8. lebarhon (2)
  9. marja9 (1)
  10. shaunm (1)


Generated by MeetBot 0.1.4.