#mageia-doc Meeting

Meeting started by marja at 18:01:07 UTC (full logs).

Meeting summary

  1. our internal documentation (marja, 18:01:28)
    1. https://wiki.mageia.org/en/Calenco_translations_report the report page needs updating (Akien already did a lot of it!!) (marja, 18:24:22)
    2. ACTION: simonnzg and marja will start the portal, and mail the ml about it for feedback (marja, 18:39:18)
    3. there is a WYSIWYG DocBook free offline authoring tool http://www.serna-xmleditor.com/ (marja, 18:40:20)

  2. Making better use of the <?translation-original-revision 1.x?> tag (marja, 18:41:29)
    1. Akien has spent hours on updating https://wiki.mageia.org/en/Calenco_translations_report but the missing original-revision tags made it very hard (marja, 18:42:40)
    2. CORRECT serna link http://sourceforge.net/projects/sernafree.mirror/files/?source=navbar (marja, 18:44:54)
    3. adding the original-revision tag in the translated files makes it a lot easier for new translators to start and also, once this and related tags are in the file, the translate notifications will work (marja, 18:49:02)
    4. ACTION: marja ask Camil about the notifications she thinks JohnR gets (marja, 18:52:08)
    5. http://doc.neodoc.biz/user-EN/content/ch02s02.html (simonnzg_, 18:53:40)
    6. ACTION: *ALL* translators add <?translation-original-revision 1.x?> tags to the files they touch (marja, 18:54:16)
    7. AGREED: we will let the Mageia 3 rc testers do the technical proofreading (and ask them to do that) (marja, 19:57:29)

  3. meeting times (marja, 19:58:07)
    1. our current meeting time makes it hard for people in America (north, south or central) to join our meetings (marja, 19:59:06)
    2. when we did grenoya's poll, the 2nd best meeting time was on Saturday, same time as we have our current meetings (marja, 20:00:12)
    3. ACTION: marja write ml about additional meeting on Saturday for people who can't join on Monday (marja, 20:09:20)

  4. anything else that needs to be said? (marja, 20:11:17)


Meeting ended at 20:22:31 UTC (full logs).

Action items

  1. simonnzg and marja will start the portal, and mail the ml about it for feedback
  2. marja ask Camil about the notifications she thinks JohnR gets
  3. *ALL* translators add <?translation-original-revision 1.x?> tags to the files they touch
  4. marja write ml about additional meeting on Saturday for people who can't join on Monday


Action items, by person

  1. marja
    1. simonnzg and marja will start the portal, and mail the ml about it for feedback
    2. marja ask Camil about the notifications she thinks JohnR gets
    3. marja write ml about additional meeting on Saturday for people who can't join on Monday


People present (lines said)

  1. marja (156)
  2. Akien (63)
  3. Kernewes (56)
  4. lebarhon (53)
  5. simonnzg_ (43)
  6. yurchor (22)
  7. papoteur (14)
  8. MrsB (6)
  9. [mbot (6)
  10. Inigo_Montoya (4)
  11. ajunior (3)


Generated by MeetBot 0.1.4.