18:01:07 <marja> #startmeeting
18:01:07 <Inigo_Montoya> Meeting started Mon Feb 25 18:01:07 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:07 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:28 <marja> #topic our internal documentation
18:02:04 * marja needs to find the list of topics... but anyone who wants to start saying something: feel free
18:02:38 <marja> ah, yes, I remember
18:03:54 <marja> lebarhon: I think you had some ideas about further improving our internal documentation?
18:04:04 <lebarhon> me ?
18:04:07 <marja> ajunior: welcome in docteam meeting!
18:04:26 <marja> lebarhon: ah, maybe I misunderstood, you said something on the ml
18:04:44 <marja> lebarhon: but if you don't, I do
18:04:46 <lebarhon> Yes, about what Papoteur is doing
18:05:18 <marja> lebarhon: yes, he was working on our internal documentation: the documentation that is meant for our own team
18:05:45 <lebarhon> We told about the structure
18:05:50 <Kernewes> ajunior: welcome
18:05:55 <lebarhon> it is what you mean ?
18:06:00 <marja> yes
18:06:08 <lebarhon> Ok
18:06:35 <lebarhon> We told to have a main page, the one that already exist
18:07:27 <lebarhon> into it, a to do list with links toward a page for each task
18:07:55 <simonnzg_> I guess anything in Category "Doc" is for our own internal use.  We just need to tidy it all up! ;-)
18:08:04 <marja> what do you think about also having a portal for our team, like https://wiki.mageia.org/en/Bug_Squad_Portal or https://wiki.mageia.org/en/QA_Team_portal
18:08:16 <Kernewes> good idea
18:08:28 <lebarhon> Yes indeed
18:08:41 <simonnzg_> Anywhere I can go when IO have a couple of moments free to look for something to work on would be good.
18:08:46 <lebarhon> so far I used the special pages/categories/doc
18:10:42 <marja> in the portal, which lists should we have? One for howto's about writing and maintaining wiki pages, one for howto's related to Calenco documentation, one for ways to contact the team (ml, irc, etc)
18:10:51 <marja> ?
18:11:13 <marja> one for newcomers, too?
18:11:40 <Kernewes> that's going to be in the todo lists isn't it?
18:12:00 <Kernewes> the main page for that would be on the portal page
18:12:34 <marja> Kernewes: ah, yes, we could have a todo list, too
18:12:50 <Kernewes> I mean the ones that papoteur and lebarhon are dealing with
18:12:55 <marja> Kernewes: I guess it is OK to have some items appear in more than one list
18:12:57 <Akien> Hi docteam :)
18:13:03 <marja> Akien: welcome :)
18:13:24 <simonnzg_> Add "Write a To To list" to the To Do list?
18:13:26 <marja> Akien: we were just talking about a portal for docteam
18:13:30 <Kernewes> well it would be nice to have something for newcomers on the portal page
18:13:39 <Kernewes> even if it's just a link
18:13:45 <lebarhon> The todo list is temporary
18:13:47 <Kernewes> so they know where to start
18:13:57 <simonnzg_> Yes. I'm afraid diving straight into "How to use Calenco" may put people off a bit.
18:13:58 <marja> Kernewes: OK
18:14:07 <marja> simonnzg_: definitely :)
18:14:07 <Kernewes> simonnzg_: yes it would
18:14:19 <simonnzg_> I won't write that page for a bit, then.. ;-)
18:14:30 <marja> is there a volunteer for starting our portal?
18:14:36 <Akien> Kernewes: Agreed. These have a few pages like this on the QA portal: What is QA? What is our work? How can you contribute? and so on.
18:14:56 <Kernewes> Akien: yes, something like that
18:15:04 <Akien> But just explanations on the purpose of the team, not directly: to join, please do this and that.
18:15:14 <Akien> That comes in a second time (a separate page I think)
18:15:19 <Kernewes> it would be like a summary with links
18:15:23 <marja> yes
18:15:32 <lebarhon> I think we must have the pages before doing the portal
18:15:55 <marja> lebarhon: it is easy to add or remove pages from the portal
18:16:01 <Kernewes> yes, then we will know how to structure the portal page
18:16:27 <lebarhon> Yes but the layout may be different according what we want to show
18:17:01 <Kernewes> perhaps we need a discussion on the ml about the layout
18:17:05 <marja> lebarhon: that is why I asked which lists should be in it... I guess that won't change
18:17:18 <marja> lebarhon: only we might not have links for one list, yet
18:17:27 <lebarhon> We don't have todo list so far
18:17:54 <Kernewes> Maybe we should get the todo list ready as it might attract new people
18:18:00 <Kernewes> and then work on the portal
18:18:13 <Akien> What I tried to do for the Atelier team was to list all pages, and to draw a mind map to find a general layaout for the portal. But I didn't have the time to do the work entirely, and I don't know if the other contributors took on with the job.
18:19:24 <marja> lebarhon: it is not complete https://wiki.mageia.org/en/Wiki_TODO_page
18:19:42 <Akien> Though it might be simpler to discuss the layout before, and then to try to fit the existing pages in the corresponding categories.
18:20:08 <marja> Akien: ah, mindmapping is an idea, too (not that I'm good at it .. but others undoubtedly are)
18:20:33 <Akien> And edit/delete those which don't fit, write those which are needed.
18:20:41 <lebarhon> Akien : the existing page aren't convenient
18:20:53 <marja> lebarhon: and after this got updated, it could link to this, too https://wiki.mageia.org/en/Calenco_Draktools#TODO
18:21:11 <Kernewes> lebarhon: we can use some of them, can't we?
18:21:39 <marja> lebarhon: and, also after update, to this https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer#TODO
18:21:49 <lebarhon> All our pages mix todo, tools, howto, ...
18:21:52 <marja> lebarhon: and to the page about the translation progress
18:22:11 <marja> lebarhon: yes, you're right, the todos should be moved out
18:22:18 <Kernewes> lebarhon: oh I see
18:22:52 <lebarhon> Who can have a clear view in this "mess"
18:23:09 <Kernewes> in effect we're going to reorganise our section of the wiki
18:23:29 <Kernewes> that's a big job
18:23:29 <marja> lebarhon: no one, that is why we're talking about it
18:24:19 <Kernewes> I suppose we'll all have to think about it, and if someone comes up with a plan they can share it on the ml
18:24:22 <marja> https://wiki.mageia.org/en/Calenco_translations_report the report page needs updating (Akien already did a lot of it!!)
18:24:22 <Akien> IMO, we should define a few categories for the portal, such as General information / Ressources / Howtos / Current work for example.
18:24:35 <lebarhon> Papoteur is working on that, let him work some time
18:24:42 <marja> Akien: yes, I agree
18:25:23 <Akien> Say I'm a newcomer (I am, sort of :p). I want to know first what the docteam is about.
18:25:25 <marja> lebarhon: we should indeed not do things he is working on, but afaik, he had no ideas about a portal
18:25:56 <Kernewes> Akien: yes
18:26:02 <Akien> What do we do for the Mageia project, explained with words. At this stage I don't want to know what I should technically do to help. I just need to make myself an idea, to see if I can be of use.
18:26:20 <simonnzg_> Front PAGESA on portal should explain who we are, what we do and then under them is what we need to do and THEN under THAT is the To Do...
18:26:39 <Akien> Then there's the step of joining the team, which should be explained (add yourself to the ML, to the wiki, and so on).
18:26:46 <Kernewes> simonnzg_: sounds logical
18:26:54 <Akien> And then: Okay, I want to work on the Installer doc, what do I do?
18:27:26 <Kernewes> in my case, when I was new it was: is there anything easy I can do?
18:27:37 <Akien> So I need a page about the installer doc, dividing between writing and translation, and with an howto for Calenco.
18:27:43 <simonnzg_> The trick is to draw people in and not frighten them off!
18:27:50 <Kernewes> simonnzg_: absolutely
18:28:17 <Kernewes> we need something early in the page to stress that anyone can help whatever their knowledge
18:28:29 * marja thinks the portal is not for explanations, but to easily find the correct links
18:28:55 <Kernewes> a brief summary would help though
18:29:02 <Kernewes> then links to more details
18:29:04 <Akien> marja9: Indeed. Have a look at https://wiki.mageia.org/en/QA_Team_portal
18:29:08 <marja> I had something like bug squad portal in mind
18:29:13 <Akien> The first links are the explanations.
18:29:31 <simonnzg_> Akien: Yes, Calenco needs a how-to, but also maybe an idiot's guide to how to understand the official documentation on Calenco. ;-)
18:29:36 <Akien> And when you read it, you clearly get the feeling that you must join QA :D
18:29:44 <Kernewes> Akien: yes, I did
18:30:00 <simonnzg_> It's written for people used to XML and used to writing documentation and authoring.  MOst of us probably are not.
18:30:19 <marja> Akien: yes, that is OK, that is more or less the same as https://wiki.mageia.org/en/Bug_Squad_Portal
18:30:24 <simonnzg_> Akien: Yes! :)
18:30:32 <Akien> simonnzg_: I agree :)
18:30:33 <Kernewes> simonnzg_: I agree
18:31:39 <Akien> I find Calenco really easy to use for newcomers, if they are not frightened of files filled with XML tags. We just need to explain everything _really_ clearly, step by step, so that anyone can follow the step and see how it works. So basically an idiot's guide yes :)
18:31:53 <marja> :)
18:32:15 <Kernewes> Akien: yes, accessing and editing files is OK as long as you leave the tags alone
18:32:18 <lebarhon> Calenco easy ? not for me
18:32:31 <Kernewes> Akien: I can't do any more than that though
18:33:00 <marja> lebarhon: I guess for me it was only easy, because I had done html editing before
18:33:05 <simonnzg_> Akien: Well, Calenco's Full Editor is devoid of tags, at least for those who are simply moving a bit of text.  It's frightening for me as I like to see what I'm editing, but I know that a lot of people don't like seeing tags.
18:33:26 <Akien> Ah I just checked the simple editor until now :)
18:33:46 <lebarhon> Marja, it is not about tags, it is about the editor WYSIWYG
18:33:46 <simonnzg_> Akien: Full Editor. Do it. ;) Every time.
18:33:47 <Kernewes> I'd rather see tags, otherwise I'd be afraid of messing something up that was hidden
18:33:49 <Akien> That's nice that there is a full editor for people who never saw a line of HTML or XML before.
18:34:20 <Kernewes> I miss the Reveal Codes function in the pre-Word word processing programs
18:34:32 <simonnzg_> WYDSIWYWB
18:34:46 <simonnzg_> What you don't see is what you will break...
18:34:50 <Akien> What You Don't See Is What You Wanna Be? :D
18:34:53 <marja> lebarhon: I admit I don't have the slightest idea how to add a screenshot or a section with the wysiwyg editor
18:35:14 <simonnzg_> How hard can it be??
18:35:28 <lebarhon> Sometimes it works and two mn later it doesn't work any more
18:35:54 <simonnzg_> lebarhon: It is always the way with open source software...
18:36:08 <lebarhon> indeed ?
18:36:37 * Kernewes surprised
18:36:46 <simonnzg_> lebarhon: That's why we have to write manuals: So people know how to stop things happening they don't expect.
18:37:36 * marja if there isn't a volunteer to start the portal, /me will find time to start it (she hopes)
18:38:16 <simonnzg_> marja: I will try to help.  It's the sort of thing I can do during breaks between my paid-for work.
18:38:25 <Akien> marja: I can't for the moment, since I'm taking some holidays in Danmark starting wednesday :)
18:38:37 <Kernewes> Akien: nice
18:38:46 <marja> #action simon and marja will start the portal, and mail the ml about it for feedback
18:38:56 <marja> Akien: np, enjoy
18:38:59 <simonnzg_> NP
18:39:07 <marja> #undo
18:39:07 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x83ceb0c>
18:39:18 <marja> #action simonnzg and marja will start the portal, and mail the ml about it for feedback
18:39:27 <marja> simonnzg_: I forgot your nzg ;)
18:39:28 <yurchor> Hi! there is a WYSIWYG DocBook free offline authoring tool http://www.serna-xmleditor.com/
18:39:30 <[mbot> [ Serna XML Editor ]
18:39:50 <marja> yurchor: thx
18:40:20 <marja> #info there is a WYSIWYG DocBook free offline authoring tool http://www.serna-xmleditor.com/
18:40:22 <[mbot> [ Serna XML Editor ]
18:40:55 <marja> shall we go on with next topic?
18:41:05 <Kernewes> yes
18:41:29 <marja> #topic Making better use of the <?translation-original-revision 1.x?> tag
18:42:05 * Akien strikes again. :)
18:42:40 <marja> #info Akien has spent hours on updating https://wiki.mageia.org/en/Calenco_translations_report but the missing original-revision tags made it very hard
18:43:07 <marja> #chair Akien
18:43:07 <Inigo_Montoya> Current chairs: Akien marja
18:43:22 <marja> Akien: do you want to eleborate?
18:43:49 <marja> elaborate
18:44:04 <yurchor> Sorry, for the offtopic and wrong link to proprietary version... Free Serna: http://sourceforge.net/projects/sernafree.mirror/files/?source=navbar
18:44:06 <[mbot> [ Serna Free - Browse Files at SourceForge.net ]
18:44:09 <Akien> We talked a lot about the translation workflow with marja and papoteur, since we realised most of the contributors of the i18n have no clue they can help with documentation.
18:44:54 <marja> #info CORRECT serna link http://sourceforge.net/projects/sernafree.mirror/files/?source=navbar
18:44:56 <[mbot> [ Serna Free - Browse Files at SourceForge.net ]
18:45:07 <Akien> We'd like to rationalise the workflow a bit, so that newcomers can easily join the effort, and that we don't end up stucked when contributors stop contributing.
18:45:58 <Akien> If we document the original-revision tag for each translation, it becomes possible for other translators to quickly know what should be done to update the translation.
18:46:20 <marja> indeed
18:46:21 <Akien> It can then be used to have the Calenco translations report up-to-date.
18:46:44 <Akien> We chose this manually-updated table for now, because Mageia 3 is approaching and the focus is now to translate more content.
18:46:57 <simonnzg_> Good Idea.  If *ONLY* it could be done automatically in some way.. It's a lot of work, otherwise.
18:46:59 <papoteur> Hello docteam. Sorry for been late.
18:47:00 <Akien> After Mageia 3 is released, we can think again about automating the process.
18:47:10 <marja> papoteur: welcome
18:47:31 <Kernewes> papoteur: hello
18:47:38 <Akien> simonnzg_: Sure, we thought a lot about this. We need to dig this, but it will take some time to set something up, if only it's possible.
18:48:11 <Akien> Technically, once the table is up-to-date (which require still some work), it should be quite easy to update.
18:48:29 <Akien> Someone would just have to look on Calenco for the changes since the last update of the table.
18:49:02 <marja> #info adding the original-revision tag in the translated files makes it a lot easier for new translators to start and also, once this and related tags are in the file, the translate notifications will work
18:49:28 <Akien> If each contributor updates the table anytime they do something, it would be great. If they don't, someone could also once a week or every two weeks check the changes during the last two weeks on Calenco.
18:49:47 <simonnzg_> marja: Someone could then write a script to parse the XML and extract the version information from each file...
18:49:48 <Akien> It would be a matter of 15 minutes I think (for the installer help, I don't know yet for MCC)
18:50:04 <Akien> simonnzg_: Exactly.
18:50:14 * marja thinks JohnR gets notified by mail about all changes in Calenco
18:50:51 <simonnzg_> marja: I'm pleased someone is, but otherwise you have to look at the editing status of the folder.
18:51:18 <marja> simonnzg_: well, IINM he gets a diff for each change
18:52:03 <simonnzg_> marja: I wonder if that's something we can all get, or if it's due to his being a Calenco superhero?
18:52:08 <marja> #action marja ask Camil about the notifications she thinks JohnR gets
18:52:47 <Akien> So many people in one #action!
18:52:49 <Akien> :p
18:52:56 <marja> Akien: lol
18:53:26 <yurchor> What if just sending the changes with [CALENCO] tag to mageia-i18n mailing list, not the translators personally?
18:53:34 <Akien> simonnzg_: If the Calenco folder is accessible in read-only, then I think we could design a good script.
18:53:40 <simonnzg_> http://doc.neodoc.biz/user-EN/content/ch02s02.html
18:53:41 <[mbot> [ Working on Files ]
18:53:56 <simonnzg_> That's how John does it, I think. Not for us. :-(
18:54:16 <marja> #action *ALL* translators add <?translation-original-revision 1.x?> tags to the files they touch
18:54:17 <simonnzg_> Akien: I think** it is..
18:55:22 <simonnzg_> Akien: At least, JohnR and I tried for ages to make a writeable Webdav share and failed, so a read-only one is easy!
18:55:44 <marja> yurchor: it is possible that he also gets notifications about not-updated translations.. and since those are repeated every day, it migh spam the ml
18:56:20 <Akien> yurchor: It would be an idea if we could somehow have a weekly report, with all info in one mail.
18:56:27 <yurchor> I will not add the tags, it's just like editing the POs manually. It's just a question of mail sorting. Even GMail can do this.
18:56:33 <simonnzg_> Wouldn't it be nice if a user could "watch" particular files, like on a wiki?
18:57:31 <Akien> yurchor: What do you mean?
18:57:40 <marja> yurchor: do you mind only adding that tag and the one about original language, but not about <othercredit>, so you won't be mailed?
18:57:45 <simonnzg_> A weekly status update would be nice. I quickly lose touch with what's happeneing and this is so very different to the day job that it's hard to focus.
18:58:13 <yurchor> Filter the mail by folders and read only the folder you want to read.
19:00:15 <marja> yurchor: sorry, I'm getting sleepy... to which question or comment is your line a reply?
19:00:48 <Akien> yurchor: So what do I do if I want to know on which source version is foo.xml based, so that I can update the translation? I should search in the history of my mailbox for a notification from a French translator that he/she based the latest translation on version 1.x of foo.xml?
19:01:43 <yurchor> marja: Fixing tags everytime it is changed is very boring task.
19:02:41 <Akien> yurchor: We're only talking about fixing the tag of the one file you are editing, which is a matter of 10 seconds.
19:03:06 <marja> yurchor: yes, but if your wife gets quadruplets later this year, and you don't have time for uk translations anymore, how is the next uk translator going to know from which version to continue?
19:03:29 <Akien> marja: You have a thing for quadruplets :D
19:03:44 <marja> Akien: did I give that example before?
19:03:59 <yurchor> Akien: Just add filter for the file you want to translate in the body of the message and make the mailer to put the messages into corresponding folder. For me, it is just a question of release freeze. I just run a script and see if there are fuzzy/untranslated messages in POs.
19:04:00 <Akien> marja: Yes, but maybe only to me yesterday :)
19:04:43 <papoteur> marja:  yes you did ;)
19:04:46 <yurchor> marja: I will send him an archive with translation memory and scripts.
19:04:48 <marja> Akien: it's been on my mind since a few days
19:05:31 <marja> yurchor: if the quadruplets allow you to ;)  but thx, that would indeed be nice
19:05:54 <Kernewes> are we going to have four new doc team members?
19:06:39 <marja> Kernewes: it was just an example... nicer than suggesting a ski accident resulting in two broken arms
19:07:09 <Kernewes> lol
19:07:18 <marja> is there anything else on this topic?
19:07:23 <yurchor> marja: Version number in the file tells nothing about the changes since than.
19:07:29 <yurchor> *then
19:07:41 <Akien> yurchor: No, but then a diff on the EN file between the two version does.
19:07:43 <marja> yurchor: no, but the translate notification gives the diff
19:07:46 <simonnzg_> It just measn someone has opened it and done something.
19:08:16 <Akien> yurchor: The use of this tag would enable teams of more than one member to work on the same files.
19:08:42 <marja> often there are changes to the En files that can be ignored
19:08:47 <yurchor> marja: It's the same level as comparing file line by line. Should I send the new translatos an email archive with the diffs? ;)
19:09:20 <yurchor> Akien: How it will enable this?
19:09:23 <marja> yurchor: don't think so
19:09:48 <Akien> yurchor: I download an XML translation of a uk file that you wrote using your gettext conversion script.
19:10:34 <Akien> If there is the tag, I know on which version it was based, and if there is a new version of the EN file, I can look at the diff to see what changed and update the translation, update the tag and commit it back.
19:10:54 <Akien> If there is no tag, I have no clue until you send me your po file.
19:11:32 <yurchor> Akien: Where you will see this diff? On Calenco?
19:11:42 <Akien> So if you are working alone, the tag isn't particularly useful, especially if you are using gettext. But if more people want to work on a translation with different tools, then it's useful.
19:11:52 <yurchor> I bet no novice translator will do this...
19:11:57 <simonnzg_> In Calenco you can download the changed file AND the previous version.  That almost results in a Diff...
19:12:03 <marja> yurchor: the translate notification gives the diff too
19:12:09 <Akien> yurchor: I must admit I didn't look at it yet, but I guess there is a possibility to see a diff between the latest version and a previous revision.
19:12:50 <yurchor> marja: Then I *should* send him/her an email archive. ;)
19:13:08 <yurchor> With notifications... ;)
19:13:10 <simonnzg_> Diffs look to be a paid-for function, but most editors will allow one to look for differences between two files. It's not ideal, but it's cheap.
19:13:18 <marja> Akien: if you added a e-mail address to the file, a notification containing the diff is sent to it
19:13:33 <marja> yurchor: only those that weren't acted upon
19:13:46 <Akien> marja: That's nice. But I'm taking the point of view of a newcomer (not necessarily novice).
19:14:05 <Akien> If papoteur and lebarhon left the project today, I'd have no clue what is the status of the French translations.
19:14:14 <yurchor> marja: Ok. That means that they will be sent to me who is bored and do not translate anymore. ;)
19:14:26 <Akien> There are no tags, and the previous version of the report table is clearly outdated.
19:14:38 <yurchor> That's why I want them to be sent in mageia-i18n
19:14:41 <marja> Akien: for the diff to be sent, the original-version tag must be set
19:14:50 <Akien> So I would have to proofread all translations and compare them to EN.
19:15:08 <Akien> yurchor: And if I was not a member of i18n before today?
19:15:25 <Akien> There are no filtering on the ML archives.
19:15:48 <yurchor> Akien: You are free to read the archive, no need to send it to you. ;)
19:16:19 <Akien> yurchor: But if you find this tag unuseful that is your right. I just find it's a nice-to-have, so if the translators could have that in mind it would be great.
19:16:46 <marja> yurchor: I asked boklm whether he could whitelist the sender of those mails (because the sender isn't a ml member), but he gave no reply..... however, i18n@mageia.eu is available and I can make i18n-uk@mageia.eu
19:17:12 <marja> yurchor: the mails could go there and then be forwarded to the real i18n* ml
19:17:16 <yurchor> marja: Thanks.
19:18:04 <marja> yurchor: do you want me to create i18n-uk@mageia.eu , to be added to the uk files?
19:19:07 <yurchor> marja: I have a KDE list under control: kde-i18n-uk@kde.org
19:19:26 <marja> yurchor: ah, a real list, nice :)
19:20:33 <marja> shall we move on to next topic?
19:20:38 <lebarhon> Why don't we freeze the original doc like the packages, and after only translators can work
19:22:06 <marja> lebarhon: because we still expect feedback from pterjan for a diskdrake issue (for installer and MCC) and because some MCC pages are still missing
19:22:47 <marja> lebarhon: at Fosdem, pterjan said he'd comment on the alignment issue for SSDs
19:23:15 <marja> lebarhon: but maybe someone French should remind him? ;)
19:23:30 <lebarhon> These problems have nothing to do with the versionning problems
19:24:03 <marja> lebarhon: well, if you freeze you can't update the original version anymore.... or do I misunderstand you?
19:24:09 <simonnzg_> lebarhon: MOPre to do with manufacturer-specific bodges to make big disks work properly..
19:24:50 <simonnzg_> marja: The original idea was for an en_GB editor to certify the document as "English" and then release it for translation?
19:25:10 <lebarhon> No I don't understand how you can obtain a missing doc by adding tags ??
19:26:02 <marja> simonnzg_: almost: originally, the technical proofreading should precede the language proofreading...but since near to no technical proofreading was done, it is a bit of a mess
19:26:28 <marja> lebarhon: lol.... Ok, so only freeze for existing files :)
19:27:09 <simonnzg_> marja: I need to find more spare time to do some technical proofreading.  I will have to stop sleeping!
19:27:24 <marja> lebarhon: I agree with freeze if bugfixes are allowed (so corrections of real technical mistakes)
19:27:26 <lebarhon> Tags won't solve proofreading problems either
19:28:18 <marja> lebarhon: my only point is that mistakes should be allowed to be corrected, even if there is a freeze
19:28:38 <lebarhon> We are waisting a lot of time, and so many to do, I think if Mageia 3
19:28:46 <simonnzg_> marja: Absolutely.
19:29:13 <marja> lebarhon: when do you want to the freeze to start?
19:29:16 <lebarhon> is lacking some doc, it isn't a real problem.
19:29:58 <lebarhon> We should freeze all the proofread doc
19:30:49 <marja> lebarhon: which files were really tech proofread?
19:31:14 <lebarhon> If any, well we have no doc for Mageia 3
19:31:34 <lebarhon> and nothing to translate
19:31:46 <marja> lebarhon: we even deleted "tech proofread" from our table and replaced it by "times successfully used" because we had no tech proofreaders
19:32:01 <lebarhon> So we should focus on the wiki
19:32:35 <marja> lebarhon: I think we should just translate what we have, I'm fine with focussing on translations now
19:32:57 <lebarhon> May be put the MCC help on the wiki, it will be more helpful here
19:33:01 <marja> lebarhon: and not touching the En files, except to fix real errors
19:33:58 <marja> lebarhon: it'll probably go into doc.mageia.org ..... unless we think the quality is too bad
19:34:38 <papoteur> lebarhon: do you mean that the source of our official documentation will be elaborated on wiki?
19:35:07 <lebarhon> Papoteur: we have an official doc (Calenco)
19:35:18 <lebarhon> and an unofficial one (Wiki)
19:35:36 <lebarhon> why not put in the wiki the needed time to go from
19:35:43 <marja> lebarhon: anyway, the beginners page already links to it https://wiki.mageia.org/en/Newcomers_start_here#Documentation_under_construction
19:35:51 <lebarhon> unofficial to official
19:36:17 <lebarhon> But they can't easiky work on it
19:36:41 <papoteur> lebarhon: it's a good idea.
19:37:11 <marja> lebarhon: no, but they can send us a mail with comment, or start a wiki page with improvements
19:37:52 <Kernewes> lebarhon: you mean have the MCC pages on the wiki for Mga3 and incorporate it officially into Mga4?
19:38:03 <lebarhon> We lost translator for too complex process
19:39:10 <lebarhon> Kernewes: have in the wiki as long as it isn't official and proofread
19:39:24 <Kernewes> lebarhon: good idea
19:40:07 <marja> lebarhon: so still no help when you click help in MCC?
19:40:41 <lebarhon> You said yourself, the help isn't proofread
19:40:46 <marja> lebarhon: tbh, several of our drakx-installer-help pages were technically proofread, either
19:41:06 <lebarhon> So, freeze these one
19:41:18 <marja> lebarhon: we decided to let the Mga2rc testers do the proofreading
19:41:24 <Kernewes> marja: could there be a note on clicking help saying that these pages are still being worked on?
19:41:56 <Akien> A link to the corresponding page on the wiki, or a table of content?
19:42:10 <lebarhon> So we freeze all taht is writen at the Mageia2RC
19:42:29 <marja> Kernewes: I'm still figuring out how to make a footer with a legal notice (and that line could be added, too)
19:42:50 <marja> Kernewes: s/figuring/trying to figure/
19:43:35 <Kernewes> marja: wouldn't that need to be stated right at the top though?
19:43:49 <marja> we do already have the notice here: http://docteam.mageia.nl/en/MCC/content/
19:43:50 <[mbot> [ Mageia Control Center ]
19:44:04 <marja> it is clear that we don't pretend that it is perfect
19:45:30 <Kernewes> what's wrong with keeping that notice at the top?
19:45:44 <marja> Kernewes: nothing, it'll stay there
19:45:58 <Kernewes> marja: fine
19:46:18 <lebarhon> In a RC, all is still being worked on, why a a note about the doc
19:46:28 <marja> Kernewes: I just wanted to repeat it (in smaller letters) iat the bottom of each page
19:47:10 <marja> lebarhon: ?
19:47:30 <Kernewes> marja: ah, I see
19:47:57 <lebarhon> I sais something strange ?
19:48:03 <lebarhon> *sais
19:48:09 <lebarhon> *said
19:48:22 <marja> lebarhon: I'm not bright enough to understand what you meant :)
19:48:36 <Kernewes> lebarhon: neither am I :)
19:49:02 <marja> lebarhon: when you said "why a a note about the doc", what dit you refer to?
19:49:03 <lebarhon> I understood you wanted a line to say doc was still worked
19:49:24 <Kernewes> lebarhon: yes, if it's not going to be finished in time for Mga3
19:49:51 <lebarhon> I understood it was for Mageia3RC
19:50:10 <marja> lebarhon: ah, no, just a reminder at the bottom of each page "this license.... + contact docteam if you want to help improve this page"
19:50:24 <lebarhon> Sorry
19:50:49 <Kernewes> lebarhon: sorry, I thought we were talking about the final release
19:50:52 <marja> lebarhon: for what
19:51:18 <lebarhon> for my misunderstanding
19:51:37 <marja> lebarhon: I'm sorry too for my misunderstanding :)
19:52:22 <marja> I have another meeting in 9 minutes (unless it starts at very French time ;) )
19:53:14 <Kernewes> six minutes according to my clock :)
19:53:15 <marja> do we agree to let the rc testers do the tech proofreading?
19:53:59 <lebarhon> I think they don't read it, they are geeks
19:54:05 <Kernewes> as long as they know that we want them to do that
19:54:20 <marja> Kernewes: yes, we'll mail them about it
19:54:55 <lebarhon> it is worth a try
19:55:16 <marja> lebarhon: well, coling planned on helping with tech proofreading a bit
19:55:45 <marja> papoteur: yurchor: Akien: do you agree too?
19:55:55 <marja> simonnzg_: adn you?
19:56:01 <simonnzg_> Yes
19:56:12 <yurchor> +1
19:56:26 <Akien> marja: I agree (was afk for a while, so I'm catching up)
19:56:38 <Akien> I'll try to do some proofreading when I try the RC :)
19:56:43 <marja> ah, papoteur is away
19:56:48 <marja> Akien: thx
19:57:29 <marja> #agreed we will let the Mageia 3 rc testers do the technical proofreading (and ask them to do that)
19:58:01 <marja> sorry for skipping a topic...
19:58:07 <marja> #topic meeting times
19:58:18 <marja> ajunior: are you around?
19:59:06 <marja> #info our current meeting time makes it hard for people in America (north, south or central) to join our meetings
19:59:28 <simonnzg_> It's too early for me, as well!
20:00:12 <marja> #info when we did grenoya's poll, the 2nd best meeting time was on Saturday, same time as we have our current meetings
20:00:49 <marja> simonnzg_: would Saturday be better for you (if it stays this early)?
20:03:23 <papoteur> For me, the week end time is less previsible as the week.
20:03:59 <simonnzg_> Saturday is *always* a problem.
20:04:05 <marja> papoteur: I'm not sure I understand the word previsible very well.... you mean it is harder to be sure you can be there?
20:04:50 <papoteur> marja: some time, it can be good, some time not. The agenda is moving.
20:04:58 <simonnzg_> marja: For me, daytime during the week is easier than weekends. I would find 9am to be easy!
20:05:15 <marja> I know lebarhon can't join meetings on Saturday... I was only thinking about having every other meeting on Saturday
20:05:20 <marja> simonnzg_: ah, OK
20:05:49 <Kernewes> some weeks Monday is better for me and some weeks Saturday but I can't always be sure in advance
20:06:01 <marja> Kernewes: ah, thx
20:07:08 <marja> maybe we should just go on with our Monday meetings, but have an additional one for the Americans if there are enough members who are interested
20:07:33 <Kernewes> don't i18n have sub-groups, perhaps we could do that
20:08:05 <marja> I'll propose an extra meeting on Saturday, to find out how many (apart from ajunior) will come
20:08:08 <Kernewes> they could arrange their own meetings and then report to the rest of us
20:08:19 <marja> that would be a solution, too
20:09:20 <marja> #action marja write ml about additional meeting on Saturday for people who can't join on Monday
20:09:37 <marja> Kernewes: I'll discuss that Saturday
20:09:43 <Akien> Kernewes: Well, we don't do many meetings in i18n for now. But we did a lot at the beginning, and it was indeed hard to find suitable meeting times for everyone.
20:10:43 <marja> does anyone have anything else on this topic?
20:10:59 <simonnzg_> Nej
20:11:00 <papoteur> marja: No, it's OK
20:11:03 <simonnzg_> No
20:11:07 <Kernewes> no
20:11:15 <lebarhon> no
20:11:17 <marja> #topic anything else that needs to be said?
20:11:21 <Akien> Me neither
20:11:41 <marja> if there is nothing, I'll close the meeting
20:11:52 <simonnzg_> Nothing more from me
20:11:52 <papoteur> Someone remarks that there is no help
20:12:11 <Kernewes> papoteur: for what?
20:12:13 <marja> papoteur: you mean for MCC?
20:12:16 <papoteur> in the choose of non-free repository in installation
20:13:15 <marja> papoteur: that is true... we could write that page, but for the name maybe better to first ask tv which filename the help button (when he makes it) will link to
20:13:17 <papoteur> is there an help buton?
20:13:35 <marja> papoteur: not yet (at least I didn't see it last time I tested)
20:14:07 <papoteur> is there another new page needed for the installer?
20:14:53 <marja> papoteur: possibly... there are more pages without help button... we ignored them (about network, eg)
20:16:03 <marja> papoteur: I'll ask MrsB to ask the pre-iso testers to make a list of help pages where a help button is wanted
20:16:05 <papoteur> I think we must check what is new in MGA3 to adapt the doc
20:16:25 <marja> papoteur: grub2 needs some lines, too
20:16:32 <MrsB> feel free to ask on qa-discuss marja
20:16:49 <marja> MrsB: thx
20:17:02 <MrsB> you'll need to explain what it means though :)
20:19:22 <marja> MrsB: not sure whether I explained enough
20:19:35 <ajunior> hi all...
20:20:13 <MrsB> hi ajunior
20:20:20 <papoteur> Thus we are waiting info from QA. ;)
20:20:26 <MrsB> marja: do you want to be able to download them yourself?
20:20:28 <ajunior> sorry for the delay
20:20:29 <marja> ajunior: it seems we can't move part of our meetings, but Saturday we'll have an additional one for you and other Americans :)
20:20:50 <MrsB> or papoteur, or anybody who needs to
20:21:15 <papoteur> ;)
20:21:20 <marja> MrsB: it would be nice to get the sshots
20:21:20 <ajunior> it's nice
20:21:30 <MrsB> i'll email you some info
20:21:57 <marja> MrsB: thx
20:22:27 * marja needs to go to another meeting, so ending this one now
20:22:31 <marja> #endmeeting