#mageia-doc Meeting

Meeting started by marja at 18:03:51 UTC (full logs).

Meeting summary

  1. a few words about FOSDEM (marja, 18:04:16)
    1. ACTION: marja look into having Mageia presence at akademy (and going there herself, too) (marja, 18:15:09)
    2. board elections will follow soon and, IIUC, team elections will be after that (marja, 18:18:43)
    3. general assembly reports will be published soon (marja, 18:21:04)

  2. missing documentation for internal docteam use (marja, 18:28:19)
    1. AFAIK, we do not have a document in the wiki that explains how to package installer help, nor one with all we know about how Mdv packaged help for MCC (mandriva-doc package) (marja, 18:30:20)
    2. nor about the changes we made to ctxhelp.pm (compared to Mdv) (marja, 18:30:57)
    3. ACTION: make wiki pages for the mentioned missing docs (copy + paste related mails is OK to start with) (marja, 18:36:44)

  3. internal docteam documentation that needs to be updated (marja, 18:39:47)
    1. the information in https://ml.mageia.org/l/arc/doc-discuss/2012-11/msg00097.html has not yet been added to our pages about working/translating with Calenco (marja, 18:40:40)
    2. ACTION: update the related pages (marja, 18:40:58)
    3. to see the information in https://ml.mageia.org/l/arc/doc-discuss/2012-11/msg00097.html first click the I'm not a spammer button, and then click on the link to that page again (marja, 18:46:28)

  4. Calenco screenshots problem (marja, 19:00:41)
    1. there are problems with new screenshots for non-English spaces (marja, 19:04:26)
    2. even images 800px x 600px, same as in En space, turn bad in other language spaces (marja, 19:05:59)
    3. ACTION: marja test screenshot problem and ask Camille about it (marja, 19:07:04)


Meeting ended at 19:10:37 UTC (full logs).

Action items

  1. marja look into having Mageia presence at akademy (and going there herself, too)
  2. make wiki pages for the mentioned missing docs (copy + paste related mails is OK to start with)
  3. update the related pages
  4. marja test screenshot problem and ask Camille about it


Action items, by person

  1. marja
    1. marja look into having Mageia presence at akademy (and going there herself, too)
    2. marja test screenshot problem and ask Camille about it
  2. UNASSIGNED
    1. make wiki pages for the mentioned missing docs (copy + paste related mails is OK to start with)
    2. update the related pages


People present (lines said)

  1. marja (89)
  2. Kernewes (22)
  3. lebarhon (18)
  4. Nikerabbit (11)
  5. Nemo_bis (8)
  6. [mbot (6)
  7. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.