18:03:51 <marja> #startmeeting
18:03:51 <Inigo_Montoya> Meeting started Mon Feb  4 18:03:51 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:51 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:56 <marja> lebarhon: nice :)
18:04:07 <Kernewes> lebarhon: hello
18:04:16 <marja> #topic a few words about FOSDEM
18:04:38 <marja> It was good to be there, not only to meet many people who are interested in Mageia, but also to meet other Mageians.
18:04:55 <marja> For me, especially the last part was very inspiring.
18:05:32 <Kernewes> marja: was there quite a lot of interest in Mageia?
18:05:41 <marja> it was good to experience, that everything was still the same as last year: all mageians were relaxed and friendly
18:05:47 <marja> Kernewes: yes, there was
18:05:53 <Kernewes> marja: good
18:06:27 <marja> Kernewes: if others had the same experience as I, then this year there was more interest from developers than last year
18:06:39 <Kernewes> marja: oh that's useful
18:06:58 <marja> Kernewes: but it could be coincidence.... there was even a haskell hacker who visited the stand
18:08:17 <marja> remmy had seen to it that we had mageia usb-keys in credit card shape
18:08:48 <marja> they were sold very well (all of them, only 4 left) even though they were € 10 for 4GB
18:09:37 <Nemo_bis> marja: ok
18:09:39 <marja> and the new Mageia T shirts are very nice, there are even shirts for women (better shaped)
18:09:41 <Nemo_bis> thanks for telling
18:10:14 <marja> Nemo_bis: I hope we'll have better news, soon... thanks for all your patience!
18:10:19 <Kernewes> marja: it sounds like a successful time, then
18:10:33 <marja> Kernewes: it sure was :)
18:10:55 <Nikerabbit> marja: oh you were in fosdem?
18:11:09 <marja> Nikerabbit: yes, I was
18:11:25 <marja> Nikerabbit: if you were there too, than I regret not having met you
18:11:32 <marja> s/than/then/
18:11:35 <Nikerabbit> same here!
18:11:42 <marja> ouch!
18:12:01 <marja> Nikerabbit: are you going to Linuxtag?
18:12:34 <Nikerabbit> marja: no I'm heading to Pune (India) tomorrow
18:12:46 <marja> Nikerabbit: for a long time?
18:12:56 <Nikerabbit> marja: for two weeks
18:13:10 <marja> Nikerabbit: enjoy!
18:13:16 <Nikerabbit> sure
18:13:25 <marja> :)
18:13:43 <Nikerabbit> will you have presence in akademy by chance?
18:13:58 <marja> Nikerabbit: not that I know of.... when and where is that?
18:14:11 <Nikerabbit> bilbao spain in july iirc
18:15:09 <marja> #action marja look into having Mageia presence at akademy (and going there herself, too)
18:15:17 <Nikerabbit> ;)
18:15:22 <marja> Nikerabbit: I'll read up on it :)
18:16:26 <Nikerabbit> as a side note, I think fosdem was great this year
18:16:38 <marja> Nikerabbit: same here!
18:16:55 <Nemo_bis> :o
18:17:07 <marja> Nemo_bis: were you there, too?
18:17:19 <Nemo_bis> nope
18:17:44 <Nemo_bis> it was Nikerabbit who suggested me not :p
18:17:51 <marja> Nemo_bis: oops
18:17:54 <Nemo_bis> more or less, I'm mostly kidding
18:18:01 <marja> lol
18:18:43 <marja> #info board elections will follow soon and, IIUC, team elections will be after that
18:21:04 <marja> #info general assembly reports will be published soon
18:21:11 * marja does anyone have any questions about FOSDEM or general assembly (
18:21:23 <Kernewes> marja: will the reports go on the wiki?
18:21:37 <marja> Kernewes: a blog post will link to them
18:21:42 <Kernewes> ok
18:22:26 <Nikerabbit> marja: did you have stand?
18:22:40 <marja> Kernewes: it will be like this one http://blog.mageia.org/en/2012/03/13/general-assembly-and-first-year-review-for-mageia-org/
18:22:41 <[mbot> [ General Assembly and first year review for Mageia.Org | Mageia Blog (English) ]
18:22:47 <Kernewes> thank you
18:23:12 <marja> Nikerabbit: yes, we did, in the K building on the 1st (ground) floor
18:23:25 <Nemo_bis> marja: are there photos? :)
18:23:49 <marja> Nemo_bis: I've seen people take pictures, but no one linked to them yet
18:23:53 <Nemo_bis> oki
18:24:31 <marja> Nikerabbit: weren't you in the same building, same floor?
18:25:37 <Nikerabbit> marja: I was few times but didn't spot you (not that I knew to look for you) :(
18:26:26 <marja> Nikerabbit: I'm not sure I'd spot myself ;)
18:28:19 <marja> #topic missing documentation for internal docteam use
18:30:20 <marja> #info AFAIK, we do not have a document in the wiki that explains how to package installer help, nor one with all we know about how Mdv packaged help for MCC (mandriva-doc package)
18:30:57 <marja> #info nor about the changes we made to ctxhelp.pm (compared to Mdv)
18:31:20 <marja> does anyone know anything else that is missing?
18:33:09 <marja> lebarhon: Kernewes: xquiet: ^^^ this is not necessarily only about packaging installer or MCC help, it can be about any docteam related task
18:36:44 <marja> #action make wiki pages for the mentioned missing docs (copy + paste related mails is OK to start with)
18:37:51 * marja anything else on this topic?
18:39:47 <marja> #topic internal docteam documentation that needs to be updated
18:40:40 <marja> #info the information in https://ml.mageia.org/l/arc/doc-discuss/2012-11/msg00097.html has not yet been added to our pages about working/translating with Calenco
18:40:41 <[mbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
18:40:58 <marja> #action update the related pages
18:42:25 <Kernewes> what information?  I can't see any information on that page
18:43:05 <marja> Kernewes: ah, you have to press a button that you're not a spammer, first, and then go to it again
18:43:29 <Kernewes> ah, I see
18:43:43 <marja> Kernewes: does it work?
18:44:17 <Kernewes> There's a list of mailing list threads
18:44:33 <marja> Kernewes: try clicking the link above again
18:44:48 <marja> this one https://ml.mageia.org/l/arc/doc-discuss/2012-11/msg00097.html
18:44:49 <[mbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
18:45:12 <Kernewes> oh I see
18:45:15 <lebarhon> Like Kernewes, I don't see what information you are talking about
18:45:48 <Kernewes> lebarhon: I think you have to refresh the page after you've clicked that you're not a spammer
18:45:58 <marja> #info to see the information in https://ml.mageia.org/l/arc/doc-discuss/2012-11/msg00097.html first click the I0m not a spammer button, and then click on the link to that page again
18:45:59 <[mbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
18:46:13 <marja> #undo
18:46:13 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x843ddec>
18:46:28 <marja> #info to see the information in https://ml.mageia.org/l/arc/doc-discuss/2012-11/msg00097.html first click the I'm not a spammer button, and then click on the link to that page again
18:46:29 <[mbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
18:46:53 <marja> lebarhon: do you see it, now?
18:48:19 <lebarhon> I can see the threads, but hoow are they connected with the wanted ?information
18:48:35 <marja> lebarhon: click on https://ml.mageia.org/l/arc/doc-discuss/2012-11/msg00097.html again
18:48:36 <[mbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
18:48:44 <lebarhon> They are about the bug 8955 ?????
18:48:45 <Kernewes> lebarhon: it's a strange way to access the information
18:48:59 <marja> lebarhon: no, it is not about that bug
18:49:29 <Kernewes> lebarhon: it's about Calenco and webdav
18:49:36 <lebarhon> Well I suppose I have to read them all to understand
18:49:44 <marja> lebarhon: no
18:50:09 <marja> lebarhon: did you click the link (in this IRC channel) again?
18:50:40 <Kernewes> lebarhon: sorry, I thought maybe refresh would do the same thing but perhaps it doesn't
18:50:49 <lebarhon> I have now a only one message
18:50:59 <marja> lebarhon: that should be the one
18:51:06 <Kernewes> lebarhon: about Calenco and webdav?
18:51:20 <lebarhon> Yes
18:51:25 <marja> :)
18:51:55 <lebarhon> You want a wiki page from this mail ?
18:52:08 <marja> lebarhon: well, the existing wiki pages to be updated
18:52:31 <marja> lebarhon: or a new page, and then links to it from the existing pages
18:53:46 <marja> lebarhon: Kernewes: the konsole command should be on one line, it looks like two lines in that mail
18:54:36 <marja> lebarhon: are you volunteering?
18:55:08 <lebarhon> I can have a look but I don't use Webdav
18:55:18 <Kernewes> what is webdav?
18:55:23 <marja> lebarhon: it would be nice if you'd have a look
18:55:35 <lebarhon> I will let you know if I have problems
18:55:51 <marja> Kernewes: a way to access directories on a remote pc, as if they're in a directory on your own pc
18:56:02 <Kernewes> oh ok
18:56:02 <marja> lebarhon: thx :)
18:56:52 <marja> Kernewes: there is more about it in our Calenco wiki pages, but the method described there gives only read-only access
18:57:29 <Kernewes> I'm not actually likely to use it, just wondered what it was :)
18:57:53 <marja> for me the new method works, but I seldom use it because I fear forgetting to increase the version number of the file
18:58:18 <Kernewes> I think I'd be the same
18:58:24 <marja> :)
18:58:58 * marja is there anything else on this topic (needed updates for internal docteam documentation)?
18:59:52 <lebarhon> Has anyone some information about the Calenco screenshots problem ?
19:00:41 <marja> #topic Calenco screenshots problem
19:01:52 <marja> lebarhon: when I wanted to ask Camil about it, ± January 2nd (?), I saw that the last uploaded screenshots were OK
19:02:27 <lebarhon> Last week, they were bad
19:02:56 <marja> lebarhon: new ones, or updates from existing ones?
19:03:13 <lebarhon> New ones.
19:03:16 <marja> lebarhon: those good ones from ± January 2nd, were updates
19:03:34 <marja> lebarhon: any size?
19:03:46 <lebarhon> In the same page, the creenshots from the en space are good, but bad from another space
19:03:50 <marja> lebarhon: those updates were 800x600
19:03:57 <marja> ouch
19:04:26 <marja> #info there are problems with new screenshots for non-English spaces
19:04:29 <lebarhon> I tried the image image in 6px and 8ààpx,
19:04:38 <lebarhon> Sorry
19:04:53 <marja> np
19:05:06 <lebarhon> I tried the image image in 600px and 800px, the had the same size in Calenco
19:05:48 <lebarhon> It sounds like something is resizing them
19:05:59 <marja> #info even images 800px x 600px, same as in En space, turn bad in other language spaces
19:06:29 <marja> lebarhon: I'll have a look and ask Camille
19:07:04 <marja> #action marja test screenshot problem and ask Camille about it
19:08:24 <marja> lebarhon: thanks for mentioning this problem!
19:09:00 * marja is there anything else (or another topic?)
19:09:01 <lebarhon> You are welcome :)
19:09:23 <Kernewes> I can't think of anything
19:10:33 * marja thanks all for having attended the meeting :-D
19:10:37 <marja> #endmeeting