#mageia-doc Meeting

Meeting started by marja at 17:02:05 UTC (full logs).

Meeting summary

  1. mediawiki upgrade ----- please test (marja, 17:04:18)
    1. if the mediawike package in cauldron/core/updates_testing works for others (please test graphviz and math extension, too), obgr_seneca will package the translate extension (marja, 17:09:41)
    2. ACTION: MrsB will test the mediawiki package (marja, 17:11:31)
    3. more testers are welcome :-D (marja, 17:11:48)
    4. https://wiki.mageia.org/en/User:Simonnzg/Sandbox#SimonNZG.27s_Sandbox (MrsB, 17:14:48)

  2. Technical proofreading for newly written pages (marja, 17:18:08)
    1. we have new pages that need to be technically proofread, simply meaning that someone needs to test whether everything works like it is explained there (marja, 17:20:33)
    2. when that is not done, pages can't be translated (marja, 17:21:06)
    3. AGREED: if the technical proofreading hasn't been done for a file, not to translate it, but to use the En text in all languages, except for the languages where the translator doesn't mind extra work (marja, 17:39:52)
    4. AGREED: let the alpha2 testers be the proofreaders :) (marja, 17:40:16)


Meeting ended at 17:43:02 UTC (full logs).

Action items

  1. MrsB will test the mediawiki package


Action items, by person

  1. MrsB
    1. MrsB will test the mediawiki package


People present (lines said)

  1. marja (61)
  2. MrsB (9)
  3. JohnR (8)
  4. yurchor (5)
  5. diogenese (4)
  6. Workaholic (2)
  7. The_Loko (2)
  8. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.