17:02:05 <marja> #startmeeting
17:02:05 <Inigo_Montoya> Meeting started Mon Sep 10 17:02:05 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:05 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:48 <marja> JohnR: didn't diogenese adjust it?
17:03:05 <The_Loko> I found it, in manual folder. :D
17:03:11 <JohnR> No one will see all the installer screens that ...
17:03:17 <marja> The_Loko: that is where it belongs
17:03:52 <marja> JohnR: I admit that feels like my text
17:04:18 <marja> #topic mediawiki upgrade ----- please test
17:05:20 * marja sorry, need to find what obgr_seneca said about it
17:06:29 <marja> here it is:
17:06:33 <marja> zondag 09 september 2012] [07:35:34] <marja>	[17:46] <obgr_seneca> hi there!
17:06:34 <marja> [zondag 09 september 2012] [07:35:34] <marja>	[17:47] <obgr_seneca> Just to tell you: I was able to finally build mediawiki-1.19.2
17:06:36 <marja> [zondag 09 september 2012] [07:35:34] <marja>	[17:47] <obgr_seneca> I uploaded the whole mediawiki stack to cauldron/ core/updates_testing
17:06:37 <marja> [zondag 09 september 2012] [07:35:34] <marja>	[17:47] <obgr_seneca> And my first tests are all working
17:06:51 <marja> he said some more things
17:07:32 <marja> [zaterdag 08 september 2012] [15:05:19] <obgr_seneca>	graphviz extension working!
17:08:00 <marja> [zaterdag 08 september 2012] [14:47:30] <obgr_seneca>	math extension is working
17:08:24 <marja> [zaterdag 08 september 2012] [15:25:15] <obgr_seneca>	If things are working for others, I will package the translate extension as well
17:09:41 <marja> #info if the mediawike package in cauldron/core/updates_testing works for others (please test graphviz and math extension, too), obgr_seneca will package the translate extension
17:10:08 * marja who is willing to test the new mediawiki package?
17:10:51 <MrsB> I'll have a go marja
17:11:01 <marja> MrsB: you're an angel :-D
17:11:16 <MrsB> lol not quite :P
17:11:31 <marja> #action MrsB will test the mediawiki package
17:11:38 <MrsB> i'll have a look in the morning
17:11:48 <marja> #info more testers are welcome :-D
17:11:53 <marja> MrsB: thx a lot :)
17:12:00 <MrsB> does simonnzg still have graphviz bits on his user page?
17:12:19 <marja> I wasn't aware he had them
17:12:30 <MrsB> i'll check tmrw
17:13:20 <MrsB> diogenese: i think may be using that version too
17:13:21 <marja> this isn't his page :/ https://wiki.mageia.org/en/Usr:Simonnzg
17:13:37 <marja> I don't know the good name
17:13:44 <MrsB> He's been playing with mediawiki, not sure if he was using cauldron tho
17:13:55 <marja> I don't know either
17:14:37 <marja> is there more on this topic?
17:14:48 <MrsB> https://wiki.mageia.org/en/User:Simonnzg/Sandbox#SimonNZG.27s_Sandbox
17:15:31 <marja> MrsB: thx :)
17:15:49 <MrsB> gtg, see you later :)
17:15:55 <marja> seems I forgot the "e" in user
17:16:03 <marja> MrsB: have a nice evening :)
17:16:28 * marja anything else on this topic?
17:18:08 <marja> #topic Technical proofreading for newly written pages
17:20:33 <marja> #info we have new pages that need to be technically proofread, simply meaning that someone needs to test whether everything works like it is explained there
17:21:06 <marja> #info when that is not done, pages can't be translated
17:21:26 * marja does anyone have any ideas?
17:21:29 <JohnR> There's not much to be said, it's as marja says, just read the page to checkthe content, adding anything you think is important if needed
17:22:28 <marja> yes, and if we explained things in an unclear way, please improve it
17:22:44 <JohnR> hehe, that too :-)
17:23:48 <marja> everyone is very silent
17:24:16 <diogenese> Sorry marja, was sleeping.
17:24:29 <marja> diogenese: good to see you, welcome :)
17:24:45 <marja> diogenese: I didn't ping you because you looked "away"
17:25:04 <diogenese> I've been playing with mediawiki, but not the cauldron version. Was planning on that.
17:25:13 <marja> diogenese: wonderful :)
17:25:37 <marja> diogenese: it is not the normal cauldron version, it is in cauldron/core/updates_testing
17:25:47 <marja> yurchor: welcome :)
17:26:04 <yurchor> marja: Hi! :)
17:27:15 <marja> diogenese: yurchor: obgr_seneca built mediawiki-1.19.2, but he needs testers (also for the graphviz and math extensions)
17:27:39 <marja> when it works well, he'll package the translate extension, too
17:28:29 <yurchor> I have no facilities to install fullfledged mediwiki. :'(
17:28:29 <marja> (and now going back to the 2nd meeting topic)
17:28:35 <marja> yurchor: no problem
17:28:55 <marja> yurchor: MrsB and diogenese will test
17:29:13 <yurchor> thanks.
17:29:34 <diogenese> I will do that. Getting the packages now.
17:29:47 <marja> yurchor: diogenese: we have just been talking about the "technical" proofreading
17:29:57 <diogenese> I saw that :)
17:31:02 * marja was just about to suggest, that if no one finds time to proofread the new installer help files, to only add them in English (for all languages) and let the Mageia3alpha2 testers do the proofreading
17:31:52 <marja> wdyt?
17:32:12 <JohnR> makes sense
17:32:44 <JohnR> but how many are actually "new"?
17:32:46 <marja> yurchor: The_Loko: Workaholic: what do the translators think?
17:33:02 <marja> JohnR: atm, only 2, a 3rd one is being written
17:33:12 <JohnR> ok
17:33:21 <marja> JohnR: but for that 3rd one we need feedback from pterjan
17:33:36 <marja> I'll ask him again
17:33:52 <The_Loko> ok, it's a good idea, in spanish we are only 2 in the doc team, better proofread them in english before translate
17:33:54 <JohnR> marja: he's up on -dev atm
17:34:01 <yurchor> Doe not mean much for me. Small changes do not matter much fo my workflow. ;)
17:34:45 <marja> yurchor: if it wouldn't frustrate you to have to change it all again, then feel free to already translate them
17:35:05 <Workaholic> marja: mean the same as The_Loko, as I know, I', anlone :)
17:35:10 <yurchor> Ok.
17:37:48 <marja> Workaholic: yes, let's keep those files in English for your translations for now
17:38:25 <marja> Workaholic: I haven't translated them into Dutch yet, either (but that is also because of lack of time)
17:38:58 <Workaholic> marja: ok
17:39:52 <marja> #agreed if the technical proofreading hasn't been done for a file, not to translate it, but to use the En text in all languages, except for the languages where the translator doesn't mind extra work
17:40:16 <marja> #agreed let the alpha2 testers be the proofreaders :)
17:40:40 * marja is there anything else on this topic?
17:41:19 <JohnR> not here
17:41:34 * marja or does anyone have another topic?
17:43:02 <marja> #endmeeting